Corel Ventura User Guide
# Table of Contents

Chapter 1:  
Welcome to Corel Ventura 10 ...........3  
   About Corel Corporation ···················3  
   Using Corel Ventura documentation ···········3  
   What's new in Corel Ventura 10 ·················6  
   What's different in Corel Ventura 10 ············6  
   Exploring the work area ···················7  
   Viewing application and system information ··········9  

Chapter 2:  
Installing Corel Ventura 10 ............13  
   Corel Ventura 10 system requirements ···········13  
   Setting up Corel Ventura 10 ················13  
   Registering Corel Ventura 10 ················14  
   Adding, deleting, and updating Corel Ventura 10 components ············14  
   Starting and closing Corel Ventura 10 ···········15  
   Network installations ·····················15  

Chapter 3:  
Getting started ..................19  
   Understanding the components of a publication ······19  
   Creating publications ····················21  
   Changing and restoring the default template ·········22  
   Opening publications ···················23  
   Using the navigator ···················24  
   Undoing and redoing changes ························26  
   Saving a publication ···························26  
   Backing up publications ·······················27  
   Adding notes and keywords to publications ···········28  
   Viewing publication information and statistics ···········28  
   Closing and quitting Corel Ventura ···························28  

Chapter 4:  
Viewing and navigating ..............33  
   Switching publication views ·······················33  
   Splitting the screen ·····················34  
   Customizing the copy editor ·······················35  
   Zooming publications ·····················36  
   Viewing publication windows ·····················37  
   Displaying nonprinting items ·······················37  
   Moving within and between publications ···········38  
   Controlling picture display settings ············40  

Chapter 5:  
Managing publications, chapters, and pages . . . . 45  
   Copying publications ································45  
   Managing file paths ····························45  
   Managing chapters ·······························46  
   Adding and deleting pages ·························46  
   Copying and moving chapters and components ···········47  
   Creating publications with conditions ··············49  

Chapter 6:  
Working with text files ..............53  

Chapter 11: Working with graphic objects .......................... 133
  Drawing shapes ........................................ 133
  Drawing lines and curves ................................ 134
  Drawing callouts ........................................ 135
  Converting graphic objects and vector pictures .......... 136
  Adding, editing, and manipulating Artistic text .......... 137

Chapter 12: Manipulating frames and graphic objects ............. 143
  Selecting frames and graphic objects ......................... 143
  Deleting frames or graphic objects .......................... 144
  Duplicating and repeating frames or graphic objects ....... 144
  Moving and rotating frames or graphic objects .............. 146
  Grouping and layering frames or graphic objects .......... 147
  Aligning frames or graphic objects ........................ 148
  Adjusting the size of frames or graphic objects .......... 150
  Shaping frames or graphic objects .......................... 151
  Shaping curve objects .................................... 152
  Selecting nodes .......................................... 153
  Adding, joining, and deleting nodes ......................... 154

Chapter 13: Filling and outlining .................................. 159
  Applying uniform fills .................................... 159
  Applying fountain fills ................................... 159
  Applying pattern fills .................................... 161
  Applying texture fills .................................... 163
  Working with fills ....................................... 164
  Applying outlines ........................................ 165
  Shaping and sizing outlines ................................ 167
  Applying line-ending shapes ................................ 168
  Working with outlines .................................... 170

Chapter 14: Importing and exporting pictures ...................... 173
  Importing pictures ........................................ 173
  Reformatting bitmaps during import ......................... 174
  Embedding and externally referencing pictures ............ 175
  Scanning and loading pictures .............................. 176
  Exporting pictures ....................................... 176

Chapter 15: Working with bitmaps .................................. 179
  Changing the orientation, size, and resolution of bitmaps .. 179
  Converting bitmaps to different color modes ............... 180
  Converting bitmaps to paletted color mode ................ 181
  Converting bitmaps to the duotone color mode .......... 184
  Adjusting the color of a bitmap ............................ 186
  Adjusting the tone of a bitmap ............................. 190

Table of contents
Chapter 19:
Numbering ....................................... 273
  Numbering chapters and pages ............ 273
  Changing page numbering and numbering styles .... 274
  Numbering figures and tables ................ 274
  Changing figure and table numbering and numbering styles .... 274
  Updating numbering ............................ 275

Chapter 20:
Managing tags and stylesheets ............ 279
  Viewing the Tag window ....................... 279
  Customizing the Tag window ................. 280
  Editing tags .................................... 281
  Copying tags and stylesheets ................ 282
  Saving tags and stylesheets .................. 284
  Importing tags and stylesheets .............. 285
  Overriding tag properties .................... 286
  Updating a tag .................................. 288
  Finding and replacing tags ................... 289

Chapter 21:
Using cross-references ....................... 295
  Cross-referencing text ........................ 295
  Cross-referencing pictures, tables, and captions .... 296
  Cross-referencing sections .................... 297
  Editing and deleting markers and cross-references .... 298
  Copying and moving markers and cross-references .... 299
  Viewing and updating markers and cross-references .... 300
  Locating and replacing markers and cross-references .... 301

Chapter 22:
Creating a table of contents ............... 305
  Creating a table of contents file .......... 305
  Defining the table of contents ................ 305
  Formatting the table of contents paragraph tags .... 307
  Displaying a table of contents in a publication .... 308
  Viewing a table of contents .................. 309
  Updating the table of contents .............. 309

Chapter 23:
Indexing publications ....................... 313
  Creating an index file ......................... 313
  Creating an index using a concordance ......... 314
  Inserting index entries ....................... 315
  Using index categories to create multiple indexes .... 316
  Displaying numbers and letter headings in an index .... 317
  Formatting index paragraph tags ............. 318
  Displaying an index in a publication .......... 319
  Changing the order of index entries .......... 320
### Table of contents

Using Cascading Style Sheets ........................................... 378
Importing a conversion setup ........................................... 380

**Chapter 28: Publishing to PDF** ........................................ 385
- Saving publications as PDF files .................................... 385
- Including hyperlinks, bookmarks, and thumbnails in PDF files ........................................... 386
- Reducing PDF file size ........................................... 387
- Working with fonts in PDF files ....................................... 388
- Setting the encoding format for PDF files ......................... 389
- Setting the number of fountain steps in PDF files ............. 389
- Embedding files in a PDF file ....................................... 389
- Managing color in PDF files ....................................... 390
- Preparing PDF files for a service bureau ......................... 390
- Viewing preflight summaries for PDF files ..................... 392
- Optimizing PDF files ........................................... 392
- Preserving publication information when publishing to PDF ........................................... 393

**Chapter 29: Customizing Corel Ventura** ................................ 397
- Creating, removing, and renaming custom menus ............... 397
- Adding and removing menu commands and separators from the menu bar ........................................... 398
- Specifying menu display ........................................... 399
- Restoring menus ........................................... 400
- Modifying context-sensitive menus .................................. 400
- Creating and deleting toolbars ....................................... 401
- Adding and deleting toolbar items .................................. 401

Specifying toolbar display ........................................... 402
Restoring toolbars .................................................. 404
Adding and deleting property bar items .................................. 405
Specifying property bar display ....................................... 405
Adding and deleting status bar items ................................... 406
Specifying status bar display ........................................... 407
Restoring the status bar ................................................ 409
Assigning, deleting, and restoring shortcut keys ................. 409
Printing and saving the shortcut keys list ......................... 410
Changing the unit of measurement options ....................... 410
Customizing the Corel Ventura workspace ......................... 411
Setting multiple workspaces ....................................... 412
Restoring the default workspace ..................................... 413
Customizing filters .................................................. 413
Customizing file type association ..................................... 414
Customizing Web links ................................................ 415
Welcome to Corel Ventura 10
Chapter 1: Welcome to Corel Ventura 10

Corel Ventura® 10 is a desktop publishing application that lets you combine text, pictures, tables, databases, and other elements into high-quality, professional publications. It provides everything you need to create books, magazine layouts, graphic-intensive newsletters, web pages, portable documents, and any other type of publication. With Corel Ventura, you can create one document and publish it to paper, electronic media, and the Web.

In this section, you'll learn about
- Corel Corporation
- using Corel Ventura documentation
- what’s new in Corel Ventura 10
- what’s different in Corel Ventura 10
- exploring the work area
- viewing application and system information

About Corel Corporation
Founded in 1985, Corel Corporation (www.corel.com) is a leading technology company that offers software for home and small business users, creative professionals and enterprise customers. With its headquarters in Ottawa, Canada, Corel’s common stock trades on the Nasdaq Stock Market under the symbol CORL and on the Toronto Stock Exchange under the symbol COR.

Using Corel Ventura documentation
Corel Ventura includes online documentation to help you learn and use the application efficiently. The main form of assistance is the Help.

Documentation conventions
Before you start using Corel Ventura, it’s important to understand the conventions used in the documentation. By reviewing the conventions, you will be able to use the mouse and the keyboard to create and edit publications more effectively.

Help
The Help system enables you to retrieve all the information you need quickly, and then return to your work. Help displays in a separate window on your screen. For quick access, you can keep the Help window displayed on top of the application window.

The Help topics dialog box provides three ways to find information. You can choose a topic from the Contents page, use the Index page to search for a topic, or use the Find page to search for specific words and phrases in Help topics.

You can print specific Help topics or entire sections of Help.

Context-sensitive Help
The context-sensitive Help displays information that is relevant to the task you are currently performing. You access it by
clicking the Context Help button, and clicking the item you want information about. Context-sensitive Help provides help for menu commands, toolbar buttons, dialog boxes, and dialog box controls.

**QuickTips™**

QuickTips provide information about icons and buttons on the toolbars and the toolbox. QuickTips display in a balloon when you position the cursor over a button.

**User Guide**

The Corel Ventura User Guide contains most of the information from the Help, and is available on the CD. Some reference information, such as the glossary, table functions, and details about equations, is included only in Help.

**We want your feedback**

If you have comments or suggestions about Corel Ventura documentation, you can e-mail them to venturaprodman@corel.com or mail them to the address below. Unfortunately, we may not be able to respond to your messages individually.

Corel Ventura Documentation Manager
Corel Corporation
1600 Carling Avenue
Ottawa, Ontario, Canada
KIZ 8R7

All comments or suggestions communicated to Corel shall be deemed non-confidential and Corel shall be free to reproduce, use, disclose, publish, and transmit such information in any matter whatsoever without limitation.

**To use the mouse**

<table>
<thead>
<tr>
<th>When you see this</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click File ➤ New</td>
<td>Click the File menu with the mouse, and click the word New in the menu.</td>
</tr>
<tr>
<td>Click Format ➤ Arrange ➤ To back</td>
<td>Click the Format menu, click Arrange, and click To back from the submenu that displays.</td>
</tr>
<tr>
<td>Enable a check box</td>
<td>Click the check box to place a check mark or an “X” inside the box.</td>
</tr>
<tr>
<td>Disable a check box</td>
<td>Click the check box to remove the check mark or “X.”</td>
</tr>
<tr>
<td>Select text</td>
<td>Click and drag to highlight text.</td>
</tr>
<tr>
<td>Click a paragraph</td>
<td>Click to plant the cursor in the paragraph.</td>
</tr>
<tr>
<td>Click a frame</td>
<td>Click anywhere in a frame or click the border of the frame.</td>
</tr>
<tr>
<td>Click a page</td>
<td>Click anywhere on the page or click the pasteboard of the page.</td>
</tr>
<tr>
<td>Choose a chapter from the</td>
<td>Click the Chapter list box, and click the chapter you want.</td>
</tr>
<tr>
<td>Chapter list box</td>
<td></td>
</tr>
<tr>
<td>Right-click, and click Paste</td>
<td>Click the right mouse button, and click the Paste command from the submenu that displays.</td>
</tr>
</tbody>
</table>
To use the keyboard

<table>
<thead>
<tr>
<th>When you see this</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press Enter</td>
<td>Press the Enter key on your keyboard.</td>
</tr>
<tr>
<td>Press Ctrl + Shift</td>
<td>Press the Control key and the Shift key at the same time.</td>
</tr>
</tbody>
</table>

To access Help topics

1. Click Help ▶ Help topics.
2. Click one of the following tabs:
   - Contents — lets you browse through topics by category.
   - Index — lets you see a list of index entries. Type the first few letters of the subject about which you want information.
   - Find — lets you search for a particular word or phrase in the Help.

To access context-sensitive Help

To get help on | Do this
---|---
Dialog boxes | Click Help in the dialog box. Press F1.

To get help on | Do this
---|---
Menu commands | Click the Context-sensitive Help button on the toolbar, click a menu, and click a command from the menu. Press F1 when a command is highlighted.
Tools and dialog controls | Click the Context-sensitive Help button on the toolbar, and click an item. Click Help ▶ What’s This?, and click an item. Right-click an item, and click What’s This?.
| Click the What’s This Help button in a dialog box, and click a dialog control.

You can also get context-sensitive Help by pressing Shift + F1 and clicking an item.

To print Help

To | Do this
---|---
Print an entire section | On the Contents page, select a section, and click Print.
Print a selected topic | Click Options ▶ Print topic.
What’s new in Corel Ventura 10
Corel Ventura has new and enhanced features that let you create professional-looking publications. The following table shows the new features and what they do.

<table>
<thead>
<tr>
<th>Feature</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application transparency</td>
<td>Lets you make interface items transparent, including the menubar, toolbars, and dockers</td>
</tr>
<tr>
<td>Bitmap effects</td>
<td>Lets you select from more than 50 new bitmap effects</td>
</tr>
<tr>
<td>Color management</td>
<td>Lets you match colors between various devices, such as scanners, digital cameras, printers, and monitors. You can access this feature by clicking Tools &gt; Color management.</td>
</tr>
<tr>
<td>XML import filter</td>
<td>Lets you import XML files</td>
</tr>
<tr>
<td>XML mapping editor</td>
<td>Lets you specify one-to-one mapping between XML elements and Corel Ventura tags</td>
</tr>
<tr>
<td>Direct publish to PDF</td>
<td>Lets you export a publication directly to the PDF file format. You can choose from the following PDF styles: Web, Print, Prepress, or PDF/X. You can also create custom styles.</td>
</tr>
<tr>
<td>Preflight engine</td>
<td>Alerts you to issues which could effect the output quality of a publication. You can create and save preflight styles.</td>
</tr>
</tbody>
</table>

What’s different in Corel Ventura 10
With every new version of Corel Ventura, certain items are enhanced, others are renamed, and still others are found in a new location. The following table shows the items that have changed in Corel Ventura 10.

<table>
<thead>
<tr>
<th>Feature</th>
<th>What’s different</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customization controls</td>
<td>You can now customize caption and tooltip text, modify toolbar icons, and import icons created in other applications. You can also drag commands to toolbars and menus.</td>
</tr>
<tr>
<td>Adobe® Acrobat® menu item</td>
<td>The Adobe Acrobat menu item has been removed from the Publish as sub-menu of the File menu.</td>
</tr>
<tr>
<td>Automatic refresh after node editing</td>
<td>You can now have the screen refresh automatically as well as manually after editing nodes on a graphic object or frame.</td>
</tr>
</tbody>
</table>
### Exploring the work area

The work area in Corel Ventura includes everything you see on your screen when you start the application. The large open area is the publication window. Depending on the view you choose, the publication window displays one or more pages. For information about changing the settings for your publication window, see “Viewing publication windows” on page 37.

The menu bar, which is located at the top of the work area, just below the title bar, provides access to most Corel Ventura commands. Many of these commands can also be accessed by using toolbars and flyouts.

#### Using toolbars

Toolbars provide quick, one-click access to commands. The Standard toolbar is displayed by default above the publication window. Other toolbars can be displayed by enabling them in the **Toolbar** dialog box or by dragging a flyout off its toolbar.
Toolbars can be docked at the side, top, or bottom of the application window, or left floating in the publication window.

**Accessing flyouts**

Flyouts are toolbars that are accessible from a tool on another toolbar. A small black arrow at the bottom right corner of a tool button indicates that you can access a flyout from that tool. You can drag a flyout off its host toolbar button and display it as a separate toolbar in the publication window.

**Using the property bar**

The property bar is a context-sensitive toolbar that displays buttons and options related to the task you are performing. For example, when text is selected, the property bar contains only text-related commands.

By default, the property bar is located above the publication window, but it can be moved, docked, or hidden like any other toolbar.

**Modeless cursors and dialog boxes**

Modeless cursors allow you to select frames and graphic objects, type text, and edit table data without having to manually switch tools. In many cases, Corel Ventura automatically changes the cursor to provide the correct tool for the different types of objects you are working on. However, some operations, such as drawing graphic objects, editing nodes, or anchoring frames require you to manually change tools.

Many Corel Ventura dialog boxes are also modeless. This means that you can leave the dialog box open while working on a publication, and you can keep more than one modeless dialog box open at the same time. For example, the Paragraph properties, Frame properties, and Page properties dialog boxes are all modeless and can remain open as you format the paragraphs, frames, and pages in a publication. This provides easy access to the item’s properties without having to access the dialog boxes using the Main menu bar. Each of the modeless dialog boxes has an Apply button that allows you to apply your changes and keep the dialog box open.

**Using context-sensitive dragging**

Context-sensitive drag simplifies many procedures by letting you drag an item using the right mouse button. When you drop the item, a menu displays and lets you choose the action you want to perform. Context-sensitive drag is particularly useful when working with text, graphic objects, and frames.

When you drag one of these items, symbols appear that indicate the type of item that is being dragged and the type of item it is being dragged to. The symbol on the left indicates the item you
are dragging, while the symbol on the right indicates the item you are dragging to. The attributes of the item that is being dragged are applied to the stationary item.

Context-sensitive drag lets you perform a range of actions — many are specific to the items you are working with; however, moving and copying are universal to all items.

To display a toolbar
1. Click View ➤ Toolbars.
2. In the list of categories in the Options dialog box, double-click Workspace, Customize, and click Toolbars.
3. Enable the check box beside each toolbar you want to display.
   If you want to hide a toolbar, disable the corresponding check box.

To display a toolbar by tearing off a flyout
1. Open a flyout from the toolbox.
2. Click anywhere on the background of the flyout, and drag the flyout to the publication window.

To dock a toolbar
• Drag the title bar of the toolbar to the top, bottom, or a side of the application window, and place its outline where you want it docked.

To size floating toolbars
1. Point to an edge of a toolbar.

2. When the pointer becomes a two-sided arrow, drag the edge to create the size and shape you want.

You can only change the shape of floating toolbars. When you dock a toolbar, it is oriented horizontally when placed at the top or bottom of the application window or vertically when placed on the left or right side.

To display a flyout
• Click the black arrow at the bottom right corner of a tool button.

To dock the property bar
• Drag the title bar of the property bar to the top, bottom, or a side of the application window and place its outline where you want it docked.

To display the property bar
• Click View ➤ Property bar.
   A check mark beside the command name indicates that the property bar is displayed; no check mark indicates that the property bar is hidden.

Viewing application and system information
Corel Ventura provides easy access to information about the application and your system.
Application information consists of the application name, version number, serial number, and user name. This information doesn’t change. You’ll find it particularly useful if you ever need help from Corel Technical Support Services.

System information consists of details about any of the following five categories: system, display, printing, Corel application files, and system files. For example, you can see how much memory you have on the drive to which you want to save a file. You can save any system information in a text file called sysinfo.txt.

To view application and system information

1. Click Help ➤ About Corel Ventura.
   The About Corel Ventura dialog box displays the version number and registration information for your software.

2. Click System info to view system information.

3. Choose a category from the Choose a category list box.

   Click Save to store system information for printing. System information is saved as sysinfo.txt. A message box tells you where the file is saved.
Installing Corel Ventura 10
Chapter 2: Installing Corel Ventura 10

You must install Corel Ventura 10 before you run it for the first time. The Setup application makes it easy to install. You can also use the Setup application to

- add components to your currently installed Corel Ventura 10
- refresh files and configurations of your currently installed Corel Ventura 10

Before installing, you should do the following:

- close any open applications
- close any virus-detection application
- make sure your computer meets the system requirements which are listed below

Corel Ventura 10 system requirements
The following are the minimum system requirements for Corel Ventura 10:

- Windows® 2000 or Windows XP
- Pentium® 233 MHz processor
- 128 MB RAM
- 240 MB hard disk space
- CD-ROM drive
- SVGA monitor

- Mouse or Tablet

Additional hardware may be required for laptop installation.

Setting up Corel Ventura 10
You can use the Setup application to install Corel Ventura 10 and its components.

To Install Corel Ventura 10

1. Insert the Corel Ventura 10 CD into the CD drive.
   If the Corel Ventura 10 Setup screen does not display, click Start on the Windows taskbar, and click Run. Type D:\SETUP32 (where D is the letter corresponding to the CD drive) in the Open box.

2. Click Corel Ventura 10 Setup.
   If you want to read the Corel Ventura 10 Release Notes, click Release Notes. The Release Notes may contain installation tips that were not available at press time.

3. Click Next.

4. Read the Corel Ventura 10 license agreement, and click Accept.
   If you don’t accept the licence agreement, the Setup application terminates.
5 Type your full name and company name (if it exists), and click Next.

6 Type your Corel Ventura 10 serial number, and click Next. The serial number is on the Corel Ventura 10 registration card.

7 Enable one of the following options:
   - **Typical Setup** — installs the most commonly used utilities and files, and is the recommended installation type for most users. Use this option if you’re not sure which Corel Ventura 10 components you want to install. You can add and remove components afterwards.
   - **Custom Setup** — lets you choose which Corel Ventura 10 components to install. This option gives you the most control over the installation process. Choose this option if you need to install specialized components that are not included in the Typical or Compact installation setups.

8 Click Next, and follow the installation instructions in the Setup Wizard.

   When the installation is complete, you will be prompted to register Corel Ventura 10 electronically using the Internet. For more information about registering, see “Registering Corel Ventura 10” on page 14.

   To change selections in the Setup wizard, click Back. For more information when you make selections in the Setup wizard, click Help.

---

**Registering Corel Ventura 10**

Registering Corel Ventura 10 provides you with timely access to the latest product updates and to high-quality technical support.

The serial number on the registration card is proof that you own a legal copy of Corel Ventura 10. You will need the serial number when you call Corel Technical Support, upgrade to a new version of Corel Ventura 10, or order replacement discs.

You can register using any of the following methods:

- While the Setup application is running, fill out the Corel Ventura 10 registration card and return it to Corel.
- Fill out the electronic form which displays when the Corel Ventura 10 installation is completed. You will need access to the Internet to use this method.

**Adding, deleting, and updating Corel Ventura 10 components**

After installing Corel Ventura 10, you can add components to the installation. For example, after using the Typical installation option, you may discover that you need additional import file filters.

You can delete Corel Ventura 10 components to free up disk space. You can also update components to refresh their configuration settings. Updating components also repairs Corel Ventura 10 if you have accidentally deleted application files.
To add components to a Corel Ventura 10 installation
2. Insert the Corel Ventura 10 CD into your CD drive.
3. Click Corel Ventura 10.
4. Enable the Add new components option.
5. Click Next, and follow the installation instructions in the Setup wizard.

To delete installed Corel Ventura 10 components
2. On the Windows taskbar, click Start ➤ Settings ➤ Control panel.
3. Click Add/Remove programs.
4. Click Corel Ventura 10.
5. Click Change/Remove.
6. Click Next, and follow the installation instructions in the Corel uninstaller.

To update a Corel Ventura 10 installation
2. Insert the Corel Ventura 10 CD into your CD drive.
3. Click Corel Ventura 10.
4. Enable the Update current installation option.
5. Click Next, and follow the installation instructions in the Setup wizard.

Starting and closing Corel Ventura 10
After you have installed Corel Ventura 10, you’re ready to start using the applications and utilities.

To start Corel Ventura 10
- From the Windows taskbar, click Start ➤ Programs ➤ Corel Ventura 10 ➤ Corel Ventura 10.

To start a Corel Ventura 10 utility
- From the Windows taskbar, click Start ➤ Programs ➤ Corel Ventura 10 ➤ Utilities, and click the utility you want.

To close Corel Ventura 10
- Click File ➤ Exit.

Network installations
Corel Ventura 10 includes the network administrator Setup wizard. Using this wizard, Information Technology (IT) managers and system administrators can deploy Corel Ventura 10 to multiple workstations or set up Corel Ventura 10 so that it can run from a server.

The Corel Ventura 10 Network Administrator Guide is in PDF format on the CD. It can provide more information about network installations.

To use the network administrator Setup wizard
1. Insert the Corel Ventura 10 CD into the CD drive.
   - If the Corel Ventura 10 Setup screen displays, click Exit.
2 From the Windows taskbar, click Start, and click Run. Type D:\SETUP32.EXE /ADMIN (where D is the letter that corresponds to the CD drive) in the Open box.

3 Click Release notes if you want to read the Corel Ventura 10 Release notes.
   The Release notes may contain installation tips that were not available at press time.

4 Click Next, and follow the instructions in the network administrator Setup wizard.
Getting started
Corel Ventura 10 is a desktop publishing application that you can use to create various publications, such as multi-chapter books, or newsletters, within a structured and manageable environment. Using stylesheets and tags, you can create publications in a very efficient manner.

In this section, you’ll learn about

- understanding the components of a publication
- creating publications
- changing and restoring the default template
- opening publications
- using the navigator
- undoing and redoing changes
- saving a publication
- backing up publications
- adding notes and keywords to publications
- viewing publication information and statistics
- closing and quitting Corel Ventura

Understanding the components of a publication
Each Corel Ventura publication consists of a stylesheet and one or more chapters.

Publication
A publication is a file with a .vp extension. It consists of two major components: a stylesheet that specifies page layout information and one or more chapters that can contain text, pictures, and graphic objects. For more information about creating publications, see “Creating publications” on page 21.

Stylesheet
The stylesheet contains information that determines the design and layout of the publication. This information is organized into tags that contain the attributes that are applied to pages, paragraphs, characters, frames, and rules. You can change the design of a publication by changing any of the attribute settings in a stylesheet or by loading a different stylesheet. For more information about creating stylesheets, see “Managing tags and stylesheets” on page 279.

Page tags
Page tags let you define a page layout, for example, you can define page size and orientation, headers and footers, and repeating frames. You can then apply that layout to any page in a publication by applying the page tag. Every publication includes at least one page tag, and you can create as many page tags as you need. In previous versions of Corel Ventura, page tags were referred to as master pages. For more information about page tags, see “Creating page tags” on page 239.
**Paragraph tags**
Paragraph tags include information about the text properties that apply to a paragraph. The text properties include font, alignment, and spacing. When you change the text properties for a paragraph tag, the changes are applied to all paragraphs that share the tag. Every publication includes at least one paragraph tag, and you can create as many paragraph tags as you need. For more information about paragraph tags, see “Using paragraph tags” on page 96.

**Character tags**
Character tags include text attributes that you can apply to selected text. You can use character tags to format any characters in a publication without affecting any other text. For more information about character tags, see “Using character tags” on page 67.

**Frame tags**
Frame tags contain information about frame properties, including size, shape, and position. When you apply a frame tag to a frame, the properties contained in the tag are applied to the frame. If you change the settings for a frame tag, all frames that share the tag change. Every publication includes at least one frame tag, and you can create as many frame tags as you need. For more information about frame tags, see “Using frame tags” on page 114.

**Rule tags**
Rule tags contain information about ruling lines. A rule tag can be applied to a page, paragraph, frame, or table cell. Properties for rules include location, size, thickness, and color. For more information about rule tags, see “Using rule tags” on page 117.

**Internal scripts**
Scripts, sometimes called macros, are a sequence of events which have been recorded or written using the Corel SCRIPT™ programming language. Scripts allow you to automate repetitive tasks. An internal script is embedded into a publication’s stylesheet and can only be executed or edited if a publication that uses that stylesheet is open and active. For more information about scripting, see “Using scripts and add-ons” in the online Help.

**Chapter**
A chapter is the component of a publication that holds the frames, text, graphic objects, and pictures. A publication must contain at least one chapter, and you can add as many chapters as you need. For more information about chapters, see “Managing publications, chapters, and pages” on page 45.

**Frames**
Frames are a basic design element of all publications. Every item you add to a publication, such as text, a picture, or a table, is placed in a frame. For more information about frames, see “Using frames” on page 105.

**Text**
Text can be typed directly into a publication or imported from text editors or word processing applications. For more
information about importing text, see “Working with text files” on page 53.

**Graphic objects**
Graphic objects are any objects created with the Corel Ventura drawing tools. For more information about working with graphic objects, see “Working with graphic objects” on page 133.

**Pictures**
Pictures are graphic images, such as bitmaps or vectors that are imported into a publication. They can be embedded in a publication or referenced as external files. For more information about working with pictures, see “Importing and exporting pictures” on page 173.

**Creating publications**
Corel Ventura publications are based on templates, which are preset publication layouts. You can create publications using the default template, using a sample template, or using another publication as a template.

Templates save you time, especially when you are creating publications such as newsletters and magazines that use the same layout from one issue to the next. When you create a new publication from a template, the stylesheet, publication properties, formatting, and layout, such as text flow and frame positions, are applied to the new publication. You can also choose which chapters, text files, and picture files you want included from the template. For more information about using stylesheets, see “Managing tags and stylesheets” on page 279.

**To create a publication**
- Click File ➤ New.

The Default_vp template is stored in the X:\Documents and settings\username\Application data\Corel\Ventura10 folder, where “X” indicates the drive where you installed your operating system. The Application data folder may be hidden. To display the hidden folder consult your operating system’s Help files.

**To create a publication using a sample template**
1. Click File ➤ New from template.
2. Click Open copy.
3. Click the tab that contains the sample publication you want to use as a template.
4. Double-click the sample publication.

The samples are contained in the X:\Program files\Corel\Ventura 10\Ventura\Samples folder, where “X” indicates the drive where you installed Corel Ventura.

**To create a publication using another publication as a template**
1. Click File ➤ New from template.
2 Enable the Create template option.
3 Click Browse.
   If you want to use a sample publication as a template, click the tab that contains the sample publication you want to use, and double-click the sample publication.
4 In the Open dialog box, choose the drive and folder where the publication is stored.
5 Double-click the publication.
6 In the Select components dialog box, click the plus sign (+) to display the contents of each chapter.
7 Enable the check boxes for the items you want to include in the new publication.

When you use an existing publication as a template for a new publication, at least one chapter has to be selected in the existing publication. However, you do not have to select any of the chapter’s contents.

Changing and restoring the default template
When you create a publication, it is automatically based on the Default.vp template, unless you specify another template. You can modify the default template by changing page tag properties, such as change the page size and orientation. You can also restore and manually restore the default template to its original settings.

To change the page tag properties of the default template
1 Click File ➤ New.
2 Click View ➤ Page layout.
3 Click Page ➤ Page tag properties.
4 Click the Layout tab.
5 Choose a preset page size from the Page size list box.
   If you want to specify the page size, type values in the Width and Height boxes.
6 Enable one of the following options:
   • Portrait — sets the height of the page greater than the width
   • Landscape — sets the width of the page greater than the height
7 Click File ➤ Save as.
8 Choose the X:\Documents and settings\username\Application data\Corel\Ventura10 folder, where “X” indicates the drive where you installed your operating system.
9 Type Default.vp in the Filename box.

To restore the default template
1 Click Tools ➤ Options.
2 In the Workspace category, click Save.
3 Click Reset default template.
To manually restore the default template
1 Close Corel Ventura.
2 Click Start on the Windows taskbar.
3 Click Search For files or folders.
4 Type Default.vp in the Search for files or folders named box.
5 Click Search now.
6 Right-click Default.vp, and click Delete.
7 Restart Corel Ventura.

The initial settings for the Default.vp template are created when you first open Corel Ventura. If you delete the file, a new one is created the next time you open Corel Ventura. If you create a new Default.vp template, each new publication you create using will be based on the new Default.vp template.

Opening publications
With Corel Ventura, you can open publications that were created in a previous session or in previous versions of Corel Ventura.

You can also open documents that were not originally created in Corel Ventura. These documents include plain text, word processing, and desktop publishing files. For example, you can open WordPerfect®, Microsoft® Word, and rich text format (RTF) file formats in Corel Ventura.

Corel Ventura also lets you control how paragraph styles used in text file documents such as WordPerfect or Microsoft Word are treated when opened. You can choose to keep overridden properties in the imported styles, or you can choose to create new paragraph tags based on paragraphs with overridden properties. By allowing Corel Ventura to create new paragraph tags, a new paragraph tag will be created for each paragraph style with overridden properties, and you can significantly reduce the size of the Corel Ventura publication when it is saved.

To open a Corel Ventura publication
1 Click File Open.
2 Choose the drive and folder where the publication is stored.
3 Double-click the folder where the publication is stored.
4 Double-click the publication filename.

If you open a Corel VENTURA™ 8 publication in Corel Ventura 10, and then save over the Corel VENTURA 8 version, you cannot re-open the publication in Corel VENTURA 8. You also lose any links you created to a Library file in Corel VENTURA 8. If you do not save the Corel Ventura 10 version of the publication over the Corel VENTURA 8 version, you can still open the publication in Corel VENTURA 8, and the links to the Library files will still work in Corel VENTURA 8. For more information about libraries, see “Using Corel Ventura Library files” in the online Help.
To convert a publication or chapter created in Corel VENTURA 8
1 Click File > Open.
2 Choose *.PUB or *.CHP from the Files of type list box.
3 Choose the drive and folder where the file is stored.
4 Click the publication or chapter name.
5 Type a name for the publication or chapter in the File name box.
6 Click Open.

If a publication used more than one stylesheet, the Convert previous version styles wizard opens. The wizard guides you through the rest of the process.

When you convert publications that contain pictures, you can set whether the pictures are embedded or kept external. For more information, see “Default settings for importing pictures” in the online Help.

To open a document created in another application
1 Click File > Open.
2 Choose the drive where the document is stored.
3 Choose the file format you want to open from the Files of type list box.
4 Double-click the file name.

Spreadsheet files such as Quattro Pro®, Microsoft® Excel, and Lotus® 1-2-3® are opened as tables.

To specify the creation of new paragraph tags when opening files with overrides
1 Click Tools > Options.
2 In the Workspace category, click Save.
3 Enable the Create tags from paragraph overrides on import and open check box.

Enabling the Create tags from paragraph overrides on import and open check box will significantly decrease the size of a publication. This setting applies to your Corel Ventura workspace. This setting does not effect text files which use Corel Ventura markup code.

Using the navigator
The navigator lets you efficiently move around publications and perform common procedures. Using the navigator, you can perform actions such as open and import files, move between chapters, move between publications, and maintain tables of contents and indexes. You can also customize how the navigator is displayed and positioned.

The navigator has six display options, each of which is based on a multileveled tree structure. You can switch from one display option to another. When you first open the navigator, the default display option is the publication manager, which displays all open publications, as well as all the text files and
pictures they contain. The publication manager allows you to rearrange publication components within and between open publications. Most publication components can be cut, copied, or dragged and dropped between publications. You can also choose other display options, which display the publication’s table of contents, index, markers/cross references, page tags, and scripts.

To customize the navigator’s position and display

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the navigator</td>
<td>Click Tools &gt; Navigator.</td>
</tr>
<tr>
<td>Close the navigator</td>
<td>Click the Close button at the top right corner of the navigator.</td>
</tr>
<tr>
<td>Resize the navigator</td>
<td>Point to an edge of the navigator. When the pointer becomes a two-sided arrow, drag the edge to resize the navigator.</td>
</tr>
<tr>
<td>Move the navigator</td>
<td>Click the navigator title bar, and drag the navigator to the location you want.</td>
</tr>
<tr>
<td>Minimize the navigator</td>
<td>Click the double-arrow button in the navigator title bar.</td>
</tr>
<tr>
<td>Dock the navigator</td>
<td>Drag the navigator title bar to the top, bottom, or side of the publication window, and place it where you want it docked.</td>
</tr>
<tr>
<td>Undock the navigator</td>
<td>Double-click the navigator title bar or drag it to the middle of the publication window.</td>
</tr>
</tbody>
</table>

You can have up to five navigators open at the same time.

The navigator opens in the same position and size as when you last closed it.

You can open the navigator by clicking the navigator button on the standard toolbar.

To switch navigator display options

- Choose one of the following views from the Navigator list box:
  - Publication Manager — displays all open publications, as well as all the text files and pictures they contain
  - Table of contents — displays the table of contents file and all entries for each open publication
  - Index — displays the index file(s) and all index entries for each open publication
  - Markers/Cross-references — displays cross-references and cross-reference markers contained in all open publications, and displays which cross-references and markers are unresolved
  - Page tags — displays the page tags in all open publications and the picture files they contain
  - Scripts — displays all externally saved scripts and all internal scripts for open publications
Undoing and redoing changes

You can choose to undo your actions one at a time or to undo a series of actions. The number of levels you can undo depends on how many undo levels you have specified. Corel Ventura must keep a temporary file for each undo level, so the more undo levels you set, the more system resources are required.

You can also revert to the last saved copy of a publication.

To undo actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo the last action you performed</td>
<td>Click Edit ➤ Undo.</td>
</tr>
<tr>
<td>Undo a series of actions</td>
<td>Click the Undo list button on the standard toolbar, and choose the first action that you want to undo. The action you select and all actions you have performed since that action are reversed.</td>
</tr>
</tbody>
</table>

You can reverse up to 99 actions.

To set the number of undo levels

1. Click Tools ➤ Options.
2. In Workspace category, click General.
3. Type a value in the Undo/redo levels box.

To redo and repeat actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Redo an action you have just undone</td>
<td>Click Edit ➤ Redo.</td>
</tr>
<tr>
<td>Redo a series of actions</td>
<td>Click the Redo list button on the standard toolbar and choose the first action that you want to undo.</td>
</tr>
<tr>
<td>Revert to the last saved copy of your publication</td>
<td>Click File ➤ Revert.</td>
</tr>
<tr>
<td>Repeat the last action you performed</td>
<td>Click File ➤ Repeat.</td>
</tr>
</tbody>
</table>

Saving a publication

When you save a publication for the first time, you assign it a name and choose a folder in which to store it. However, your changes are not made to the stored publication until you save the changes to the publication. Once a publication is saved, you can save a publication to a new location or with a new name.

To save a publication for the first time

1. Click File ➤ Save.
2. Choose the drive and folder where you want to store the publication.
3. Type a name for the publication in the File name box.
4. Click Save.

To save changes to a publication

• Click File ➤ Save.
You can save a document by clicking the Save button on the toolbar.

**To save a publication to a new location or with a new name**

1. Click File ➤ Save as.
2. Choose the drive where you want to store the publication.
3. Type a new name for the publication in the File name box.
4. Click Save.

**Backing up publications**

Corel Ventura lets you automatically back up publications to protect them from power, hard disk, or network failures. For example, you can set Corel Ventura to save a publication every five minutes as you work on it. If the publication is closed normally, the backed up copy of the publication is deleted. If the program shuts down unexpectedly, you will be prompted to open the backed up copy the next time you open Corel Ventura.

You can also specify that Corel Ventura make a backup copy of the last saved version of a publication. The backup copy of the publication is saved to the same folder as the publication. You can then open the backed up publications.

**To backup publications**

1. Click Tools ➤ Options.
2. In the Workspace category, click Save.
3. Enable the Auto-backup every check box.

If you want backup copies of publications to be saved with the prefix “Backup Of” in the filename, enable the Prefix backup with “Backup of” check box.

The Make backup on save check box is enabled by default.

**To automatically backup a publication when saving**

1. Click Tools ➤ Options.
2. In the Workspace category, click Save.
3. Enable the Make backup on save check box.

If you enable the Auto backup every check box with a multiuser publication, the backup publication is based on your working copy and loses its multiuser properties. It will only work on your computer. If you want to apply the changes in the backup publication to the multiuser publication, you must manually add the changes.

**To open a backed up publication**

1. Click File ➤ Open.
2. Choose Ventura backup ($VP) from the Files of type list box.
3. Choose the drive and folder where the publication is stored.
Double click the backup publication filename.

Adding notes and keywords to publications
Corel Ventura lets you keep track of publication information by adding notes and keywords to publications.

To add notes to a file
1. Click File > Save as.
2. Type the information you want to record about the file in the Notes box.
3. Click Save.

When you open a publication to which you’ve added notes and keywords, the information you specified when you saved the publication appears in the Open dialog box.

To assign keywords to a file
1. Click File > Save as.
2. Type the words you want to assign to the file in the Keywords box.
   If you want to add more than one keyword, separate each keyword with a comma.
3. Click Save.

When you open a publication to which you’ve added notes and keywords, the information you specified when

Viewing publication information and statistics
You can view publication information and statistics, such as the dates on which the publication was created, modified, accessed, and printed, the user who last saved the publication, the revision number of the publication, and the total time spent editing the publication.

To view publication information
1. Click File > Publication info.
2. Enable one or more of the following check boxes:
   • File
   • Publication
   • Fonts

You can print publication information by clicking Print. You can save publication information by clicking Save As.

Closing and quitting Corel Ventura
You can close the active publication and still keep Corel Ventura open, close all open publications, or you can quit Corel Ventura.
To close a publication
  • Click File ➤ Close.

To close all open publications
  • Click Window ➤ Close all.

To quit Corel Ventura
  • Click File ➤ Exit.
Viewing and navigating
Chapter 4: Viewing and navigating

Corel Ventura 10 offers a number of ways to view and navigate publications. You can display your publication from various perspectives using views and by zoom levels. You can work on multiple publications simultaneously and you can customize the way items, such as screen guides and pictures, are displayed in the publication window.

In this section, you’ll learn about

- switching publication views
- splitting the screen
- customizing the copy editor
- zooming publications
- viewing publication windows
- displaying nonprinting items
- moving within and between publications
- controlling picture display settings

Switching publication views

Corel Ventura provides three different options to view publications.

Page layout view

You can use page layout view when you are formatting and laying out publications. In page layout view, your publication pages display in the same way that they will print, with all of the text, pictures, and formatting visible. It is the most comprehensive publication display option.

This is an example of page layout view.

Copy editor view

You use the copy editor view to edit the publication’s active text file without viewing the formatting, tables, or pictures it contains. The copy editor displays the Corel Ventura markup codes that have been applied to each section of the text. You can make changes to the tag properties by applying different tags or by modifying the attributes of specific tags.

In copy editor view, codes for attributes such as bold, italic, and underline in addition to special items such as index entries, frame anchors, and cross-references, appear enclosed in boxes wherever they are inserted in the text. The codes cannot be edited as text, but they can be modified, deleted or hidden.
If you print a page while in copy editor view, you print exactly as the page appears on screen, including markup codes, unless you specify not to display markup codes.

This is an example of copy editor view.

**Page tag view**

Page tag view displays the page-layout formatting that is applied to a page tag. Page size and orientation, margins and columns, grid settings and guidelines, headers and footers, page numbering, frames, and color are displayed in page tag view. Any formatting you apply to page tags automatically applies to all pages that are based on that page tag. Both the left and right pages display in page tag view.

**To switch the publication viewing option**

<table>
<thead>
<tr>
<th>To switch to</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page layout view</td>
<td>Click View ➤ Page layout.</td>
</tr>
<tr>
<td>Copy editor view</td>
<td>Click View ➤ Copy editor.</td>
</tr>
</tbody>
</table>

**You can also**

| Switch to page layout view | Click the Page layout view button on the status bar. |
| Switch to copy editor view | Click the Copy editor view button on the status bar. |
| Switch to page tag view   | Click the Page tag view button on the status bar.    |

**Splitting the screen**

Corel Ventura lets you display publications in a split-screen view. Splitting the screen allows you to customize the way you work on publications. For example, you can view different parts of the same publication at one time. You can also simultaneously view the same part of the publication in different views, such as page layout view and copy editor view. You can scroll through one part of a publication — the last page, for example — while maintaining a fixed view of another area, such as the first page. You can use a zoomed-in view in one pane and a full-page view in another. When you display the same part of a publication in different panes, each pane updates as you work.
You can close the split screen view at any time.

To split the screen
1. Click **Window > Split**.
2. Drag the **Splitter bar** and click where you want to split the screen.

- You can split the screen by dragging the **Splitter bar** from the scroll bar.

To close the split screen
- Double-click the **Splitter bar**.

Customizing the copy editor
The copy editor view lets you view the text of a publication without displaying frames, graphics, objects, or other formatting. You can customize the copy editor view so that the markup codes are displayed, you can also specify their display color, and modify the amount of space the markup code column occupies.

In the copy editor, dots display in the place of spaces by default; however, you can choose to hide the dots and only have the spaces display. In addition, you can specify the font and font size of the text displayed in the copy editor view and the spacing for the default tabs.

To display markup codes in the copy editor
1. Click **Tools > Options**.
2. In the **Workspace** category, click **Copy editor**.
3. Enable the **Show codes** check box.

- You can change the display color of the markup codes by opening the **Code color** picker, and clicking a color.

To modify markup code column width
1. Click **Tools > Options**.
2. In the **Workspace** category, click **Copy editor**.
3. Type a value in the **Tag column width** box.

To hide space marker dots in the copy editor
1. Click **Tools > Options**.
2. In the **Workspace** category, click **Copy editor**.
3. Disable the **Show dots for spaces** check box.

- The dots for spaces are not displayed when the publication is viewed or printed.
To change the display of text in the copy editor
1 Click Tools → Options.
2 In the Workspace category, click Copy editor.
3 Choose a font type from the Font list box.
4 Type a value in the Size box to specify the font size.

The font settings specified for the copy editor view do not affect the paragraph or character formatting used in the publication.

To specify the copy editor tab spacing
1 Click Tools → Options.
2 In the Workspace category, click Copy editor.
3 Type a value in the Default tab every box.

When you change the value in the Default tab every box, it does not affect the default tab spacing in the publication; it only affects the spacing in the copy editor view. Regardless of the tab spacing, one tab in the copy editor view translates to one tab in the page layout view, even if the default tab spacing is different.

Zooming publications
Corel Ventura lets you zoom in and out of a publication, which allows you to view a publication, or elements in a publication, from a different perspective. For example, you can magnify a portion of a page or selected objects, and you can display adjacent pages in a double-sided publication side by side.

Zooming controls the amount of the publication that you see in the publication window at one time. You can zoom an entire page, multiple pages, or a selection.

To zoom a publication

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in on a portion of the screen</td>
<td>Open the Zoom tools flyout, and click Zoom in. Click the area of the publication you want to see in more detail.</td>
</tr>
<tr>
<td>Return to the view you were in before the last zoom in</td>
<td>Open the Zoom tools flyout, and click Zoom out.</td>
</tr>
<tr>
<td>Display the publication at the size at which it will print</td>
<td>Open the Zoom tools flyout, and click Zoom to actual size.</td>
</tr>
<tr>
<td>Display an entire page</td>
<td>Open the Zoom tools flyout, and click Zoom to page.</td>
</tr>
<tr>
<td>Display a page so that it fits within the left and right edges of the publication window</td>
<td>Open the Zoom tools flyout, and click Zoom to full width.</td>
</tr>
<tr>
<td>Display a page so that it fits within the top and bottom edges of the publication window</td>
<td>Open the Zoom tools flyout, and click Zoom to full height.</td>
</tr>
<tr>
<td>Display adjacent pages in a double-sided publication side by side</td>
<td>Open the Zoom tools flyout, and click Facing page zoom.</td>
</tr>
<tr>
<td>Zoom in on selected objects</td>
<td>Select text or an object. Open the Zoom tools flyout, and click Zoom to selected.</td>
</tr>
</tbody>
</table>
To specify zoom levels

1. Click View ➤ Zoom.
2. Enable the option beside the magnification level you want.

You can specify a custom zoom level by typing a value in the Zoom value box.

Viewing publication windows

During a Corel Ventura session, you can have multiple publications open at the same time. You can view these publications one at a time, or you can set the publication window to display all of the open publications. If the publication windows are tiled, they are displayed without overlapping. If they are cascaded, they overlap and you can choose the publication window you want to work in. The number of publications that can be open at the same time is determined by the memory capacity of your computer. The publication window can also be minimized or maximized.

To view multiple pages

1. Click View ➤ Zoom.
2. Type the number of pages you want displayed across the width of the document window in the Horizontal pages box.

If you have the Facing pages check box enabled, each page will display facing pages in multiple page view.

You can view multiple pages by clicking the Zoom to multiple pages button on the status bar and dragging to specify the number of pages you want to display.

To tile multiple publication windows

<table>
<thead>
<tr>
<th>To tile</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontally</td>
<td>Click Window ➤ Tile horizontally.</td>
</tr>
<tr>
<td>Vertically</td>
<td>Click Window ➤ Tile vertically.</td>
</tr>
</tbody>
</table>

To cascade multiple publication windows

- Click Window ➤ Cascade.

To minimize or maximize a publication window

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimize the publication window</td>
<td>Click Minimize.</td>
</tr>
<tr>
<td>Maximize the publication window</td>
<td>Click Maximize.</td>
</tr>
<tr>
<td>Arrange minimized publication icons</td>
<td>Click Window ➤ Arrange icons.</td>
</tr>
<tr>
<td>along the bottom of the application window</td>
<td></td>
</tr>
</tbody>
</table>

Displaying nonprinting items

You can hide or display the nonprinting items in a publication. Nonprinting items can include formatting symbols, such as tabs, rulers, grid lines, loose lines, and column guides. You can also change the default color settings for the grid, frame.
borders, guidelines, and other screen elements, such as loose
lines, column guides, and page tag borders.

To hide or display nonprinting items

<table>
<thead>
<tr>
<th>To hide or display</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>All nonprinting items</td>
<td>Click the Nonprinting items button on the workspace toolbar.</td>
</tr>
<tr>
<td>Formatting symbols</td>
<td>Click the Show tabs &amp; returns button on the standard toolbar.</td>
</tr>
<tr>
<td>Rulers</td>
<td>Click View ‣ Rulers.</td>
</tr>
<tr>
<td>The grid</td>
<td>Click View ‣ Grid.</td>
</tr>
<tr>
<td>Guidelines</td>
<td>Click View ‣ Guidelines.</td>
</tr>
<tr>
<td>Loose lines</td>
<td>Click Tools ‣ Options. Click the View category. In the Default view settings area, enable the Loose lines check box.</td>
</tr>
</tbody>
</table>

To change the color of screen guides

1. Click Tools ‣ Options.
2. In the Workspace category, click View.
3. In the View colors area, open one or more of the following color pickers:
   - Column guides
   - Frame borders
   - Grid
   - Guidelines
   - Loose lines
   - Page tag borders

   You can create a custom color by clicking Other on the color palette.

Moving within and between publications

Corel Ventura offers a variety of ways to move around a publication. You can navigate the publication by moving backwards or forwards, from one page to another. You can also move to a specific page, chapter or text file.

Auto panning lets you scroll through a publication without using the arrow keys or the scroll bars. When your publication is larger than its window, you can use auto panning to drag areas of a publication into view. This is like moving a piece of paper on the top of a desk.

In addition, if you have more than one publication open in Corel Ventura, you can move from one publication to another.

To move to a page

<table>
<thead>
<tr>
<th>To move to</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>The previous page</td>
<td>Click the double up arrow on the vertical scroll bar.</td>
</tr>
<tr>
<td>The next page</td>
<td>Click the double down arrow on the vertical scroll bar.</td>
</tr>
</tbody>
</table>
To move to the first page of the previous chapter
Click the Go to previous chapter button on the status bar.

To move to the first page of the next chapter
Click the Go to next chapter button on the status bar.

To move to a specific page
1  Click Page ➤ Go to page.
2  Type the page number you want to move to in the Page box.
3  Choose one of the following options from the Page mode list box:
   • Page number — specifies the physical page within the publication, disregarding the page numbering settings
   • Page counter — specifies the page number that displays in the publication, the page number will depend on your page numbering settings
4  Click the Go to button.

To move to a specific chapter
1  Click Page ➤ Go to page.
2  Enable the Chapter check box.
3  Choose the chapter you want to move to from the Chapter list box.
4  Click the Go to button.

You can move to a specific chapter using the navigator’s publication manager by clicking the publication and double-clicking the name of the chapter you want to move to.

To move to a specific text file
1  Click Page ➤ Go to page.
2  Enable the File check box.
3  Choose the file you want to move to from the File list box.
4  Click the Go to button.

You can move to a specific text file using the navigator’s publication manager by clicking the publication, clicking the chapter, and double-clicking the name of the text file you want to move to.

To move through a publication using auto panning
1  Open the Zoom tools flyout, and click the Auto pan tool.
   The cursor changes to the Auto pan arrow.
2  Click in the publication.
3  Move the Auto pan arrow in the direction you want to scroll.
4  Click the mouse to disable Auto pan.

The scrolling speed increases if you move the arrow further away from the Auto pan tool and slows if you move the arrow closer to the Auto pan tool.

You can also stop auto panning by pressing any key.
To move through a publication using the Pan tool
1. Open the Zoom tools flyout, and click the Pan tool. The cursor changes to the Pan tool.
2. Click the publication, and drag in the direction you want to view.

To move between publications
1. In the navigator, choose Publication manager from the list box.
2. Double-click the name of the publication you want to move to.

You can move between open publications by clicking Window ➤ name of publication.

Controlling picture display settings
Corel Ventura lets you control how pictures are displayed in a publication. You can choose to hide pictures, which can significantly decrease the time it takes to scroll through a publication. You can hide all the pictures in the publication or only selected pictures. If you hide a picture, you can display the picture’s filename in the picture frame instead of leaving it blank.

You also have control over the resolution and memory settings for all pictures in a publication. You can specify to display pictures at full resolution or limit the picture resolution. You can also specify limited or unlimited usage of memory. The resolution and memory size settings work in combination, therefore, for optimum results, they should be increased or decreased together.

In addition, you can specify a color palette that matches the colors used in pictures in the publication. This can reduce the memory needed to display images by eliminating unnecessary colors, however, it can result in a reduction of the image quality.

It is important to note that all of these settings affect the way a picture displays on screen, but not how it displays when printed.

To hide or display pictures

<table>
<thead>
<tr>
<th>To hide or display</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>All pictures in the publication</td>
<td>Click View ➤ Hide all pictures.</td>
</tr>
<tr>
<td>A specific picture</td>
<td>Click the picture to select it. Click View ➤ Hide this picture.</td>
</tr>
</tbody>
</table>

When you hide a picture, you can specify that the picture’s filename be displayed automatically in the frame where the picture is hidden by clicking Tools ➤ Options, clicking View in the Workspace category, and enabling the Label hidden pictures check box.

To use pictures at full resolution
1. Click Publication ➤ Publication properties.
2. Click the Picture defaults tab.
3. Choose Full resolution from the Resolution list box.
If you want to maximize the effectiveness of the Full resolution setting, choose Unlimited memory usage from the Memory list box.

To set a limit for picture resolution
1. Click Publication ➤ Publication properties.
2. Click the Picture defaults tab.
3. Choose Limit resolution to from the Resolution list box.
4. Type a value to specify horizontal resolution in the Horizontal box.
5. Type a value to specify vertical resolution in the Vertical box.
   If you want the values in the Horizontal and Vertical boxes to be the same, enable the Use identical values check box.

To set an unlimited memory size for pictures
1. Click Publication ➤ Publication properties.
2. Click the Picture defaults tab.
3. Choose Unlimited memory usage from the Memory list box.

To limit picture memory size
1. Click Publication ➤ Publication properties.
2. Click the Picture defaults tab.
3. Choose Limit memory usage to from the Memory list box.
4. Type a value in the KB box.
   The value sets a specific memory allocation (in kilobytes) for pictures in the publication.

To specify a palette with pictures
1. Click Publication ➤ Publication properties.
2. Click the Picture defaults tab.
3. Enable the Generate optimized palette check box.

You can also control picture settings for individual pictures. For more information, see “Controlling picture display settings” on page 40.
Managing publications, chapters, and pages
Chapter 5: Managing publications, chapters, and pages

With Corel Ventura 10, you can manage publications, chapters, and pages. For example, you can specify to use fixed or relative file paths. You can also copy publications and add chapters, pages, and conditions to publications. In addition, you can delete chapters and pages from publications.

In the section, you’ll learn about

- copying publications
- managing file paths
- managing chapters
- adding and deleting pages
- copying and moving chapters and chapter components
- creating publications with conditions

Copying publications

You can copy an entire publication, including linked and externally referenced text and picture files, to a specified folder on your computer.

To copy a publication
1. Open *Windows Explorer*.
2. Find the file and folder where the publication is stored.
3. Right-click the publication file, and click *Copy with links to /c125 Folder*.
4. Select the folder to which you want to copy the publication.

You can copy a master copy or working copy of a multiuser publication using *Copy with links to*, but the resulting copy of the publication will not be multiuser. In publications with stylesheets or text files that are linked from libraries, the library will be copied as well as the publication.

Managing file paths

Corel Ventura lets you use fixed or relative paths for linked or external files. If you use a relative path to save a publication, the linked or external files do not reference the drive letter, only the folder path. Therefore, you can move a publication’s linked or external files between drives, as long as the files, this includes the publication and its linked files, are in the same directory structure on the other drive. If the identical directory structure exists on the other drive, the references to the linked or external files will not be lost. When using a fixed path, the linked or external files reference the drive letter.

To use fixed paths for linked or external files
1. Click *Tools > Options*.
2. In the list of categories, click *Save*.
3. Disable the *Use relative paths for linked and external items* check box.
To use relative paths for linked or external files
1 Click Tools ➔ Options.
2 In the list of categories, click Save.
3 Enable the Use relative paths for linked and external items check box.

Managing chapters
You can add chapters to publications. In addition, you can import chapters that were created in Corel VENTURA 3, 4, or 5. You can also rename and delete chapters. Every publication must have at least one chapter, and you cannot delete a chapter if it is the only chapter in the publication. Every chapter must also have at least one page.

To add a chapter
• Click Publication ➔ New chapter.
  The new chapter is added to the end of the publication.

To import a chapter created in Corel VENTURA 3, 4, or 5
1 Click Tools ➔ Navigator.
2 Choose Publication manager from the Navigator list box.
3 Right-click the publication, and click Import chapter.
4 Choose the drive and folder where the chapter is stored.
5 Double-click the chapter.
6 Follow the step in the Style wizard to combine tags.

To rename a chapter
1 Click Tools ➔ Navigator.
2 Choose Publication manager from the Navigator list box.
3 Right-click the chapter, and click Rename.
4 Type a name for the new chapter.
5 Press Enter.

To delete a chapter
1 Click Tools ➔ Navigator.
2 Choose Publication manager from the Navigator list box.
3 Right-click the chapter you want to delete, and click Delete.
4 Click Yes.

Adding and deleting pages
Corel Ventura lets you add new pages to the current chapter. You can also delete pages from a chapter. You can delete one page at a time or delete a range of pages. You can manually delete pages from anywhere in a publication, but you cannot delete pages with text on them. If you want to delete a page that contains text, you must first remove the text from the page.

To add pages to the current chapter
1 Click Page ➔ Insert pages.
2 Type a value in the Number of pages box.
3 Choose one of the following options:
  • Before — adds the page(s) before a specified page number
• After — adds the page(s) after a specified page number

4 In the Page box, type the page number of the page before which or after which you want to add the page(s).

5 Choose the page tag you want to apply to the new page from the Page tag list box.

To delete a page from the current chapter
1 Click Page » Delete pages.
2 Type the number of the page you want to delete in the Delete page box.

To delete a range of pages
1 Click Page » Delete pages.
2 Type the number of the first page you want to delete in the Delete page box.
3 Enable the Thru page check box, and type the number of the last page you want to delete.
4 Choose the name of the chapter in which the pages display from the Chapter list box.

Copying and moving chapters and components
You can move chapters within a publication or between publications. You can also copy and paste or cut and paste chapter components between publications.

When you cut or copy chapters or chapter components between publications, both publications must be open for you to access and move the chapters and chapter components. Every publication must have at least one chapter, and you cannot cut a chapter if it is the only chapter in the publication.

To move a chapter within a publication
1 Click Tools » Navigator.
2 Choose Publication manager from the Navigator list box.
3 Drag the chapter to the new location.

To move a chapter between publications
1 Click Tools » Navigator.
2 Choose Publication manager from the Navigator list box.
3 Hold down Shift and drag the chapter to the new location.
   If you don’t hold down Shift, you will copy the chapter instead of moving it.

Tags that appear in the moved or copied chapter, but are not part of the publication’s stylesheet, are given the properties of a default tag.

To copy and paste a chapter between publications
1 Click Tools » Navigator.
2 Choose Publication manager from the Navigator list box.
3 Right-click the chapter you want to copy, and click **Copy**.
4 Right-click the title of the publication to which you want to copy the chapter, and click **Paste**.
The chapter is placed at the end of the publication.

Tags that appear in the moved or copied chapter, but are not part of the publication’s stylesheet, are given the properties of a default tag.

**To cut and paste chapters between publications**

1 Click **Tools** ➤ **Navigator**.
2 Choose **Publication manager** from the **Navigator** list box.
3 Right-click the chapter you want to move, and click **Cut**.
4 Right-click the title of the publication to which you want to move the chapter, and click **Paste**.
The chapter is placed at the end of the publication.

Tags that appear in the moved or copied chapter, but are not part of the publication’s stylesheet, are given the properties of a default tag.

**To move a chapter component within a publication**

1 Click **Tools** ➤ **Navigator**.
2 Choose **Publication manager** from the **Navigator** list box.
3 Hold down **Shift** and drag the chapter component to the new location.
   If you don’t hold down **Shift**, you will copy the chapter component instead of moving it.

Tags that appear in the moved or copied chapter, but are not part of the publication’s stylesheet, are given the properties of a default tag.

**To move a chapter component between publications**

1 Click **Tools** ➤ **Navigator**.
2 Choose **Publication manager** from the **Navigator** list box.
3 Hold down **Shift** and drag the component to the new location.
   If you don’t hold down **Shift**, you will copy the component instead of moving it.

Tags that appear in the moved or copied chapter, but are not part of the publication’s stylesheet, are given the properties of a default tag.

**To copy and paste a chapter component between publications**

1 Click **Tools** ➤ **Navigator**.
2 Choose **Publication manager** from the **Navigator** list box.
3 Right-click the component you want to copy, and click **Copy**.
4 Click the plus sign (+) to expand the publication you want to copy the component to.
5 Right-click the title of the chapter where you want to copy the component to, and click **Paste**.
To cut and paste chapter components between publications
1 Click Tools ➤ Navigator.
2 Choose Publication manager from the Navigator list box.
3 Right-click the component you want to move, and click Cut.
4 Click the plus sign (+) to expand the publication to which you want to paste the component.
5 Right-click the title of the chapter where you want to paste the component, and click Paste.

Creating publications with conditions
By creating a publication with conditions, you can include or exclude text, depending on the parameters (conditions) set by you.

Before applying conditions to one or more elements of a publication, you have to define the conditions you want to use. You can then apply conditions to the following components of a publication: chapters, paragraphs, frames, tables, paragraph tags, and frame tags. Components to which conditions haven’t been assigned are displayed regardless of the publication’s conditions.

After you have defined and applied conditions for a publication, you can determine which components are displayed in the publication by setting the publication’s conditions.

To define a publication’s conditions
1 Click Publication ➤ Publication properties.

2 Click the Conditions tab.
3 In the Condition list box, type a name for the condition you want to add to the publication.
4 Click Add.

If you use spaces in condition names, the names appear without spaces in the condition table on the left side of the dialog box.

You can define a publication’s conditions by right-clicking on a publication in the navigator and choosing Publication properties.

To apply conditions to a chapter
1 Click Tools ➤ Navigator.
2 Right-click the chapter for which you want to assign conditions, and click Chapter properties.
3 Click the General tab.
4 Click Conditions.
5 Choose a condition from the Conditions available list.
6 Click Add and choose another condition from the Conditions available list.

You can access the Chapter properties dialog box by clicking Publication ➤ Chapter properties.

To apply conditions to a paragraph
1 Click a paragraph.
To apply conditions to a frame
1 Select a frame.
2 Click Format ➤ Conditions.
3 Choose a condition from the Conditions available list.
4 Click Add and choose another condition from the Conditions available list.

If you want to apply a condition to a frame that is anchored to a paragraph and that is either shown or hidden along with the paragraph, you must assign the same condition to both the frame and the paragraph.

To apply conditions to a table
1 Click in a table.
2 Click Format ➤ Conditions.
3 Choose a condition from the Conditions available list.
4 Click Add and choose another condition from the Conditions available list.

To apply conditions to a paragraph tag
1 Click a paragraph formatted with the tag to which you want to apply conditions.

2 Click Format ➤ Tag conditions.
3 Choose a condition from the Conditions available list.
4 Click Add and choose another condition from the Conditions available list.

To set a publication’s conditions
1 Click Publication ➤ Publication properties.
2 Click the Conditions tab.
3 In the On column, click one or more check boxes to enable or disable any of the available conditions.
Working with text files
Chapter 6: Working with text files

Corel Ventura 10 lets you import text files into publications and specify import settings to control how text is imported. You can also export text files and use them in other publications or applications.

In this section, you’ll learn about

• importing text files
• specifying text import settings
• exporting text
• linking and embedding text files
• deleting text files

For more information about working with text files, see “Reference section: Working with text files” in the online Help.

Importing text files

Corel Ventura lets you import text files, including text that was created in other desktop publishing applications, text editors, word processors, and spreadsheet applications. You can import text files to a page, at the cursor, or you can import a file to the file list. You can import text into a publication by dragging blocks of text from one publication to another. You can also drag text from other publications into a Corel Ventura publication. If you drag text into a Corel Ventura publication, it is removed from the original publication.

A single publication can contain any number of imported text files. For information about the file formats Corel Ventura imports and how Corel Ventura treats different file formats, see “Imported text file formats” in the online Help.

Corel Ventura imports as much of the formatting from text files as is possible. However, it ignores most of the page layout information, such as page breaks, margins, and column settings. You can apply page layout settings to the text file once it is imported into Corel Ventura. As well, you may not have all of the fonts used in the text file you are importing. Corel Ventura replaces the missing fonts with the closest match available. For more information about fonts, see “Managing fonts” in the online Help.

To import a text file

1 Select a page by clicking its border.
2 Click File ➤ Import text.
3 Choose the drive and folder where the file is stored.
4 Click the filename.
5 Choose a sort type from the Sort type list box.
6 Click Options.
7 Enable one or more of the following check boxes:
   • Suppress PANOSE — substitutes fonts according to the Corel Ventura substitution table, instead of using PANOSE font matching
• **Ignore style** — ignores all styles that are applied to the text, however, any local attributes that were applied are kept.

• **Ignore style attributes** — ignores any formatting applied using a style, but creates a paragraph tag which is given the same name as the style name.

• **Ignore Ventura markup** — ignores Corel Ventura markup codes in a text file.

• **Ignore local attributes** — ignores any local attributes that are applied to the text, but does not ignore the style attributes.

8 Click Import.

For more information about ignoring styles, see “Ignoring styles” in the online Help.

Instead of importing text, you can open documents not created in Corel Ventura as if they were publications. The advantage of opening a document, rather than importing text, is that many of the formatting attributes in the original document such as page size, margins, and column layout are preserved. For more information about opening documents, see “To open a document created in another application” on page 24.

You can import a text file to a page by selecting a page, clicking the **File** list on the property bar, and clicking **Import**.

Corel Ventura interprets text enclosed by angle brackets, such as HTML code, as markup code. When importing text files, if you use the angle brackets and do not want them interpreted as markup code, type two brackets in a row in the text file before importing it to Corel Ventura; for example, `<text in brackets>`.

### To import a text file at the cursor

1. In a publication, click where you want to import the text.
2. Click **File** ➤ **Import text**.
3. Choose the drive and folder where the file is stored.
4. Click the filename.
   - If applicable, choose a sort type from the **Sort type** list box.
5. Click **Options**.
6. Enable the **Insert at cursor** check box.
7. Enable one or more of the following check boxes:
   - **Suppress Panose** — substitutes fonts according to the Corel Ventura substitution table, instead of using Panose font matching.
   - **Ignore style** — ignores all styles that are applied to the text. However, any local attributes that were applied to the text are kept.
   - **Ignore style attributes** — ignores any formatting applied using a style, but creates a paragraph tag which is given the same name as the style name.
   - **Ignore Ventura markup** — ignores Corel Ventura markup codes in a text file.
• **Ignore local attributes** — ignores any local attributes that are applied to the text, but does not ignore the style attributes

8 Click **Import**.

For a full listing of the text file formats that Corel Ventura can import, see “Imported text file formats” in the online Help.

You can import text by right-clicking the publication at the location where you want to insert a file, and clicking **Text** ➤ **Import text**.

**To import a text file to the file list on the property bar**

1 Click **File** ➤ **Import text**.
2 Choose the drive and folder where the text file is stored.
3 Click the filename.
4 Click **Options**.
5 Enable the **Add to file list** check box.
6 Click **Import**.

**To drag text into a publication**

1 Arrange your desktop so that the active publication’s window and the window of the document that contains the text you want to drag are both visible.
2 Select the text you want to move.
3 Drag the text to the new position.

**Importing XML files**

Corel Ventura lets you import XML files into a publication. When you import an XML file, you can use a mapping file which allows you to render the XML files in Corel Ventura with formatting. The mapping file lets you map XML elements to Corel Ventura tags. Mapping files are created in the XML mapping editor. For more information about using the XML mapping editor, please refer to the help that is available in the XML mapping editor.

**To import an XML file using a mapping file**

1 In Corel Ventura, click **File** ➤ **Import text**.

   If you prefer, you can open an XML file by clicking **File** ➤ **Open**.

2 Choose **XML - Extensible Markup Language** from the **Files of type** list box.

3 Choose the drive and folder where the XML file is stored.

4 Click **Import**.

5 In the **Select mapping file** dialog box, click **Browse**.

6 Choose the drive and folder where the mapping file is stored.

   If you need to make changes to the mapping file, you can access the XML Mapping Editor by clicking **XML Mapping Editor**.

**To open the XML Mapping Editor**

• Click **Tools** ➤ **XML Mapping editor**.
If you prefer, you can also open the XML Mapping editor from the Windows Start menu, by clicking Programs ▶ Corel Ventura 10 ▶ Utilities ▶ XML Mapping Editor.

**Specifying text import settings**
Corel Ventura lets you specify various settings when importing text files; for example, you can control how paragraph styles used in text files are treated when opened. You can choose to keep overridden properties in the imported styles, or you can choose to create new paragraph tags based on the paragraphs that have overridden properties. By allowing Corel Ventura to create new paragraph tags, you can significantly reduce the size of the Corel Ventura publication when it is saved.

In addition, Corel Ventura lets you specify how to convert the quotation marks and double hyphens found in text files. Unless you specify otherwise, Corel Ventura converts two consecutive hyphens into an em dash and inch marks into typographic quotation marks.

You can also automatically remove any extra carriage returns when you import the text file into Corel Ventura.

**To create new tags for imported paragraph styles with overridden properties**
1. Click Tools ▶ Options.
2. In the Workspace category, click Save.
3. Enable the Create tags from paragraph overrides on import and open check box.

The Create tags from paragraph overrides on import and open check box applies to your workspace and doesn’t affect files that use Corel Ventura markup code.

**To convert quotation marks when importing text**
1. Click Tools ▶ Options.
2. In the Workspace category, click General.
3. Enable the Use typographical quotes and dashes check box.
4. In the Convert quotes to area, enable one of the following quotation style options:
   - Typographical style ( ‘” )
   - German style ( „“ )
   - French style ( «» )

You can also:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a custom quotation</td>
<td>Enable the Custom option, and type the left quotation mark in the first box and the right quotation mark in the second box.</td>
</tr>
<tr>
<td>Convert a single opening quotation to 'open</td>
<td>Enable the 'open’ option.</td>
</tr>
<tr>
<td>Create a custom opening quotation</td>
<td>Enable the Custom option, and type the single opening quote in the box.</td>
</tr>
<tr>
<td>Convert a single closing quotation to close</td>
<td>Enable the close’ option.</td>
</tr>
</tbody>
</table>
You can also

| Create a custom closing quotation | Enable the Custom option, and type the single closing quote in the box. |

To convert dashes when importing text
1. Click Tools ➤ Options.
2. In the Workspace category, click General.
3. Enable the Use typographical quotes and dashes check box.
4. In the Convert double dashes to area, enable one of the following buttons:
   - Em dash
   - En dash

To remove extra carriage returns from a text file
1. Open the text file in a word processor or text editor.
2. On the first line of the file, type `@PARAFILTR ON =`. The phrase `@PARAFILTR ON =` must be on a line by itself, and there must be a space before and after the equal sign (=).
3. Save the text file.
4. Import the file into Corel Ventura.

Exporting text
Corel Ventura lets you export text as ANSI, ASCII, ASCII 8-bit, or Rich Text Format (RTF) files. When you export text files, you have the option of retaining or discarding the Corel Ventura markup codes.

To export text as an ANSI, ASCII, or ASCII 8-bit text file
1. Select the frame or page that contains the text you want to export.
2. Click File ➤ Export text.
3. Choose the drive and folder where you want to export the text.
4. Type a filename in the Filename box.
5. From the Save as type list box, choose one of the following file formats:
   - ANSI text
   - ASCII text
   - ASCII 8-bit text
6. Click Save.

If you export the text as ANSI, ASCII, or ASCII 8-bit text, Corel Ventura includes the markup code used to format the text. If you want to export the text without the markup code, enable the Export without Corel Ventura markup check box.

To export text as a Rich Text Format (RTF) file
1. Select the frame or page that contains the text you want to export.
2 Click File ▶ Export text.
3 Choose the drive and folder where you want to export the text.
4 Type a filename in the Filename box.
5 Choose Rich Text Format (*.RTF) from the Save as type list box.
6 Click Options.
7 For each property, in the RTF export options dialog box, choose one of the following options:
   - No markup — exports the text without markup codes
   - Corel Ventura markup — exports the text with Corel Ventura markup codes
   - RTF markup — exports the text with RTF markup codes. Formatting not supported by the RTF file format will be lost.
   - RTF and Corel Ventura markup — exports the text with RTF markup codes and Corel Ventura markup.

Enabling the RTF Markup option may result in the loss of information or text formatting such as CMYK coloring converted to RGB coloring, lost frame anchors and dropped footnotes and endnotes. Most types of cross-referencing codes, and special items such as variables, equations, counters, and formulas are also dropped.

**Linking and embedding text files**
Corel Ventura gives you the option of linking or embedding text files. A linked file reflects changes made in the source file, whereas an embedded file is independent of changes made to its source. By default, an imported text file is embedded in a publication; however, you can choose to link a text file when it is imported and specify where the file is saved. Changes to linked files can be made using a text editor or word processor.

Linked files can be in one of the following formats: ASCII, ASCII 8-bit, ANSI, or Rich Text Format (RTF). For example, you can import a WordPerfect document, and a linked text file is created when saving the publication, using one of the four text file formats.

When you open a publication that includes linked text files, Corel Ventura checks your computer (or network) for the linked text files and loads them into the publication. If the linked text file differs from the text file in the publication, Corel Ventura updates the text in the publication. Deleting a linked text file from your computer will not affect a publication; the last-saved version of the publication will include the text from the linked text file. For more information about deleting text files, see “Deleting text files” on page 60.

You can also link an embedded text file, and you can embed a text file that is currently linked. Moreover, you can use the navigator to link an embedded text file or embed a linked text file.
To link a text file during import
1. Click File > Import text.
2. Choose the drive and folder where the file is stored.
3. Click the filename.
4. Enable the Export on save check box.

A publication and a linked text file are open at the same time, you will lose changes to the linked file when the publication is saved.

To specify where a linked file is saved
1. Click Publication > Publication properties.
2. Click the Text defaults tab.
3. Enable one of the following options:
   - With publication — saves the text file to the same folder where the publication is stored
   - Use original — saves the text file to the folder where the imported file originally resided
4. Choose a default file type from the File type list box.
   - If you choose the RTF file format, click Options to specify text export options. These export options will apply to all linked RTF files in the publication.

Linked text files from publications, which have not been previously saved (or named), are stored in the same folder as the default template.

Save the file to a new location by enabling the Other option, clicking Browse, and choosing the drive and folder where you want to save the file.

To link an embedded text file
1. Select the frame or page that contains the text you want to link.
2. Right-click the frame or page, and click Text > Text file properties.
3. Enable the Export on save check box.
4. Click Browse.
5. Choose the drive and folder where you want to save the file.
6. Choose a file format from the File type list box.
   - If you choose the RTF file format, click Options to specify text export options. These export options will apply to all linked RTF files in the publication.

To link an embedded text file using the navigator
1. Click Tools > Navigator.
2. Choose Publication manager from the Navigator list box.
3. Click the plus sign (+) beside the chapter that contains the text file you want to link.
4. Right-click the text file, and click Text file properties.
5. Enable the Export on save check box.
6. Click Browse.
7. Choose the drive and folder where you want to save the file.
Choose a file format from the **File type** list box. If you choose the RTF file format, click **Options** to specify text export options. These export options will apply to all linked RTF files in the publication.

In the navigator, embedded text files are represented by the ![icon] and linked files are represented by the ![icon].

**To embed a linked text file**
1. Select the frame or page that contains the text you want to embed.
2. Right-click the frame or page, and click **Text** > **Text file properties**.
3. Disable the **Export on save** check box.

**To embed a linked text file using the navigator**
1. Click **Tools** > **Navigator**.
2. Choose **Publication manager** from the **Navigator** list box.
3. Click the plus sign (+) beside the chapter that contains the linked text file.
4. Right-click the text file, and click **Text file properties**.
5. Disable the **Export on save** check box.

The EnableExportOnSave.csc script lets you specify export preferences when saving for all text files in a publication. For more information about scripts included with Corel Ventura, see “Scripts and wizards” in the online Help.

**Deleting text files**
Corel Ventura lets you delete a text file from a page, a frame, or a publication.

**To delete a text file from a page**
1. Select the page that contains the text file you want to delete.
2. Click the **File** list box on the property bar, choose **Remove text from page**.

**To delete a text file from a frame**
1. Select the border of the frame that contains the text file you want to delete.
2. Click the **File** list box on the property bar, choose **Remove text from frame**.

**To delete a text file from a publication**
1. Click **Tools** > **Navigator**.
2. Choose **Publication manager** from the **Navigator** list box.
3. Right-click the text file, and click **Delete**.
Working with text
Chapter 7: Working with text

Corel Ventura 10 allows you to type text and edit text in a publication. As you type, text automatically wraps at the right margin and flows to the next line. You can also find and replace both text and formatting in your publication.

In this section, you’ll learn about
• typing text
• selecting and deselecting text
• moving and deleting text
• setting text attributes
• using character tags
• finding and replacing text
• adding symbols and special characters
• adding the date and time
• using variables
• inserting hidden text and bar code objects

For more information about working with text, see “Reference: Working with text” in the online Help.

Typing text
You can type text on a page or in a frame. As you type, text automatically wraps at the right margin and flows to the next line. You can type text in both page layout and copy editor view.

To type text in page layout view
1 Click the Pick tool.
2 Position the cursor on the page or in a frame.
3 Type text.

When you type text on a new page, or in a new frame, an embedded text file is created. In Corel Ventura, text files are automatically embedded in the publication file but can be exported as separate text files. For information about importing and exporting text, see “Importing text” in the online Help.

You can start a new paragraph by pressing ENTER.

To type text in copy editor view
1 Click View ➤ Copy editor.
2 Click the Pick tool.
3 Position the cursor.
4 Type text.

If you want to type text in a frame in copy editor view, your cursor must be positioned in the frame before clicking View ➤ Copy editor. For information about creating frames, see “Creating frames” on page 105.

When you type text on a new page, or in a new frame, an embedded text file is created. In Corel Ventura, text...
files are automatically embedded in the publication file but can be exported as separate text files. For information about importing and exporting text, see “Importing text files” on page 53, or “Exporting text” on page 57.

You can also switch from page layout view to copy editor view by clicking the Copy editor view button on the status bar.

Selecting and deselecting text

Corel Ventura lets you select either individual characters or a block of text by using the mouse. You can also deselect text.

When you select text, you indicate that you want your next action to apply to that block of text. When you deselect text, you indicate that you want to stop manipulating that block of text.

For information on using shortcut keys to select text, see “Text selection shortcut keys” in the online Help.

To select text using the mouse

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>A word</td>
<td>Double-click the word.</td>
</tr>
<tr>
<td>A bulleted list</td>
<td>Drag over the bulleted list.</td>
</tr>
<tr>
<td>A sentence</td>
<td>Press Ctrl, and click the sentence.</td>
</tr>
<tr>
<td>A paragraph</td>
<td>Press Alt and click the paragraph.</td>
</tr>
</tbody>
</table>

To select

<table>
<thead>
<tr>
<th>To select</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple paragraphs</td>
<td>Press Ctrl + Alt, and click each paragraph.</td>
</tr>
<tr>
<td>Sequential paragraphs</td>
<td>Press Shift, and click each paragraph with the Paragraph tool.</td>
</tr>
<tr>
<td>Text from the cursor to another point</td>
<td>Press Shift, and click where you want to end the selection.</td>
</tr>
<tr>
<td>Text on a page or across pages</td>
<td>Drag over the text you want to select.</td>
</tr>
</tbody>
</table>

If text is selected and you start typing, the selected text is replaced with the text you type.

When text is very close to the edge of a frame, it can be difficult to select. To keep the insertion point from changing to the cursor when it gets close to the frame boundary, click Tools > Options and decrease the value in the Frame selection box on the Selection page.

To deselect text

- Click outside the selected text.

Moving and deleting text

You can move selected text anywhere in your publication or from one publication to another. You can drag text to another publication. You can also move text from other applications into a Corel Ventura publication. For more information about
moving text, see “Guidelines for moving text” in the online Help.

Corel Ventura lets you delete blocks of text or individual characters.

To move text within a publication
1 Select the text.
2 Click Edit, and click one of the following:
   • Cut — removes the text from the publication and places it on the clipboard
   • Copy — copies the text to the clipboard
3 Position the cursor where you want to move the text.
4 Click Edit ➤ Paste.

You can also move text within a publication by selecting the text you want to move and dragging the text where you want to position it. You can move the text by copying it if you press Ctrl before releasing the mouse button.

To copy text to another publication
1 Open the publication from which you want to copy the text.
2 Click View ➤ Page layout.
3 Select the text you want to move.
4 Click Edit ➤ Copy.
5 Position the cursor in the publication where you want to add the text.
6 Click Edit ➤ Paste.

You can also move text to another publication by clicking Edit ➤ Cut, and clicking Edit ➤ Paste.

To drag text to another publication
1 Arrange two publications so that you can view them both at the same time.
2 Select the text you want to move.
3 Drag the selected text to the other publication.

You can copy the text to the position of the insertion point by pressing Ctrl while you release the mouse button.

To paste text from another application
1 Copy text from another application to the Clipboard (usually Edit ➤ Cut or Edit ➤ Copy).
2 Position the cursor where you want to copy the text.
3 Click Edit ➤ Paste.

To paste text with a specified format from another application
1 Copy text from another application to the Clipboard (usually Edit ➤ Cut or Edit ➤ Copy).
2 Position the cursor where you want to copy the text.
3 Click Edit ➤ Paste special.
4 Choose a format from the As list.
The Paste special command is not available in the copy editor view.

To delete text
1 Select a character or a block of text you want to delete.
2 Click Edit ▶ Delete.

Deleted text is not placed on the Clipboard.

You can delete one word to the left of the cursor by pressing Ctrl + Backspace.
You can delete one word to the right of the cursor by pressing Ctrl + Delete.

Setting text attributes
You can change the appearance of selected text by applying a new font and font attributes. A font is a set of characters in a given design and point size.

Keep in mind that the same point size can look different when you apply it to several different fonts.

This is an example of different fonts.

This is an example of different font sizes.

Once you choose a font and a font size, you can apply a wide range of text attributes, including font styles (for example, bold or italic), font color, underline, strike-thru, overscore, uppercase, and lowercase.

This is an example of the various text attributes you can apply to text.
To apply text attributes
1 Select the text.
2 Click Format ➤ Text properties.
3 Apply any of the text attributes.

For a list and description of text attributes, see “Text attribute options” in the online Help.
You can apply the same features to tags. For more information about tags, see “Using character tags” on page 67.

Tip: You can also fine-tune the font options for paragraph or paragraph tags by clicking Format ➤ Paragraph properties, or Paragraph tag properties, clicking the Font tab and clicking Settings.

Using character tags
Character tags contain information about the font, size, color, appearance, and hyphenation characteristics of a single character or selected text within a publication. When you use a tag to format characters or selected text, you can quickly apply formatting and make changes to each instance of that tag. For more information about tags, see “Managing tags and stylesheets” on page 279.
You can create character tags from selected text or by using the Tag window. Character tags are applied to specific characters or text in a paragraph. You can apply a character tag directly to selected text or by using the Tag window.

You can also format a character tag. When you change the formatting attributes of a character tag, the changes affect all of the text that references that character tag.

To create a character tag
1 Select the text to which you want to apply a tag.
2 Choose New character tag from the Character tag list box on the property bar.
3 Type a name in the New tag name box.
   If you want to use the properties of an existing character tag, choose that tag from the Copy properties from list box.
4 Click New tag properties.
5 In the Character tag properties dialog box, choose the formatting options for your tag.

To create a character tag using the Tag window
1 Click Tools ➤ Tag window.
2 Click the Character tab.
3 Click the New Tag button.
4 Type a name in the New tag name box.
   If you want to use the properties of an existing character tag, choose that tag from the Copy properties from list box.
5 Click New tag properties.
6 In the Character tag properties dialog box, choose the formatting options for your tag.
For information about formatting selected text or characters, see “Setting text attributes” on page 66.

To apply character tags
1 Select the text.
2 Choose a tag from the Character tag list box on the property bar.

If the selected text is already formatted with a paragraph tag, the character tag is applied over the paragraph tag. Attributes that are not defined by the character tag will change as the paragraph changes.

To apply a character tag using the Tag window
1 Select the text.
2 Click Tools > Tag window.
3 Click the Character tab.
4 Double-click the character tag you want to apply to the selected text.

If the selected text is already formatted with a paragraph tag, the character tag is applied over the paragraph tag. Attributes that are not defined by the character tag will change as the paragraph changes.

To format a character tag
1 Click Tools > Tag window.
2 Click the Character tab.
3 Click the tag you want to format.
4 Click the Tag properties button.
5 In the Character tag properties dialog box, choose the formatting options for the character tag.

Finding and replacing text
You can display the Find & replace toolbar which provides easy access to the find-and-replace options.

You can find and replace specified text, or inserted items in a publication. Corel Ventura searches the publication and highlights the first occurrence of the word or phrase it finds. You can then choose whether to replace the item once, or replace all occurrences. You can also delete attributes from previous searches.

To display the Find & replace toolbar
1 Click View > Toolbars.
2 In the list of categories, double-click Customize, and click Toolbars.
3 Enable the Find & replace checkrow in the Toolbars list.

The Find & replace toolbar provides the following buttons:

For a description of the options in the Find & replace dialog box, see “Find and replace options” in the online Help.
To find text

1. Click Edit ➤ Find & replace.
2. Choose Text from the list box that appears to the right of the Find list box.
3. Type the text for which you want to search in the Find list box.
4. Click Find next.

You can also find text with attributes applied to it.

To find and replace text

1. Click Edit ➤ Find & replace.
2. Choose Text from the list box to the right of the Find list box.
3. Type the text for which you want to search in the Find list box.
4. Choose Text from the list box that appears to the right of the Replace list box.
5. Type the replacement text in the Replace list box.
6. Click Find next.
7. Click one of the following buttons:
   - Replace — lets you replace one occurrence of an item
   - Replace all — lets you replace all occurrences of an item

You can also

<table>
<thead>
<tr>
<th>Find and replace specific text properties</th>
<th>Open the Attribute picker, and click Attributes. In the Text properties dialog box, choose a text property.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find and replace special items</td>
<td>Click the Special picker, and click an item.</td>
</tr>
</tbody>
</table>

If you are searching and replacing text with attributes, the attributes appear below the Find list box and the Replace list box. The previous find and replace values are stored in the Find and Replace list boxes.

When you want to replace formatting attributes with text, make sure that you choose Text from the list box that appears to the right of the Replace list box.

You can replace formatting attributes without losing text by typing the &lt;&lt;%&gt;&gt; code for found text in the Replace list box.

You can delete all occurrences of a string of text if you leave the Replace list box empty when you search and replace.

To find inserted items

1. Click Edit ➤ Find & replace.
2. Choose Text from the list box to the right of the Find list box.
3. Click the Items picker and click an item.
4. Click Find Next.
To remove attributes from a previous search
1. Click Edit \> Find & replace.
2. Position the cursor in the list box from which you want to remove the attributes.
3. Click Attribute \> No Attributes.

Adding symbols and special characters
Corel Ventura allows you to insert symbols and special characters in text. Symbols are characters that are neither numbers nor letters (for example, ♦, ♣); special characters are typographic characters (for example, copyright (©), or em (—) and en (—) dashes). Most fonts contain a mixture of symbols and special characters that you can use in addition to the letters, numbers, symbols, and punctuation marks available on your keyboard. Some fonts may not include the same characters as others.

The ANSI character set is a standardized numeric code that contains more than 200 numbers, letters, and symbols. Each character is represented by a numeric code (for example, the ANSI code for the uppercase letter “L” is 76). The ANSI codes for each letter, number, and symbol always remain the same, regardless of the font you are using.

You can use this ANSI code to insert the symbol into your publication.
For more information about using ANSI codes, see “Character sets and ANSI codes” in the online Help.

To insert a symbol
1. Position the cursor where you want a symbol to appear.
2. Click Insert \> Symbol.
3. Click the Symbols tab.
4. Choose a font from the Font list box.
5. Choose a symbol from the list of symbols.
6. Click Insert.

You can also

<table>
<thead>
<tr>
<th>Insert a special character</th>
<th>Click the Special characters tab, and choose a special character from the list of special characters.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enlarge the view of a symbol</td>
<td>Hold down the mouse button as you position the cursor over the symbol.</td>
</tr>
</tbody>
</table>

Font properties determine which fonts are listed in the Font list box.
Reserved or invalid symbols are often displayed with a square (□). The space character (ANSI 32) is usually displayed as a blank cell in the top left corner of the list.

You can also open the Insert symbols dialog box from the toolbar by opening the Insert flyout on the standard toolbar and clicking the Insert Symbol button.
To determine the ANSI code and shortcut key for a symbol
1 Click Insert ➤ Symbol.
2 Click the Symbols tab.
3 Choose a symbol from the list.
   The corresponding ANSI code and shortcut key displays at the top of the Symbols page.

You can also determine the shortcut key for a special character by clicking the Special character tab and choosing a special character from the list. The corresponding shortcut key displays at the top of the Special character page.

To insert a symbol or special character by typing its ANSI code
1 Position the cursor where you want a symbol to appear.
2 Choose the font in which the symbol or special character displays from the Font list box on the property bar.
3 Press Num Lock.
4 Press Alt, and type 0 followed by the appropriate ANSI code using the numeric keypad.

Before you insert a symbol or special character using its ANSI code, you must choose the font in which the symbol or special character displays. Otherwise, the character that displays may not be the same character you chose.

Adding the date and time
You can insert the date, the time, or both anywhere in your publication by using a preset format. When you insert the date and time as characters, Corel Ventura inserts your computer’s current date and time as characters (for example, 31-Oct-02). You can set the system short date and long date styles.

Corel Ventura lets you create custom date and time formats by typing the appropriate codes in the order in which you want the date and time to appear.

To insert the date and time using a preset format
1 Position the cursor where you want the date and time to appear.
2 Click Insert ➤ Date & time.
3 Choose a format from the Formats list.
4 Choose a language from the Language list box.

You can also insert the date and time using a preset format by opening the Insert flyout, and clicking the Date & Time button.

You can insert a date and time as a markup code (for example, <$Xenud-MMM-yy>) by enabling the Update with publication numbering check box. The date and time display in the format of the date and time that you last used when you saved your publication or when you updated the numbering in your publication.
To set system short date and long date styles
1 On the Windows taskbar, click Start ➤ Settings ➤ Control panel.
2 Double-click Regional settings.
3 Click the Date tab.
4 Choose any of the options from the Short date style or the Long date style list boxes.

To insert a date and time using a custom format
1 Position the cursor where you want the date and time to appear.
2 Click Insert ➤ Date & time.
3 Choose a language for the date and time from the Language list box.
4 Click Custom.
5 Type format codes in the Format string box.

For a list of format codes, see “Date and time format codes” in the online Help.
Since the format codes are case sensitive, you must use uppercase characters where it is indicated in the list.

You can include text before or after the date and time format codes by typing the text in quotation marks. For example, if you type the following in the Format string box: “Today’s date is:” dd/mm/yy, the date and time display as follows: Today’s date is: 01/08/02.

To delete a custom format for date and/or time
1 Click Insert ➤ Date & time.
2 Choose a custom format from the Formats list.
3 Click Custom.
4 Click Delete.

Using variables
Variables allow you to mark text that you know will change (for example, dates, publication version numbers, and names of customers or products). Once you define a variable marker, you can insert it in your publication, rename it, or you can delete it either individually or globally.

When you change a variable, Corel Ventura substitutes the new definition for the variable at each location of the variable marker.

This is an example of a variable defined as John Doe that has been changed to Bob Smith.
To define a variable marker
1 Click Publication ➤ Publication properties.
2 Click the Replacements tab.
3 Enable the Variable definition option.
4 Type a name for the marker in the Variable marker box.
5 In the Substitutions box, type the text you want to display at the location of the variable marker.
6 Click Add.

To insert a variable marker in your publication
1 Click where you want the variable marker to appear in your publication.
2 Click Insert ➤ Variable.
3 Choose a variable from the Name list.

If the Tabs and returns option is enabled on the View page of the Options dialog, a variable marker is indicated by a red degree symbol (°) in page layout view. A variable marker has the following coding in red text (<$R[V*, ... ]>) in copy editor view.

You can edit a variable definition by clicking Define.

Variable markers are indicated by a icon in the navigator window. You can view variable markers in the navigator window by clicking Tools ➤ Navigator, and choosing Numbers/cross-references from the Navigator list box. You can then right-click the variable marker, and click Go to, to display the marker in the publication.

To rename a variable marker
1 Click Insert ➤ Variable.
2 Choose a variable from the Name list.
3 Click Define.
4 In the Publication properties dialog box, type a new name in the Variable marker box.
5 Click Rename.

When you rename a variable marker, the definition of the variable marker is removed (for example, variable markers inserted into your publication will no longer have a definition and their substitution text won’t appear). You can update previous markers for a renamed variable marker by reinserting them individually. For more information about inserting variables, see “To insert a variable marker in your publication” on page 73.

To delete an individual variable marker
1 Click View, and click one of the following:
   • Page layout
   • Copy editor
2 Click immediately in front of the variable marker that you want to delete.
3 Press DELETE.

A variable marker is indicated by a red degree symbol (°) in page layout view.
A variable marker has the following coding in red text (<$R[V*, ... |]>) in copy editor view.

To delete a variable marker globally
1 Click Publication ➤ Publication properties.
2 Click the Replacements tab.
3 Enable the Variable definition option.
4 Choose a variable from the Variable marker list.
5 Click Delete.

Inserting hidden text and bar code objects
By inserting hidden text, you can add comments that do not display or print.
You can also insert and edit your own bar codes in Corel Ventura.

To insert hidden text
1 Position the cursor where you want to type hidden text.
2 Press Alt + Shift + H.
3 Type text in the Text box.

In copy editor view, hidden text is displayed in red and is surrounded by the hidden text codes. If hidden text in copy editor view is not visible, click the Show codes button on the property bar.

In page layout view, a nonprinting marker (°) is placed in the text to indicate that hidden text is inserted. If the marker is not visible, click the Show tabs & returns button on the property bar.

To insert bar code objects
1 Select the frame you want to add a bar code to.
2 Click Insert ➤ Object.
3 Click Corel BARCODE 10 from the Object type list.
4 Follow the steps provided by the Corel BARCODE wizard.

Bar codes generated by the Corel BARCODE wizard are OLE objects and as such cannot be rotated in Corel Ventura.

You can click Back at any time to make changes to a previous step.
You can edit a bar code object by double-clicking the bar code and following the steps provided by the Corel BARCODE wizard.
Formatting paragraphs
Chapter 8: Formatting paragraphs

The powerful paragraph-handling capabilities of Corel Ventura 10 offer a full range of features that help you manage the positioning, flow, and look of text.

In this section, you’ll learn about

- indenting paragraphs and lines
- aligning paragraphs
- using hanging punctuation
- arranging paragraphs side by side
- rotating paragraphs
- adding rules and drop shadows to a paragraph
- creating bulleted lists
- adding and removing drop caps
- inserting breaks
- modifying break settings
- defining breaking characters
- setting interline and interparagraph spacing
- using automatic hyphenation
- using discretionary hyphenation
- inserting tabs
- editing tabs
- using paragraph tags
- assigning and applying common tags
- setting paragraph tag sequences
- autonumbering paragraphs formatted with tags
- defining text-before or text-after settings

For more information about formatting paragraphs, see “Reference: Formatting paragraphs” in the online Help.

Indenting paragraphs and lines

Indents let you adjust the space between the margins and your text. You can specify indents for one or more lines in a paragraph, or you can indent an entire paragraph. You can also indent lists of items that appear in separate paragraphs to align them with a decimal point or with a special character.

You can choose a preset line indent or outdent setting, or you can specify a custom setting.

This is an example of indent and outdent presets.
To indent a paragraph using a custom indent setting
1 Click a paragraph.
2 Click Format  Paragraph properties.
3 Click the Align tab.
4 Choose one of the following options from the Page list box:
   • All
   • Left
   • Right
5 Type a value for the left indent in the In from left box.
6 Type a value for the right indent in the In from right box.

You can also use the horizontal ruler located at the top of the publication window to indent lines in a paragraph. To indent the first line in a paragraph, position the cursor in the paragraph you wish to indent and move the top slider (the upside-down triangle). To indent all lines in a paragraph, drag the two sliders.

You can indent the first line of a paragraph by an amount equal to the last line of the previous paragraph by enabling the Add width of preceding line check box.

To indent a paragraph relative to a decimal point
1 Click a paragraph.
2 Click Format  Paragraph properties.
3 Click the Align tab.
4 Type a value in the In from right box to specify how far from the right margin you want the alignment point for a decimal-aligned paragraph to be.
5 Type a decimal point in the Character box in the Decimal alignment area.

To indent or outdent one or more lines using a preset setting
1 Click a paragraph.
2 Click Format  Paragraph properties.
3 Click the Align tab.
4 Choose a setting from the Page list box.

To indent one or more lines using custom settings
1 Click a paragraph.
2 Click Format  Paragraph properties.
3 Click the Align tab.
4 Type a value in the Indent box to specify the number of lines to indent.
5 Type a value in the Amount box to specify the distance between the margin and the indented line(s).
To outdent one or more lines using custom settings
1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Align tab.
   If the Details button is displayed, click Details.
4 Type a value in the Indent box to specify the number of lines to outdent.
5 Type a negative value in the Amount box.

Aligning paragraphs
You can align paragraphs horizontally and vertically, using preset or custom options.

To align a paragraph horizontally using presets
1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Align tab.
   If the Presets button is displayed, click Presets.
4 Click in one of the following boxes:
   • Left
   • Center
   • Right
   • Justified

To align a paragraph horizontally using custom settings
1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Align tab.
   If the Details button is displayed, click Details.
4 Choose an alignment option from the Horizontal list box in the Text alignment area.

You can preserve the appearance of text that is aligned to the left or right margins by enabling the Hanging punctuation check box. For more information about hanging punctuation, see “Using hanging punctuation” on page 81.
To align a paragraph vertically using presets
1 Click a paragraph.
2 Click Format ▶ Paragraph properties.
3 Click the Align tab.
   If the Details button is displayed, click Details.
4 Choose one of the following from the Vertical list box:
   • Top
   • Middle
   • Bottom
   • Absolute

   If you choose Absolute from the Vertical list box, type a value in the box on the right side of the Vertical list box to specify the distance.

To align the last line in a paragraph
1 Click a paragraph.
2 Click Format ▶ Paragraph properties.
3 Click the Align tab.
   If the Details button is displayed, click Details.
4 Choose one of the following from the Horizontal list box:
   • Justified (Last Line Left) — lets you align the last line at the left margin or the left indent
   • Justified (Last Line Right) — lets you align the last line at the right margin or the right indent
   • Justified (Last Line Centered) — lets you center the last line between the left and right margins or indents
   • Justified (Last Line Justified) — lets you align the last line with both the left and right margins or indents

   You can preserve the appearance of text that is aligned to the left or right margins by enabling the Hanging punctuation check box. For more information about hanging punctuation, see “Using hanging punctuation” on page 81.

To set word spacing limits for justified text
1 Click a paragraph.
2 Click Format ▶ Paragraph properties.
3 Click the Align tab.
   If the Details button is displayed, click Details.
4 Choose a justified text option from the Horizontal list box.
5 Click Justified settings.
6 In either the Proportion % column or the Ems % column, change the value in the Min. word spacing box to set the smallest amount of space you want to allow between two words.
7 In either the Proportion % column or the Ems % column, change the value in the Max. word spacing box to set the largest amount of space you want to allow between two words.
Using hanging punctuation
Hanging punctuation is punctuation that is positioned outside the margins of the text. This feature is used to preserve the appearance of text that is aligned to the left or right margins. You can apply the preset hanging punctuation marks to a paragraph, or you can define new hanging punctuation settings for a chapter.

To apply hanging punctuation to a paragraph
1. Click a paragraph.
2. Click Format ➤ Paragraph properties.
3. Click the Align tab.
   - If the Details button is displayed, click Details.
4. Enable the Hanging punctuation check box.

To define hanging punctuation settings for a chapter
1. Click Publication ➤ Chapter properties.
2. Click the General tab.
3. Click Insert.
4. In the Punctuation column in the Hanging punctuation area, type the punctuation marks that you want to add.
5. In the Overhang % column, type a value to specify the amount you want the punctuation marks to overhang.

Arranging paragraphs side by side
You can arrange two or more paragraphs side by side.

To arrange two paragraphs side by side
1. Click the paragraph you want to position to the right.
2. Click Format ➤ Paragraph properties.
3. Click the Align tab.
   - If the Details button is displayed, click Details.
4. Type a value in the In from left box to move the paragraph in from the left margin, and click Apply.
5. Select the paragraph you want to position to the left.
6. Type a value in the In from right box to move the paragraph in from the right margin, and click Apply.
7. Click the Breaks tab.
8. Choose None from the Line break list box.

You can also arrange two paragraphs side by side by selecting two paragraphs and clicking the Side-by-side paragraphs button. To use the Side-by-side paragraphs button, it must be added to the toolbar. For more information, see “Adding and deleting toolbar items” on page 401.

If you retag one of the paragraphs before you place the paragraphs side by side, Corel Ventura automatically tags any subsequent paragraphs with one tag first and then the other. You can disable this cycle of alternating tags by clicking Paragraph tag properties, clicking the Breaks tab, and choosing Current tag from the Next tag list box.
Rotating paragraphs

You can rotate paragraphs using preset or custom angles. You can also rotate a frame or the contents of a frame.

To rotate a paragraph using a custom angle
1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Space tab.
   If the Details button is displayed, click Details.
4 Type a value in the Angle box to specify the rotation angle.
5 Type a number in the Maximum height box to specify the maximum amount of vertical space that you want the rotated text to occupy.

When you rotate a paragraph, make sure there is enough vertical space to accommodate the text by adjusting the value in the Maximum height box. For example, a line of text six inches long that is rotated 90 degrees requires a maximum height of six inches, or 432 points.

To rotate text in a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Placement tab.
4 Type a value in one or both of the following boxes:
   • Frame — lets you rotate both the frame and its contents
   • Contents — lets you rotate the text within the frame

If you type a value in the Frame box, the same value displays in the Contents box.
If you want to rotate the frame but not the text in the frame disable the rotate contents with frame setting. For more information on disabling the rotate contents with frame setting, see “To disable the rotate contents with frame setting” on page 83.

To disable the rotate contents with frame setting
1 Click Tools ➤ Options.
2 In the list of categories, under Workspace, click General.
3 In the General area, disable the Rotate contents with frame check box.

Adding rules and drop shadows to a paragraph
Rules are formatted lines that are used for borders around paragraphs, pages, frames, tables, and table cells. Rules allow you to accentuate components of a publication by adding a formatted border around them. Corel Ventura offers a number of rule presets that can be added quickly to any paragraph or page. For information about applying rules, see “Using rule tags” on page 117.

For visual impact, you can also add a preset drop shadow to a paragraph. Drop shadows are made up of two sets of ruling lines: one for the shadow and the other for the border.

To add preset rules to a paragraph
1 Click a paragraph.

2 Click Format ➤ Paragraph properties.
3 Click the Rules tab.
   If the Details button is displayed, click Details.
4 Click the Quick tab.
5 Click one of the preset rule options.
6 Choose an option from the Rule tag list box.
7 Open the Color picker, and click a color.
8 Choose one of the following from the Extent list box:
   • Paragraph — lets you extend the horizontal rule to the width of the first line of the paragraph
   • Margin — lets you extend the horizontal rule to the width of the margin
   • Column — lets you extend the horizontal rule to the width of the column
   • Frame — lets you extend the horizontal rule to the width of the frame
   • Custom — lets you define values in the Length and Indent boxes

For more information about creating rule tags that you can apply to other paragraphs, frames, pages, or table cells in a publication, see “Using rule tags” on page 117. You can customize the length of the horizontal rule only.

To add custom rules to a paragraph
1 Click a paragraph.
2 Click **Format** ▶ **Paragraph properties**.
3 Click the **Rules** tab and click the **Advanced** tab.
   If the **Details** button is displayed, click **Details**.
4 Click the edges to which you want to add a custom rule in the **Edge selection** box.
   If you want to select all edges, click the center of the **Edge selection** box.
5 In the **Number (#)** column, enable one or more rule check boxes.
6 In the **Size** column, click an enabled row, and type a value to set the width of the rule.
7 In the **Color** column, open the color picker, and click a color.
8 In the **Pen** column, click the **Outline pen** tool, and set the rule's attributes.
9 In the **Space** column, type a value to define the space between the lines.
   If you have enabled only one rule check box, the **Space** column can only be used to adjust that line relative to the normal position of the rule.

To create vertical rules on a page
1 Click **View** ▶ **Page layout**.
2 Click a page.

3 Click **Page** ▶ **Page properties**.
4 Click the **General** tab.
5 Click **Vertical rules**.
6 In the **Vertical rules** dialog box, choose one of the following options from the **Vertical rules layout** list box:
   - **Same on left and right pages** — lets you keep the vertical rule settings the same if pages are inserted before the page
   - **Mirrored on left and right pages** — lets you mirror the vertical rule settings if pages are inserted before the page
   - **Different on left and right pages** — lets you set the vertical rule settings independently if pages are inserted before the page
7 Type a value in the **No. of rules** box.
8 Edit the following columns:
   - **Position** — lets you type the distance you want each rule to be from the left margin
   - **Rules** — lets you type a value for the width of each rule
   - **Color** — lets you open the **Color** picker, and click a color for each rule
   - **Style** — lets you click the **Outline pen** and choose any of the style options in the **Outline pen** dialog box

You can save the current rule tag settings to the paragraph tag of the currently selected paragraph by clicking **Update tag**.

You can also apply vertical rules between columns. For information, see “To apply custom intercolumn rules between columns” on page 236.
To apply a drop shadow to a paragraph
1. Click a paragraph.
2. Click Format ➤ Paragraph properties.
3. Click the Rules tab.
   If the Presets button is displayed, click Presets.
4. Click in one of the boxes.

Creating bulleted lists
Bullets make it easy to differentiate items in a list or to add emphasis to selected paragraphs. You can create bulleted lists by applying a preset bullet format, or you can create a custom bullet format.

To create a bulleted list using a preset bullet format
1. Select the paragraphs that will comprise the list.
2. Click Format ➤ Paragraph properties.
3. Click the Effects tab.
   If the Details button is displayed, click Details.
4. Choose Bullet character from the Effect type list box.
5. Select the font that contains the symbol you want to use as a bullet.
   Common fonts for bullets include the Symbol and Wingdings fonts.
6. Choose a bullet character from the Character list box.

To create a bulleted list using a custom bullet format
1. Select the paragraphs that will comprise the list.
2. Click Format ➤ Paragraph properties.
3. Click the Effects tab.
   If the Details button is displayed, click Details.
4. Click one of the following boxes:
   - Round bullet
   - Indent bullet
   - Asterisk bullet
   - Check bullet

This is an example of preset bullet formats.

You can also

<table>
<thead>
<tr>
<th>Option</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lower the bullet’s position</td>
<td>Type a negative value in the Shift up box.</td>
</tr>
<tr>
<td>Raise the bullet’s position</td>
<td>Type a positive value in the Shift up box.</td>
</tr>
</tbody>
</table>
You can also

| Change the spacing between the bullet and text following the bullet | Type a value in the Position box. |
| Change the color of the bullet character | Open the Foreground color picker and click a color. |
| Change the background color of the bullet character | Open the Background color picker and click a color. |

You can also choose a bullet character by typing the character’s ANSI number in the ANSI box.

Adding and removing drop caps

Drop caps are used at the beginning of paragraphs for visual impact. You can apply a preset drop cap, or you can format your own drop cap. You can also remove a drop cap.

---

To add a preset drop cap

1. Click a paragraph.

---

2. Click Format > Paragraph properties.
3. Click the Effects tab.
4. If the Presets button is displayed, click Presets.
5. Click one of the following boxes:
   - Drop cap
   - First-line drop cap
   - Reverse drop
   - 2-letter drop cap

To add a custom drop cap

1. Click a paragraph.
2. Click Format > Paragraph properties.
3. Click the Effects tab.
4. If the Details button is displayed, click Details.
5. Choose Drop cap from the Effect type list box.
6. From the Length list box, choose the number of characters or words you want to format with drop caps.

---

<table>
<thead>
<tr>
<th>You can also</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define the number of lines a drop cap will occupy</td>
</tr>
<tr>
<td>Shift a drop cap up</td>
</tr>
<tr>
<td>Shift a drop cap down</td>
</tr>
</tbody>
</table>

This is an example of drop cap presets.
You can specify the font, the size, color, position, and style for a custom drop cap.

To remove a drop cap
1. Click a paragraph that contains a drop cap.
2. Click Format ➤ Paragraph properties.
3. Click the Effects tab.
   - If the Details button is displayed, click Details.
4. Choose No effect from the Effect type list box.

Inserting breaks
Breaks are spaces between lines, paragraphs, columns, and pages. You can insert line breaks at insertion points. You can also format line, page and column breaks for paragraphs. The following table lists the different types of breaks that you can use and gives a brief description of each:

<table>
<thead>
<tr>
<th>Type of break</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line break 🔄</td>
<td>A line break, sometimes called a soft return, ends a line without beginning a new paragraph.</td>
</tr>
<tr>
<td>Paragraph break 📋</td>
<td>Begins a new paragraph</td>
</tr>
<tr>
<td>Column</td>
<td>Forces text in a paragraph to flow to the next column without ending the paragraph</td>
</tr>
<tr>
<td>Page</td>
<td>Begins a new page</td>
</tr>
</tbody>
</table>

To insert a line break
1. Click in a paragraph.
2. Press Shift + Enter.

To format the line break of a paragraph
1. Click in a paragraph.
2. Click Format ➤ Paragraph properties.
3. Click the Breaks tab.
4. Choose an option from the Line break list box.
   - None — lets you specify that no line break is required
   - Before — lets you insert a line break before the selected paragraph
   - After — lets you insert a line break after the selected paragraph
   - Before & after — lets you insert a line break both before and after the selected paragraph.

To format the page breaks of a paragraph
1. Click in a paragraph.
2. Click Format ➤ Paragraph properties.
To format the column breaks of a paragraph

1 Click in a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Breaks tab.
4 In the Column break list box, choose one of the following:
   • None — lets you specify that no column break is required
   • Before — lets you insert a column break before the selected paragraph
   • After — lets you insert a column break after the selected paragraph
   • Before & after — lets you insert a column break both before and after the selected paragraph

Modifying break settings

Normally each paragraph in a publication continues directly below the previous paragraph, or it continues at the top of the next column or page.

Breaks determine an interruption in the flow of text from one paragraph to the next. By changing the break settings, you can control where a paragraph starts. After a break, the next paragraph can begin on a new line, at the top of a new column, at the top of a new page or frame, or at the top of the next right or left page.

By default, a paragraph breaks when it reaches the end of a page or column. You can prevent breaks within the paragraph to keep the entire paragraph on one page. You can also start a paragraph in line with the previous paragraph or keep paragraphs together.

To prevent breaks within a paragraph

1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Breaks tab.
4 Disable the Allow breaks within paragraph check box.

To start a paragraph in line with the previous paragraph

1 Select a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Breaks tab.
4 Enable the **In line with previous paragraph** check box.
5 Click the Align tab.
6 Enable the **Add width of preceding line** check box.
7 Click Apply.
8 Select the previous paragraph.
9 Click the **Breaks** tab, and choose **None** from the **Line break** list box.

**To keep paragraphs together**
1 Click a paragraph.
2 Click **Format > Paragraph properties**.
3 Click the **Breaks** tab.
4 Enable one or more of the following check boxes:
   - **Keep with next paragraph** — lets you keep the paragraph together with the following paragraph
   - **Keep with previous paragraph** — lets you keep the paragraph together with the previous paragraph
   - **In line with previous paragraph** — lets you place the beginning of the paragraph on the same line as the first line of the previous paragraph

**Defining breaking characters**
If a publication contains lines of text that extend up to or beyond the right margin, you can define a character at which Corel Ventura will break the line and begin a new line.

**To define a breaking character**
1 Click **Publication > Publication properties**.
2 Click the **General** tab.
3 Choose a character from the **Character** column.
4 In the **Break** column, enable the check box for the character.

> A dash is also considered a non-breaking character. Words that contain dashes will not break unless you specify that they should.

**Setting interline and interparagraph spacing**
You can change interparagraph spacing. Interparagraph spacing is the amount of space between paragraphs.
You can change the spacing above and below a paragraph.
Interline spacing is the spacing between lines of text in a paragraph. You can change the interline spacing when you need to accommodate mixed font sizes, equations, or pictures. You can choose preset formats or customize your own format.
You can set Corel Ventura to automatically adjust the interline spacing and the spacing above and below paragraphs if the font size changes.

**To change interparagraph spacing**
1 Select two or more paragraphs.
2 Click **Format > Paragraph properties**.
3 Click the **Space** tab.
If the Details button is displayed, click Details.

4 Type a value in the Inter-paragraph box.

You can change the unit of measurement by right-clicking in a dialog box control that specifies a measurement setting, clicking Units, and clicking a unit of measurement. Dialog box controls that specify percentages, angles, or degrees cannot be modified.

To change the spacing above and below a paragraph
1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Space tab.
   If the Details button is displayed, click Details.
4 Type a value in the Above box.
5 Type a value in the Below box.

You can change the unit of measurement by right-clicking in a dialog box control that specifies a measurement setting, clicking Units, and clicking a unit of measurement. Dialog box controls that specify percentages, angles, or degrees cannot be modified.

To change interline spacing using a preset format
1 Select a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Space tab.

If the Presets button is displayed, click Presets.

4 Click in one of the following boxes:
   • Single space
   • Double space
   • 1.5 space
   • Triple space

To change interline spacing using a custom format
1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Space tab.
   If the Details button is displayed, click Details.
4 Type a value in the Inter-line box.

You can also

| Change interline spacing to fit a larger than normal font | Enable the Grow inter-line space to fit check box. |
| Add space above a paragraph | Enable the Add above space at column top check box. |
| Add space above a paragraph only if the paragraph is at the top of a column or frame | Enable the Above space only at column top check box. |

You can change the unit of measurement by right-clicking in a dialog box control that specifies a measurement setting, clicking Units, and clicking a unit of measurement.
of measurement. Dialog box controls that specify percentages, angles, or degrees cannot be modified.

**To automatically adjust line spacing if the font size changes**
1. Click a paragraph.
2. Click Format ➤ Paragraph properties.
3. Click the Space tab.
   - If the Details button displays, click Details.
4. From the Auto-adjust list box, choose one of the following:
   - **Percentage** — lets you change the spacing in proportion to the font size
   - **Add** — lets you change the spacing by an absolute amount (for example, if the font size increases by two points, the spacing also increases by two points)
   - **None** — makes no adjustment

   You can change the unit of measurement by right-clicking in a dialog box control that specifies a measurement setting, clicking Units, and clicking a unit of measurement. Dialog box controls that specify percentages, angles, or degrees cannot be modified.

**Using automatic hyphenation**
You can enable automatic hyphenation for individual paragraphs, paragraph tags, or character tags. You can also choose the language which will determine the placement of hyphens within words.

**To enable automatic hyphenation for a character tag**
1. Select text that is formatted with a character tag.
2. Click Format ➤ Character tag properties.
3. Click the General tab.
4. Enable the Automatic hyphenation check box.
5. Choose a language from the Language list box.

You can also enable automatic hyphenation for a paragraph by clicking a paragraph, clicking Format ➤ Paragraph properties, and clicking the General tab.

**To create a character tag for hyphenation**
1. Select the text to which you want to apply the character tag.
2. Click Tools ➤ Tag window.
3. Click the New Tag button.
4. Type a name in the New tag name box.
5. Choose a tag from the Copy properties list box.
6. Click New tag properties.
7. Click the General tab.
8. Enable the Automatic hyphenation check box.
9. Choose a language from the Language list box.
You can change the settings for automatic hyphenation. For more information, see “To change automatic hyphenation settings” on page 92.

**To change automatic hyphenation settings**
1. Click a paragraph.
2. Click **Format > Paragraph properties**.
3. Click the **General** tab.
4. Enable the **Automatic hyphenation** check box.
5. Choose a language from the **Language** list box.
6. Click **Settings**.
7. In the **Hyphenation zones** area, type a value in any of the following boxes:
   - **Minimum word size to hyphenate** — lets you define the shortest word that can be hyphenated
   - **Minimum no. of letters before hyphen** — lets you define the minimum number of letters before a hyphen
   - **Minimum no. of letters after hyphen** — lets you define the minimum number of letters after a hyphen
8. Type a value in the **Number of successive hyphens** box.
   The value in the **Number of successive hyphens** box limits the number of lines in a sequence that can end with a hyphen.
9. In the **Allow hyphens** area, enable one or more of the following check boxes:
   - **At column or page end** — lets you hyphenate the last word in a column or at the end of a page
   - **In last word of paragraph** — lets you hyphenate the last word of a paragraph
   - **In uppercase words** — lets you hyphenate uppercase words

The value in the **Number of successive hyphens** box applies to both automatic and discretionary hyphenation. For example, if you set this value to two, you cannot insert a discretionary hyphenation and make a third line end in a hyphen.

Settings in the **Hyphenation zone** area do not apply to words that contain discretionary hyphens.

When the **In uppercase words** check box is enabled, the setting applies to words that contain both automatic and discretionary hyphens.

You can also change automatic hyphenation settings for a character tag by selecting text that is formatted with a character tag, and clicking **Format > Character tag properties**, and clicking the **General** tab.

You can set an unlimited number of lines to end with hyphens by enabling the **Unlimited** check box in the **Successive hyphens** area.

**Using discretionary hyphenation**
A discretionary hyphen is a hyphen you insert manually. You can insert discretionary hyphens to customize your own
hyphenation points for a word or to suppress automatic hyphenation in a word. You can also use only discretionary hyphens in chapters and character tags. You can view both the automatic and discretionary hyphenation points for any word. This can help you choose where to place discretionary hyphens.

To insert a discretionary hyphen in a word
1. Click in a word.
2. Press Ctrl + Shift + H.

A discretionary hyphen will appear on the screen and be printed only if the word in which it is inserted is at the end of a line. You cannot insert discretionary hyphens in a paragraph unless automatic hyphenation is enabled for that paragraph. For more information, see “To enable automatic hyphenation for a character tag” on page 91.

The Markup code for a discretionary hyphen is `<h>`. [144x162]

To suppress automatic hyphenation for a word
1. Click before the first letter of a word.
2. Press Ctrl + Shift + H.

By default, if a word includes both discretionary and automatic hyphenation, Corel Ventura will decide which to use to break the word according to spelling and text flow. For information about changing the setting so that only the discretionary hyphen is used, see “To use only discretionary hyphens in a chapter” on page 93.

To use only discretionary hyphens in a chapter
1. Click Publication > Chapter properties.
2. Click the Typography tab.
3. Disable the Also use automatic hyphenation points check box.

A discretionary hyphen will appear on the screen and be printed only if the word in which it is inserted is at the end of a line.

You can also use only discretionary hyphens in a chapter by selecting a paragraph, and clicking Format > Paragraph properties.

To use only discretionary hyphens in a character tag
1. Select text that is formatted with a character tag.
2. Click Format > Character tag properties.
3. Click the General tab.
4. Choose Discretionary hyphenation only from the Language list box.
5. Click Publication > Chapter properties.
6. Click the Typography tab.
7 Disable the **Also use automatic hyphenation points** check box.

A discretionary hyphen will appear on the screen and be printed only if the word in which it is inserted is at the end of a line.

The spell checker and Grammatik use the default language setting (for example, English-U.S. for the English version of Corel Ventura) to check words and paragraphs that use the **Discretionary hyphenation only** option.

You can insert discretionary hyphens in a paragraph but they won’t be applied unless automatic hyphenation is enabled for that paragraph. For more information, see “To enable automatic hyphenation for a character tag” on page 91.

**To view the hyphenation points in a word**

1 Click in a word.
2 Press **Ctrl + Alt + H**.

**Inserting tabs**

You can add tab stops to and remove them from individual paragraphs or paragraph tags. You can insert tab stops individually and at evenly spaced intervals. You can use the horizontal ruler to insert tab stops.

You can set a tab stop with a leader character. A leader is a string of characters that appears between items separated by tab stops. In the following example, the leader characters are the periods between “Item 1,” “Item 2,” and “Item 3.”

```
Item 1 ...... Item 2 ...... Item 3
```

A leader helps draw the eye from one tab stop to the next, usually illustrating a relationship between information at the tab stops. For example, you can use leaders in a table of contents to show the page number that corresponds to a title.

You can also set a trailing leader character. A trailing leader starts after the last word in a paragraph and finishes at the right margin. You can use trailing leaders to create blanks in your publication that the reader can write in. For example, you can use trailing leaders to create questionnaires and forms.

**To insert a tab stop**

1 Click a paragraph.
2 Click **Format ▶ Paragraph properties**.
3 Click the **Tabs** tab.
4 Click **Add tab**.
5 Type a number in the active **Position** cell to specify the location of the tab.

The number in the **Position** cell is the position of the tab stop relative to the left margin of the page or frame.

**To insert a tab stop using the horizontal ruler**

1 Click a paragraph.
2 Click in the white area of the horizontal ruler to add a tab.
Adjusting the tab stops using the horizontal ruler adjusts the tab settings for the **Body text** paragraph tag.

You can display the horizontal ruler by clicking **View ▶ Rulers**.

### To insert evenly spaced tab stops at a specified interval

1. Click a paragraph.
2. Click **Format ▶ Paragraph properties**.
3. Click the **Tabs** tab.
4. Type a number in the box beside the **Set tabs every** button to specify the interval at which the tabs are set.
5. Click **Set tabs every**.

### To set a tab stop with a leader character

1. Click a paragraph.
2. Click **Format ▶ Paragraph properties**.
3. Click the **Tabs** tab.
4. In the **Leader** column, click in the box that contains the tab you want to format.
5. Choose a character from the **Character** list box.
6. In the **Spacing** column, click in the box that corresponds to the same tab stop.
7. Type a value for the number of spaces you want between leader characters.

### To set a trailing leader character

1. Click a paragraph.
2. Click **Format ▶ Paragraph properties**.
3. Click the **Tabs** tab.
4. Choose a character from the **Character** list box.
5. Type a number in the **Spacing** box.

*You can set only one trailing leader for each paragraph.*

*You can create a solid line by choosing the underscore character (_) from the **Character** list box and typing **0** in the **Spacing** box.*

### Editing tabs

You can remove or change the position of a tab stop. You can change the alignment of text relative to a tab stop. Tab alignment changes the way text is arranged when a tab stop is used. Tab alignment is especially useful when you have a column of text you want arranged in a specific way. For example, if you have a column of numbers, you can align them using the decimal point option.

### To remove a tab stop

1. Select a paragraph.
2. Click **Format ▶ Paragraph properties**.
3. Click the **Tabs** tab.
4 In the **Position** column, click the cell containing the tab that you want to delete.
5 Click **Delete tab**.

You can also remove a tab stop by clicking the tab you want to remove and dragging it off the white area of the horizontal ruler.
You can clear all tab stops by right-clicking the white area in the horizontal ruler and clicking **Clear all tabs**.

### To change the position of a tab stop

1 Click a paragraph.
2 Click **Format ▶ Paragraph properties**.
3 Click the **Tabs** tab.
4 In the **Position** column, click the cell containing the tab that you want to move.
5 Type a value in the cell to specify a new position for the tab.

You can also change the position of a tab stop by dragging a tab marker to another position in the white area of the horizontal ruler.

### To change the alignment of text relative to a tab stop

1 Click a paragraph.
2 Click **Format ▶ Paragraph properties**.
3 Click the **Tabs** tab.
4 In the **Align** column, click the cell that contains the alignment setting that you want to change.
5 From the list box in the cell, choose one of the following:
   - **Left** — lets you left align the text that follows the tab stop
   - **Center** — lets you center align the text underneath the tab stop
   - **Right** — lets you right align the text before the tab stop
   - **Decimal** — lets you align the text to the left or right of a designated character (usually the decimal point)

You can also change the alignment of text relative to a tab stop by right-clicking the tab marker and clicking an alignment option.

### Using paragraph tags

A paragraph tag is a group of text attributes, such as font, line spacing, and alignment, that you can apply to a paragraph. They allow you to quickly achieve consistent formatting throughout a publication.

You format paragraph tags the same way you format paragraphs. The only difference is that the formatting applies to each paragraph referencing that paragraph tag. For more information about formatting paragraphs, see “Formatting paragraphs” on page 77.

You can create paragraph tags by using a formatted paragraph in your publication or by using the **Tag window**. You can also change the formatting of an existing paragraph tag.
You can apply paragraph tags at any time as you create a publication.

**To create a paragraph tag using a formatted paragraph**
1. Click a formatted paragraph.
2. Choose New paragraph tag from the Paragraph tag list box on the property bar.
3. Type a name for the new tag in the New tag name box.
   - For more information about formatting paragraphs, see “Formatting paragraphs” on page 77.

**To create a paragraph tag using the Tag window**
1. Click Tools ➤ Tag window.
2. Click the Paragraph tab.
3. Click the New Tag button.
4. Click the New tag properties option to format your tag.
5. In the Paragraph tag properties dialog box, choose the formatting options for the paragraph.
   - A tag does not prevent you from formatting a paragraph. If you want to apply formatting to a specific paragraph, such as changing the font or adding a drop cap, you can do so without affecting the tag and without affecting the other paragraphs using that tag. This is called overriding a tag. For more information about overriding tags, see “Overridding tag properties” on page 286.

You can also create a new paragraph tag by right-clicking the tag list in the Tag window, and clicking New paragraph tag.

**To edit a paragraph tag**
1. Click Tools ➤ Tag window.
2. Click the Paragraph tab.
3. Click the paragraph tag you want to edit.
4. Click the Tag properties button.
5. In the Paragraph tag properties dialog box, choose the formatting options for the paragraph.
   - You format a paragraph tag the same way you format a paragraph. For more information about formatting paragraphs, see “Formatting paragraphs” on page 77.
   - When you format a paragraph tag, each paragraph to which that tag is applied is automatically updated with the new formatting.

**To apply a paragraph tag**
1. Select a paragraph.
2. Click Tools ➤ Tag window.
3. Click the Paragraph tab.
4. Double-click the paragraph tag you want to apply to the selected paragraph.
A tag does not prevent you from formatting a paragraph. If you want to apply formatting to a specific paragraph, such as changing the font or adding a drop cap, you can do so without affecting the tag and without affecting the other paragraphs using that tag. This is called overriding a tag. For more information about overriding tags, see “Overriding tag properties” on page 286.

You can also apply a paragraph tag by selecting a paragraph and choosing a paragraph tag from the Paragraph tag list box on the property bar.

### Assigning and applying common tags

Regular toolbar buttons, menu commands, and shortcut keys apply to a Corel Ventura workspace, not to a specific publication. Common tags apply to a specific publication. Therefore, if you open a publication on a different computer, the common tag keyboard shortcut will remain active.

There are 10 common tag shortcut keys (Ctrl + 0 to Ctrl + 9), which Corel Ventura assigns to some of the default paragraph tags. However, you can change those assignments, and you can assign other common tag shortcut keys to other paragraph tags.

**To assign a paragraph tag to a common tag shortcut key**

1. Click Tools ➤ Tag window.
2. Click the Paragraph tab.
3. Click in the Shortcut key column for the paragraph tag to which you want to assign a common tag shortcut key, and click again to open the list box.
4. Choose a common tag shortcut key.

**To apply a paragraph tag using a common tag shortcut key**

1. Select a paragraph.
2. Press the common tag shortcut for the paragraph tag you want to apply.

You can also assign common tags to menu commands. For more information, see “Adding and removing menu commands and separators from the menu bar” on page 398.

### Setting paragraph tag sequences

By setting paragraph tag sequences, you can automatically apply the paragraph tag or the paragraph properties of the previous paragraph to the paragraph that follows. Tag sequencing is useful if you often apply the same paragraph tag in a publication, or if you want to apply the format of a paragraph to the paragraph that follows.

**To set the next tag in a tag sequence**

1. Select a paragraph.
2 Click Format ➤ Paragraph tag properties.
3 Click the Breaks tab.
4 Choose an option from the Next tag list box.

**Autonumbering paragraphs formatted with tags**
You can automatically number paragraphs using preset or custom styles. The paragraph numbering begins with the start number you specify. You can use a break tag if you want to restart the numbering or create two or more lists of automatically numbered paragraphs in the same chapter.

![Example of autonumbering paragraphs](image)

*This is an example of automatically numbered tag-formatted paragraphs.*

You can stop and restart autonumbering at a specific position. You can also update autonumbering.

**To number paragraphs using a preset style**
1 Click Publication ➤ Chapter properties.
2 Click the Autonumbering tab.
3 Enable the Autonumbering check box.
4 Click Presets.
5 Click in one of the preset autonumbering boxes.

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply autonumbering across chapters</td>
<td></td>
</tr>
<tr>
<td>Disable autonumbering in a chapter</td>
<td></td>
</tr>
</tbody>
</table>

Enable the Across chapters check box.
Disable the Autonumbering check box.

To use autonumbering in frames, the text files must be named. For information about naming text files, see “Adding, importing, and deleting frame text files” on page 121.

You cannot use the autonumbering feature to number paragraphs in a table.

**To number paragraphs using a custom style**
1 Click Publication ➤ Chapter properties.
2 Click the Autonumbering tab.
3 Enable the Autonumbering check box.
4 Type a value in the Number of levels box.
5 In the Include column, enable the check box to include the number of the previous paragraph.
6 In the box in the Prefix or Suffix columns, type the character you want to use to separate paragraph numbers.
7 Click a box in the **Number style** column, and choose a style from the list box.

8 Click a box in the **Paragraph tag** column, and choose a paragraph tag you want to number.

9 Click a box in the **Start no** column, and type a starting number for each level you use.

To use autonumbering in frames, the text files must be named. For information about naming text files, see “Adding, importing, and deleting frame text files” on page 121.

You cannot use the autonumbering feature to number paragraphs in a table.

You can add the **Chapter number** and the **Tag character** options to the **Prefix** and **Suffix** columns by clicking in a box, clicking **Insert**, and choosing an option.

---

**To use a break tag to restart autonumbering**

1 Click **Tools** ➤ **Tag window**.

2 Click the **Paragraph** tab.

3 Click the **New tag** button.

4 Type a tag name in the **New tag name** box.

5 From the **Copy properties from** list box, choose the tag on which you want to base the break tag, and click **OK**.

6 Select the paragraph you want to use to restart autonumbering.

---

7 Choose the break tag from the **Paragraph tag** list box on the property bar.

When you use a break tag, make sure you do not use it for any formatting other than to restart paragraph numbering.

---

**To stop and restart autonumbering at a specific position**

**To stop autonumbering**

1 Click **Publication** ➤ **Chapter properties**.

2 Click the **Autonumbering** tab.

3 Enable the **Autonumbering** check box.

4 In the **Number of levels** box, type a value.

5 Click a box in the **Number style** column, and choose **None** from the list box.

6 Click a box in the **Level 1** in the **Paragraph tag** column, and choose the break tag you’ve created.

---

**To restart autonumbering**

1 Click the **Autonumbering** tab.

2 Enable the **Autonumbering** check box.

3 Type a value in the **Number of levels** box.

4 In the **Include** column, enable the check box to include the number of the previous paragraph.
5 In the box in the Prefix or Suffix columns, type the character you want to use to separate paragraph numbers.
6 Click a box in the Number style column, and choose a style from the list box.
7 Click OK.
8 Click Publication ➤ Update autonumbering.

To update autonumbering
• Click Publication ➤ Update autonumbering.

If you have added paragraphs among automatically numbered paragraphs, you will have to update the publication.

Defining text-before or text-after settings
You can define and edit text that will appear before or after selected paragraphs, paragraph tags, or character tags throughout a publication. For example, if a paragraph tag is applied to information taken from another source, you can define a text-after reference containing the source information and set your paragraph tag to place that text always after the paragraph. Because you can define any number of text-before or text-after references, you can have one for each source you reference in your publication.

To create a text-before or text-after references for a publication
1 Click Publication ➤ Publication properties.

2 Click the Replacements tab.
3 Enable the Text before/after option.
4 Type a name for the text in the Name box.
5 Type text in the Define text box.
6 Click Add.

To set text-before and text-after references for a paragraph
1 Click Format ➤ Paragraph properties.
2 Click the General tab.
3 Choose a text reference name from the Before list box.
4 Choose a text reference name from the After list box.

You can also set text-before or text-after references for a paragraph tag by using the Paragraph tag properties command.

To set text-before and text-after references for a character tag
1 Click Tools ➤ Tag window.
2 Click the Character tab.
3 Right-click a character tag to which you want to add text before or after, and click Character tag properties.
4 Click the General tab.
5 Choose a text reference name from the Before list box.
6 Choose a text reference name from the After list box.
Using frames
Chapter 9: Using frames

Frames are a basic design element of all Corel Ventura 10 publications. Every item you add to a publication, such as text, a picture, or a table, is placed in a frame. Frames give you flexibility in your publication layout because they do not restrict you to a continuous text flow.

In this section, you’ll learn about

- creating frames
- locking frames
- anchoring frames
- using margins and columns in frames
- creating and formatting frame rules
- applying captions, names, and conditions to frames
- using frame tags
- using rule tags

For more information about frames, see “Reference: Using frames” in the online Help and “Working with text and pictures in frames” on page 121.

Creating frames

You can create frames to contain text, pictures, and fills.

You can specify that the cursor be automatically placed in each frame you create. By default, the cursor is not automatically placed in frames.

To create a frame

1. Open the Frame tool flyout, and click a frame tool.
2. Click where you want to position the frame, and drag to make the frame the size and shape you want.

You can also create a frame with the default size and shape by clicking the frame tool of your choice and then clicking your publication to place the frame.

You can also create a frame from a graphic object. For more information, see “To convert a graphic object to a frame.” on page 136.

To automatically place the cursor in a frame

1. Click Tools Options.
2. In the list of categories, under Workspace, click General.
3. In the General area, enable the Plant caret in drawn frames check box.

Locking frames

You can lock a frame at a particular position in the publication. The size and position of a locked frame cannot be changed when locked. Even when the text around it moves, a locked frame maintains its position. You can also unlock a frame.
To lock a frame’s size and position
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Placement tab.
4 In the Size & position area, enable the Lock size & position check box.

To unlock a frame’s size and position
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Placement tab.
4 In the Size & position area, disable the Lock size & position check box.

You can also anchor frames so that they remain with the text that surrounds them. For more information, see “Anchoring frames” on page 106.

Anchoring frames
Anchoring a frame lets you align the frame relative to the text surrounding it. You can choose between different types of anchors for your frame as well as edit the anchor settings. You can also delete frame anchors.

To anchor a frame
1 Select a frame.
2 Click the Frame anchor tool.
3 Click in the text where you want to anchor the frame.

An anchor symbol in the top-left corner of a frame indicates that the frame is anchored.

You can anchor a graphic object by selecting a frame and graphic object, clicking Format ➤ Arrange ➤ Group, and anchoring the frame.

This is an example of an anchored frame.

To choose an anchor type
1 Select a frame.
2 Click the Frame anchor tool.
3 Right-click the place in the publication where you want the frame to be anchored.
4 Choose one of the following anchor types:
   • In-Line — positions the frame on the baseline of the text containing the anchor symbol
• **Above line** — positions the frame directly above the anchor symbol
• **Below line** — positions the frame directly below the anchor symbol
• **Column top** — positions the frame at the top of the text column containing the anchor symbol
• **Column bottom** — positions the frame at the bottom of the text column containing the anchor symbol
• **Outside column** — positions the frame outside the column of text containing the anchor symbol; the frame may still be inside the page margins
• **Outside frame** — positions the frame outside the page margins
• **Within paragraph** — positions the frame next to the paragraph containing the anchor symbol
• **Same page** — positions the frame at the same relative location on the page so that when text moves to a new page, the frame occupies the same location on the new page as it did on the old page

An anchor symbol in the top-left corner of a frame indicates that the frame is anchored.

**To edit frame anchor settings**
1. Select an anchored frame.
2. Click **Format » Frame properties**.
3. Click the **Placement** tab.
4. Change any of the settings in the **Frame anchor** area.

**To delete a frame anchor**
1. Select an anchored frame.
2. Click **Format » Frame properties**.
3. Click the **Placement** tab.
4. Disable the **Frame anchor** check box.

**Using margins and columns in frames**
Frames support two types of margins: inside margins and outside margins. Inside margins let you determine the amount of space between the border of a frame and the text inside it. Outside margins let you specify the amount of space between the border of a frame and the text outside it.

You can set your own margin spacing or use preset margins. You can change the unit of measurement for margin settings.

You can add columns using preset column settings or you can create your own custom columns.

You can control how text flows between columns, and you can distributed text as evenly as possible between columns by setting column balance.

**To set custom margins inside a frame**
1. Select a frame.
2. Click **Format » Frame properties**.
3. Click the **Margins** tab.
   - If the **Details** button is displayed, click **Details**.

Chapter 9: Using frames
4 From the Margin layout list box in the Inside margins area, choose one of the following:

- Same on left and right pages
- Different on left and right pages
- Mirrored on left and right pages

If you chose Different on left and right pages, click the Left page and Right page tab and type the margin dimensions in the Left, Right, Top, and Bottom boxes.

If you chose Same on left and right pages, you will only have to enter values on one page and the same values will be reflected on the other.

To set custom margins outside a frame

1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Margins tab.
   If the Details button is displayed, click Details.
4 In the Outside margins area, type the margin dimensions in the Left, Right, Top, and Bottom boxes.

To apply preset margins

1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Margins tab.
   If the Presets button is displayed, click Presets.
4 Click one of the following margin types:

- Outside margin
- Inside margin
- Inside & outside margins
- Top & bottom

To change the unit of measurement for margins

1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Margins tab.
4 In the Inside margin area, right-click the margin setting, click Units, and click the unit of measurement you want to use.

Changing the unit of measurement for one margin automatically changes the unit of measurement for all frame margins. For information about setting margins for your entire publication, see “Setting page margins” on page 234.

To add preset columns

1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Columns tab.
   If the Presets button is displayed, click Presets.
4 Choose one of the following column types:

  - One column
  - Two columns
To create custom columns

1. Select a frame.
2. Click Format > Frame properties.
3. Click the Columns tab.
4. Choose a layout from the Column layout list box.
5. Click the Right page tab, and type the number of columns you want in the Number of columns box.
6. Do any of the following:
   • Type a value in the Width column in the row that corresponds to the column you want to adjust on the page. The columns are numbered from left to right.
   • Type a value in the Gutter column to add space between columns.
   • Choose one of the following column balance types:
     • No column balance — disables column balance so that text may be unevenly distributed between columns
     • Column balance — distributes text evenly between the columns

You can also

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Add vertical rules as separators between columns</td>
<td>Type a vertical rule width in the Rulers column that corresponds to the column after which you want to place a vertical rule.</td>
</tr>
<tr>
<td>Change the color of a vertical rule</td>
<td>In the Color column, click the Color picker and click a color.</td>
</tr>
<tr>
<td>Set a style for a vertical rule</td>
<td>Click the Outline pen in the Style column.</td>
</tr>
</tbody>
</table>

You can enable the Overprint check box if you want to print inter-column rules over the background color.

To set column text flow

1. Select a frame.
2. Click Format > Frame properties.
3. Click the Columns tab.
4. Choose a layout from the Column layout list box in the Settings area, click one of the following:
   • First left then right
   • First right then left

To set column balance in a frame

1. Select a frame.
To create vertical rules for a frame

1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the General tab.
4. Click Vertical rules.

5. From the Vertical rules layout list box in the Vertical rules dialog box, choose one of the following:
   - Same on left and right pages — keeps the vertical rule settings the same if pages are inserted before the page
   - Mirrored on left and right pages — mirrors the vertical rule settings if pages are inserted before the page
   - Different on left and right pages — lets you set the vertical rule settings independently if pages are inserted before the page

6. Type the number of vertical rules you want in the No. of rules box.

You can also

<table>
<thead>
<tr>
<th>Setting</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the distance between each rule and the left margin</td>
<td>Type a value in the box in the Position column.</td>
</tr>
<tr>
<td>Set the width of each rule</td>
<td>Type a value in the box in the Rules column.</td>
</tr>
<tr>
<td>Set the color for each rule</td>
<td>In the Color column, open the color picker and click a color.</td>
</tr>
<tr>
<td>Set the style for each rules</td>
<td>In the Style column, click Outline pen and choose any of the style options.</td>
</tr>
</tbody>
</table>

You can use up to eight vertical rules, and they can be placed anywhere in a frame or a page. Each of the eight
rules can have different properties, such as color and width. You can also create vertical rules on a page by selecting a page, and clicking Page ➤ Page properties.

**To apply a drop shadow to a frame**
1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the Rules tab. If the Presets button is displayed, click Presets.
4. Click one of the drop shadow options.

If a frame is not rectangular, only drop shadows that go around the entire frame border display. Top, bottom, or side drop shadow settings do not display on non-rectangular frame shapes.

**To apply a preset rule to a frame**
1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the Rules tab. If the Details button is displayed, click Details.
4. Click the Quick tab.
5. Click one of the rule options from the right side of the dialog box.
6. Choose a rule tag from the Rule tag list box.
7. Open the Color picker and click a color swatch.
8. From the Extent list box, choose one of the following options:
   - **Frame** — extends the rule to the dimension of the frame
   - **Custom** — you must set the length of the rule by typing values in the Length and Indent boxes

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Place the rule inside the frame border</td>
<td>Click <strong>Inside rules.</strong></td>
</tr>
<tr>
<td>Place the rule outside the frame border</td>
<td>Click <strong>Outside rules.</strong></td>
</tr>
</tbody>
</table>

If a frame is not rectangular, only rules that go around the entire frame border display. Top, bottom, or side rule settings do not display on non-rectangular frame shapes.
To apply custom rules to a frame

1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the Rules tab.
   If the Details button is displayed, click Details.
4. Click the Advanced tab.
5. In the Edge selection box, click the edge(s) to which you want to apply the rules.
6. Click either of the following:
   • Inside rules — places rules inside the frame border
   • Outside rules — places rules outside the frame border
7. Enable the check boxes for each rule you want to use in the # column.
8. Type a value in box in the Size column.

You can also

<table>
<thead>
<tr>
<th>You can also</th>
<th>Set the color for a rule</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>In the Color column, open the color picker, and click a color.</td>
</tr>
<tr>
<td>Set the style of a rule</td>
<td>In the Pen column, click the Outline pen tool, and use the Outline pen dialog box to set the style options.</td>
</tr>
</tbody>
</table>

Applying captions, names, and conditions to frames

You can add a caption to a frame. Adding a caption to a frame lets you add text to a frame to explain or identify its contents. After adding the frame caption, you can move its position. You can also insert a counter in a caption frame. You can remove frame captions.
You can add a customizable name to a frame and its anchor. This name is used to create markers for cross-references, or for hyperlinks when you publish your publication electronically.

You can also set frame conditions. Conditions let you tailor a publication’s output to various audiences. Instead of editing a publication every time you must add or omit specific frames, you can use conditions to produce different versions of the same publication.

To add a caption to a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the General tab.
4 In the Caption setting area, choose the location for the caption from the Location list box.
5 Click OK.
6 Type the caption in the new frame.

You can place the caption frame on any side or on two opposite sides of a frame. If you move a caption frame to a new position, the caption text is kept if you choose a single caption location (such as left). However, if you choose to move the caption to two locations, such as left and right, the caption text is lost.

To move a frame caption to a new position
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the General tab.
4 In the Caption setting area, choose the new location from the Location list box.

To add a counter to a caption
1 Click inside the caption frame.
2 Click the Insert button on the property bar to access the Insert flyout.

You can create cross-references to the text in a caption frame. For more information, see “Cross-referencing pictures, tables, and captions” on page 296.

If you move or delete a frame, Corel Ventura updates the caption numbering automatically.

To remove a caption
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the General tab.
4 Choose None from the Caption location list box.

To name a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the General tab.
4 In the Frame details area, type a name in the Name box.
You cannot give two frames the same name within the same chapter.
A frame takes on the name of the file you place in it. This name is customizable and is used for creating markers. Markers act as targets for hyperlinks.

To name a frame anchor
1. Select an anchored frame.
2. Click Format > Frame properties.
3. Click the Placement tab.
4. In the Frame anchor area, type a name in the Name box.

You cannot give two frames anchors the same name within the same chapter.
The frame anchor name is generated automatically. You can, however, customize the frame anchor name.

To set frame conditions
1. Select a frame.
2. Click Format > Conditions.
3. Choose the condition to which you want to assign the frame from the Conditions available list.
4. Click Add.

If you want a frame to be anchored to a paragraph and to be shown or hidden along with the paragraph, assign the same condition to both the frame and the paragraph.
For more information on setting conditions, see “Creating publications with conditions” on page 49.

You can use And, Or, and Not to include or exclude the frame from other versions of the conditional publication.

Using frame tags
Frame tags let you apply identical formatting to multiple frames in your publication. Frame tags contain information about frame attributes such as fills, columns, and margins. For example, you can create a sidebar frame tag for a newsletter. Then each time you must create a sidebar, you can apply the frame tag and that frame will have the same properties as the other sidebar frames in your publication. Frame tags are formatted in the same way that you format frames. The only difference is that the formatting applies to each frame referencing that tag.

You can create a new frame tag or base a frame tag on an existing frame’s properties. After creating a frame tag, you can apply a frame tag to any frame in a publication.

You can edit a frame tag’s properties. When you edit a frame tag’s properties, the properties are applied to each frame that references the tag.
When you format frame tags, you can omit the frame size and position from the frame tag properties.

After editing a frame tag, you must update the frame tag properties to ensure that all frames reflect the changes that you have made.

**To create a frame tag**

1. Click **Tools** ➤ **Tag window**.
2. In the **Tag window** ➤ click the **Frame** tab.
3. Click **New tag**.
4. Type a name in the **New tag name** box.
5. Choose **Selected frame** from the **Copy properties from** list box.
6. Click **New tag properties** to format your tag.
7. In the **Frame tag properties** dialog box, choose the formatting options for the frame tag.

You can create frame tags without specifying a size and position for each frame the tag is applied to. If you omit frame size and position from the tag, you can set the size and position of each frame individually. If you specify the size and position in the tag, each frame to which the frame tag is applied will be the same size and in the same position on the page.

A tag does not prevent you from formatting a frame. If you want to apply formatting to a specific frame, such as adjusting the inside or outside margins or adding columns, you can do so without affecting the tag and without affecting the other frames using that tag. This is called overriding a tag. For more information about overriding tags, see "Overriding tag properties" on page 286.

**To create a frame tag from an existing frame’s properties**

1. Select a frame.
2. Click **New tag**.
3. Type a name in the **New tag name** box.
4. Choose **Selected frame** from the **Copy properties from** list box.
   - **Selected frame** refers to the frame you selected.
5. Click the **New tag properties** button to format your tag.
6. In the **Frame tag properties** dialog box, choose the formatting options for the frame tag.

A tag does not prevent you from formatting a frame. If you want to apply formatting to a specific frame, such as adjusting the inside or outside margins or adding columns, you can do so without affecting the tag and without affecting the other frames using that tag. This is called overriding a tag. For more information about overriding tags, see "Overriding tag properties" on page 286.

You can also choose the default frame or a frame tag you created previously from the **Copy properties from** list box.
To apply a frame tag
1 Select a frame.
2 Click Tools ▶ Tag window.
3 Click the Frame tab.
4 Double-click the frame tag you want to apply to the selected frame.

The default frame tag settings omit the frame size and position when the tag is applied; therefore, you can move the frame and adjust the size without having to update the tag.

You can also find and replace tags in a publication. For more information, see “Finding and replacing tags” on page 289.

You can apply tags to multiple selected frames.

To edit a frame tag
1 Click Tools ▶ Tag window.
2 Click the Frame tab.
3 Click the tag you want to edit.
4 Click Tag Properties ▶.
5 Click the Placement tab.
6 In the Size & position area, enable the Omit from tag check boxes for the following settings:
   - Width
   - Height
   - X
   - Y

Omitting the frame size from the frame tag allows you to adjust the width, height, and horizontal and vertical placement on the page without having to change the frame tag. All of the other attributes defined for the tag are still applied.

To update a frame tag’s properties
1 Select a frame.
2 Choose Update [frame tag name] from the Frame tag list box on the property bar.

This procedure can only be completed if a flag ( ) displays in the Frame tag list box after selecting the frame.

If you change the properties of a frame without updating or changing its frame tag, a flag ( )
displays in the Frame tag list box indicating that the selected frame has the frame tag applied but has additional formatting not defined by the frame tag. You can either create a new tag from the frame or update the frame tag. For information about creating a new frame tag, see “To create a frame tag” on page 115.

Using rule tags
Rule tags store information about rules, which are the lines that you can apply around pages, paragraphs, frames, and tables. Rule tags define the location, size, thickness, and color of the rules. Rule tags can be applied to pages, frames, paragraphs, and tables. For more information about tags, see “Managing tags and stylesheets” on page 279. You can create a rule tag and apply a rule and its formatting throughout your publication. You can change the formatting of your rule tags. The changes apply to all the rules to which that tag is applied.

To create a rule tag
1. In the Tag window, click the Rule tab.
2. Click the New tag button.
3. Type a name in the New tag name box.
4. Click New tag properties.
5. In the Rule tag properties dialog box, enable the check boxes for each rule you want to use in the Number (#) column.
   You can use up to three rules.
6. Type a value in the Size column.
7. In the Color column, open the color picker and click a color.
8. Click the Outline pen tool in the Pen column, and use the Outline pen dialog box to set the style for your rules.
9. Type a value in the Space column to adjust the space between the lines.

To apply a rule tag
1. Select a paragraph, frame, or page.
2. In the Tag window, click the Rule tab.
3. Double-click a rule tag.

To edit a rule tag
1. In the Tag window, click the Rule tab.
2. Click a tag.
3. Click the Tag properties button.
4. Edit the rule properties in the Rule tag properties dialog box.
Working with text and pictures in frames
Chapter 10: Working with text and pictures in frames

In Corel Ventura 10, after adding a frame to a publication, you can add a text file and a picture to the frame. You can then manipulate the text or picture to suit your needs.

In this section, you’ll learn about
- adding, importing, and deleting frame text files
- directing text flow
- fixing formatting errors
- adding, importing, and deleting frame pictures
- resizing and shifting picture files and frames
- setting picture display

For more information about frames, see “Using frames” on page 105, and “Manipulating frames and graphic objects” on page 143.

Adding, importing, and deleting frame text files
You can add a Corel Ventura text file to a frame, you can type text in a frame, or you can import text from another application. After adding the text file to the frame you can assign a name to the text file. You can also delete text files from frames.

To add a Corel Ventura text file to a frame

1. Select a frame using the Pick tool.

2. Click Tools ➔ Navigator.

   Perform this step only if the navigator is not already displayed.

3. Choose Publication manager from the Navigator list box.

4. Locate the file you want to add from the list.

5. Drag the file from the navigator into the selected frame.

You can also

| Add a text file to a frame using the File list box | Select the frame and choose a filename from the File list box on the property bar. |
| Add text to a frame by typing | Click inside a frame and type. |

If text is typed into a page that doesn’t contain any text, an embedded text file is created. The text file is automatically named and can be viewed within a chapter in the navigator. Embedded text files are represented by the icon.

To import text into a frame

1. Click the border of a frame.

   If you want to import text into a frame which already holds a text file, you must place the cursor where you want the text to be imported. The imported text becomes part of the text file already in the frame.
2 Click File ➤ Import text.
3 Choose the drive and folder where the file is stored.
4 Click the filename.
5 Click Options.
   Perform this step only if the Options area is not displayed.
6 Disable the Insert at cursor check box.
   If you want to import text into a frame which already holds a
text file, enable the Insert at cursor check box in the Import
text dialog box.
7 Enable one or more of the following check boxes:
   • Export on save — exports the text file each time the
     publication is saved. For more information, see “Linking
     and embedding text files” on page 58.
   • Suppress PANOSE — disables PANOSE font matching.
     For more information, see “Using PANOSE font
     matching” in the online Help.
   • Ignore style — ignores paragraph styles used in text file
     formats such as WordPerfect or Microsoft Word. All text is
     assigned the Body text paragraph tag by default. If you
     disable the Ignore style check box, see “To set how Corel
     Ventura treats overridden paragraph styles when
     importing documents” in the online Help. This option
does not affect text files which use Corel Ventura markup
     code.
   • Ignore markup — treats angle brackets (< >) as text, not
     markup code. This option must be enabled when
     importing text files such as HTML which may contain
     angle brackets.
8 Click Import.

If the text file is too large to display fully in the frame,
you can either resize the frame or set the text to flow
between several frames. For more information about
resizing frames, see “Manipulating frames and graphic
objects” on page 143. For more information about
setting text flow, see “Directing text flow” on page 122.

**To name a text file in a frame**
1 Select a frame.
2 Right-click inside the frame, and click Text ➤ Text file
   properties.
3 Type a name in the Name box.

**To delete a text file from a frame**
   • Right-click the border of the frame, and click Text ➤ Remove from frame.

**Directing text flow**
You can control the way text files display using the text flow
and typography settings. For example, if a text file is too large to
fit in a frame, you can flow the text between frames to display
the entire text file.
Setting text flow between frames
You can direct text flow to a new frame or to an existing frame. You can also delete a frame that contains flowed text, and you can do so without deleting the text or interrupting the text flow. Once you remove a frame, the text file reorders itself to flow in the correct order without the frame.

Setting text flow within and around frames
You can set the point from which text flows inside a frame, such as the highest left or highest right point. You can also set how text flows around a frame. For example, text can flow at the top and bottom of the frame, or it can flow continuously from the left to the right of the frame.

To direct text flow to a new frame
1 Select the first frame.
2 Click the down arrow in the lower-right corner of the frame. The pointer becomes the Frame continuation tool ( ).
3 Click the location where you want the new frame. The new frame has the same properties as the first frame.

To direct text flow to an existing frame
1 Select a frame with text.
2 Click the down arrow at the lower-right corner of the frame. The pointer becomes the Frame continuation tool ( ).
3 Click the border of the frame you want to continue text to.

To delete a frame without deleting the text that flows through it
1 Select a frame.
2 Right-click the top or bottom border of the frame, and click Text ➤ Remove from frame.
3 Right-click the top or bottom border of the frame, and click Delete.
4 Click Window ➤ Refresh window.

After you delete the frame, the entire text file may not be visible without it, and you may have to add a frame at another spot in your publication to display the whole text file.

To place a frame further up in a text flow
1 Select a frame.
2 Click the down arrow at the lower-right corner of the frame.
To place a frame further back in a text flow
1 Select a frame.
2 Click the up arrow at the upper-right corner of the frame.
3 Position the Frame continuation tool over the border of the lower frame.
   The Frame continuation tool becomes the pointer.
4 Click the border of the frame.

To set text flow inside a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Placement tab.
4 in the Text flow area, choose one of the following options from the Within frame list box:
   • Highest — flows text from the highest point within the frame
   • Highest left — flows text from the highest point on the left side of the frame
   • Highest right — flows text from the highest point on the right side of the frame

To set text flow outside a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Placement tab.
4 in the Text flow area, choose one of the following options from the Outside frame list box:
   • Above/Below — flows text from the top to the bottom of the frame
   • Straddle text — flows text continuously to the left and right of the frame
   • Text flows left — flows text to the left side of the frame
   • Left, then right — flows text down the left side of the frame and then down the right side of the frame
   • Text through frame — flows text behind the frame and is hidden behind the frame’s contents
   • Text flows right — flows text to the right side of the frame

To flow text around a frame, the frame must be higher in the layer order than the text you want to flow around it. For more information on frame order, see “Grouping and layering frames or graphic objects” on page 147.
Fixing formatting errors

You can fix formatting errors that occur in frames, tables, or pages that contain text. A red X displays if you try to apply formatting to the text that makes it unable to fit in the frame, table, or page or to flow to a new frame, table, or page. You can fix the formatting error manually or you can let Corel Ventura fix the error for you. Some typical formatting errors include:

- the paragraph formatting does not allow the text to fit or to break
- the margins are too wide
- a single, large object or a number of smaller objects are forcing the text off the page or out of the frame or table

To set Corel Ventura to fix formatting errors

1. Right-click the border of a frame that contains a red X.
2. Click Format error.
3. Click the Fix error button.
4. Click the Apply fix button.

You can also

Fix formatting errors manually

Click Properties in the Fix format error dialog box.
You can then fix the error manually using the Frame properties dialog box.

Adding, importing, and deleting frame pictures

You can add files that were created in Corel Ventura to a frame, or you can import files that were created in other applications into a Corel Ventura frame. For more information about importing picture files, see “Importing and exporting pictures” on page 173. You can also delete a picture file from a frame.

To add a picture file to a frame

1. Select a frame.
2. Click Tools > Navigator.
   Perform this step only if the navigator is not already open.
3. Choose the Publication manager from the Navigator list box.
4. Locate the file in the Publication list.
5. Drag the file from the navigator into the selected frame.

You can also

Add a picture file to a frame by using the File list
Select a frame, and choose a filename from the File list on the property bar.
To import a picture into a frame
1. Select a frame.
2. Click File ➤ Import picture.
3. Choose the drive and folder where the file is stored.
4. Click the filename.
5. If the image is a bitmap, choose one of the following from the list box:
   - **Full image** — imports the full image into the frame
   - **Crop** — opens the Crop image dialog box where you can choose the portion of the image to import into the frame
   - **Resample** — opens the Resample image dialog box where you can alter the size and resolution of the image
6. Click Import.

You can add files of different types to the same frame. For example, if you add a text file to a frame that already contains a picture file, the text is superimposed on the picture.

To delete a picture file from a frame
- Right-click the border of the frame, and click Picture ➤ Remove from frame.

When you delete a file from a frame, it is not deleted from the publication and is still accessible from the File list on the property bar. To remove the file from the publication, you must use the navigator.

Resizing and shifting picture files and frames
You can resize a picture independently of its frame, or you can resize a picture to fit its frame. You can also change the unit of measurement for picture resizing, and you can reset the picture to its original size.

You can resize a frame to fit its picture as well as shift a picture in its frame.

You can wrap frames around irregularly shaped pictures. Using autowrap creates a path around the contour of a picture. The path is approximate, rather than an exact contour.

This is an example of a frame that is wrapped around the picture.

To resize a picture independently of its frame
1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the Contents tab.
4. Disable the Fit picture to Frame check box.
Enable the **Maintain aspect ratio** check box.
Maintaining aspect ratio adjusts the height in proportion to the width and prevents the picture from becoming distorted.

6 Type a value in the **Width** box.

If you want to adjust the height and the width of your picture separately, disable the **Maintain aspect ratio** check box. Your picture may become distorted if it is disabled.

**To resize a picture to fit its frame**
1 Select a frame.
2 Click **Format ➤ Frame properties**.
3 Click the **Contents** tab.
4 Enable the **Fit picture to frame** check box.

**To reset a picture to its original size**
1 Select a frame.
2 Click **Format ➤ Frame properties**.
3 Click the **Contents** tab.
4 Click **Reset picture size**.

**To change the unit of measurement for picture resizing**
1 Click **Format ➤ Frame properties**.
2 Click the **Contents** tab.

3 Right-click the value whose unit of measurement you want to change.
4 In the **Picture size & position in frame** area, click **Units**, and click the new unit of measurement.

**To resize a frame to fit its picture**
1 Select a frame.
2 Right-click the frame, and click **Picture ➤ Size frame to picture**.

**To shift a picture in its frame**
1 Select a frame.
2 Click **Format ➤ Frame properties**.
3 Click the **Contents** tab.
4 In the **Picture size & position in frame** area, type a value in the **Horizontal shift** box.
   This will shift the picture horizontally. A positive value shifts the picture to the left; a negative value shifts it to the right.
5 Type a value in the **Vertical shift** box to shift the picture vertically.
   A positive value shifts the picture up; a negative value shifts it down.

   You can also shift a picture in its frame by holding down **Alt** and dragging the picture.

**To wrap a frame around a picture**
1 Select a frame.
Right-click, and click **Picture ➤ Autowrap.**

You can only have one size of margin around the outside of an autowrapped picture. The largest margin size you specify is automatically used for all the margin settings.

Autowrapping changes the shape of the frame. The frame shape is not a property of the frame tag.

The **Autowrap** tool can also be used to wrap frames around imported pictures which have had a path applied to them in a picture editing application such as CorelDRAW®, Corel PHOTO-PAINT®, or Adobe® Photoshop®. Paths, which may also be called clipping paths, masks, or selections, are shapes drawn or placed over a picture that act as windows through which only part of the picture inside the shape will show. Paths in .eps and .tif picture formats are also supported. For more information about the picture file formats Corel Ventura supports, see “Importing and exporting pictures” on page 173.

You have other options to edit frame shapes (including autowrapped frames) in Corel Ventura. You can manually edit a frame using the **Node edit** tool. For more information, see “Shaping frames or graphic objects” on page 151.

### Setting picture display

When bitmaps are output to paper or film they are represented by a dense pattern of dots called a halftone screen. You can adjust the screen settings of individual grayscale images.

By default, frames use the publication’s picture display settings, however, you can control the resolution and memory settings for a bitmap in a frame. The resolution and memory size settings work in combination and they work best when they are increased or decreased together. For information about setting picture display settings for the publication, see “Controlling picture display settings” on page 40. You can also choose to use an optimized palette with a picture.

#### To set halftone screening

1. Select a frame.
2. Click **Format ➤ Frame properties.**
3. Click the **Contents** tab.
4. Click **Halftone screening.**
5. Choose a shape from the **Halftone type** list box.
6. Type an angle in the **Screen angle** box.
7. Type a frequency in the **Frequency** box.

A halftone screen converts a continuous-tone image into an image composed of tiny dots. Resolution determines...
the amount of detail a picture contains and refers to the number of dots per inch in the picture.

When you choose a halftone type, you specify the shape of the dots the printer uses to print the picture. The Default type uses the printer’s default screen parameters, unless you specify other parameters in the Print dialog box. The screen frequency specifies the number of lines of halftone dots printed per inch. The screen frequency affects the number of gray levels in the printed output: the higher the screen frequency, the higher the level of output resolution necessary to create an adequate number of gray levels.

Your picture must be a bitmap and it must be grayscale in order to apply halftone screening. For more information, see “To convert a bitmap to a different color mode” on page 180.

To display a bitmap at full resolution

1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the Contents tab.
4. Click Properties beside the Picture file list box.
5. In the Picture file properties dialog box, click the Screen display tab.
6. Disable the Use publication defaults check box.
7. Choose Full resolution from the from the Resolution list box.

To set a limit for a frame’s picture resolution

1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the Contents tab.
4. Click Properties beside the Picture file list box.
5. In the Picture file properties dialog box, click the Screen display tab.
6. Disable the Use publication defaults check box.
7. Choose Limit resolution to from the Resolution list box.
8. Enable the Use identical values check box.
9. Type values for the horizontal and vertical resolution in the Horizontal and Vertical boxes.

To set unlimited memory usage for a bitmap

1. Select a frame.
2. Click Format ➤ Frame properties.
3. Click the Contents tab.
4. Click Properties beside the Picture file list box.
5. In the Picture file properties dialog box, click the Screen display tab.
6. Disable the Use publication defaults check box.
7. Choose Unlimited memory usage from the Memory list box.

To limit memory usage for a bitmap

1. Select a frame.
2 Click Format ▶ Frame properties.
3 Click the Contents tab.
4 Click Properties beside the Picture file list box.
5 In the Picture file properties dialog box, click the Screen display tab.
6 Disable the Use publication defaults check box.
7 Choose Limit memory usage to from the Memory list box.
8 Type a value for the limit to memory usage in the KB box.

**To use an optimized palette to display a bitmap**
1 Select a frame using the Pick tool.
2 Click Format ▶ Frame properties.
3 Click the Contents tab.
4 Click Properties beside the Picture file list box.
5 In the Picture file properties dialog box, click the Screen display tab.
6 Disable the Use publication defaults check box.
7 Enable the Generate optimized palette check box.
Working with graphic objects
Chapter 11: Working with graphic objects

Graphic objects are created with the drawing tools Corel Ventura 10 provides. You can also edit drawings you create.

In this section, you’ll learn about

- drawing shapes
- drawing lines and curves
- drawing callouts
- converting graphic objects and vector pictures
- adding, editing, and manipulating Artistic text

Drawing shapes

You can use the drawing tools to create graphic objects. You can draw rectangles, ellipses, polygons, stars and equilateral and right-angled triangles.

This is an example of a polygon, a star, and an inverted rectangle.

To draw a shape

1. Open the Graphic tools flyout, and click one of the following tools:
   - Ellipse
   - Rectangle
   - Polygon
   - Star
2. Drag to draw the shape.

<table>
<thead>
<tr>
<th>You can also</th>
<th>Press Shift while dragging.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw an ellipse, rectangle, polygon or star from its center</td>
<td></td>
</tr>
<tr>
<td>Draw a circle</td>
<td>Click the Ellipse tool. Press Ctrl, and click and drag to draw the circle.</td>
</tr>
<tr>
<td>Draw a circle from its center</td>
<td>Click the Ellipse tool. Press Ctrl + Shift while dragging.</td>
</tr>
<tr>
<td>Draw squares</td>
<td>Click the Rectangle tool. Press Ctrl, and drag to draw a square.</td>
</tr>
<tr>
<td>Draw a square from its center</td>
<td>Click the Rectangle tool. Press Ctrl + Shift, and drag to draw the square</td>
</tr>
</tbody>
</table>
You can also

| Change the number of sides on a polygon | Click Format > Graphics properties. Click the Polygon tab, and type a value in the Number of points box. |

All graphic objects you create use the current default fill, outline width, and outline color attributes. For more information on fills, outlines and colors, see “Filling and outlining” on page 159 or “Working with color” on page 195.

You can shape circles and ellipses into arcs and pie shapes. For more information, see “Shaping frames or graphic objects” on page 151.

To draw an equilateral triangle
1. Open the Graphic tools flyout, and click the Polygon tool.
2. Drag to draw the polygon.
3. Right-click the polygon, and click Graphic properties.
4. Click the Polygon tab.
5. Type 3 in the Number of points box.

To draw a right-angled triangle
1. Open the Graphic tools flyout, and click the Rectangle tool.
2. Drag to draw a rectangle.
3. Click Format > Arrange > Convert to curves.
4. Click the Node edit tool.
5. Select a node at any corner of the rectangle.
6. Click the Delete node(s) button on the property bar.

All graphic objects you create use the current default fill, outline width, and outline color attributes. For more information on fills, outlines and colors, see “Filling and outlining” on page 159 or “Working with color” on page 195.

You can see your changes by clicking the Refresh window button on the Node edit toolbar.

Drawing lines and curves
Corel Ventura provides two tools for drawing lines, curves, and irregular shapes. You can draw freehand lines and curves by using a click-and-drag style of drawing. You can also draw a line or curve with multiple segments. You specify the start and end points of the line or curve you want to draw, and Corel Ventura connects these points.

To draw a freehand line
1. Open the Graphic tools flyout, and click the Freehand tool.
2. Click where you want the line to begin.
3. Click where you want the line to end.
You can create closed path objects with the **Freehand** tool by drawing a curve, or a series of connected straight lines, that begins and ends at the same point.

You can stop drawing freehand by pressing **Spacebar** or by clicking another tool.

**To draw a freehand curve**
1. Open the **Graphic tools** flyout, and click the **Freehand** tool.
2. Drag along the desired path.

You can create closed path objects with the **Freehand** tool by drawing a curve, or a series of connected straight lines, that begins and ends at the same point.

You can stop drawing freehand by pressing **Spacebar** or by clicking another tool.

**To draw a line with multiple segments**
1. Open the **Graphic tools** flyout, and click the **Bézier** tool.
2. Click where you want to place the first node.
3. Click where you want to place the second node.
   - If you want to draw another line, click where you want to place the next node.

You can create closed path objects with the **Bézier** tool by drawing a line that begins and ends at the same point.

You can stop drawing a line with multiple segments by pressing **Spacebar** or by clicking another tool.

You can create closed path objects with the **Bézier** tool by drawing a curve that begins and ends at the same point.

You can stop drawing a curve with multiple segments by pressing **Spacebar** or by clicking another tool.

**Drawing callouts**
You can label graphic objects with callouts. A callout consists of a two-segment line and a frame that are grouped together.

You can make a straight callout line from a two-segmented callout line. You can also add a node to a callout line.
To draw a callout
1 Open the Graphic tools flyout, and click the Callout tool.
2 Drag to draw the callout.
3 Click inside the frame and type the text.

To make a straight callout line from a two-segment callout line
1 Select the callout line with the Node edit tool.
2 Drag the nodes of the callout to create a straight line.

You can view changes by clicking the Refresh window button on the Node edit toolbar.

To add a node to a callout line
1 Select the callout line with the Node edit tool.
2 Click on the callout line where you want to add the node.
3 Click the Add node(s) button on the property bar.

You can format text in a callout the same way you format regular text. For more information about formatting text, see “Working with text” on page 63.

You can add pictures to a callout frame.

You can view changes by clicking the Refresh window button on the Workspace toolbar.

Converting graphic objects and vector pictures
In Corel Ventura, you can convert graphic objects to frames and vector pictures to graphic objects. By converting a graphic object to a frame you can place a text or picture file in the graphic object.

You can also convert a graphic object to a vector picture.

To convert a graphic object to a frame
1 Select a graphic object.
2 Right-click the graphic object, and click Convert > Convert to frame.

If you convert a graphic object that has an open path, Corel Ventura closes the open path by adding a line between the start and end points of the path.

Corel Ventura allows you to customize the size of a frame handle. For information, see “To set the selection handle size” in the online Help.
You can also convert a graphic object to a frame by clicking the Convert to frame button on the property bar.

To convert a vector picture to a graphic object
1 Select a frame that contains a vector picture.
2 Right-click the frame, and click Convert ➤ Convert picture to graphic object(s).

A graphic object and an empty frame are the result. You cannot convert externally referenced pictures, or pictures inserted as OLE objects, unless you incorporate them into the document. For more information, see “Adding, importing and deleting frame pictures” on page 125.

If you want to turn the objects that make up the converted picture into frames, use the Outline tool to remove the objects’ outlines before converting them to frames. Otherwise, the frames created from the objects could take a long time to generate, especially if the picture is complex.

To convert a graphic object to a vector picture
1 Select a frame that contains a graphic object.
2 Right-click the frame, and click Convert ➤ Convert to picture.

Adding, editing, and manipulating Artistic text
Typing and editing Artistic text is similar to typing and editing regular text. Artistic text is different from regular text because you can apply special effects to it like a graphic object.

This is an example of Artistic text.

You can add Artistic text to your publication, and then edit it by changing the wording of the text or by changing the shape of individual characters. For more information about using the text editing tools on Artistic text, see “Setting Artistic text options” on page in the online Help.

Fitting text to a path is a way to create eye-catching designs for mastheads, brochures, and logos. A path is a line or series of lines that make up a curve object. Fitting text to a path lets you make text follow a curve or angled line, or follow the edge of a graphic object.
You can move Artistic text characters.
You can also add a picture to Artistic text.

**To add Artistic text**
1. Open the Graphic tools flyout, and click the Artistic text tool.
2. Click where you want to place the text.
3. Type text in the Edit text dialog box.
4. Use the controls in the dialog box to format the text.

**To edit Artistic text**
1. Select the Artistic text.
2. Click Format ➤ Graphics ➤ Edit artistic text.
3. Type the changes you want to make to the text.

**To change the shape of a character**
1. Select the Artistic text.
2. Click Format ➤ Arrange ➤ Convert to curves.
3. Click the Node edit tool.
4. Drag the nodes along the edges of a character.

Once you convert Artistic text to curves, it can no longer be edited as text.

If you do not see your changes on screen, click the Refresh window button on the property bar.

**To fit Artistic text to a path**
1. Select a graphic object.
2. Press Shift and select the Artistic text you want to adjust.
3. Click Format ➤ Graphics ➤ Fit artistic text to path.
4. Use the controls in the Fit text to path dialog box to format the text.

If you cut/copy and paste Artistic text that has been fit to a path, make sure that you place both the path and the text on the Clipboard, or the text will have no path to fit to in the new location.

You can select both the Artistic text and the path by pressing Shift while clicking them.

**To move Artistic text characters**
1. Click the Node edit tool.
2. Click the Artistic text that you want to move.
3 Press **Shift** and click the nodes next to the characters you want to move.

4 Drag the nodes in the desired direction.

   If you do not see your changes on screen, click the **Refresh window** button on the property bar.

**To add a picture into Artistic text**

1 Select the Artistic text.

2 Click **Format** ➤ **Arrange** ➤ **Convert to curves**.

3 Right-click the Artistic text, and click **Convert** ➤ **Convert to frame**.

4 Select the Artistic text.

5 Click **File** ➤ **Import picture**.

6 Select the picture to import.

   Once you convert Artistic text to curves, it can no longer be edited as text.
Manipulating frames and graphic objects
Chapter 12: Manipulating frames and graphic objects

Corel Ventura 10 lets you manipulate frames and graphic objects. For example, you can select a frame or graphic object and delete it from a page.

In this section, you’ll learn about

- selecting frames and graphic objects
- deleting frames or graphic objects
- duplicating and repeating frames or graphic objects
- moving and rotating frames or graphic objects
- grouping and layering frames or graphic objects
- aligning frames or graphic objects
- adjusting the size of frames or graphic objects
- shaping frames or graphic objects
- shaping curve objects
- selecting nodes
- adding, joining, and deleting nodes

For more information about manipulating frames and graphic objects, see “Reference: Manipulating frames and graphic objects” in the online Help.

**Selecting frames and graphic objects**

Before applying any changes to frames or graphic objects, you have to select them. All selected frames and graphic objects appear with handles around them.

You can implicitly select frames. An implicitly selected frame has gray frame handles and a cursor planted inside.

Frames and graphic objects can be explicitly selected individually or as a group. The advantage of selecting frames or graphic objects as a group is that you can apply a change to multiple frames and graphic objects at the same time.

You can select an obscured frame or graphic object.

You can deselect graphic objects.

**To implicitly select a frame**

- Click inside the frame.

  If the frame is a rectangle, you must click the top or bottom frame border.
To explicitly select a frame or graphic object
- Click the border of the frame or graphic object.
  
  If the frame is a rectangle, you must click the top or bottom frame border.

To select multiple frames or graphic objects
- Press Shift, and click the border of each frame or graphic object.
  
  If the frame is a rectangle, you must click the top or bottom frame border.

To select an obscured frame or graphic object
1. Click the border of a frame or graphic object.
2. Press Tab to step through all the frames and graphic objects on the page.

  The status bar tells you which frame or graphic object is selected.

To deselect a frame or graphic object
- Click outside the selection box of the frame or graphic object.

Deleting frames or graphic objects
You can delete a single frame or graphic object or multiple frames and graphic objects.

To delete a frame or graphic object
1. Select a frame or graphic object.
2. Click Edit ▶ Delete.

  You can also delete the frame or graphic object by pressing Delete.

To delete multiple frames or graphic objects
1. Click the Marquee tool.
2. Drag until a marquee box encloses the frames or graphic objects you want to delete.
3. Click Edit ▶ Delete.

  You can also delete multiple frames or graphic objects by pressing Delete.

Duplicating and repeating frames or graphic objects
In Corel Ventura, you can duplicate frames or graphic objects and specify the horizontal and vertical distance between the original and the duplicate by changing the offset value for duplicates. The duplicate has all of the original frame or graphic object’s attributes but has no lasting connection to it.

By placing a frame or graphic object on the publication’s page tag, you can have the same frame or graphic object repeat on all the pages of a publication.

You can delete a repeating frame or graphic object from all pages in a publication or from one specific page.
To duplicate a frame or graphic object
1 Select a frame or graphic object.
2 Click Edit > Copy.
3 Click the graphic object’s next location in the publication.
4 Click Edit > Paste.

When you paste a frame or graphic object to another page in a publication, it appears in the same relative position as its position on the page you cut and copied it from. You can then move the frame or graphic object to a new position.

When you paste a frame or graphic object on the same page where it was copied from, the duplicate graphic object is placed slightly off from the original object.

You can also duplicate a frame or graphic object by selecting the frame or graphic object and clicking Edit > Duplicate.

To change the offset value for duplicated frame or graphic objects
1 Click Tools > Options.
2 In the list of categories, click Workspace, and click Selection.
3 Type values in the Horizontal and Vertical boxes in the Duplicate offset row.

Positive values offset the duplicate to the right or down; negative values offset the duplicate to the left or up.

To repeat a frame or graphic object
1 Click View > Page tags.
2 Choose a page tag from the Page tag list box on the property bar.
3 Draw or paste a frame or graphic object.

Placing a frame or graphic object on a page tag makes it display on every page that uses that page tag.

To delete a repeating frame or graphic object
1 Click View > Page tags.
2 Choose a page tag from the Page tag list box on the property bar.
3 Select a frame or graphic object.
4 Click Edit > Delete.

To delete a repeating frame or graphic object from a specific page
1 Click Publication > Publication properties.
2 Click the General tab.
3 Disable the Lock page tag objects check box.
4 Select a frame or graphic object on a specific page.
5 Click Edit > Delete.
Moving and rotating frames or graphic objects

You can move frames or graphic objects. You can also nudge frames or graphic objects. The nudge distance determines how far a selected frame or graphic object will move when you press an arrow key. You can adjust the nudge distance. You can also choose different settings for horizontal and vertical nudging.

You can rotate a frame or graphic object.

To move a frame or graphic object

1. Select a frame or graphic object.
2. Click Edit Cut.
3. Click the frame or graphic object’s new location in the publication.
4. Click Edit Paste.

You can also

| Move a frame or graphic object using the mouse | Select a frame or graphic object, and drag it to a new location. |
| Move a frame or graphic object to a specific location | Select a frame or graphic object, and type values in the X Origin box (the horizontal origin) and the Y Origin box (the vertical origin) on the property bar. |

Note: You can only type values in the X and Y Origin boxes if the property bar is docked horizontally. If the property bar is docked vertically, clicking the X Origin or Y Origin buttons open the Object properties dialog box.

To nudge a frame or graphic object

1. Select a frame or graphic object.
2. Press any of the Arrow keys to move the graphic object.

To change the nudge distance

1. Click Tools Options.
2. In the list of categories, click Workspace, and click Selection.
3. In the Nudge row, type a value in one or both of the following boxes:
   - Horizontal
   - Vertical

Note: You can change the unit of measurement of the nudge distance by right-clicking the Horizontal or Vertical...
box, clicking Units, and clicking the unit of measurement you want to use.

**To rotate a frame or graphic object**
1. Select a frame or graphic object.
2. Click the border of the selected frame or graphic object.
3. Drag a rotation handle in a clockwise or counter-clockwise direction.

<table>
<thead>
<tr>
<th>You can also</th>
<th>Press Ctrl while dragging a rotation handle.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate a graphic object in 15 degree increments</td>
<td>Drag the center of rotation marker to a new location, inside or outside of the graphic object.</td>
</tr>
<tr>
<td>Change the center of rotation of a graphic object</td>
<td></td>
</tr>
</tbody>
</table>

The rotation handles appear as two-way arrows on each corner of the frame or graphic object’s selection box.
You cannot rotate OLE objects; however, you can rotate the frame that contains an OLE object.

You can rotate a frame by a specific amount by selecting a frame, clicking Format ➤ Frame properties, clicking the Placement tab, and typing a value in the Frame box in the Rotation area.

**Grouping and layering frames or graphic objects**
You can group an unlimited number of frames or graphic objects. You can also ungroup frames or graphic objects.

This is an example of a single object created from three graphic objects.

Once you have grouped frames or graphic objects, you can select a single frame or graphic object within the group to make changes to the single item without changing other items in the group.

You can change the layering order of a frame or graphic object, or you can reverse the layering order of multiple frames or graphic objects. The layering order of frames and graphic objects affects the flow of text around them.

**To group frames or graphic objects**
1. Click the Marquee tool.
2. Drag until a marquee box encloses the frames or graphic objects you want to group.
3 Click Format ➤ Arrange ➤ Group.

You also can group frames or graphic objects by right-clicking multiple selected frames or graphic objects and clicking Arrange ➤ Group.

To ungroup frames or graphic objects
1 Select grouped frames or graphic objects.
2 Click Format ➤ Arrange ➤ Ungroup.

You can also ungroup frames or graphic objects by right-clicking a group and clicking Arrange ➤ Ungroup.

To select a single frame or graphic object within a group
• Press Alt and select a frame or graphic object.

To change the layering order of a frame or graphic object
1 Select a frame or graphic object.
2 Click Format ➤ Arrange, and click one of the following:
   • To front
   • To back
   • Forward one
   • Back one

If you want to change the layering order of a frame, you must ensure that the layered frames are not grouped.

For more information on ungrouping frames, see “To ungroup frames or graphic objects” on page 148.

You can change the order of a single frame or graphic object or multiple frames or graphic objects by clicking the Order flyout on the property bar.

This is an example of layering objects to separate and organize different elements in a complex drawing.

To reverse the layering order of multiple frames or graphic objects
1 Select multiple frames or graphics objects.
2 Click Format ➤ Arrange ➤ Reverse order.

The Reverse order command works only with graphic objects and ungrouped frames.

Aligning frames or graphic objects
You can align frames or graphic objects.
You can also set the space between frames or graphic objects vertically or horizontally with equal distances between each frame or graphic object.

You can align frames or graphic objects by snapping them to guidelines, grids, columns, text baselines, or other graphic objects. You can change the snapping sensitivity. Snapping sensitivity is the distance you have to move a graphic object before it snaps to a grid line or guideline.

**To align frames or graphic objects**
1. Select the graphic objects you want to align.
2. Click **Format > Align**, and click one of the following:
   - Align left
   - Align right
   - Align top
   - Align bottom

**To set the space between frames or graphic objects**
1. Select the frames or graphic objects.
2. Click **Format > Align**, and click one of the following:
   - **Space across** — lets you set the horizontal space
   - **Space down** — lets you set the vertical space

This procedure aligns three or more frames or graphic objects evenly across the page.

**To snap a frame or graphic object**
1. Select a frame or graphic object.
2. Click **Format > Snap To**, and click one of the following:
   - **Objects** — lets you snap a frame or graphic object to another graphic object
   - **Guidelines** — lets you snap a frame or graphic object to a guideline
   - **Grid** — lets you snap a frame or graphic object to a grid
   - **Columns** — lets you snap a frame or graphic object to a column
   - **Inter-line** — lets you snap a frame or graphic object to an inter-line

*This is an example of graphic objects aligned vertically and horizontally.*
To change the snapping sensitivity
1. Click Tools > Options.
2. In the list of categories, click Workspace, and click Selection.
3. Type values in the Horizontal and Vertical boxes in the Frame & graphic snap row.

Adjusting the size of frames or graphic objects
Corel Ventura lets you resize frames or graphic objects at any time during the creation of a publication. You can resize frames or graphic objects by scaling or skewing them.

You can resize a frame or graphic object with the mouse by scaling it horizontally, vertically, or both. You can also resize frames or graphic objects by specifying exact measurements. You can change the unit of measurement of the width and height of a frame or graphic.

To scale a frame or graphic object
1. Select a frame or graphic object.
2. Drag a selection handle.
   - If you drag a corner selection handle, you scale a frame or graphic object both horizontally and vertically. If you drag a side selection handle, you scale only that side of the frame or graphic object.
   - You can also enlarge or reduce a frame or graphic object from its center by pressing Shift while dragging.

To specify exact measurements for a frame or graphic object
1. Select a frame or graphic object.
2 Type values in the **Width** and **Height** boxes on the property bar.

**To change the unit of measurement of Width and Height boxes**
1 Right-click a **Width** or **Height** box on the property bar.
2 Click **Units**, and click the new unit of measurement.

**To skew a frame or graphic object**
1 Select a frame or graphic object.
2 Click the selected frame or graphic object.
3 Drag a skewing handle.

The skewing handles appear as two-way arrows on each side of the frame or graphic object's selection box.

You can control the amount of skew by pressing **Ctrl** and dragging. This skews the frame or graphic object in 15-degree increments.

**Shaping frames or graphic objects**

In Corel Ventura, you can shape frames or graphic objects.

You can round all the corners of a square or rectangle frame or graphic object at the same time. When you round the corners, each corner node splits into two, and an arc is drawn between the two nodes. The amount of rounding is determined by how far apart you separate the two nodes.

You can also shape a circle or ellipse frame or graphic object into a pie shape. Circles and ellipses have only one node, but when you drag the node, it splits in two.

**To round the corners of a square or rectangle frame or graphic object**
1 Select a square or rectangle frame or graphic object.
2 Click the **Node edit** tool.
3 Drag one of the corner nodes clockwise along the outline of the frame or graphic object.
   As you drag, each of the four corner nodes divides into two nodes, and the corners are rounded. As you continue to drag, the corners become increasingly round.
4 Release the mouse button when the corners are as round as you want.

You can view the changes by clicking the **Refresh window** button on the property bar.

**To shape a circle or ellipse frame or graphic object into a pie shape**
1 Select a circle or ellipse frame or graphic object.
2 Click the **Node edit** tool.
3 Drag the node along the inner edge of the circle or ellipse.
   A single node appears on the circle or ellipse.
4 Drag the node along the inner edge of the circle or ellipse.
   As you drag, the node divides into two nodes, and the pie shape forms.
If you create a pie shape, a line extends from each node to the center of the circle or ellipse.

You can shape a circle or ellipse graphic object into an arc by dragging the node along the outer edge of the circle or ellipse. As you drag, the node divides into two nodes, and the arc forms.

You can view the changes by clicking the Refresh window button on the property bar.

**Shaping curve objects**

You can convert a frame or graphic object to a curve object. You can then shape the curve object by manipulating its nodes and control points with the Node edit tool.

You can also convert curves to straight lines, and straight lines to curves.

To convert a frame or graphic object to a curve object

1. Select a frame or graphic object.
2. Click Format ➤ Arrange ➤ Convert to curves.

The original frame or graphic object and the curve into which it is converted look exactly the same.

You can also convert a frame or graphic object to a curve object by selecting the frame or graphic object, clicking the Node edit tool and clicking the Convert to curves button on the property bar.

To shape a curve object by moving its nodes

1. Select a curve object with the Node edit tool.
2. Click and drag a node.

You can move several nodes at once by pressing Shift, clicking each node, and dragging one of the nodes.

You can view the changes by clicking the Refresh window button on the property bar.

To shape a curve object by moving its control points

1. Select a curve object with the Node edit tool.
2. Click the node you want to manipulate.
3. Drag the control points.
You can view the changes by clicking the Refresh window button on the property bar.

To convert a curved segment to a straight segment
1 Select a curve object with the Node edit tool.
2 Click a curved segment.
3 Click the Convert curve to line button.
   The curved segment redraws as a straight line.

You can view the changes by clicking the Refresh window button on the property bar.

To convert a straight segment to a curved segment
1 Select a curve object with the Node edit tool.
2 Click a straight segment.
3 Click Convert line to curve button.
   The straight segment appears unchanged, but if you select a node at either end of the straight segment, control points appear to indicate that it is now a curve.
4 Drag the nodes to create a curve.

You can convert a segment by selecting a node at the end of the segment. You can convert several segments at once by selecting the segments or their nodes.

You can view the changes by clicking the Refresh window button on the property bar.

Selecting nodes
When you convert frames or graphic objects to curve objects, you can select a single node or multiple nodes. For more information about converting a frame or graphic object to a curve object, see “To convert a frame or graphic object to a curve object” on page 152.

To select a single node
1 Select a curve object with the Node edit tool.
2 Click a node.

The selected node becomes highlighted in one of two ways: hollow, if the associated segment is a line, or solid, if the associated segment is a curve.

If the selected node is on a curve, control points extend from the selected node, and the nodes on either side of the selected node appear.

To select multiple nodes using the mouse
1 Click the Node edit tool.
2 Press Shift, and click the nodes you want to select.

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Select all nodes</td>
<td>Press Shift + Ctrl, and click any one of the object’s nodes.</td>
</tr>
<tr>
<td>Deselect individual nodes</td>
<td>Press Shift, and click the nodes you want to deselect.</td>
</tr>
</tbody>
</table>
Adding, joining, and deleting nodes

If you can’t shape the path to the desired shape by moving the existing nodes, you can add nodes to a path. You can also remove unwanted nodes to smooth the shape of an object. You can select the nodes that you want to remove yourself, or you can automatically remove unnecessary nodes within a specified distance of each other.

You can close an open path by joining its two end nodes. You can also split a curve object.

You can make nodes smooth, cusped, or symmetrical.

To add a single node
1. Select a curve object with the Node edit tool.
2. Click where you want to add the node on the curve object.
3. Click the Add node button on the property bar.

To delete a node
1. Select a curve object with the Node edit tool.
2. Click the node you want to delete.
3. Click the Delete node button on the property bar.

To delete extraneous nodes automatically
1. Select a curve object with the Node edit tool.
2. Select the nodes you want to simplify.
3. Click the Auto-reduce curve button on the property bar.

To join two nodes to close a path
1. Select a curve object with the Node edit tool.
2. Select the nodes you want to join.
3. Click the Join nodes button on the property bar.

To split a curve object
1. Select a curve object with the Node edit tool.
2 Click where you want to break the path.
3 Click the **Break curve** button on the property bar.

You can’t split a frame that has been converted to a curve object.

When you break a path using the **Break curve** button, any subpaths and nodes that are created remain a part of the original curve object. Two superimposed nodes appear at each break.

**To make a node smooth, cusped, or symmetrical**

1 Select a curve object with the **Node edit** tool.
2 Click the node you want to change.
3 Click one of the following node buttons on the property bar:
   - **Smooth**
   - **Cusp**
   - **Symmetrical**

If you change a node type, you alter the position of the node’s control points. Unless the curve passes through the node on a fairly sharp angle, the change in the node’s type does not noticeably affect the shape of the curve object. It does, however, affect the way in which you can reshape the curve when you adjust the control points of the nodes.

If you do not see your changes on the screen, click the **Refresh window** button on the property bar.
Chapter 13: Filling and outlining

You can apply colored, patterned, textured, and other fills to the inside of frames, graphic objects, and text in Corel Ventura 10. You can also apply preset or custom outlines.

In this section, you’ll learn about

• applying uniform fills
• applying fountain fills
• applying pattern fills
• applying texture fills
• working with fills
• applying outlines
• shaping and sizing outlines
• applying line-ending shapes
• working with outlines

Applying uniform fills

You can apply a uniform fill to the inside of a frame, graphic object, or text. Uniform fills are solid colors you can choose or create using color models and color palettes. For more information about creating colors, see “Working with color” on page 195.

To apply a uniform fill

1 Using the Pick tool, select a frame or graphic object.

If you want to apply a uniform fill to text, click in a paragraph, or marquee select specific text.

2 Open the Fill tool flyout, and click the Fill color tool.

3 Click the Models tab.

4 Choose a color model from the Model list box.

5 Click Options / Color viewer, and click a color viewer.

6 Click the color scroll bar to set the range of colors in the color selection area.

7 Click a color in the color selection area.

You can swap the colors in the Old and New boxes in the Reference area by clicking Options Swap color.

Applying fountain fills

You can apply fountain fills to the inside of frames, graphic objects, and text. A fountain fill is a smooth progression of two or more colors that adds depth to an object.

You can apply preset fountain fills, two-color fountain fills, and custom fountain fills. A custom fountain fill can contain two or
more colors, which you can position anywhere in its progression.

**To apply a preset fountain fill**

1. Using the **Pick** tool, select a frame or graphic object. If you want to apply a fountain fill to text, click in a paragraph, or marquee select specific text.

2. Open the **Fill tool** flyout, and click the **Fountain fill** tool.

3. From the **Type** list box, choose one of the following fill types:
   - Linear
   - Radial
   - Conical
   - Square

4. Choose a fill from the **Presets** list box.

**To apply a two-color fountain fill**

1. Using the **Pick** tool, select a frame or graphic object. If you want to apply a fountain fill to text, click in a paragraph, or marquee select specific text.

2. Open the **Fill tool** flyout, and click the **Fountain fill** tool.

3. From the **Type** list box, choose one of the following fill types:
   - Linear
   - Radial
   - Conical
   - Square

4. In the **Color blend** area, enable the 2-color option.

5. Open the **From** color picker, and click a color to start the color progression.

6. Open the **To** color picker, and click a color to end the color progression.

   The mid-point determines where two colors in a fountain fill converge. For example, in a two-color black and white fountain fill, a value of 50 sets the mid-point directly in the center of the fill so half is black and half is white. Increasing the value to 99 results in a fill dominated by black; decreasing the value to 1 results in a fill dominated by white.

   You can change the color progression in a two-color fountain fill. For more information, see “To change the color progression in a two-color fountain fill” in the online Help.

**To apply a custom fountain fill**

1. Using the **Pick** tool, select a frame or graphic object. If you want to apply a fountain fill to text, click in a paragraph, or marquee select specific text.

2. Open the **Fill tool** flyout, and click the **Fountain fill** tool.
3 From the Type list box, choose one of the following fill types:
   - Linear
   - Radial
   - Conical
   - Square

4 In the Color blend area, enable the Custom option.

5 Double-click the Preview ribbon to add a color marker to the transition slider.

6 On the color palette, click a color to assign it to the color marker.

7 Repeat steps 5 and 6 until you achieve the fill colors you want.

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Change a color</td>
<td>Click a color marker, and click a color on the color palette.</td>
</tr>
<tr>
<td>Move a color</td>
<td>Drag the corresponding color marker.</td>
</tr>
<tr>
<td>Delete a color</td>
<td>Double-click a color marker.</td>
</tr>
<tr>
<td>Save the fill as a preset</td>
<td>Type a name in the Presets box, and click the Add button.</td>
</tr>
</tbody>
</table>

The fill you are creating displays in the Preview window in the top-right corner of the Fountain fill dialog box.

**Applying pattern fills**

You can apply two-color, full-color, or bitmap pattern fills to the inside of frames, graphic objects, and text. A two-color pattern fill is composed of only the two colors you choose. A full-color pattern fill is a more complex vector graphic that can be composed of lines and fills. A bitmap pattern fill is a bitmap, and its complexity is determined by its size, image resolution, and bit depth.

You can also create a custom two-color pattern fill, or create a pattern fill from an imported graphic file.

**To apply a two-color pattern fill**

1 Using the Pick tool, select a frame or graphic object.
   If you want to apply a pattern fill to text, click in a paragraph, or marquee select specific text.

2 Open the Fill tool flyout, and click the Pattern fill tool.

3 Enable the 2-color option.

4 Open the 2-color pattern picker, and click a pattern.

5 Open the Front color picker, and click a foreground color.

6 Open the Back color picker, and click a background color.

**To apply a full-color pattern fill**

1 Using the Pick tool, select a frame or graphic object.
   If you want to apply a pattern fill to text, click in a paragraph, or marquee select specific text.
2 Open the Fill tool flyout, and click the Pattern fill tool.
3 Enable the Full color option.
4 Open the Full color pattern picker, and click a pattern.

To apply a bitmap pattern fill
1 Using the Pick tool, select a frame or graphic object.
   If you want to apply a pattern fill to text, click in a paragraph, or marquee select specific text.
2 Open the Fill tool flyout, and click the Pattern fill tool.
3 Enable the Bitmap option.
4 Open the Bitmap pattern picker, and click a pattern.

To apply a custom two-color pattern fill
1 Using the Pick tool, select a frame or graphic object.
   If you want to apply a pattern fill to text, click in a paragraph, or marquee select specific text.
2 Open the Fill tool flyout, and click the Pattern fill tool.
3 Enable the 2-color option.
4 Click the Front color picker, and click a foreground color.
5 Click the Back color picker, and click a background color.
6 Click Create.
7 In the Bitmap size area of the Two-color pattern editor dialog box, enable one of the following resolution options:
   - 16 x 16 — sets the grid resolution to 16 x 16 squares
   - 32 x 32 — sets the grid resolution to 32 x 32 squares
   - 64 x 64 — sets the grid resolution to 64 x 64 squares
8 In the Pen size area, enable one of the following options:
   - 1 x 1 — sets the pen size to a 1-square grid
   - 2 x 2 — sets the pen size to 2 x 2 squares
   - 4 x 4 — sets the pen size to 4 x 4 squares
   - 8 x 8 — sets the pen size to 8 x 8 squares
9 Click or drag in the grid to fill squares and create a pattern.

You can also

| Remove fill from a single grid square | Right-click a grid square. |
| Remove fill from multiple grid squares | Hold down the right mouse button, and drag the pointer over the grid squares. |

To apply a pattern fill created from an imported graphic file
1 Using the Pick tool, select a frame or graphic object.
   If you want to apply a pattern fill to text, click in a paragraph, or marquee select specific text.
2 Open the Fill tool flyout, and click the Pattern fill tool.
3 Enable one of the following options:
Applying texture fills
You can apply texture fills to the inside of frames, graphic objects, and text. A texture fill is a randomly generated fill you can use to give objects the appearance of natural and fabricated substances such as water, twine, woven material, and bubbles. Texture fills significantly increase the size of a file and the time it takes to print. Therefore, you may want to use these fills sparingly, particularly with larger objects.

You can also apply PostScript texture fills to the inside of frames, graphic objects, and text. A PostScript texture fill is created using the PostScript language, and because Corel Ventura interprets them before they are rendered to a non-PostScript device, they will print on virtually any type of printer.

To apply a texture fill
1 Using the Pick tool, select a frame or graphic object.
   If you want to apply a texture fill to text, click in a paragraph, or marquee select specific text.

2 Open the Fill tool flyout, and click the Texture fill tool.
3 Choose a library from the Texture library list box.
4 Choose a texture from the Texture list box.

To apply a custom texture fill
1 Using the Pick tool, select a frame or graphic object.
   If you want to apply a custom texture fill to text, click in a paragraph, or marquee select specific text.

2 Open the Fill tool flyout, and click the Texture fill tool.
3 Choose a library from the Texture library list box.
4 Choose a texture from the Texture list box.
5 Modify any of the settings in the Style area.
   If you want to view the custom fill as you create it, click Preview to update the fill in the preview window.

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Save a texture fill</td>
<td>Click the Add button. In the Save texture as dialog box, choose a library in which to save the texture, and type a name in the Texture name box.</td>
</tr>
<tr>
<td>Delete a texture fill</td>
<td>Choose a texture from the Texture list box, and click the Delete button.</td>
</tr>
</tbody>
</table>
You cannot save a custom texture fill in the same library where the original texture fill is stored.

To apply a PostScript texture fill

1. Using the Pick tool, select a frame or graphic object. If you want to apply a PostScript texture fill to text, click in a paragraph, or marquee select specific text.

2. Open the Fill tool flyout, and click the PostScript fill tool.

3. Choose a texture from the list box.

PostScript texture fills may take time to print or update, depending on the display settings you are using. Therefore, Corel Ventura represents PostScript texture fills on the screen with the letters “PS” rather than the actual texture.

You can edit a PostScript texture fill by modifying any of the settings in the Parameters area.

Working with fills

There are a number of tasks common to all types of fills. You can set a default fill for the inside of frames, graphic objects, and text. You can also remove a fill or copy or move it from one frame or graphic object to another.

To set a default fill

1. Deselect the page.

2. Open the Fill tool flyout, and click one of the following tools:
   - Fill color — to set a default uniform fill
   - Fountain fill — to set a default fountain fill
   - Pattern fill — to set a default pattern fill
   - Texture fill — to set a default texture fill

3. Click OK.

4. Apply the fill attributes you want.

For more information about deselecting pages, see “Selecting and deselecting pages” on page 233.

To remove a fill

1. Using the Pick tool, select a frame or graphic object. If you want to remove a fill from text, click in a paragraph, or marquee select specific text.

2. Open the Fill tool flyout, and click the No fill tool.

To copy or move a frame or graphic object fill

1. Using the Pick tool, hold down the right mouse button on the frame or graphic object that contains the fill you want to copy or move.

2. Drag to the frame or graphic object to which you want to copy or move the fill.

3. Release the right-mouse button, and click one of the following:
Applying outlines
You can apply a preset or calligraphic outline to a graphic object, text, or frame. A calligraphic outline lets you vary the thickness according to the angle of the pen nib you customize. When you apply an outline, you can modify it in several ways. You can color an outline. If a graphic object, text, or frame contains a fill, you can place the outline behind the fill. In most cases, an outline is applied to a filled object, so half of the outline is positioned inside the object, behind the fill, and the other half is positioned outside the object, bordering the fill. You can also change the corner shape, line cap shape, or width of an outline. For more information, see “Shaping and sizing outlines” on page 167.

To outline a graphic object or text
1. Using the Pick tool, select a graphic object.
   If you want to outline text, click in a paragraph, or marquee select specific text.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. Choose an outline from the Style list box.

To outline a frame
1. Using the Pick tool, select a frame.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. Click the Rules tab.
   If the Details button is displayed, click Details.
4. Click the Quick tab.
5. To the right of the Edge selection area, click the frame style in the top row, second from the left.
6. Click the Advanced tab.

You can also

| Choose a color for the outline | Open the Color picker, and click a color. |
| Place the outline behind the fill | Enable the Behind fill check box. |
| Edit the outline style | Click Edit style. In the Edit line style dialog box, move the slider and click the boxes to specify the placement and frequency of dots. |

You can also size and shape outlines. For more information, see “Shaping and sizing outlines” on page 167.

You can create a custom outline color. Open the Color picker, click Other, and modify any of the settings. For more information about working with color, see “Working with color” on page 195.
7 Click the Outline pen button in the enabled Pen list.
8 In the Outline pen dialog box, choose a style from the Style list box.

<table>
<thead>
<tr>
<th>You can also</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a color for the outline</td>
</tr>
<tr>
<td>Place the outline behind the fill</td>
</tr>
<tr>
<td>Edit the outline style</td>
</tr>
</tbody>
</table>

You can also size and shape outlines. For more information, see “Shaping and sizing outlines” on page 167.

To apply a calligraphic outline
1 Using the Pick tool, select a graphic object.
   If you want to apply a calligraphic outline to text, click in a paragraph, or marquee select specific text.
2 Open the Outline tool flyout, and click the Outline pen tool.
3 In the Corners area, enable one of the following options:
   • Mitered
   • Rounded
   • Beveled

4 In the Calligraphy area, type values in the following boxes:
   • Stretch
   • Angle

   The nib shape you create to apply the calligraphic outline displays in the Nib shape box.
   You can create a more pronounced calligraphic effect by typing a lower value in the Stretch box, which makes a square nib rectangular and a round nib oval.

   You can also change the nib shape by dragging in the Nib shape window. The values in the Stretch and Angle boxes adjust accordingly.
   You can click Default to restore the original outline settings.

To custom color an outline
1 Using the Pick tool, select a graphic object.
   If you want to custom color a text outline, click in a paragraph, or marquee select specific text.
2 Open the Outline tool flyout, and click the Outline color tool.
3 Click the Models tab.
4 Choose a color model from the Model list box.
5 Click Options > Color viewer, and click a color viewer.
6 Click the color scroll bar to set the range of colors in the color selection area.
Click a color in the color selection area.

You can also

| Swap the colors displayed in the Old and New boxes | Click Options > Swap color. |
| Adjust the outline color | Click Edit, and click a shade in the color palette. |

You can choose between color models, color-matching systems, and color mixers. The default display is the CMYK color model. For more information about color, see “Working with color” on page 195.

**Shaping and sizing outlines**

You can shape and size an outline in several ways. You can apply a mitered, rounded, or beveled corner shape to a graphic object or text outline with closed paths.

You can also adjust the width of a graphic object, text, or frame outline.

**To apply a corner shape to a graphic object or text outline**

1. Using the Pick tool, select a graphic object. If you want to set the corner shape of a text outline, click in a paragraph, or marquee select specific text.

2. Open the Outline tool flyout, and click the Outline pen tool.

3. In the Corners area, enable one of the following options:
   - Mitered
   - Rounded
   - Beveled

This is an example of the corner shapes you can apply to graphic object and text outlines with closed paths.

This is an example of the line cap styles you can apply to graphic object and text outlines with open paths.
To apply a line cap style to a graphic object or text outline
1. Using the Pick tool, select a graphic object.
   If you want to set the line cap shape of a text outline, click in a paragraph, or marquee select specific text.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. In the Line caps area, enable one of the following options:
   - Squared
   - Rounded
   - Extended

To adjust the width of a graphic object or text outline
1. Using the Pick tool, select a graphic object.
   If you want to adjust the width of a text outline, click in a paragraph, or marquee select specific text.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. Choose a unit of measurement from the list box to the right of the Width list box.
4. Choose a width from the Width list box.

To adjust the width of a frame outline
1. Using the Pick tool, select a frame.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. Click the Rules tab.
   If the Details button is displayed, click Details.
4. Click the Quick tab.
5. To the right of the Edge selection area, click the frame style in the top row, second from the left.
6. Click the Advanced tab.
7. Type a value in the enabled Size box to the right of the Edge selection area.

Applying line-ending shapes
You can apply preset or custom line-ending shapes, such as arrowheads, to graphic objects or text outlines with open paths.
You can also center or flip a line-ending shape.

To apply a preset line-ending shape
1. Using the Pick tool, select a graphic object.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. In the Arrows area, click the Arrowhead flyout arrow, and click a shape to start the line.
4 Click the **End point** flyout arrow, and click a shape to end the line.

You can also

| Delete a line-ending shape | Click **Delete**.
|---------------------------|------------------|
| Zoom in on the shape      | Enable the 4x zoom check box in the **Edit arrowhead** area.

You can also edit a line-ending shape. For more information, see “To customize a line-ending shape” on page 169.

**To customize a line-ending shape**

1 Using the **Pick** tool, select a graphic object to which you have applied a line-ending shape.

2 Open the **Outline tool** flyout, and click the **Outline pen** tool.

3 In the **Arrows** area, click the **Options** flyout arrow directly below the **Arrowhead** flyout arrow, and click **New**.

4 In the **Edit arrowhead** dialog box, drag any of the following handles:
   • side handles — to stretch the shape
   • corner handles — to size the shape
   • hollow nodes — to position the shape

5 Click **OK**.

6 Click the **Options** flyout arrow, directly below the **End point** flyout arrow, and click **New**.

7 Repeat step 4 and 5 to customize the end point.

**To center a line-ending shape**

1 Using the **Pick** tool, select a line graphic object to which you have applied a line-ending shape.

2 Open the **Outline tool** flyout, and click the **Outline pen** tool.

3 In the **Arrows** area, click the **Options** flyout arrow directly below the **Arrowhead** flyout arrow, and click **New**.

4 In the **Edit arrowhead** dialog box, click one of the following buttons:
   • **Center in x** — to center the shape vertically along the horizontal axis
   • **Center in y** — to center the shape horizontally along the vertical axis

5 Click **OK**.

6 Click the **Options** flyout arrow directly below the **End point** flyout arrow, and click **New**.

7 Repeat steps 4 and 5 to center the end point.
To flip a line-ending shape
1. Using the Pick tool, select a line.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. In the Arrows area, click the Options flyout arrow directly below the Arrowhead flyout arrow, and click New.
4. In the Edit arrowhead dialog box, click one of the following buttons:
   - Reflect in x — to flip the shape vertically along the horizontal axis
   - Reflect in y — to flip the shape horizontally along the vertical axis
5. Click OK.
6. Click the Options flyout arrow directly below the End point flyout arrow, and click New.
7. Repeat steps 4 and 5 to flip the end point.

Working with outlines
There are a number of tasks common to all outlines. You can set a default outline style for frames, graphic objects, and text. You can also remove an outline or copy it from one object to another.

To set a default outline style
1. Deselect the page.
2. Open the Outline tool flyout, and click the Outline pen tool.
3. Click OK.
4. Apply the outline attributes you want.

For more information about deselecting pages, see “Selecting and deselecting pages” on page 233.

To remove an outline
1. Using the Pick tool, select a frame or graphic object to which you have applied an outline.
   If you want to remove a text outline, click in a paragraph, or marquee select specific text.
2. Open the Outline tool flyout, and click the No outline tool.

To copy an outline
1. Using the Pick tool, right-click the graphic object to which you want to copy an outline.
2. Click the Outline tab.
3. Click Update from.
4. Click the graphic object from which you want to copy an outline.
Importing and exporting pictures
Chapter 14: Importing and exporting pictures

Importing and exporting pictures in Corel Ventura 10 gives you the ability to use pictures between applications. When importing pictures into Corel Ventura, you can embed the picture or externally reference the picture. You can export pictures from Corel Ventura. You can also add scanned images or images created using a digital camera into a publication.

In this section, you’ll learn about
- importing pictures
- reformatting bitmaps during import
- embedding and externally referencing pictures
- scanning and loading pictures
- exporting pictures

Importing pictures
Corel Ventura lets you import and embed pictures in frames. For more information about embedding, see “Embedding and externally referencing pictures” on page 175. You can also import a picture by dragging it from another publication or application. You can import a picture into multiple chapters and import pictures to the file list.

To import and embed a picture in a frame
1 Insert a frame and select it.
2 Click File ➔ Import picture.
3 Choose the drive and folder where the file is stored.
4 Click the file.
5 Click Options.
6 Enable the Embedded check box.
    If you want to extract the picture’s embedded ICC profile to the color directory where the application was installed, enable the Extract embedded ICC profile check box.
7 Click Import.
    If the file is over 50 kilobytes, a message box displays that lets you reference the file externally. Click No.

Imported vectors display as bitmaps in Corel Ventura, but print as vectors. Vectors will display correctly in normal mode of Print preview.
For a full listing of the picture file formats Corel Ventura can import, see “Imported picture file formats” in the online Help.

To import a picture by dragging
1 Arrange your desktop so that the active publication’s window and the window of the document that contains the picture you want to import are both visible.
2 Select the picture.
3 Drag the picture into the publication.
Corel Ventura automatically creates a frame around the picture.

To import a picture into multiple chapters
1. Click View ➤ Page tags.
2. Click File ➤ Import picture.
3. Choose the drive and folder where the file is stored.
4. Click the file.
5. Click Import.

You can locate a missing file by right-clicking the file in the navigator, clicking Browse, and searching for the file. In the navigator, external picture files that cannot be located by a publication when it opens are represented by the icon.

To import a picture to the file list
1. Click File ➤ Import picture.
2. Choose the file format from the Files of type list box.
3. Choose the drive and folder where the picture is stored.
4. Choose the file.
5. Click Options.
6. Enable the Add to file list check box.
7. Click Import.

Reformatting bitmaps during import
When you import a bitmap, you can crop it or you can change its dimensions and resolution.

You can change the bitmap resolution by upsampling or downsampling. Upsampling is the practice of increasing the bitmap resolution by adding more pixels per unit of measurement. Downsampling refers to the practice of decreasing bitmap resolution.

You can also change a bitmap’s size or resolution after importing. For more information, see “Working with bitmaps” on page 179.

To crop a bitmap during import
1. Click File ➤ Import picture.
2. Choose the drive and folder where the file is stored.
3. Enable the Embedded check box.
4. Choose Crop from the list box.
5. Click Import.
6. Specify crop settings in the Crop picture dialog box.

To change bitmap dimension and resolution during import
1. Click File ➤ Import picture.
2. Choose the drive and folder where the file is stored.
3. Enable the Embedded check box.
4. Choose Resample from the list box.
5 Click Import.
6 Specify crop settings in the Resample picture dialog box.

**Embedding and externally referencing pictures**

When importing pictures, Corel Ventura lets you specify whether to automatically embed the pictures or keep them externally referenced. You can choose to receive a picture file size warning, which allows you to decide whether to embed pictures over a certain size. You can also specify to keep pictures over a certain size external. You can embed an externally referenced picture.

**To automatically embed pictures when importing**
1 Click Tools ➤ Options.
2 In the Workspace category, click Save.
3 In the Picture file imports area, enable the Embed all imported pictures option.

**To externally reference pictures when importing**
1 Click Tools ➤ Options.
2 In the Workspace category, click Save.
3 In the Picture file imports area, enable the Externally reference all imported pictures option.

**To specify picture file size warnings**
1 Click Tools ➤ Options.
2 In the Workspace category, click Save.
3 In the Picture file imports area, enable the Warn before embedding imported pictures over option.
4 Type a threshold kilobyte value in the KBytes box.

**To set a threshold for automatically embedding or externally referencing pictures**
1 Click Tools ➤ Options.
2 In the Workspace category, click Save.
3 In the Picture file imports area, enable the Keep imported picture files external if larger than option.
4 Type a threshold kilobyte value in the KBytes box.

**To embed an externally referenced picture**
1 Select the frame that contains an externally referenced picture.
2 Right-click the frame, and click Picture ➤ Picture file properties.
3 Click the General tab.
4 Click Embed.

**To embed an externally referenced picture using the navigator**
1 Click Tools ➤ Navigator.
2 Choose Publication manager from the Navigator list box.
3 Click the plus sign (+) beside the chapter that contains the picture you want to embed.
4 Right-click the picture filename, and click Embed.

In the navigator, embedded pictures are represented by the 📋 icon and external pictures are represented by the 📌 icon.

**Scanning and loading pictures**

You can add a picture to a Corel Ventura publication by scanning it or by loading it from a digital camera.

**To scan a picture**

1. Click File ➔ Acquire picture ➔ Select source.
2. Choose a scanner from the Select source dialog box.
3. Click Select.
4. Place a picture on your scanner.
5. Click File ➔ Acquire picture ➔ Acquire.

Refer to the scanner’s documentation for details on scanning procedures and options.

**To load a picture from a digital camera**

1. Click File ➔ Acquire picture ➔ Select source.
2. From the Sources list, choose the selection that corresponds to your digital camera.
3. Click Select.
4. Click File ➔ Acquire picture ➔ Acquire.

**Exporting pictures**

You can export a picture to use in another publication or application. For a full listing of the picture file formats you can export to, see “Exported picture file formats” in the online Help. You can also export publication pages as encapsulated PostScript (EPS) files. You can print EPS files on any PostScript printer, and you can also import them into other applications. When EPS files are imported, they display as a low resolution graphic. If they do not include the picture header, they display as a gray box. When printed to a PostScript printer, EPS files print at the full resolution.

**To export a picture**

1. Select the frame that contains the picture you want to export.
2. Click File ➔ Export picture.
3. Choose the drive and folder where you want to save the file.
4. Type the name of the file in the Filename box.
5. Choose a format from the Save as type list box.
6. Click Save.

**To export a page as an encapsulated PostScript file**

1. Select the page you want to export.
2. Click File ➔ Export page as EPS.
3. Type a name in the File name box.
4. Click Save.
5. In the EPS Export dialog box, specify EPS export preferences.
Working with bitmaps
Chapter 15: Working with bitmaps

Corel Ventura 10 lets you import and modify bitmaps. You can change the orientation, size, and resolution of a bitmap, convert a bitmap to a different color mode, or adjust its color and tone. You can apply special effects to a bitmap, such as adding a light source. You can also scan images directly into Corel Ventura and then use the bitmap editing tools to retouch and enhance them.

In this section, you’ll learn about:
- changing the orientation, size, and resolution of bitmaps
- converting bitmaps to different color modes
- converting bitmaps to paletted color mode
- converting bitmaps to the duotone color mode
- adjusting the color of a bitmap
- adjusting the tone of a bitmap

For more information about working with bitmaps, see “Reference: Working with bitmaps” in the online Help.

Changing the orientation, size, and resolution of bitmaps

You can automatically adjust an imperfectly positioned bitmap and position it squarely on the page. This procedure is called deskewing. Deskewing is very useful for correcting scanned images that were incorrectly aligned on the scanning surface.

You can flip a bitmap to obtain a mirror image of it. Bitmaps can be flipped horizontally or vertically.

To deskew a bitmap
1. Select a frame that contains a bitmap.
2. Click Format > Bitmap > Deskew.

To flip a bitmap horizontally
1. Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Flip horizontally.

To flip a bitmap vertically
1 Select a frame that contains a bitmap.
2 Type 180 in the Frame angle box on the property bar.

You can flip the bitmap to its original vertical position by typing 360 in the Frame angle box on the property bar.

To resize a bitmap
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Resample.
3 Type values in the Width and Height boxes.

You can also

| Resize a bitmap using percentage values | Type values in the Width and Height boxes to the immediate left of the percent signs (%) |

You can view the dimensions of a bitmap in another unit of measurement by choosing a new measurement from the Image size list box.

To adjust the resolution of a bitmap
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Resample.
3 Type values in the Horizontal DPI and Vertical DPI boxes.

You can remove jagged edges from a bitmap by enabling the Anti-alias check box.

You can change the resolution and processing quality without affecting the file size by enabling the Maintain original size check box.

Converting bitmaps to different color modes
You can convert a bitmap to a different color mode, changing the structure of the colors that make up the bitmap. This change can affect how the bitmap is displayed and printed and can also affect its file size. Before you convert a bitmap and alter its color characteristics, remember that you are actually shifting the bitmap to a different color space which could result in a loss of information. For more information about color modes, see: “Color modes” in the online Help.

You can also convert a bitmap to black-and-white mode, storing bitmaps as two solid colors — black and white — with no gradation. This mode is ideal for line art and simple graphics.

In Corel Ventura, you cannot manipulate an externally referenced bitmap or a bitmap inserted as an OLE object. Bitmaps must be embedded before you can manipulate them. For more information on embedding bitmaps, see “To import and embed a picture in a frame” on page 173.

To convert a bitmap to a different color mode
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Convert, and click one of the following:

- **16-colors (4-bit)** — converts to a non-photographic quality bitmap for printing to a low-end color printer or to minimize the demands on your computer’s resources
- **Grayscale** — converts to a bitmap composed of many shades of gray, ranging from black to white
- **RGB color (24-bit)** — converts to a bitmap that uses varying amounts of red (R), green (G), and blue (B)
- **CMYK color (32-bit)** — converts to a bitmap that you can print to color separations or to a CMYK printer

Before you convert bitmaps to CMYK, it’s important to calibrate your system correctly. For more information about calibration, color modes and color models, see “Working with color” on page 195.

When you convert a bitmap from the RGB color mode to the CMYK color mode, you shift it to a smaller colorspace, and this results in a loss of color information. The color of your RGB bitmap may change noticeably.

### To convert a bitmap to black-and-white mode

1. Select a frame that contains a bitmap.
2. Click Format ▶ Bitmap ▶ Convert ▶ Black & White (1-bit).
3. Choose a conversion type from the Conversion list box.
4. In the Options area, specify the conversion options.

### Converting bitmaps to paletted color mode

The paletted color mode is an 8-bit color mode that stores and displays bitmaps using up to 256 colors. Converting a complex bitmap to the paletted color mode reduces file size which is especially important for Web use.

You can convert a bitmap to a preset or custom paletted color mode. For more information about custom palettes, see “Working with custom color palettes” on page 198.

For more precise control over the colors contained in the palette, you can convert a bitmap to an optimized color paletted mode and choose the range sensitivity to apply throughout the conversion. When you choose a range sensitivity color for a bitmap, that color acts as the focus color for the paletted conversion.

You can save and load a palette’s conversion options.

You can edit individual colors in the palette that you’ve chosen to convert bitmaps. You can save the edited palette as a custom palette CPL file for use with other applications.

In Corel Ventura, you cannot manipulate an externally referenced bitmap or a bitmap inserted as an OLE object. Bitmaps must be embedded before you can manipulate them. For more information on embedding bitmaps, see “To import and embed a picture in a frame” on page 173.
To convert a bitmap to a preset paletted color mode

1. Select a frame that contains a bitmap.
2. Click Format > Bitmap > Convert > Paletted (8-bit).
3. Click the Options tab.
4. From the Palette list box, choose one of the following palette types:
   - Uniform — provides a range of 256 colors with equal parts of red, green, and blue
   - Standard VGA — provides the standard VGA 16-color palette
   - Adaptive — attempts to preserve the bitmap’s individual colors (the entire color spectrum)
   - Black body — contains colors that are based on temperature, for example, black (cold), red, orange, yellow, and white (hot)
   - Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)
   - System — provides the predefined palette of colors used by your operating system
   - Microsoft® Internet Explorer — provides the predefined Microsoft Internet Explorer colors
   - Netscape Navigator® — provides the predefined Netscape Navigator colors
5. Choose a dithering option from the Dithering list box.

You can preview the conversion in the Result window by clicking Preview.

To convert a bitmap to a custom paletted color mode

1. Select a frame that contains a bitmap.
2. Click Format > Bitmap > Convert > Paletted (8-bit).
3. Choose Custom from the Palette list box.
4. Click Open.
5. In the Open palette dialog box, choose the drive and folder where the color palette is stored.
6. Double-click the folder where the color palette is stored.
7. Double-click the filename.

You can preview the conversion in the Result window by clicking Preview.

To convert a bitmap to an optimized paletted color mode

1. Select a frame that contains a bitmap.
2. Click Format > Bitmap > Convert > Paletted (8-bit).
3. Click the Options tab.
4. Choose Optimized from the Palette list box.
5. Enable the Color range sensitivity to check box.
6. Click the Eyedropper tool and click a color on the bitmap.
If you want to choose a specific color, open the color picker and click a color.

7 Click the **Range sensitivity** tab.

8 Move any of the following sliders:

- **Importance** — determines how much emphasis is placed on the range sensitivity color in the conversion. Higher importance values mean that more shades of this color are included in the color palette. The conversion is concentrated on the areas of the bitmap that contain the range sensitivity color.

- **Lightness** — adjusts the tolerance sensitivity of the conversion process to the lightness component of the range sensitivity color

- **a (green red axis)** — adjusts the tolerance sensitivity of the conversion process to the green/red component of the range sensitivity color

- **b (blue yellow axis)** — adjusts the tolerance sensitivity of the conversion process to the blue/yellow component of the range sensitivity color

You can preview the conversion in the **Result** window by clicking **Preview**.

You can reset a range sensitivity button by clicking **Reset** beside the option name on the **Range Sensitivity** page. If you want to reset all the sliders on the page, click **Reset all**.

---

**To save your conversion options**

1 Select a frame that contains a bitmap.

2 Click **Format > Bitmap > Convert > Paletted (8-bit)**.

3 Select the desired conversion options.

4 Click **Add**.

5 In the **Save preset** dialog box, type a name in the **Save new preset as** box.

For information on selecting conversion options, see “To convert a bitmap to a preset paletted color mode” on page 182.

For information on how to load a preset conversion option, see: “To load preset conversion options” on page 183.

---

**To load preset conversion options**

1 Select a frame that contains a bitmap.

2 Click **Format > Bitmap > Convert > Paletted (8-bit)**.

3 Choose a conversion preset from the **Presets** list box.

You can remove a saved preset by choosing the name from the **Presets** list box and clicking **Remove**.

---

**To edit the processed palette**

1 Select a frame that contains a bitmap.

2 Click **Format > Bitmap > Convert > Paletted (8-bit)**.

3 Click the **Processed palette** tab.
4 Click Preview.
5 Click Edit.
6 Use the commands and controls in the Color table dialog box to edit the selected color.

For more information about the Color table, see “Working with color” on page 195.

To save the processed palette
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Convert ▶ Paletted (8-bit).
3 Choose a palette from the Palette list box, and set the conversion options.
4 Click the Processed palette tab to view the colors in your palette.
5 Click Save.
6 From the Save in box, choose a drive and folder.
7 Double-click the folder where you want to store your palette.
8 Type a name in the File name box.
9 Click Save.

For information on setting the conversion and range sensitivity options, see “To convert a bitmap to a preset paletted color mode” on page 182 and “To convert a bitmap to an optimized paletted color mode” on page 182.

Converting bitmaps to the duotone color mode
A bitmap in the duotone color mode is simply a grayscale bitmap that has been enhanced with one to three additional colors. A duotone bitmap can be monotone, duotone, tritone, or quadtone. You can choose new inks for duotone conversion.

This is an example of a bitmap converted to the duotone color mode.

You can create interesting effects using the tone curve settings that adjust the distribution of the ink across light to dark values. For more information on tone curves, see “Tone curves” in the online Help.

You can save the settings for later use on other bitmaps. Any time that you want to convert a bitmap to the duotone color mode, you can load the saved ink settings.

You can determine how overprint colors display on a bitmap by modifying the colors. For more information on overprint colors, see “Overprint colors” in the online Help.
In Corel Ventura, you cannot manipulate an externally referenced bitmap or a bitmap inserted as an OLE object. Bitmaps must be embedded before you can manipulate them. For more information on embedding bitmaps, see “To import and embed a picture in a frame” on page 173.

To convert a grayscale bitmap to duotone
1  Select a frame that contains a bitmap.
2  Click Format ➤ Bitmap ➤ Convert ➤ Duotone (8-bit).
3  Click the Curves tab.
4  From the Type list box, choose one of the following:
   • Monotone — converts to a grayscale bitmap that is printed with a single ink
   • Duotone — converts to a grayscale bitmap that is printed with two inks. In most cases, one ink is black and one is colored.
   • Tritone — converts to a grayscale bitmap using three inks. In most cases, the first ink is black and the second and third inks are colored
   • Quadtone — converts to a grayscale bitmap using four inks. In most cases the first ink is black and the second, third, and fourth inks are colored.

The bitmap has to have been converted to or already be grayscale to convert it to duotone. For information on how to convert a bitmap to grayscale, see “To convert a bitmap to a different color mode” on page 180.

You can display the duotone curve on the grid by choosing a color from the Type list. The Type list is directly below the Type list box.
You can preview a bitmap in duotone color mode by clicking Preview.

To adjust the duotone curve of an ink
1  Select a frame that contains a bitmap.
2  Click Format ➤ Bitmap ➤ Convert ➤ Duotone (8-bit).
3  Click the Curves tab.
4  Choose a duotone type from the Type list box.
5  Choose an ink color from the Type list.
   The Type list is directly under the Type list box.
6  Click the ink tone curve on the grid to create a node.
7  Drag the node to adjust the curve.

You can also
- Display all of the ink tone curves on the grid: Enable Show all.
- Return the current ink tone curve to its default position: Click Null.
- Reset all the options on the Curves page: Click Reset.

To choose a new ink color for duotone conversions
1  Select a frame that contains a bitmap.
To save inks for duotone conversion
1 Select a frame that contains a bitmap.
2 Click Format ➤ Bitmap ➤ Convert ➤ Duotone (8-bit).
3 Click the Curves tab.
4 Select the conversion options.
5 Click Save.
6 In the Save duotone files dialog box, choose the drive and folder where you want to save the duotone file.
7 Type a name for the file in the File name box.
8 Click Save.

To load inks for duotone conversion
1 Select a frame that contains a bitmap.
2 Click Format ➤ Bitmap ➤ Convert ➤ Duotone (8-bit).
3 Click the Curves tab.
4 Click Load.
5 In the Load duotone files dialog box, choose the drive and folder where the duotone file is stored.
6 Click the filename.
7 Click Open.

To specify how overprint colors display on screen
1 Select a frame that contains a bitmap.
2 Click Format ➤ Bitmap ➤ Convert ➤ Duotone (8-bit).
3 Click the Overprint tab.
4 Enable the Use overprint check box.
5 Double-click the color that you want to edit.
6 In the Select color dialog box, choose a new color from one of the models.

For more information about the Select color dialog box, see “Working with color” on page 195.

Adjusting the color of a bitmap
Corel Ventura lets you correct and adjust the color of a bitmap using a variety of tools and commands.

You can color correct a bitmap by shifting the color values in a single channel or in all the channels at once. You can also shift the color balance between complementary pairs of the primary (RGB) or secondary (CMY) colors.

You can alter the hue, saturation, and lightness values of a bitmap. You can also replace bitmap colors with other colors.

You can convert all bitmap colors to their grayscale equivalents. This process is called desaturating.

You can remove horizontal lines from scanned bitmaps.
You can invert the colors in a bitmap and create the appearance of a color photographic negative. You can also posterize a bitmap, reducing groups of colors to solid colors and exaggerating the edges between areas of color.

You can adjust the threshold levels of a bitmap, converting part or all of the bitmap to black or white.

In Corel Ventura, you cannot manipulate an externally referenced bitmap or a bitmap inserted as an OLE object. Bitmaps must be embedded before you can manipulate them. For more information on embedding bitmaps, see “To import and embed a picture in a frame” on page 173.

To shift the color values of a bitmap

1. Select a frame that contains a bitmap.
2. Click Format ➤ Bitmap ➤ Adjust ➤ Sample/Target balance.
3. Choose a channel from the Channel list box:
   - RGB channels — changes the color values of all the channels
   - Red — changes the color values of the red channel only
   - Green — changes the color values of the green channel only
   - Blue — changes the color values of the blue channel only
4. Click the Low-point eyedropper tool.
5. Click a point of dark color on the bitmap.
   The Sample color bar for the low-point range changes to the color you have sampled.
6. Click the Target color bar in the Low-point row.
7. In the Select color dialog box, choose a target color.

You can also

<table>
<thead>
<tr>
<th>Set the mid-point range</th>
<th>Click the Mid-point eyedropper tool, and click a point of medium color on the bitmap.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the high-point range</td>
<td>Click the High-point eyedropper tool, and click a point of light color on the bitmap.</td>
</tr>
<tr>
<td>Automatically clip the outlying brightness values</td>
<td>Enable the Clip automatically check box.</td>
</tr>
<tr>
<td>Set the clipping percentage</td>
<td>Disable the Clip automatically check box and type a percentage in the Clipping box.</td>
</tr>
</tbody>
</table>

To shift the color balance of a bitmap

1. Select a frame that contains a bitmap.
2. Click Format ➤ Bitmap ➤ Adjust ➤ Color balance.

All colors at or below the level of darkness of the sample color you chose are shifted in the direction of the target color.

The channels that appear in the Channel list box depend on the color mode of the bitmap. There is one composite channel, as well as one channel for each color component.
3 In the **Range** area, enable the check boxes for the tonal ranges you want to shift.

4 In the **Color channel** area, move the sliders to set color levels for each of the three channels.

You can ensure that the brightness levels aren’t affected by enabling the **Preserve luminance** check box.

### To adjust the hue, saturation, and lightness values of a bitmap

1 Select a frame that contains a bitmap.

2 Click **Format ➤ Bitmap ➤ Adjust ➤ Hue-Saturation-Lightness**.

3 Move one or more of the following sliders:
   - **Hue** — lets you set the color
   - **Saturation** — lets you set the vividness of the new color
   - **Lightness** — lets you set the level of white in the new color

You can also

<table>
<thead>
<tr>
<th>You can also</th>
<th>Move the <strong>Range</strong> slider.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the range of affected colors</td>
<td>Move the Range slider.</td>
</tr>
<tr>
<td>Ignore all gray pixels in the bitmap</td>
<td>Enable the <strong>Ignore grayscale</strong> check box.</td>
</tr>
<tr>
<td>Replace all colors that fall within the current range with the new color</td>
<td>Enable the <strong>Single destination color</strong> check box.</td>
</tr>
</tbody>
</table>

4 Click the **Old color eyedropper** tool, and on the bitmap, click a color on the bitmap that you want to replace.

5 Click the **New color eyedropper** tool, and click a replacement color on the bitmap.

6 In the **Difference between colors** area, move any of the following sliders:
   - **Hue** — lets you set the color
   - **Saturation** — lets you set the vividness of the new color
   - **Lightness** — lets you set the level of white in the new color

You can also choose old or new colors by opening the **Old color** picker or **New color** picker and clicking a color.

This is an example of a bitmap after the **Replace colors** dialog box was used to replace a range of colors.
To desaturate the color of a bitmap
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Adjust ▶ Desaturate.

![Desaturate Example](image1.jpg)

For more information about scanning images, see “Scanning and loading pictures” on page 176.

To invert the colors of a bitmap
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Transform ▶ Invert.

![Invert Example](image2.jpg)

To remove scan lines from a bitmap
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Transform ▶ Deinterlace.
3 In the Scan lines area, enable one of the following options:
   - Even lines — lets you remove even lines
   - Odd lines — lets you remove odd lines
4 In the Replacement method area, enable one of the following options:
   - Duplication — lets you fill in the spaces with copies of the adjacent lines of pixels
   - Interpolation — lets you fill in the spaces with colors created by averaging the surrounding pixels

To posterize a bitmap
1 Select a frame that contains a bitmap.
2 Click Format ▶ Bitmap ▶ Transform ▶ Posterize.
3 Move the Level slider to determine the level at which posterizing begins.

The values of the Level slider range from 1 to 32. A value of 1 results in the most drastic posterizing; a level of 32 has no effect on most bitmaps.
To adjust the threshold levels

1. Select a frame that contains a bitmap.
2. Click Format ➔ Bitmap ➔ Transform ➔ Threshold.
3. Choose a color channel from the Channel list box:
4. In the Threshold area, enable one of the following options:
   - **To black** — lets you set the amount of black in the final bitmap
   - **To white** — lets you set the amount of white in the final bitmap
   - **Bi-Level** — lets you divide the bitmap colors between high and low values
5. Type values in any of the following boxes:
   - **Low-level** — lets you set the brightness level of the darkest color
   - **High-level** — lets you set the brightness level of the lightest bitmap color

- **Threshold** — lets you set the brightness level at which colors are converted to black or white

The **High level** slider is unavailable when the **To black** option is enabled; the **Low-level** slider is unavailable when the **To white** option is enabled.

You can view a histogram of the changes you make to a bitmap by enabling the **Auto** check box in the **Histogram display clipping** area. Histogram clipping changes the level of sensitivity of the histogram, ensuring that you will be able to see all the levels on your screen at once.

Adjusting the tone of a bitmap

Corel Ventura lets you control the relationship between bitmap shadows, midtones, and highlights, and lets you adjust the brightness, intensity, and lightness of the colors in a bitmap.

You can manipulate the tonal range of a bitmap.
You can also save a customized response curve for use whenever you adjust the tonal range of a bitmap. You can also load a customized response curve. By loading a customized response curve, you can save time while ensuring that the tonal range of the bitmaps is uniform.

You can adjust midtones of a bitmap to let you increase the detail in a low-contrast bitmap without affecting the shadows or highlights.
You can adjust the brightness, contrast, and intensity of bitmap tones.

In Corel Ventura, you cannot manipulate an externally referenced bitmap or a bitmap inserted as an OLE object. Bitmaps must be embedded before you can manipulate them. For more information on embedding bitmaps, see “To import and embed a picture in a frame” on page 173.

To adjust the tonal range

1. Select a frame that contains a bitmap.
2. Click Format ➤ Bitmap ➤ Adjust ➤ Tone curve.
3. Choose a color channel from the Channel list box.
4. From the Curve style list, click one of the following:
   - Curve — the response curve is a curve shape
   - Linear — the response curve is a line shape.
   - Freehand — the response curve is a line shape
   - Gamma — the response curve is a curve shape you can alter by adjusting the slider
5. Edit the response curve by dragging it in the direction you want.

You can also

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust gamma curve’s midtones</td>
<td>Type a value in the Gamma value box.</td>
</tr>
<tr>
<td>Smooth a freehand curve</td>
<td>Click Smooth until the curve is smooth.</td>
</tr>
<tr>
<td>Flip the tone response curve</td>
<td>Click Horizontal flip or Vertical flip.</td>
</tr>
<tr>
<td>Adjust the tonal range using the Auto equalize command</td>
<td>Select a frame that contains a bitmap, and click Format ➤ Bitmap ➤ Adjust ➤ Auto equalize.</td>
</tr>
</tbody>
</table>

The Auto equalize command performs a flat equalization by redistributing a significant portion of the tonal range between 0 and 255 automatically, while
the **Tone curve** dialog box provides more advanced control.

Using the **Gamma** edit style in the **Tone curve** dialog box affects all the values in the bitmap, but in a non-linear fashion, so that the most pronounced changes occur in the midtones.

## To save a customized response curve

1. Select a frame that contains a bitmap.
2. Click **Format ➤ Bitmap ➤ Adjust ➤ Tone curve**.
3. Choose a color channel from the **Channel** list box.
4. From the **Curve style** list, click one of the following:
   - **Curve** — the response curve is a curve shape
   - **Linear** — the response curve is a line shape.
   - **Freehand** — the response curve is a line shape
   - **Gamma** — the response curve is a curve shape you can alter by adjusting the slider
5. Edit the response curve by clicking and dragging it in the direction you want.
6. Click **Save**.
7. In the **Save tone curve files** dialog box, choose the drive and folder where you want to save the response curve.
8. Type a name for the file in the **File name** box.

## To adjust midtones

1. Select a frame that contains a bitmap.
2. Click **Format ➤ Bitmap ➤ Adjust ➤ Gamma**.
3. Move the **Gamma value** slider to set a gamma curve value.
   - Higher values brighten midtones; lower values darken midtones.

## To adjust the brightness, contrast, and intensity of a bitmap

1. Select a frame that contains a bitmap.
2. Click **Format ➤ Bitmap ➤ Adjust ➤ Brightness-contrast-intensity**.
3. Move one or more of the following sliders:
   - **Brightness** — lets you lighten or darken a bitmap
   - **Contrast** — lets you adjust the distinction between light and dark areas
   - **Intensity** — lets you adjust the brighter areas of a picture by making them brighter or darker
Working with color
Chapter 16: Working with color

Corel Ventura 10 lets you choose and create colors using various color models.

In this section, you’ll learn about

- choosing colors
- working with custom color palettes
- reproducing colors accurately

For more information about color, see “Reference: Working with color” in the online Help.

Choosing colors

You can choose fill and outline colors using fixed or custom color palettes, color viewers, color harmonies, or color blends. For information about applying the colors you choose, and choosing default colors, see “Filling and outlining” on page 159.

Choosing a color using fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these are PANTONE®, HKS Colors, and TRUMATCH®. It may be useful to have available a manufacturer’s swatch book, which is a collection of color samples that shows exactly what each color looks like when printed.

The PANTONE and HKS Colors fixed color palettes are collections of spot colors. If you create color separations when you print, each color from these color palettes requires a separate printing plate. This can significantly increase the cost of your print job. If you want to use these colors but you don’t want to use spot colors, convert the spot colors to process colors when printing. For more information, see “Printing color separations” on page 357.

Custom color palettes can include colors from any color model or fixed color palette. Custom color palettes are saved as color palette files.

Choosing a color using color viewers

Color viewers give a representation of a range of colors using either one-dimensional or three-dimensional shapes. The default color viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color models, see “Understanding color models” in the online Help.

Choosing a color using color harmonies

Color harmonies work by superimposing a shape, such as a rectangle or a triangle, over a color wheel. Each vertical row in a color grid begins with the color located at one of the points on the superimposed shape. The colors at each corner of the shape are always complementary, contrasting, or harmonious, depending on the shape you choose.
The color harmonies allow you to choose the color model you prefer to use, and they are most useful when you're choosing several colors for a project.

**Choosing a color using color blends**
When you choose a color using color blends, you combine base colors to get the color you want. The color blender displays a grid of colors that it creates from the four base colors you choose.

**To choose a color using a fixed or custom color palette**
1. Select an object.
2. Open the Fill tool flyout, and click the Fill color dialog tool.
3. Click the Palettes tab.
4. Choose a fixed or custom palette from the Palette list box.
5. Click the color scroll bar to set the range of colors displayed in the color selection area.
6. Click a color in the color selection area.

You can also
- Display or hide the names of fixed or custom colors
  - Click Options ➤ Show color names.
- Swap the old and new colors
  - Click Options ➤ Swap colors.

You should use the same color model for all the colors in a drawing.

You can also choose a color using a fixed or custom color palette by opening the Outline tool flyout, and clicking the Outline color dialog tool.

**To choose a color using a color viewer**
1. Select an object.
2. Open the Fill tool flyout, and click the Fill color dialog tool.
3. Click the Models tab.
4. Choose a color model from the Model list box.
5. Click Options ➤ Color viewers, and click a color viewer.
6. Click the color scroll bar to set the range of colors displayed in the color selection area.
7. Click a color in the color selection area.

You can also
- Swap the old and new colors
  - Click Options ➤ Swap colors.
- Disable the gamut alarm
  - Click Options ➤ Gamut alarm.

If you choose a color that is outside the printer's gamut, the color in the smaller swatch next to the New color swatch is the closest in-gamut color to the color you choose. You can click this closest in-gamut color, or you can correct the out-of-gamut color. For information...
about color correction, see “Reproducing colors accurately” on page 199.

You should use the same color model for all the colors in a drawing.

You can also choose a color using a color viewer by opening the Outline tool flyout, and clicking the Outline color dialog tool.

To choose a color using color harmonies
1 Select an object.
2 Open the Fill tool flyout, and click the Fill color dialog tool.
3 Click the Mixers tab.
4 Click Options ➤ Mixers ➤ Color harmonies.
5 Choose a shape from the Hues list box.
6 Choose an option from the Variation list box.
7 Drag the black dot on the color wheel.
8 Click a color swatch on the color grid below the color wheel.

You can also
Change the number of swatches in the color grid
Swap the old and new colors

If you choose a color that is outside the printer’s gamut, the color in the smaller swatch next to the New color swatch is the closest in-gamut color to the color you choose. You can click this closest in-gamut color, or you can correct the out-of-gamut color. For information about color correction, see “Reproducing colors accurately” on page 199.

You can also choose a color using color harmonies by opening the Outline tool flyout, and clicking the Outline color dialog tool.

To choose a color using color blends
1 Select an object.
2 Open the Fill tool flyout, and click the Fill color dialog tool.
3 Click the Mixers tab.
4 Click Options ➤ Mixers ➤ Color blend.
5 Open each color picker, and click a color.
6 Click a color in the color selection area.

You can also
Change the cell size of the color grid
Swap the old and new colors

You can only blend colors that are in the default color palette. If you want to blend other colors, change the default color palette. For information about how to
change the default color palette, see “To open a custom color palette” on page 198.

You can also choose a color using color blends by opening the Outline tool flyout, and clicking the Outline color dialog tool.

**Working with custom color palettes**

Custom color palettes are collections of colors that you save as a color palette file. A number of preset custom color palettes are available; however, you can create color palettes from scratch. Custom color palettes are useful when you repeatedly choose the same colors, or when you want to work with a set of colors that look good together.

You can create a custom color palette using the palette editor. When you create a custom color palette, the color palette is empty; however, you can modify it by adding the colors you want to include, as well as changing, deleting, sorting, and renaming colors.

You can also create a custom color palette and set it as the default.

**To create a custom color palette**

1. Click Tools Palette editor.
2. Click New palette.
3. Type a filename in the Filename box.
4. Click Save.

**To open a custom color palette**

1. Click Tools Palette editor.
2. Click Open palette.
3. Locate the folder where the custom color palette is stored.
4. Double-click the filename.

**To modify a custom color palette**

1. Click Tools Palette editor.
2. Choose a palette from the list box.
3. Click Add color.
4. Click a color in the color selection area.
5. Click Add to palette.

**You can also**

<table>
<thead>
<tr>
<th>Change a color in a palette</th>
<th>Click Tools Palette editor. Choose a palette from the list box, and click a color in the color selection area. Click Edit color, and click a color in the color selection area.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a color in a palette</td>
<td>Click Tools Palette editor. Choose a palette from the list box, click a color in the color selection area, and click Delete color.</td>
</tr>
<tr>
<td>Sort colors in a palette</td>
<td>Click Tools Palette editor. Choose a palette from the list box, click Sort colors, and choose a color sorting method.</td>
</tr>
</tbody>
</table>
You can also

| Rename a color in a palette | Click Tools › Palette editor. Choose a palette from the list box, click a color in the color selection area, and type a filename in the Name box. |

You can delete multiple colors from a custom color palette by holding down Shift when you click a color in the color selection area.

Reproducing colors accurately

You can ensure that colors are reproduced accurately by using color profiles and color correction.

Each device that you use to create a drawing has a range of colors, or color gamut, that it can reproduce. The range of colors of a device is a device gamut. For example, a monitor displays a different range of colors than a printer reproduces. This means that a drawing might contain colors that display properly on your monitor, but cannot be printed properly.

Different monitors, scanners, printers, and other devices might have a different gamut. To minimize the differences in gamut, you can use a color management system. A color management system uses color profiles, which define the color gamut of various devices.

For more information about color management, see “Understanding the Color management dialog box” in the online Help.

Color profiles

Color profiles define the color gamut of input and output devices. You can choose color profiles for

- monitors
- scanner/digital cameras
- composite printers
- separations printers
- internal RGBs

ICC (International Color Consortium) color profiles are standard profiles that contain information about how color is reproduced by devices. You can choose ICC options such as a color engine, and rendering intent, which is a way to map colors to various output devices by controlling how the color management system converts colors between different spaces.

You can choose advanced import and export settings and advanced settings for printers. You can also enable the gamut alarm.

Color correction

Color correction lets you adjust colors so that they display as accurately as possible on screen. If you correct only the display colors, the colors are adjusted according to your monitor’s color profile. If you display colors as they will print, on-screen colors are adjusted according to your monitor and your printer’s color profiles to simulate the output.

You can use preset color management styles. You can also create custom color management styles. However, some color
management styles can result in colors appearing dull on-screen.

To choose a color profile
1  Click Tools > Color management.
2  Choose a profile from the list box under one of the following icons:
   • Scanner/digital camera
   • Separations printer
   • Monitor
   • Composite printer
   • Internal RGB

You can access a color profile online by choosing Color profiles online from the list box.
You can access profiles on a disk by choosing Get profile from disk from the list box. The profiles are stored in the Color folder on the application CD.

To choose ICC options
1  Click Tools > Color management.
2  Click the Internal RGB icon.
3  From the Rendering intent list box, choose one of the following:
   • Absolute colorimetric — ideal for images that use spot colors
   • Automatic — default setting, which uses saturation for vector graphics and perceptual for bitmaps
   • Perceptual — ideal for a variety of images, especially bitmaps and photographic images
   • Relative colorimetric — ideal for producing proofs on inkjet printers
   • Saturation — ideal for vector graphics (lines, text, and solid-colored objects)
4  Choose an option from the Color engine list box.

To choose advanced import and export settings
1  Click Tools > Color management.
2  Click the Import/export icon.
3  In the Import area, enable one of the following options:
   • Use embedded ICC profile
   • Always convert using
   • Ignore embedded ICC profile
4  In the Export area, enable one of the following options:
   • Embed internal RGB profile
   • Always embed using
   • Do not embed ICC profiles

When you enable the Use embedded ICC profile or Always convert using import options, as well as the
**Always embed using** export option, you can choose a profile from the list box.

When you enable the **Embed internal RGB profile** or the **Always embed using** export options, certain file formats are exported with an embedded ICC profile. These file formats are: TIFF (TIF), encapsulated PostScript (EPS), Corel PHOTO-PAINT (CPT), CorelDRAW (CDR), JPEG, Portable Document Format (PDF), and Photoshop (PSD).

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Map spot colors into CMYK gamut</td>
<td>Enable the Map spot colors into CMYK gamut check box.</td>
</tr>
<tr>
<td>Change the warning color of the gamut alarm</td>
<td>Open the Warning color picker, and click a color.</td>
</tr>
</tbody>
</table>

**To choose advanced settings for printers**

1. Click **Tools ▶ Color management**.
2. Click one of the following icons:
   - Composite printer
   - Separations printer
3. Click a printer in the **Printer** column.
4. Choose a setting from the **Color profile** list box.

**To enable the gamut alarm**

1. Click **Tools ▶ Color management**.
2. Click the **Monitor 🎨** icon.
3. Enable the **Highlight display colors out of printer gamut** check box.
   - If you want to show CMYK in percentages, enable the **Show CMYK in percentages** check box.

**To correct colors**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct display colors</td>
<td>Click <strong>Tools ▶ Color management</strong>, and click the arrow from the Internal RGB icon to the Monitor icon.</td>
</tr>
<tr>
<td>Display simulation of a composite printer output</td>
<td>Click <strong>Tools ▶ Color management</strong>, and click the arrow from the Composite printer icon to the Monitor icon.</td>
</tr>
<tr>
<td>Display simulation of a color separations printer output</td>
<td>Click <strong>Tools ▶ Color management</strong>, and click the arrow from the Separations printer icon to the Monitor icon.</td>
</tr>
<tr>
<td>Display simulation of a separations printer on a composite printer</td>
<td>Click <strong>Tools ▶ Color management</strong>, and click the arrow from the Separations printer icon to the Composite printer icon.</td>
</tr>
</tbody>
</table>

Arrows are orange when they are enabled, and grayed and broken when they are disabled. For more information about using the arrows for color correction,
see “Understanding the Color management dialog box” in the online Help.

The display simulation of a separations printer on a composite printer setting will not affect output.

**To use preset color management styles**

1. Click **Tools ▶ Color management**.
2. From the **Style** list box, choose one of the following:
   - Color management off
   - Default settings
   - Optimized for desktop printing
   - Optimized for professional output
   - Optimized for the Web

Some color management settings, such as **Default**, **Optimized for desktop printing**, and **Optimized for professional output**, can result in colors appearing dull on the screen.

**To create a custom a color management style**

1. Click **Tools ▶ Color management**.
2. Enable or disable any orange arrow.
3. Click **Save style**.
4. Type a style name in the **Save style as** box.

For more information about the **Color management** dialog box and the orange arrows, see “Understanding the **Color management** dialog box” in the online Help.

You can delete a color management style by choosing a style from the Style list box and clicking **Delete style**.
Using tables
Chapter 17: Using tables

A table allows you to organize information in rows and columns of cells. You can use tables as an effective way to present lists, schedules, financial data, comparisons, summaries, and many other types of data. Corel Ventura 10 allows you to choose from a number of preset table formats or to create a custom format.

In this section, you’ll learn about

- creating tables
- deleting tables
- navigating through tables
- selecting cells, columns, rows, and data in tables
- entering and moving table data
- inserting new columns and rows
- merging and splitting cells
- changing table and column widths
- aligning and indenting tables
- changing the spacing in and around tables
- changing the border properties of tables
- applying multiple paragraph tags within cells
- skewing tables
- controlling table flow and setting repeating headers
- applying preset formats, colors, and fills to table cells
- using table tags

- sorting data in tables
- automatically filling table cells with data
- working with formulas and functions

Creating tables

Corel Ventura lets you create tables. You can create a table with preset weekdays, months, or number ranges using an add-on. Add-ons are separate programs that expand some of the features of Corel Ventura. For more information about add-ons, see “Installing and uninstalling add-ons” in the online Help.

You can convert text to a table using an add-on. You can also convert a table to text.

Corel Ventura can open tables created by word processors like WordPerfect, Lotus® Word Pro®, and Microsoft Word and files from spreadsheet applications like Quattro Pro, Lotus 1-2-3, and Microsoft Excel. For more information about importing, see “Importing text files” on page 53. For more information about importing into a frame, see “Adding, importing, and deleting frame text files” on page 121.

Corel DataBase Publisher, included with a typical installation of Corel Ventura, lets you create tables from many different database applications. You can choose the database information to include in a table, and even set a number of formatting options.
When Corel DataBase Publisher converts database information into a Corel Ventura table, it uses a recipe. A recipe is a file that contains a list of instructions that specifies how the data from a database is to be published. A recipe can be used for importing other database tables.

To create a table
1. Click the page or frame where you want to place the table.
2. Click Table \new_table.
3. Click the Size tab.
4. Type the number of rows you want in the Rows box.
5. Type the number of columns you want in the Columns box.
   The table width is automatically set to the width of the page.

The maximum number of rows a table can have is 999. The maximum number of columns you can add at one time is 32. If you want to add more than 32 columns, you will have to do it in two or more steps. For more information about inserting rows and columns, see “Inserting new columns and rows” on page 210.

You can also create a table by clicking the Create table button on the property bar, and specifying the number of rows and columns.

If you have created a table at the top of the page or frame, you can click in the top left cell, and press Enter to move the table down one line. You can then insert text before the table. If you have text or data in the first cell, click in front of the text or data, and press Enter to move the table down one line.

To create a preset table
1. Click the page or frame where you want to insert the table.
2. Click Tools \add-ons.
3. Double-click Addons in the Currently installed add-ons list.
   If Addons is not displayed in the Currently installed add-ons list, click New, click Addons.CAO, and click Open.
4. Click Table preset.
5. Click Run.
6. In the Table type area, choose one of the following:
   • Weekdays — lets you create a table listing the weekdays across the top row of the table
   • Months — lets you create a table listing the months across the top row of the table
   • Range — lets you create a table listing number ranges in the first column of the table
   • Others — lets you create a blank table
7. Type the settings in the available number boxes.

If you select Weekdays or Months, only the Rows box is available. The number of weekdays and months is set by default.

If you select Range, the Rows and Columns boxes are available as are the Start and Increment boxes. The Rows and Columns boxes set the dimensions of a table.
The Start box sets the start of the range. The Increment box sets the range within each column cell. For example, if you want the first column number range to be 1 to 3 in the first cell, 4 to 6 in the second cell, and 7 to 9 in the third, type 1 in the Start box and 3 in the Increment box. The end of the range is determined by the number of columns in the table.

If you select Others, the Rows and Columns boxes are available.

To convert text to a table
1. Select the text.
2. Click Tools ➤ Add-ons.
3. Double-click Addons in the Currently installed add-ons list.
   If Addons is not displayed in the Currently installed add-ons list, click New, click Addons.CAO, and click Open.
4. Click Text to table.
5. Click Run.
6. Type values in the Rows and Columns boxes.
7. In the Separate cells at area, enable one of the following options:
   - Paragraphs — lets you use paragraph markers as separators
   - Tabs — lets you use tabs as separators
   - Commas — lets you use commas as separators
   - Others — lets you choose a separator
8. Click OK.
9. In the Corel add-ons dialog box, click Close.

Text that you want to convert to a table must use a separator. A separator can be a paragraph marker, tab, comma, or another character that you can specify.

To convert a table to text
1. Click in a table.
2. Click Table ➤ Select ➤ Table.
3. Click Edit ➤ Cut.
4. Click the page where you want to insert the table text.
5. Click Edit ➤ Paste special.
6. Choose Text from the As list.

When the table is converted, the text from each cell is separated by a tab, and each row is a new line of text.

You can copy the table contents you want to convert to text, and keep the table in the publication by clicking Edit ➤ Copy.

To open a table created in another application
1. Click a page or frame.
2. Click File ➤ Import text.
3. From the Files of type list box, choose the file format.
4. Select a file.
5. Click Import.
When you import a spreadsheet workbook, Corel Ventura can only import the first sheet as the table. A spreadsheet’s functions will not work in Corel Ventura after the spreadsheet has been imported.

Tables that are part of word processor documents are automatically converted to Corel Ventura tables when the document is opened in Corel Ventura.

Tables are imported as having fixed-width columns rather than proportional-width columns and may result in the table being wider than the width of the page. For information about setting the width of a table’s columns, see “Changing table and column widths” on page 212.

An imported table is assigned the default table tag but maintains its original table properties. You can apply a new table tag or update the existing tag. For more information see, “Using table tags” on page 219 and “Updating a tag” on page 288.

**To create a table from a database**

1. Click a page.
2. Click Tools ➤ Corel DataBase Publisher ➤ New recipe wizard.
3. Follow the instructions in the New recipe wizard to import the database information.

**Deleting tables**

You can delete a table. You can also delete columns and rows in a table.

**To delete a table**

1. Click in a table.
2. Click Table ➤ Delete ➤ Table.

When you delete a table, both the table and the data it contains are deleted from the publication. For information about deleting a table without deleting its contents, see “To convert a table to text” on page 207.

You can also delete a table by selecting the entire table and clicking Edit ➤ Delete or by right-clicking the selected table, and clicking Delete.

**To delete a column**

1. Click in a cell in the column you want to delete.
2. Click Table ➤ Delete ➤ Column.

When you delete a column, both the column and its contents are deleted from a publication.

You can also delete a column by clicking in a cell, and clicking the Delete column button on the property bar.
To delete a row
1. Click in a cell in the row you want to delete.
2. Click Table ➤ Delete ➤ Row.

When you delete a row, both the row and its contents are deleted from a publication.

You can also delete a row by clicking in a cell, and clicking the Delete row button on the property bar.

Navigating through tables
When you create a table, the cursor appears in the top left cell. You can then move from cell to cell using the mouse or the keyboard.

To navigate through a table
- Click in a cell, and press any of the following keys:
  - ↑ — moves up one cell
  - ↓ — moves down one cell
  - → — moves to the right one cell
  - ← — moves to the left one cell

You cannot move from one cell to another by pressing Tab. Pressing Tab inserts a tab in the cell in which the cursor is located.

Selecting cells, columns, rows, and data in tables
You can select table cells, columns, or rows. You can also select table data as you would select other text in a publication.

To select cells
1. Click in a cell.
2. Click Table ➤ Select, and click one of the following:
   - Column
   - Row
   - Table
   - Cell

You can also

Select a single column when the top cell is merged with adjacent columns
Click in the first cell after the merged cell, and drag to select the column.

Select multiple adjacent cells
Click the first cell of the cells you want to select, and drag to the last of the cells you want to select.

You can also select cells by right-clicking in the table, clicking Select, and clicking Cell, Column, Row, or Table.

To select data in cells
1. Click in a cell.
2. Press Shift, and press ↑, ↓, →, or ←.

You can also select table data by clicking and dragging over the data.

**Entering and moving table data**

Corel Ventura lets you enter data in a table. You can move data into a table. You can also move data within a table. Corel Ventura lets you rearrange tables by moving columns and rows.

**To enter data in a cell**

1. Click in a cell.
2. Type the data.

**To move data into or within a table**

1. Select data.
2. Click Edit ➤ Cut
3. Click in the cell to which you want the data placed.
4. Click Edit ➤ Paste.

You can also drag data between table cells or you can drag data from other parts of a publication into a table. You can also drag data from another application, such as WordPerfect or Quattro Pro into a Corel Ventura table.

**To move a column**

1. Click in a cell in the column you want to move.
2. Click Table ➤ Select ➤ Column.
3. Drag the column to its new position in the table.

The column appears to the left of the column where you release the mouse button.

You can also move a column by clicking in a cell, and clicking the Select column button on the property bar.

**To move a row**

1. Click in a cell in the row you want to move.
2. Click Table ➤ Select ➤ Row.
3. Drag the row to its new position in the table.

The row appears above the row where you release the mouse button.

You can also move a row by clicking in a cell, and clicking the Select row button on the property bar.

**Inserting new columns and rows**

You can insert any number of columns or rows into existing tables. You can also insert a new row from an existing cell.

**To insert new columns**

1. Click in a column.
2 Click Table ➤ Insert ➤ Column.
3 Type the number of columns you want to add in the Number box.
4 Enable the Before or After option to indicate where the new column(s) will be placed in relation to the selected cell.

The maximum number of columns you can add at one time is 32. If you want to add more than 32 columns, you will have to do it in two or more steps.

You can also insert a new column by clicking a cell, and clicking the Insert column button on the property bar.

To insert new rows
1 Click in a cell.
2 Click Table ➤ Insert ➤ Row.
3 Type the number of rows you want to add in the Number box.
4 Enable the Before or After option to indicate where the new row(s) will be placed in relation to the selected cell.

The maximum number of rows a table can have is 999.

You can also insert a new row by clicking a cell, and clicking the Insert row button on the property bar.

Merging and splitting cells
Merging combines two or more cells into a single cell. You can also split cells that you have merged.

To merge cells
1 Click in the first cell you want to merge, and drag to the last cell.
2 Click Table ➤ Merge cells.

When you merge cells that contain data, only the data in the upper-left cell of the selected group is visible after the cells have been merged. When you split cells, the data reappears. For information on splitting cells, see “To split a merged cell” on page 211.

You can also merge cells by clicking the Merge cells button on the property bar, or by right-clicking the selected cells, and clicking Merge cells.

To split a merged cell
1 Click in a merged cell.
2 Click Table ➤ Select ➤ Cell.
3 Click the Table ➤ Split cells.
You can also split a merged cell by clicking the Split cells button on the property bar or by right-clicking the merged cell, and clicking Split cells.

**Changing table and column widths**
Table and cell height changes automatically as you enter or add data to a table. The table and column width do not change. However, you can adjust the table width. You can also set a fixed width column and a proportional width column.

**To change the width of the table**
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Position tab.
4. Enable the Custom width check box in the Alignment and indent area.
5. Type a value in the Custom width box.

A table can only be as wide as the page, for example, if the standard page width is 8.5 inches, the table can only be a maximum of 8.5 inches wide.

**To set a fixed width column**
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Size tab.
4. In the Column properties area, type the number of the column you want to adjust in the Column box. The columns are referenced numerically from left to right, for example, the first column on the left is column 1.
5. Enable the Fixed option.
6. Type a value in the box to the right of the Fixed option to set the column’s width.

You can change column widths by using the mouse, placing the cursor over the column boundary and dragging to move the boundary to the desired setting. Each column you adjust becomes a fixed-width column; the remaining space is divided equally among the remaining proportional-width columns.

**To set a proportional width column**
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Size tab.
4. In the Column properties area, type the number of the column you want to adjust in the Column box. The columns are referenced numerically from left to right, for example, the first column on the left is column 1.
5. Enable the Proportional option.
6. Type a value in the box to the right of the Proportional option to set the column’s width relative to the other columns.
For example, a value of 2 sets that column to be twice as wide as the other proportional columns.

The width of proportional columns depends on the amount of space that remains after fixed columns are established. If no fixed columns are set, the width of the table is divided equally by the number of columns. If all of the columns are fixed, the width of the table is equal to the combined width of the columns.

Aligning and indenting tables
A table can be horizontally aligned to the right, left, or center of its frame, page, or column and indented from the left or right margin.

To change the horizontal alignment of a table
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Position tab.
4. Enable the Custom width check box in the Alignment and indent area.
5. Type a value in the Custom width box.
   The value must be less than the width of the frame, page, or column.
6. From the Alignment list box, choose one of the following:
   • Center
   • Left
   • Right

If the width of the frame, page, or column is the same as the width of the table, changing the alignment or indenting the table will have no effect on the position of the table. For more information about setting table widths, see “Changing table and column widths” on page 212.

To indent a table
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Position tab.
4. Enable the Custom width check box in the Alignment and indent area.
5. Type a value in the Custom width box.
   The value must be less than the width of the frame, page, or column.
6. Type a value in the Table indent box.
7. From the Alignment list box, choose one of the following:
   • Right — indents the table from the right margin
   • Left — indents the table from the left margin

If the table is centered within the frame or column, the indent feature is disabled.
position. For more information about setting table widths, see “Changing table and column widths” on page 212.

Changing the spacing in and around tables
Corel Ventura lets you control the amount of space between a table and the text above or below it, and between the cell borders and the cell contents. You can also specify how much space Corel Ventura can add around a table when vertical justification is applied. For more information about vertical justification, see “Setting vertical justification for paragraphs and paragraph tags” on page 266.

To adjust the spacing above or below a table
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Position tab.
4. In the Table spacing area, type values in the following boxes:
   • Above
   • Below

To change the spacing within rows
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Position tab.
4. Type a value in the Inter-row box in the Cell spacing area.

This sets the amount of space between the top and bottom of the cell contents and the cell borders.

To change the spacing within columns
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Position tab.
4. Type a value in the Inter-column box in the Cell spacing area.

This sets the space between either side of the cell contents and the cell borders.

To adjust the spacing above and below during vertical justification
1. Click in a table.
2. Click Table ➤ Table properties.
3. Click the Position tab.
4. In the Vertical justification area, type values in the following boxes:
   • At top
   • At bottom

These settings specify the amount of space Corel Ventura can add above and below the table as it vertically justifies a column or page.

The vertical justification settings apply only when vertical justification is enabled for the chapter. For more
information, see “Setting the default vertical justification for a chapter” on page 265.

Changing the border properties of tables
When you create a table, Corel Ventura uses a single line, or rule, for the horizontal and vertical borders around each cell, and a double line, or rule, for the table’s outer border. You can change the outer and inner border of a table.

You can change the borders for selected cells. You can also apply rules to selected cells.

To change the outer borders of a table
1 Click in a table.
2 Click Table ➤ Table properties.
3 Click the General tab.
4 In the Table rules area, choose a rule for the outer border of the table from the Around list box.

You can also access the Table properties dialog box by clicking the Table properties button on the property bar.

To change the inner borders of a table
1 Click in a table.
2 Click Table ➤ Table properties.
3 Click the General tab.
4 In the Table rules area, choose a rule from the following list boxes:
   • Horizontal — defines the horizontal cell borders
   • Vertical — defines the vertical cell borders

You can also access the Table properties dialog box by clicking the Table properties button on the property bar.

To change the borders for selected cells
1 Select cells.
2 Click Table ➤ Cell properties.
3 Choose a rule tag from the Rule tag list box.
4 Click one of the border option boxes.

If you select more than one cell to which to apply a cell border, the cell border is applied to the outer perimeter of all of the selected cells and not to all of the cell borders, that is, the inner cell borders remain unchanged.

To apply a rule tag to selected cells
1 Select cells.
2 Choose a rule tag from any of the following list boxes on the property bar:
   • Left rule tag — applies the rule tag to the left border of the selected cell(s)
• **Right rule tag** — applies the rule tag to the right border of the selected cell(s)

• **Above rule tag** — applies the rule tag to the top border of the selected cell(s)

• **Below rule tag** — applies the rule tag to the bottom border of the selected cell(s)

If you select more than one cell to which to apply a cell border, the cell border is applied to the outer perimeter of all of the selected cells and not to all of the cell borders, that is, the inner cell borders remain unchanged.

You can also create a new rule tag by choosing **New rule tag** from the rule tag list boxes on the property bar. For more information about rule tags, see “Using rule tags” on page 117.

### Applying multiple paragraph tags within cells

The text in tables is automatically formatted with the **Table text** default tag. However, you can apply any formatting or paragraph tag you want to the text in each cell. As well, each cell can contain different paragraphs, and you can apply different paragraph tags or format each paragraph in the cell individually. For more information about paragraph tags, see “Using paragraph tags” on page 96.

**To apply multiple paragraph tags within a table cell**

1. Click a paragraph in a table cell.
2. Choose a tag from the **Paragraph tag** list box on the property bar.
3. Click another paragraph in a table cell.
4. Choose another tag from the **Paragraph tag** list box on the property bar.

### Skewing tables

Corel Ventura lets you change the angle, or skew, of the top row and the left column of tables, including the text. You can choose from a preset skew angle, or you can apply a custom skew.

**To apply a preset skew to a table’s top row**

1. Click in a table.
2. Click **Table ➤ Table properties**.
3. Click the **Skew** tab.
   - If the **Presets** button is displayed, click **Presets**.
4. Click one of the following preset options:
   - **Skew left** — skews the top row of the table to the left
   - **Skew right** — skews the top row of the table to the right

**To apply a preset skew to a table’s first column**

1. Click in a table.
2  Click Table ➤ Table properties.
3  Click the Skew tab.
   If the Presets button is displayed, click Presets.
4  Click one of the following preset options:
   • Skew down — skews the table’s first column down
   • Skew up — skews the table’s first column up

   If you set a skew angle for the top row and a skew angle for the left column, the top left cell disappears. This happens because a table cannot be skewed in two directions simultaneously. The cell reappears when one of the skew angles is removed.

To apply a custom skew to a table’s top row
1  Click in a table.
2  Click Table ➤ Table properties.
3  Click the Skew tab.
   If the Details button is displayed, click Details.
4  In the Top row skew area, type a value in the Skew angle box.
   The skew angle can be between -70.0° and 70.0°. The degree increment is rounded down to the nearest 1.0°; for example, if you specify the skew angle to be 15.8°, Corel Ventura makes the angle of the skew 15.0°.

You can also

<table>
<thead>
<tr>
<th>You can also</th>
<th>In the Skew text in top row area, enable the check boxes for each column cell in which you want to skew the text in the Skew text column.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Skew the text in the top row</td>
<td></td>
</tr>
<tr>
<td>Prevent the first cell in the row from skewing</td>
<td>Enable the Skip skew in 1st cell option.</td>
</tr>
<tr>
<td>Prevent the skewed row from extending beyond the frame, page, or column boundary</td>
<td>Enable the Crop skew option.</td>
</tr>
</tbody>
</table>

To apply a custom skew to a table’s left column
1  Click in a table.
2  Click Table ➤ Table properties.
3  Click the Skew tab.
   If the Details button is displayed, click Details.
4  In the Left column skew area, type a value in the Skew angle box.

To skew the text in the first column
1  Click in a table.
2  Click Table ➤ Table properties.
3  Click the Skew tab.
   If the Details button is displayed, click Details.
4  In the Left column skew area, type a value in the Skew angle box.
5  Enable the Skew text in column check box.
The skew angle can be between -45.0° and 45.0°. The degree increment is rounded down to the nearest 1.0°; for example, if you specify the skew angle to be 15.8°, Corel Ventura makes the angle of the skew 15.0°.

If you set a skew angle for the top row and a skew angle for the left column, the top left cell disappears. This happens because a table cannot be skewed in two directions simultaneously. The cell reappears when one of the skews is removed.

Controlling table flow and setting repeating headers
By default, tables will flow to the next page or column when it crosses a page or column break. You can set a table so that it will not be broken by a page or column break. If you do not allow the table to break, the entire table will move to the next page or column. If you do allow the table to break, you can set repeating header rows so that the data in the header rows is duplicated on each page or column that the table occupies.

To prevent a table from breaking to the next page or column
1. Click in a table.
2. Click Table > Table properties.
3. Click the Size tab.
4. Disable the Allow table to break across pages check box.

If a table is larger than one page and the Allow table to break across pages check box is disabled, the table will disappear and a red X will appear on the page. The red X indicates a formatting error. For more information, see “Fixing formatting errors” on page 125. You can redisplay the table by enabling the Allow table to break across pages check box.

To set repeating header rows
1. Click in a table.
2. Click Table > Table properties.
3. Click the Size tab.
4. Type a value in the Header rows box.

You can only edit the data or text in a header row from the first page, frame, or column that the table occupies. Header rows will also repeat if the table is continued from one frame to another. For more information about continuous frames, see “Directing text flow” on page 122.

Applying preset formats, colors, and fills to table cells
You can apply any of the preset formats to a table or you can define custom formats by applying colors or fills to the table cells. The preset formats include different shading options and border styles.
You can also place a picture in a table cell.

**To apply a preset table format**
1. Click in a table.
2. Click **Table** > **Auto format**.
3. Click one of the preset formats.

**To apply a color or fill to cells**
1. Select cells.
2. Click the **Fill tools** flyout.
3. Click one of the fill options.
4. Specify the attributes for the fill.

Fills are applied to each cell individually. When you apply a fill to a group of cells, the pattern repeats in each cell and does not flow across the cell borders.

For more information about colors and fills, see “Working with color” on page 195 and “Filling and outlining” on page 159.

**To place a picture in a cell**
1. Click the **Frame tool** flyout, and click a frame.
2. Drag to draw a frame for the picture.
3. Click **File** > **Import picture**.
4. In the **Import picture** dialog box, choose the picture you want to place in the table, and click **Import**.
5. Select the frame.
6. Click the **Frame anchor** tool.
7. Click in the cell where you want to place the picture.

While the column height adjusts automatically to fit the anchored frame, the column width does not. You can resize the column width by dragging the column to fit around the frame.

**Using table tags**
A table tag is a group of properties, such as the number of columns and rows in a table, table and cell spacing, and alignment, that you can apply to a table. They allow you to quickly achieve consistent formatting throughout a publication.

You format table tags the same way you format tables. The only difference is that the formatting applies to each table referencing that table tag.
You can create table tags. You can also change the formatting of an existing table tag.

You can apply table tags at any time as you create a publication.

**To create a table tag**
1. Click Tools ➤ Tag window.
2. Click the Table tab.
3. Click the New Tag button.
4. Click New tag properties.
5. In the Table tag properties dialog box, choose the formatting options for the table tag.

You can also create a new table tag by right-clicking the tag list in the Tag window, and clicking New table tag.

**To edit a table tag**
1. Click Tools ➤ Tag window.
2. Click the Table tab.
3. Click the table tag you want to edit.
4. Click the Tag properties button.
5. In the Table tag properties dialog box, choose the formatting options for the table.

When you format a table tag, each table to which that tag is applied is automatically updated with the new formatting.

**To apply a table tag**
1. Select a table.
2. Click Tools ➤ Tag window.
3. Click the Table tab.
4. Double-click the table tag you want to apply to the selected table.

**Sorting data in tables**
Corel Ventura allows you to sort data alphabetically, numerically, or chronologically. You can sort the data in ascending (A to Z or 0 to 9) or descending (Z to A or 9 to 0) order. You can also sort data in a single column or sort the entire table. When you sort the entire table, you can use up to 3 different columns to resolve duplicated entries. Corel Ventura sorts information in the following order: entries beginning with symbols, then entries beginning with numbers, then entries beginning with letters. Dates and times used in sorting must be in a format recognized by Corel Ventura. To verify a date or time format, see “Adding the date and time” on page 71.

**To sort data in ascending order**
1. Click in a table.
2. Click Table ➤ Select ➤ Table.
3. Click Table ➤ Sort.
4. In the Sort by area, from the first list box, choose a column. The columns are referenced numerically from left to right.
5. From the second list box, choose the type of data to sort.
6 Enable the **Ascending** option.

**To sort data in descending order**
1 Click in a table.
2 Click Table ➤ Select ➤ Table.
3 Click Table ➤ Sort.
4 In the **Sort by** area, from the first list box, choose a column. The columns are referenced numerically from left to right.
5 Enable the **Descending** option.

- **Header rows are not sorted with the data in the table.**
  - If there are two or more paragraphs in a cell, only the first is used for sorting.

- **You can also sort table data in descending order by selecting the column or cells, and clicking the Sort descending button on the property bar.**
  - If you want to apply case-sensitive sorting, enable the Case sensitive check box in **Sort by** area.

**To sort data by two or three columns**
1 Click in a table.
2 Click Table ➤ Select ➤ Table.
3 Click Table ➤ Sort.
4 In the **Sort by** area, from the first list box, choose a column. The columns are referenced numerically from left to right.
5 Enable one of the following options:

- **Ascending**
- **Descending**
6 In the **Then by** area, from the first list box, choose the column by which you want to resolve duplicate entries. The columns are referenced numerically from left to right.
7 From the second list box, choose the type of data to sort. Use the first **Then by** area to resolve duplicated entries for the first column by which the table is sorted, and the second **Then by** area to resolve any duplicated entries in the second column used for sorting.
8 Enable one of the following options:

- **Ascending**
- **Descending**

**To sort data in a single column**
1 Click in a table.
2 Click Table ➤ Select ➤ Table.
3 Click Table ➤ Sort.
4 In the **Sort by** area, from the first list box, choose the column you want to sort. The columns are referenced numerically from left to right.
5 From the second list box, choose the type of data to sort.
6 Enable one of the following options:

- **Ascending**
- **Descending**
7 Enable the Sort column only check box.
If you use header rows in tables, they will not be sorted with the rest of the data in the table.

If there are two or more paragraphs in a cell, only the first is used for sorting.

If you want to apply case-sensitive sorting, enable the Case sensitive check box in Sort by area.

You can also access the Sort dialog box by clicking the Sort button on the property bar.

Automatically filling table cells with data

The Corel Ventura autofill feature can save you time and reduce data-entry errors. You can automatically fill rows or columns with exact copies of cell data, sequential data, or data that follows a pattern.

The autofill feature automatically recognizes the following patterns:

- months (either Jan, Feb, Mar, or January, February, March)
- weekdays (either Mon, Tues, Wed, or Monday, Tuesday, Wednesday)
- quarters (Q1, Q2, Q3, and Q4)

The autofill feature uses the data in the first cell(s) of a sequence to determine the data for the rest of the sequence. For example, if the data in the first cell is a numerical date or a month and date combination, the autofill feature copies that data into each cell in the sequence. However, if the data in the first cell is a weekday or month, the other cells are filled with the subsequent weekdays or months.

You can use the autofill feature to fill in growth or linear trend values that, when placed on a graph, produce a straight line or curve. A growth trend increases a value by multiplication by a constant. For example, if the starting values are 1 and 3, the growth trend produced is 1, 3, 9, 27, and so on. Whereas, a linear trend increases a value by addition of a constant. For example, if the starting values are 1 and 3, the linear trend produced is 1, 3, 5, 7, and so on.

The autofill feature allows you to fill cells with incremental dates. For example, if you use a starting value of 04/15/2003, enable the Month to change, and use a step value, or constant, of 2, the series produced is 04/15/2003, 06/15/2003, 08/15/2003, 10/15/2003, and so on. The date must be a format that is recognized by Corel Ventura. For information about date formats, see “Adding the date and time” on page 71.

The autofill feature can also automatically fill table cells with incremental values that follow either a geometric growth pattern or a linear pattern.

To fill table cells automatically

1. Click in the cell that contains the data with which you want the sequence to begin, and drag to the last cell you want to fill.
2. Click Table ➤ Autofill and click one of the following:
   - Down
   - Up
Constants or prefixes can be included in an autofill series if the series is numerical. For example, if the first two cells in the series are Volume 1 and Volume 2, the AutoFill feature inserts Volume 3, Volume 4, and so on, in the cells that follow.

**To fill cells with values that follow a trend**

1. Click in the cell that contains the value with which you want the sequence to begin, and drag to the last cell you want to fill.
2. Click **Table > Autofill > Series**.
3. In the **Direction** area, enable one of the following options:
   - Down
   - Up
   - Left
   - Right
4. In the **Type** area, enable one of the following options:
   - **Growth** — extends a simple growth trend
   - **Linear** — extends a simple linear trend
5. Enable the **Trend** option in the **Options** area.

If the starting values do not fit the identified trend (for example, if the values form a more complex line or curve), Corel Ventura changes the starting values to fit the identified trend as closely as possible.

**To fill cells with incremental dates**

1. Click in the cell that contains the date with which you want the sequence to begin, and drag to the last cell you want to fill.
2. Click **Table > Autofill > Series**.
3. In the **Direction** area, enable one of the following options:
   - Down
   - Up
   - Left
   - Right
4. Enable the **Date** option in the **Type** area.
5. In the **Date unit** area, enable one of the following options:
   - Day
   - Weekday
   - Month
   - Year
6. Enable the **Step** option in the **Options** area.
7. Type the value you want to use as the increment in the **Step value** box.
To fill cells with incremental values

1 Click in the cell that contains the value with which you want the sequence to begin, and drag to the last cell you want to fill.
2 Click Table ➤ Autofill ➤ Series.
3 In the Direction area, enable one of the following options:
   • Down
   • Up
   • Left
   • Right
4 In the Type area, enable one of the following options:
   • Growth — multiplies the information by the value indicated in the Step value box
   • Linear — adds the value indicated in the Step value box
5 In the Step value box, type the value you want to use as the increment.

If you enabled the Growth option, a starting value of 1 and a step value of 2 produces the series 1, 2, 4, 8, 16, and so on. If you enabled the Linear option, a starting value of 1 and a step value of 2 produces the series 1, 3, 5, 7, 9, and so on.

If you want the sequence to end at a particular value, you can enable the Stop value check box and type a stop value in the Stop value box. For example, if you specify a growth value of 1, with a step value of 2, and a stop value of 10, the resulting series is 1, 2, 4, 8.

Working with formulas and functions

If you are using the Corel Ventura table functions often, you can display the Table functions toolbar.

Corel Ventura lets you add formulas or functions to tables so that you can perform spreadsheet calculations on table data. Corel Ventura offers many of the most common formulas and functions found in spreadsheet programs, as well as financial, scientific, engineering, date and time, and conversion functions.

A cell referenced in a spreadsheet formula uses the same pattern: an “R” followed by a number indicates the row and a “C” followed by a number indicates the column, for example, row 1 column 1 is represented by “R1C1.” A comma is used to separate individual cell references; for example, if you want to add the contents of R2C1 and R4C1, you would use the formula =SUM(R2C1,R4C1). A colon is used to separate two references in a range; for example, to add all of the contents of row 1 column 1 through row 4 column 1, you would use.
=SUM(R1C1:R4C1). Table cell references can be uppercase or lowercase.

Formulas include many different operations such as addition, subtraction, multiplication, division, and averages. When formulas are entered manually, the equal sign (=) must always precede the function name. For example, to add the first four cells in the first column, you must enter the function as follows: =SUM(R1C1, R4C1) or =SUM(R1C1:R4C1)

The autosum feature automatically adds the values in the cells above or to the right of a cell. If there are no values above the selected cell, the values to the right of the cell will be added.

Corel Ventura includes more than 200 preset functions for mathematical, engineering, or scientific calculations. For information about each function, see “Reference: Corel Ventura table functions” in the online Help.

You can use preset functions. As you become more familiar with the functions, you can enter them manually.

You can nest a function within another function. For example, if you want to add the values in a range of cells, but the values in two of the cells must be multiplied first, you can use a nested function.

You can manually edit a formula or function at any time. When you have edited a formula or function, added rows or columns to the range used in the calculation, or changed the data in the table, you must let Corel Ventura recalculate the results. Functions and formulas will not update automatically.

To display the Table functions toolbar
1 Click View ➔ Toolbars.
2 Enable the Table functions check box in the Toolbars list.

You can dock the toolbar along any edge of the application window, or you can leave it floating.

The following is a list of the buttons on the Table functions toolbar:

<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Lets you access the Function wizard dialog box</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Lets you add the values in columns or rows</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Lets you recalculate table functions and formulas</td>
</tr>
</tbody>
</table>
To insert a formula into a cell
1 Display the Table functions toolbar.
2 Click in the cell where you want to insert the formula.
3 Type an equal sign followed by the formula you want to use in the Insert formula box on the Table functions toolbar.
4 Press Enter.

For more information on displaying the Table functions toolbar, see “To display the Table functions toolbar” on page 225.

To add the data in cells
1 Display the Table functions toolbar.
2 Click in the cell where you want to place the sum.
3 Click the AutoSum button on the Table functions toolbar.

For more information on displaying the Table functions toolbar, see “To display the Table functions toolbar” on page 225.

You can also access the Table functions toolbar by clicking the Table functions button on the Workspace toolbar.
If you change any values in or add values to the calculation, you can update the calculation by clicking the AutoSum button again.

To create a function in a table
1 Click in the cell in which you want to place the function.
2 Click Table ➤ Function.
3 Choose a function type from the Function category list.
4 Choose a specific function from the Function name list. A description of each function appears in the section below the Function category and Function name lists.
5 Follow the instructions in the Function wizard to create a function.

When you use the Functions wizard, you can also select a range of cells by dragging over the cells in a table. To do this click the first cell in the range and drag to the last cell in the range with the Function wizard open.

To nest functions in a table
1 Click in the cell in which you want to place the function.
2 Click Table ➤ Function.
3 Choose a function type from the Function category list, and a specific function from the Function name list. A description of each function appears in the section below the Function category and Function name lists.
4 Type any parameters of the initial function.
   The nested function can be placed in any location in the function parameters. If you want the nested function to be placed first, proceed to step 7, and add the other parameters of a function.
5 Click the Function button.
6 Choose a function type from the Function category list, and a specific function from the Function name list for the function you want to nest.
7 Click Next.
8 Type the parameters of the nested function.
9 Click Finish twice.

To edit a formula or function
1 Display the Table functions toolbar.
2 Click in a cell, placing the insertion point to the left of the formula you want to edit.
   The formula displays in the Insert formula box of the Table functions toolbar. If the formula does not appear, ensure that the insertion point is to the left of the cell data.
3 Edit the formula or function in the Insert formula box.
4 Press Enter.

For more information on displaying the Table functions toolbar, see “To display the Table functions toolbar” on page 225.

To recalculate the result of a formula or function
1 Click in the cell that contains the formula or function.
2 Click Table ➤ Recalculate.

You can recalculate a formula by clicking the Recalculate button on the property bar or the Table functions toolbar. For information about displaying the Table functions toolbar, see “To display the Table functions toolbar” on page 225.
Page layout and design
Chapter 18: Page layout and design

The fundamental aspects of a desktop publishing application are its page layout settings and features. In this section, you’ll learn about:

- Setting page size and chapter layout
- Selecting and deselecting pages
- Setting page margins
- Formatting columns
- Controlling widows and orphans
- Importing a picture or text file onto a page
- Rotating the contents of a page
- Creating page tags
- Applying page tags
- Editing page tags
- Copying or mirroring page tag properties
- Creating and displaying headers and footers
- Inserting text in headers and footers
- Formatting header and footer frames
- Updating header and footer formatting to a page tag
- Changing the default tab settings in headers and footers
- Formatting header and footer text
- Hiding headers or footers on a page
- Using the grid

- Using guidelines
- Using rulers
- Using interline and cap-height settings for first baselines
- Adjusting tracking
- Applying kerning
- Adding and editing kern pairs for a font
- Managing tracking and kerning values
- Setting the interline spacing used during vertical justification
- Setting the default vertical justification for a chapter
- Setting vertical justification for paragraphs and paragraph tags
- Setting vertical justification for frames and frame tags
- Setting vertical justification for pages and page tags

For more information on page layout and design, see “Reference: Page layout and design” in the online Help.

Setting page size and chapter layout

Corel Ventura 10 includes many preset page sizes, including standard North American sizes, such as legal or letter, and European sizes, such as A4. You can choose a preset page size for any single page in a publication.

You can set on which page each chapter begins. The setting applies to both single-sided and double-sided chapters. If you
choose double-sided pages for a chapter and set each chapter to begin on a left page, no matter which page the previous chapter ends, the next chapter will begin on a left page. Whereas, if you choose single-sided pages for a chapter and set each chapter to begin on the left page, each page in the chapter will be a left page. If you are using page tags, only the left page tag will be applied to each page in that chapter. For more information about page tags, see “Applying page tags” on page 240.

Corel Ventura offers layouts for single-page publications, such as brochures, and multi-page publications, such as books, booklets, and pamphlets. Although the pages display sequentially on screen, they do not necessarily print in that order. Instead, Corel Ventura automatically arranges the pages so that they print in the order that suits the publication layout.

To choose a preset page size

1. Click View ➤ Page layout.
2. Click a page.
3. Click Page ➤ Page properties.
4. Click the Layout tab.
5. In the Page size area, choose a preset page size from the list box.

You can also

<table>
<thead>
<tr>
<th>Define a custom page size</th>
<th>Type a value in the Width and Height boxes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set page orientation</td>
<td>Enable one of the following options:</td>
</tr>
<tr>
<td></td>
<td>• Portrait — sets the height of the page as greater than the width</td>
</tr>
<tr>
<td></td>
<td>• Landscape — sets the width of the page as greater than the height</td>
</tr>
</tbody>
</table>

Corel Ventura lets you define a custom page size up to 1800-by-1800 inches (45720-by-45720 millimeters).

To set the page on which a chapter starts

1. Click Publication ➤ Chapter properties.
2. Click the General tab.
3. In the Layout area, choose one of the following from the Start on list box:
   • Left page — starts the chapter on the left page
   • Right page — starts the chapter on the right page
• **Left/either page** — starts the chapter on the left page if it is the first chapter in the publication, or starts the chapter on the page immediately following the previous chapter.

• **Right/either page** — starts the chapter on the right page if it is the first chapter in the publication, or starts the chapter on the page immediately following the previous chapter.

---

### You can also

| Set single-sided pages for a chapter | Enable the **Single-sided** option. |
| Set double-sided pages for a chapter | Enable the **Double-sided** option. |

---

The initial page setting for the chapter applies to both single-sided and double-sided pages. For example, a single-sided chapter that begins on the left page, will contain all left pages.

---

### To choose a publication layout

1. Click **Publication** > **Publication properties**.
2. Click the **General** tab.
3. Choose a style from the **Layout** list box.

   An example of each style is provided in the preview window. The **Full page** layout will print one page of a publication per sheet of paper. The **Book, Booklet**, or any of the various card layouts will print either two, three, or four pages per sheet, depending on the layout you choose.

---

### Selecting and deselecting pages

Corel Ventura gives you two ways of selecting pages to apply formatting. You can explicitly select a page, or implicitly select a page. Either method allows you to access the page properties dialog box.

Deselecting a page lets you to set default fills for graphic objects, and gives you shortcuts for snapping and for displaying the rulers, the grid, and guidelines. For more information about snapping, see “To snap a frame or graphic object” on page 149. For more information about the grid, guidelines, and rulers see “Using the grid” on page 250, “Using guidelines” on page 251, or “Using rulers” on page 253.

#### To explicitly select a page

- Click the pasteboard of a page.

   Selection handles appear around the selected page.

#### To implicitly select a page

- Click any of the following:
  - a paragraph on a page
  - a frame on a page
  - a graphic object on a page
To deselect a page
- Press Shift, and click the pasteboard of a page.

Setting page margins
You can set page margins.
When you set margins, you can specify whether the page margins will remain the same, be mirrored, or use independent settings if the page changes from a left page to a right page or vice versa. A page will change sides if an odd number of pages are added before it, or if the side on which a chapter begins changes. If you use only single-sided pages, then this setting will have no effect. For more information about single-sided pages, see “To set the page on which a chapter starts” on page 232.

To set the page margins
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Page properties.
4 Click the Margins tab.
5 From the Margins layout list box, choose one of the following:
   - Same on left and right pages — keeps the margin settings the same if an odd number of pages are inserted before the page
   - Mirrored on left and right pages — mirrors the margin settings on facing pages
   - Different on left and right pages — allows you to set the margins independently for facing pages
6 Type the margin dimensions in the following boxes:
   - Left
   - Right
   - Top
   - Bottom

Formatting columns
Columns can be applied to any page. Applying preset columns to a page will evenly divide the width of the page or frame into each column.
When you apply custom columns to a page, you can specify whether the columns will remain the same, be mirrored, or have different settings if the page changes from a left page to a right page or from a right page to a left page. A page will change sides if an odd number of pages are added before it, or if the side on which a chapter begins changes.
You can use vertical lines to separate the columns on your page. These lines are referred to as intercolumn rules. You can define a custom intercolumn rule between columns.
You can let paragraphs span columns in a multicolumn layout.
For example, if you have text that occupies two-columns in a
publication, you can set the title to span both columns. The column spanning setting is set for each paragraph. For more information about formatting paragraphs, see “Formatting paragraphs” on page 77.

Corel Ventura lets you set the text flow between columns from left to right or right to left.

Column balancing automatically distributes text evenly among the columns on a page. Column balance settings are made for each chapter, but you can turn column balancing on or off for individual pages.

To apply preset columns to a page
1. Click View ➤ Page layout.
2. Click a page.
3. Click Page ➤ Page properties.
4. Click the Columns tab.
   If the Presets button is displayed, click Presets.
5. Click in one of the following boxes:
   • One column
   • Two columns
   • Three columns
   • Four columns

   If you want to apply preset intercolumn rules between columns, click the Intercolumn rules box.

You can also apply preset columns to a page by clicking the pasteboard of a page, clicking the Frame columns button on the property bar, and choosing one of the column options.

You can turn off the intercolumn rules at any time by clicking the No intercolumn rules box.

To apply custom columns to a page
1. Click View ➤ Page layout.
2. Click a page.
3. Click Page ➤ Page properties.
4. Click the Columns tab.
   If the Details button is displayed, click Details.
5. From the Column layout list box, choose one of the following:
   • Same on left and right pages — keeps the column settings the same if pages are inserted before the page
• **Mirrored on left and right pages** — mirrors the column settings on facing pages

• **Different on left and right pages** — lets you set the column settings independently for facing pages

6 Type the number of columns you want in the **Number of columns** box.

7 Type a value in the box in the **Width** column for each column on your page.
   The columns are numbered from left to right.

8 Type a value in the box in the **Gutter** column to add space between the columns on your page.

**To apply custom intercolumn rules between columns**

1 Click **View > Page layout**.

2 Click a page.

3 Click **Page > Page properties**.

4 Click the **Columns** tab.
   If the **Details** button is displayed, click **Details**.

5 Type a value in the box in the **Rules** column for each intercolumn rule you want to apply.

6 Open the color picker in the **Color** column, and click a color.

7 Click the **Outline pen** button in the **Style** column, and use the **Outline pen** dialog box to define a style for each rule.

To apply an intercolumn rule you must have more than one column on a page. For information about applying columns to a page see, “To apply preset columns to a page” on page 235 or “To apply custom columns to a page” on page 235.

**To allow paragraphs to span columns**

1 Click a paragraph.

2 Click **Format > Paragraph properties**.

3 Click the **Breaks** tab.

4 In the **Column spanning** area, enable one of the following options:
   - **Span across all columns** — lets the paragraph span across all of the columns on the page.
   - **Span across only** — lets you specify the number of columns you want your text to span across, in the **Columns** box.

**To set the text flow options between columns**

1 Click **View > Page layout**.

2 Click a page.

3 Click **Page > Page properties**.

4 Click the **Columns** tab.
   If the **Details** button is displayed, click **Details**.

5 From the **Column text flow** list box, choose one of the following:
   - **First left then right** — flows text from the left side of the page to the right side
• First right then left — flows text from the right side of
the page to the left side

To set the default column balancing for a chapter
1 Click Publication ➤ Chapter properties.
2 Click the Typography tab.
3 Enable the Column balance check box in the Chapter
defaults area.

To set column balance for a page
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Page properties.
4 Click the Columns tab.
   If the Presets button is displayed, click Presets.
5 Click in one of the following boxes:
   • No column balance — turns off column balance for the
     page
   • Column balance — turns on column balance for the page

If you use vertical justification with column balancing,
the vertical justification is calculated using the column
with the largest amount of text rather than the bottom of
the page or column.
Column balancing does not add space between lines of
text to make your columns balance. For more
information about adding space to force your text to fill
the page, see “Setting vertical justification for pages and
page tags” on page 269.

You can also set column balance for a page by clicking
Details and choosing On or Off from the Column
balance list.

Controlling widows and orphans
You can set the default widow and orphan settings for a
chapter. You can also set widows and orphans for a page.
A widow refers to the first few lines of a paragraph that appear
at the top of a page, frame, or column, with the rest of the
paragraph on the previous page, frame, or column. An orphan
refers to the first few lines of a paragraph that appear at the
bottom of a page, frame, or column while most of the paragraph
is on the following page, frame, or column.

This is an example of a widow on the left page and an
orphan on the right page; both are indicated in blue.
To set the default widows and orphans for a chapter
1 Click Publication ➤ Chapter properties.
2 Click the Typography tab.
3 In the Chapter defaults area, type a value in each of the following boxes:
   • Widows
   • Orphans

To set widows and orphans for a page
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Page properties.
4 Click the Typography tab.
5 In the Widows and orphans area, choose an option from the following list boxes:
   • Widows
   • Orphans

Importing a picture or text file onto a page
Pictures and text files can be imported into a publication and placed directly onto a page. A picture will automatically appear in the background, such as a watermark, and any text, if longer than one page, will automatically flow to the next page. For more information about importing pictures, see “Importing and exporting pictures” on page 173. For more information about importing text see “Importing text files” on page 53.

To import a picture onto a page
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Page properties.
4 Click the Contents tab.
5 Choose Import picture file from the Picture file list box.
6 In the Import picture dialog box, choose the picture you want to import.
7 Click Import.

If you want a picture to repeat on pages throughout a publication, you can import the picture onto a page tag. For more information about page tags, see “Applying page tags” on page 240.

To import a text file onto a page
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Page properties.
4 Click the Contents tab.
5 Choose Import text file from the Text file list box.
6 In the Import text dialog box, choose the text file you want to import.
7 Click Import.
If you want a text file to repeat on pages throughout a publication, you can import the text file onto a page tag. For more information about page tags, see “Applying page tags” on page 240.

Rotating the contents of a page
Corel Ventura lets you rotate the text on a page. Frames and their contents on the page do not rotate. For more information about rotating frames, see “Moving and rotating frames or graphic objects” on page 146.

To rotate the contents of a page
1. Click View ➤ Page layout.
2. Click a page.
3. Click Page ➤ Page properties.
4. Click the Layout tab.
5. Type a value in the Contents rotation box.

You can rotate your page contents by any angle from -360 degrees to 360 degrees.

Creating page tags
Using page tags to format a publication ensures consistent formatting because the same page tag can be applied to more than one page in a publication.

The default page tag is automatically applied to each new page in a publication, unless you specify another page tag. The number of page tags that a publication has depends entirely on the number that you create; however, there must always be at least one page tag.

You can create new page tags. Each page tag has both a left- and right-facing page, which you can format independently. You can also display the various page tags in a publication.

To create a page tag
1. Click Tools ➤ Tag window.
2. Click the Page tab.
3. Click the New tag button.
4. Type a name in the New tag name box.
5. Click New tag properties.
6. In the Page tag properties dialog box, choose the formatting options for your page tag.

You can also create a new page tag from a formatted page by clicking the pasteboard of the page, and clicking the New tag button in the Tag window.

To create a page tag from a formatted page
1. Click View ➤ Page layout.
2. Click the pasteboard of a page.
3. Choose New page tag from the Page tag list box on the property bar.
4. Type a name in the New tag name box.
Your page tags can also include graphic objects, pictures or frames containing text or pictures and graphic objects. For more information, see “Duplicating and repeating frames or graphic objects” on page 144.

The New page tag dialog box allows you to select existing page tags on which to base the new tag. Choose the page tag from the Copy properties from list box. If you have a page selected, that page will be used as the basis for your new page tag.

To display a page tag
1 Click Tools ➤ Navigator.
2 Choose Page tags from the Navigator list box.
3 Right-click a page tag, and click Go to.

You can also display a page tag by clicking View ➤ Page tags, and choosing a page tag from the Page tag list box on the property bar. The page tag is displayed in Page tag view showing both the left-facing and right-facing page of the page tags.

Applying page tags
Page tags are created with a left-facing and a right-facing page. When you apply a page tag, the left- or right-facing page formatting is applied to a page depending on the position of that page in the publication. For example, if the page is a left page, the left-facing page of the page tag is applied.

There are numerous ways you can apply a page tag. You can apply page tags to multiple pages. If you choose to apply page tags to multiple pages or to entire chapters, you can apply the page tag to only the left pages, only the right pages, or both.

You can replace the page tags applied in a publication. Each occurrence of the selected page tag will be replaced throughout the publication.

To apply a page tag
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Apply page tag.
4 Choose a page tag from the Apply page tag list box.
5 Enable the Current page option.

If you want to apply a new page tag to a page but keep the changes you have made to its formatting, press Shift, and choose a new page tag from the Page tag list box on the property bar.

To apply a page tag to multiple pages
1 Click Page ➤ Apply page tag.
2 Choose the page tag you want to apply from the Apply page tag list box.
3 Enable the Pages options.
4 Type the page number range in the number boxes.

If you want to apply a page tag to all of the pages in a chapter enable the Current chapter option.
If you do not want the page tag applied to either the left- or right-facing pages, disable the **Left pages** or **Right pages** check box.

### To replace a page tag

1. Click **Page** ➤ **Apply page tag**.
2. Choose the page tag you want to apply from the **Apply page tag** list box.
3. Enable the **To pages that currently use page tag** option.
4. Choose the page tag you want to replace from the list box.

### Editing page tags

When you set the page size and orientation for a page tag, the settings are applied to both the left-facing and right-facing page of the page tag.

You can also edit a page tag’s formatting.

You can move frames and graphic objects that are created on a page in page layout view to that page’s page tag. The frame or graphic object will appear on each page which uses that page tag.

Corel Ventura lets you edit page tag objects, such as frames and graphic objects, directly in page layout view. This means that you can change the page tag object for that page only, or you can apply the change to every page using that page tag.

Every page in a Corel Ventura publication uses a page tag. A page tag contains preset formatting that you can apply to any page in a publication. When you change a page’s formatting, the new properties are applied to the current page but do not affect the tag. You can apply that page’s formatting to the page tag, or you can create a new page tag from the formatted page. For information about creating a page tag, see “Creating page tags” on page 239.

### To set the page size and orientation for a page tag

1. Click **View** ➤ **Page tags**.
2. Choose a page tag from the **Page tag** list box on the property bar.
3. The page tag is displayed in **Page tag** view, showing both the left-facing and right-facing page of the page tag.
4. Click the left- or right-facing page.
5. Click **Page** ➤ **Page tag properties**.
6. Click the **Layout** tab.
7. Type dimensions in the **Width** and **Height** boxes.
8. In the **Page size** area, enable one of the following options:
   - **Portrait** — sets the height of the page as greater than the width
   - **Landscape** — sets the width of the page as greater than the height

   You can also choose a preset page size from the list box in the **Page size** area of the dialog box.

### To edit a page tag’s formatting

1. Click **View** ➤ **Page tags**.
2 Choose a page tag from the Page tag list box on the property bar.
3 Click the left- or right-facing page.
4 Click Page ➤ Page tag properties.
5 Set the formatting options for your page tag.

To edit a page tag’s formatting using the Tag window
1 Click Tools ➤ Tag window.
2 Click the Page tab.
3 Click the page tag you want to format.
4 Click the Tag properties button.
5 Set the formatting options for your page tag.

To move a frame or graphic object to a page tag in page layout view
1 Click View ➤ Page layout.
2 Right-click the frame or graphic object, and click Arrange ➤ Move to page tag.

To allow page tag objects to be edited from page layout view
1 Click Publication ➤ Publication properties.
2 Click the General tab.
3 Disable the Lock page tag objects check box.

With the Lock page tag objects check box enabled, you can only select page tag objects in page tag view.

Enabling or disabling the Lock page tag objects check box applies to the active publication.

To update page tag properties using the property bar
1 Click View ➤ Page layout.
2 Click the pasteboard of a page.
3 Choose Update [selected page tag name] from the Page tag list box on the property bar.

If you have made changes to header or footer frame tags, updating the page tag will update the changes made to your header and footer frames to the current page tag.

When you change the properties of a page without updating or changing its page tag, a flag ( ) appears in the Page tag list box on the property bar. This flag indicates that the selected page has the page tag applied but has additional formatting not defined by the tag. In the Page properties dialog box, the Update tag button becomes active if the page has formatting differences from the tag.
To view the differences between the page and the page tag, click the General tab in the Page properties dialog box. The page’s page tag is shown in the Tag list box. The differences between the page and the page tag applied to it are displayed in the Differences from tag area. For more information about viewing the formatting differences, see “To view the formatting differences between a page and its ta” on page 287.

You can also update page tag properties by clicking a page, clicking Page ➤ Page properties, and clicking Update tag.

**Copying or mirroring page tag properties**

The page tag view displays both the left- and the right-facing page tag. When formatting your page tags, you can format one of the facing pages, and then either mirror or copy the properties from the formatted page to the facing page of the page tag.

When you copy or mirror page tag properties, the columns, margins, and color fills on a page tag are automatically copied or mirrored. Frames and graphic objects do not automatically copy or mirror. You can copy and mirror frames or graphic objects separately.

When you format headers and footers on a page tag, Corel Ventura lets you copy or mirror the header or footer properties to the facing page. This lets you apply the same formatting to both left- and right-facing pages while only formatting one header or footer.

**To copy or mirror page tag properties to a facing page tag**

1. Click View ➤ Page tags.
2. Choose a page tag from the Page tag list box on the property bar.
3. Right-click the left- or right-facing page tag, and click one of the following:
   - Copy properties to facing page
   - Mirror properties to facing page

**To copy or mirror frames or graphic objects to a facing page tag**

1. Click View ➤ Page tags.
2. Right-click a frame or graphic object, and click one of the following:
   - Copy properties to facing page
   - Mirror properties to facing page

Fountain fills, pattern fills, and texture fills can only be copied to a facing page. If you choose Mirror properties to facing page, the fill is copied to the facing page as if you had chosen Copy properties to facing page. For more information about fills, see “Filling and outlining” on page 159.

Headers and footers can also be copied or mirrored to the facing page tag. For more information, see “To copy...
or mirror a header or footer to a facing page” on page 244.

To copy or mirror a header or footer to a facing page
1 Click View ➤ Page tags.
2 Choose a page tag from the Page tag list box on the property bar.
3 Click in the header or footer frame of the left- or right-facing page.
4 Click one of the following buttons on the property bar:
   - Copy to facing page
   - Mirror to facing page

You can also copy or mirror a header or footer to a facing page by right-clicking the header or footer frame, and clicking Copy properties to facing page or Mirror properties to facing page.

Creating and displaying headers and footers
With larger publications, headers and footers provide a good way to help your readers keep track of where they are. Even in short publications, headers and footers can display titles, chapter names, page numbers, dates, times, company logos, and publication names.

Headers and footers must be enabled for a page tag before you can create them on a page. By default, Corel Ventura enables headers and footers on each page tag and each page, and automatically displays them.

You can create headers or footers that change depending on the contents of each page. This kind of a header or footer is called a running or continuation header or footer. When you use running headers or footers, you select a paragraph tag and Corel Ventura automatically inserts text from paragraphs with that tag applied in the header or footer. For example, a running header can display the current section heading or section title and change automatically when the next section is reached. As running headers cross many pages in a publication, they are more efficient if they are part of page tags rather than individual pages. Regular headers and footers can be formatted on each page individually or on a page tag. For more information about page tags, see “Applying page tags” on page 240.

To display headers and footers
1 Click View ➤ Page tags.
2 Choose a page tag from the Page tag list box on the property bar.

3 Click the left- or right-facing page.

4 Click Page ➤ Page tag properties.

5 Click the Layout tab.

6 Enable the following check boxes:
   - Show header
   - Show footer

You can also create headers and footers by clicking the page or page tag, and clicking Page ➤ Show header or Show footer.

To create a first or last match running header or footer

1 Click View ➤ Page tags.

2 Choose a page tag from the Page tag list box on the property bar.

3 Click in the header or footer frame of the left- or right-facing page.

4 Click one of the following buttons on the property bar:
   - First match ➤ takes text in the first paragraph on the current page that is formatted with a specified tag and places it in the header or footer frame
   - Last match ➤ takes text in the last paragraph on the current page that is formatted with a specified tag and places it in the header or footer frame

5 Choose a paragraph tag from the Tag list.

To create a current match running header or footer

1 Click View ➤ Page tags.

2 Choose a page tag from the Page tag list box on the property bar.

3 Click in the header or footer frame of the left- or right-facing page.

4 Click the Current match button on the property bar.

5 Choose a paragraph tag from the Primary tag list box.

6 Choose a paragraph tag from the Secondary tag list box.

Corel Ventura also copies any index entries in the first, last, or current match paragraph to the header or footer; as a result, you can create index entries that specify an entire range of pages in a section. For example, if a paragraph has one of the specified first, last, or current match paragraph tags applied and contains an index entry, the index will display each page on which that first, last, or current match header or footer reference appears. For more information about indexes, see “Indexing publications” on page 313.

The current match takes text in the first paragraph formatted with the specified primary or secondary paragraph tag that appears at the top of a page. If the primary tag is not used on the current page, the secondary tag is used. If the secondary tag is not used on
the current page, the last occurrence of the secondary tag is used.

**Inserting text in headers and footers**

You can add text to a header or footer. Text that is added in page tag view, will appear on each page with that page tag applied. Text that is added to a header or footer in page layout view will only appear on that page.

You can insert the current chapter and page number in headers and footers. When you do this, Corel Ventura inserts a code that will automatically update the chapter or page number if a chapter or page changes position in the publication. For more information about chapter and page numbers, see “Numbering chapters and pages” on page 273.

You can either insert the date and time in a header or footer or you can insert a date or time code. If you simply insert the date and time, the current date and time will appear and it will not update. If you insert a date or time code, Corel Ventura automatically inserts the current date and time and will update the date and time whenever the publication is updated. For more information about inserting the date and time, see “Adding the date and time” on page 71.

**To add text to a header or footer**

- Click in the header or footer frame, and type the text.

**To insert chapter and page numbers in headers and footers on a page tag**

1. Click View > Page tags.
2. Choose a page tag from the Page tag list box on the property bar.
3. Click in the header or footer frame of the left- or right-facing page.
4. Click the Insert flyout on the property bar.
5. Click one of the following buttons:
   - Insert chapter number
   - Insert page number

Corel Ventura headers and footers have preset tabs in the left, right, or center of the header or footer frame. The left tab is left aligned, the right tab is right aligned, and the center tab is center aligned. When you insert text into header or footer frames you can click to position the insertion point at the left, center, or right tab setting. For information about changing the tab settings, see “Changing the default tab settings in headers and footers” on page 249.

**To insert chapter and page numbers in headers and footers on a page**

1. Click View > Page layout.
2. Click in the header or footer frame.
3. Click the Insert flyout on the property bar.
4 Click one of the following buttons:
- Insert chapter number
- Insert page number

Corel Ventura headers and footers have preset tabs in the left, right, or center of the header or footer frame. The left tab is left-aligned, the right tab is right-aligned, and the center tab is center-aligned. When you insert text into header or footer frames you can click to position the insertion point at the left, center, or right tab setting. For information about changing the tab settings, see “Changing the default tab settings in headers and footers” on page 249.

To insert the date and time in headers and footers on a page tag
1 Click View ➤ Page tags.
2 Choose a page tag from the Page tag list box on the property bar.
3 Click in the header or footer frame of the left- or right-facing page.
4 Click Insert ➤ Date & time.
5 Choose a date and time format from the Formats list.
   If you want to update the date and time when you update the publication, enable the Update with publication numbering check box.

You can also click Custom, and type a date and time format.
You can insert date and time in headers and footers on a page by clicking View ➤ Page layout, clicking in a header or footer frame, clicking Insert ➤ Date & time, and choosing an option from the Formats list.

Formatting header and footer frames
Header and footer frames can be formatted like any other frame in a publication. You can either format the header or footer frame on the page tag or on individual pages.
You can set your header and footer frames to automatically change size to fit the text they contain. You can set this option for header or footer frames on a page tag, and have it apply to each page using that page tag, or you can set it for a specific page.

To format a header or footer frame
1 Click the header or footer frame.
2 Click Format ➤ Frame properties.
3 Choose the formatting options for your frame.

When you format a header or footer frame on a page tag the changes are reflected on all the pages that use that page tag. For more information about page tags, see “Creating page tags” on page 239.
For information about frames, see “Using frames” on page 105.
To allow headers and footers to automatically fit the text on a page tag
1. Click View ➤ Page tags.
2. Choose a page tag from the Page tag list box on the property bar.
3. Click in the header or footer frame of the left- or right-facing page.
4. Click Format ➤ Frame tag properties.
5. Click the Placement tab.
6. Enable the Size frame to fit text check box.

To allow headers and footers to automatically fit the text on a page
1. Click View ➤ Page layout.
2. Click the header or footer frame.
3. Click Format ➤ Frame properties.
4. Click the Placement tab.
5. Enable the Size frame to fit text check box.

The Size frame to fit text check box is enabled by default.

Updating header and footer formatting to a page tag
Any formatting changes you make to your headers and footers in page layout view, including adding pictures, fills, and other elements, can be updated to the page tag.

To update header or footer formatting to a page tag
1. Click View ➤ Page layout.
2. Select a header or footer frame that you have formatted by clicking its border.
3. Choose Update [selected frame tag name] from the Page tag list box on the property bar.

When you change the headers or footers and click the pasteboard of the page or select the header or footer frame, a flag ( ) appears in the Page tag list box on the property bar. This flag indicates that a change you have made can be updated to the page tag applied to that page. When you update the header or footer formatting to the page, the formatting will be applied to each page using that page tag.

You can also update the header or footer formatting to the page tag by updating the entire page tag. If you update the entire page tag, any other formatting that is different from the tag, such as margins and columns, will also be updated to the page tag. For more
information about updating page tags, see “Updating a tag” on page 288.

Changing the default tab settings in headers and footers
Corel Ventura headers and footers have preset tabs so that you can enter text left-aligned, right-aligned, or centered just by clicking your mouse in the left, right, or center of the header or footer frame. You can add tabs or delete them by editing the header or footer paragraph tags or by using the rulers.

To add a tab for headers or footers
1. Click Tools ➤ Tag window.
2. Click the Paragraph tab.
3. Click one of the following tags:
   • Z_HEADER
   • Z_FOOTER
4. Click the Tag properties button.
5. Click the Tabs tab.
6. Click one of the columns for a tab.
7. Click Add tab.

You can also add a tab for headers and footers by clicking View ➤ Rulers so that the check mark appears next to the Rulers option. Click in the header or footer frame and click the horizontal ruler where you want the tab to appear.

To delete a tab from headers or footers
1. Click Tools ➤ Tag window.
2. Click the Paragraph tab.
3. Click one of the following tags:
   • Z_HEADER
   • Z_FOOTER
4. Click the Tag properties button.
5. Click the Tabs tab.
6. Click one of the columns for a tab.
7. Click Delete tab.

You can also delete a tab from headers or footers by clicking View ➤ Rulers so that a check mark appears next to the Rulers option. Click in the header or footer frame, and drag the tab from the ruler.

Formatting header and footer text
You can format the header and footer text by changing the formatting of the paragraph tags applied to the header and footer text or by formatting the header or footer text individually. If you change the formatting of the paragraph tags, the formatting will be applied to all of your headers or footers.

To format header and footer paragraph tags
1. Click Tools ➤ Tag window.
2. Click the Paragraph tab.
3 Click one of the following tags:
   - Z_HEADER
   - Z_FOOTER
4 Click the Tag properties button.
5 Set the formatting options for the paragraph tag.

The Z_FOOTER and Z_HEADER paragraph tags have preset tab settings: a left-aligned tab, a center-aligned tab, and a right-aligned tab. If you want to set alignment for these tags, you must remove the preset tabs first. For more information, see “Changing the default tab settings in headers and footers” on page 249.

To format header or footer text on a specific page
1 Click View ➤ Page layout.
2 Click the text in the header or footer frame using the Paragraph tool.
3 Click Format ➤ Paragraph properties.
4 Set the formatting options for the text.

Hiding headers or footers on a page
You can hide headers or footers on an individual page. The headers and footers on the other pages will not be affected; for example, if page numbers are one of the elements in your header, they will still appear correctly on the other pages.
You can also hide the headers and footers on a page tag.

To hide a header or footer on a page
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Page properties.
4 Click the Layout tab.
5 Disable any of the following check boxes:
   - Show header
   - Show footer

To hide the headers and footers on a page tag
1 Click View ➤ Page tags.
2 Choose a page tag from the Page tag list box on the property bar.
3 Click Page ➤ Page tag properties.
4 Click the Layout tab.
5 Disable one of the following check boxes:
   - Show header
   - Show footer

Using the grid
The grid is a series of horizontal and vertical lines which you can use to align frames and graphic objects on your pages.
You can display the grid.
You can set the space between the horizontal and vertical lines of the grid and define the grid’s origin. You can also change the units of measurement for the grid.

**To display the grid**
1. Click **Tools ▶ Options**.
2. In the categories list, click **Workspace**, and click **Page**.
3. Enable the **Show grid** check box in the **Page guides** area.

You can also display or hide the grid by clicking **View ▶ Grid**. The grid displays if there is a check mark beside the option.

**To set the grid spacing**
1. Click **Tools ▶ Grid & guidelines properties**.
2. Click the **Grid** tab.
3. In the **Grid frequency** area, type values in the following boxes:
   - **Horizontal**
   - **Vertical**

**To set the grid origin**
1. Click **Tools ▶ Grid & guidelines properties**.
2. Click the **Grid** tab.
3. In the **Location** area, type values in the following boxes:
   - **X** — lets you set the horizontal starting point for the grid relative to the origin of the horizontal ruler
   - **Y** — lets you set the vertical starting point for the grid relative to the origin of the vertical ruler

**To set the unit of measurement for the grid**
1. Click **Tools ▶ Grid & guidelines properties**.
2. Click the **Grid** tab.
3. In the **Grid frequency** area, right-click in one of the following boxes:
   - **Horizontal**
   - **Vertical**
4. Click **Units**, and click a unit of measurement.

Changing the horizontal unit of measurement also changes the vertical unit of measurement, whereas changing the vertical unit of measurement does not change the horizontal unit of measurement. If you want to use the same units, change the horizontal unit of measurement.

**Using guidelines**
Guidelines are horizontal and vertical nonprinting lines that you can use to align frames, graphic objects, and text on a page.

You can create guidelines on a page, and drag them from the ruler. Guidelines are automatically displayed when you create them. If you want the same guidelines to appear on different pages in a publication, you can create guidelines on page tags. For more information about page tags, see “Creating page tags” on page 239.
Corel Ventura provides a script to help set up guidelines in a publication. A script is a series of commands that are automatically performed for you when you run the script. The Guide wizard script creates horizontal and vertical guidelines on a specific page or on a page tag. You can choose from preset guideline settings or set your own using the script. For more information about using scripts, see “Using scripts and add-ons” in the online Help.

You can lock guidelines so they cannot be moved using the mouse.

You can hide your guidelines while working on a publication. Hiding guidelines does not remove them. You can also remove guidelines.

To create guidelines on a page

1. Click a page.
2. Click Tools Grid & guidelines properties.
3. Click the Guidelines tab.
4. Type a value in any of the following boxes:
   - Horizontal — lets you create horizontal guidelines
   - Vertical — lets you create vertical guidelines
5. Click Add.

   ➤ If you want to change the units, right-click the Horizontal or Vertical box, click Units, and click a unit of measurement.

To create guidelines on a page tag

1. Click View Page tags.
2. Choose a page tag from the Page tag list box on the property bar.
3. Click the left- or right-facing page tag.
4. Click Tools Grid & guidelines properties.
5. Click the Guidelines tab.
6. Type a value in any of the following boxes:
   - Horizontal — lets you create horizontal guidelines
   - Vertical — lets you create vertical guidelines

   ➤ If you want to create more than one guideline click Add.

To create a guideline from the ruler

1. Click View Rulers.
2. Click the solid area of the ruler, and drag the guideline to a position on the page.

   ➤ When you initially drag a horizontal guideline from the ruler, you can scroll through the entire publication. However, you cannot scroll through the publication when you move a guideline that has already been placed.

   ➤ You can also create a guideline by pressing Ctrl, and dragging an existing guideline.
To create guidelines using a script
1 Click Tools ▶ Corel SCRIPT ▶ Run/manage scripts.
2 Choose Guide wizard from the Available scripts list box.
3 Click Run.
4 Follow the on-screen instructions.

To lock guidelines
1 Click Tools ▶ Options.
2 In the categories list, click Workspace, and click Page.
3 Enable the Lock guidelines check box in the Page guides area.

To hide guidelines
1 Click Tools ▶ Options.
2 In the categories list, click Workspace, and click Page.
3 Disable the Show guidelines check box in the Page guides area.

You can also hide guidelines by clicking View ▶ Guidelines so that a check mark no longer appears next to the option.

To remove a guideline
1 Click Tools ▶ Grid & guidelines properties.
2 Click the Guidelines tab.
3 Click a guideline in one of the following boxes:
   - Horizontal
   - Vertical
4 Click Delete.
   If you want to remove all guidelines, click Clear all.

You can also remove a guideline by clicking View ▶ Rulers, passing the pointer over a guideline so that it becomes a double arrow, and dragging the guideline to the ruler.

Using rulers
Corel Ventura provides both a horizontal and a vertical ruler. You can use these rulers to help you align frames and graphic objects, to set objects a specific distance apart, and to measure items on a page.

You can display or hide the rulers. The horizontal and vertical rulers are always displayed together.

You can quickly add columns to pages and tabs to paragraphs. You can also set the default alignment for each new tab you create. For information about adding columns, see “Formatting columns” on page 234. For more information about adding tabs, see “Inserting tabs” on page 94.

You can set the position from which the rulers start measuring. This position is referred to as the origin.

The rulers are always positioned horizontally and vertically and usually appear in the top and left edges of the publication window, but you can move the rulers to another location.
To display the rulers
1 Click Tools ➤ Options.
2 In the categories list, click Workspace, and click Page.
3 Enable the Show rulers check box in the Page guides area.
   You can also click View ➤ Rulers so that a check mark appears beside the option.
   You can hide the rulers by right-clicking a ruler, and clicking Hide ruler.

To add a column using the horizontal ruler
1 Click the pasteboard of a page.
2 Click the white area of the horizontal ruler where you want to position the columns.

To add a tab using the horizontal ruler
1 Click a paragraph.
2 Click the horizontal ruler where you want to place the tab.
   You can remove all of the tabs on a ruler by right-clicking in the white area of a horizontal ruler, and clicking Clear all tabs.

To set the default alignment of tabs added using the horizontal ruler
1 Click Tools ➤ Options.
2 In the categories list, click Workspace, double-click Page, and click Rulers.
3 In the Tab style area, choose one of the following from the list box:
   • Left
   • Right
   • Center
   • Decimal
   You can also change the alignment of tabs by right-clicking a tab on the horizontal ruler, and clicking an alignment.

To set the origin of a ruler
1 Click Tools ➤ Options.
2 In the categories list, double-click Workspace ➤ Page, and click Rulers.
3 In the Origin area, type values in one or both of the following boxes:
   • Horizontal
   • Vertical
   You can also set the origin by dragging from the intersection of the horizontal and vertical rulers. Pass the pointer over the white triangle at the bottom right corner of the intersection of the horizontal and vertical rulers until it becomes a Precision select pointer (†), click and drag the crosshairs to the new position.
To move the rulers

1. Press Shift, and pass the pointer over the intersection of the horizontal and vertical ruler so that the pointer becomes a Move cursor \( \uparrow \). You must pass the pointer over the triangle at the bottom right corner of the intersection of the horizontal and vertical rulers.

2. Drag the intersection of the rulers to the position you want.

Using interline and cap-height settings for first baselines

The baseline is an invisible line on which the text lies.

This is an example of interline spacing.

This is an example of a baseline in light blue.

The default baseline settings are made for each chapter and apply to each page and frame in that chapter. However, you can change the setting for a specific page or frame, and you can change the setting for a page tag or frame tag. With the first baseline set, Corel Ventura then sets the position of the other baselines on a page or in a frame.

Corel Ventura has two settings to determine the position of the first baseline on a page or in a frame: interline spacing and cap-height.

The interline setting places the first baseline the distance equal to the interline spacing of the first paragraph on a page or in the frame. The interline spacing is the distance between baselines in a paragraph.

The cap-height setting places the first baseline so that the highest character in a given font, usually Ê, is aligned with the top margin of the page or frame. Corel Ventura then calculates the distance between other paragraphs on the page or in the frame.
To set the first baseline default for a chapter
1 Click Publication ➤ Chapter properties.
2 Click the Typography tab.
3 Choose one of the following from the First baseline list box:
   • **Cap-height** — places the first baseline so that the highest character in a given font, usually Ê, is aligned with the top margin
   • **Inter-Line** — places the baseline at the distance of the interline spacing set for the paragraphs

   For more information about interline spacing, see “Setting interline and interparagraph spacing” on page 89.

To set the first baseline for a page
1 Click a page.
2 Click Page ➤ Page properties.
3 Click the Typography tab.

4 Choose one of the following from the First baseline list box:
   • **Cap-height** — places the first baseline so that the highest character in a given font, usually Ê, is aligned with the top margin
   • **Inter-Line** — places the baseline at the distance of the interline spacing set for the paragraphs

   For more information about interline spacing, see “Setting interline and interparagraph spacing” on page 89.

To set the first baseline for a page tag
1 Click Tools ➤ Tag window.
2 Click the Page tab.
3 Click a page tag.
4 Click the Tag properties button.
5 Click the Typography tab.

6 Choose one of the following from the First baseline list box:
   • **Cap-height** — places the first baseline so that the highest character in a given font, usually Ê, is aligned with the top margin
   • **Inter-Line** — places the baseline at the distance of the interline spacing set for the paragraphs

   For more information about interline spacing, see “Setting interline and interparagraph spacing” on page 89.
To set the first baseline for a frame
1. Select a frame.
2. Click Format ▶ Frame properties.
3. Click the Typography tab.
4. Choose one of the following from the First baseline list box:
   - **Cap-height** — places the first baseline so that the highest character in a given font, usually Ê, is aligned with the top margin
   - **Inter-line** — places the baseline at the distance of the interline spacing set for the paragraphs

To set the first baseline for a frame tag
1. Click Tools ▶ Tag window.
2. Click the Frame tab.
3. Click a frame tag.
4. Click the Tag properties button.
5. Click the Typography tab.
6. Choose one of the following from the First baseline list box:
   - **Cap-height** — places the first baseline so that the highest character in a given font, usually Ê, is aligned with the top margin
   - **Inter-line** — places the baseline at the distance of the interline spacing set for the paragraphs

For more information about interline spacing, see “Setting interline and interparagraph spacing” on page 89.

Adjusting tracking
Tracking sets the spacing between all characters and words. You can adjust the tracking to increase or reduce the horizontal spacing within individual paragraphs or within paragraphs assigned to a tag. Tracking is often used to expand or condense text to fit a given space. You can set tracking for a paragraph, or paragraph tag.

For more information about tracking, see “Setting interline and interparagraph spacing” on page 89.
5 From the Type list box in the Character tracking area, choose one of the following:

- Very loose
- Looser
- Normal
- Tighter
- Very tight

When you set the tracking for a paragraph, only the selected paragraph is affected.

You can also set a custom tracking value for a paragraph by choosing Custom from the Type list box, and typing a value in the Custom box. A negative value tightens the tracking; a positive value loosens the tracking. The tracking value applies even if you change the font used for the paragraph or paragraph tag.

To set tracking for a paragraph tag

1 Click Tools Tag window.
2 Click the Paragraph tab.
3 Click a paragraph tag.
4 Click the Tag properties button.
5 Click the Font tab.
6 Click Settings.
7 In the Character tracking area, choose one of the following from the Type list box:

- Normal
- Tighter
- Very tight

To adjust tracking in normal text

1 Click a paragraph.
2 Click Format Paragraph properties.
3 Click the Typography tab.
4 Type a value in the Normal word spacing box under the following columns:

- Proportion % — sets the tracking proportional to the default word spacing of each font
- Ems % — sets the tracking proportional to an em space

Typing a value in one column, automatically changes the value in the other column.

To adjust tracking of words in justified text

1 Click a justified paragraph.
2 Click Format Paragraph properties.
3 Click the Align tab.
If the Details button is displayed, click Details.

4 Click Justified settings in the Text alignment area.

5 Type a value in the Minimum word spacing box under one of the following columns:
   • Proportion % — sets the tracking proportional to the default word spacing of each font
   • Ems % — sets the tracking proportional to an em space

6 Type a value in the Maximum word spacing box under one of the following columns:
   • Proportion % — sets the tracking proportional to the default word spacing of each font
   • Ems % — sets the tracking proportional to an em space

To adjust tracking values
1 Click Publication ➤ Tracking & kerning.
2 Click the Tracking tab.
3 Choose a font and style from the list boxes at the top of the Edit tracking & kerning dialog box.
4 Enable the Sample view option.
5 Type a value in one of the following boxes:
   • Very tight
   • Tighter
   • Normal
   • Looser
   • Very loose

Applying kerning
Kerning sets the spacing between defined character pairs in a font any time they appear together in words. For example, you can also set character spacing, called kerning, for a paragraph. Kerning adjusts the spacing between certain pairs of letters such as A and W. For more information about kerning, see “Applying kerning” on page 259.
can set the kerning for A and W to make them shift closer together. You can adjust kerning to reduce white space and to enhance a publication’s look, especially for text in larger font sizes.

![Lorem Ipsum](image)

*This is an example of kerning. The first line of text is proper kerning. The second line of text is poor kerning.*

Tracking and kerning settings are specific to each publication. Your tracking and kerning settings only change how the font is displayed. They do not change the actual font. You can also import the kerning and tracking values from other publications. Kerning is used to adjust the spacing between pairs of characters. For example “WA,” when they appear next to one another in a given font. The two characters are referred to as kern pairs. Corel Ventura provides both automatic and manual kerning to help you fine-tune the spacing between kern pairs.

Automatic kerning lets you apply the setting to chapters, paragraphs and paragraph tags used in a publication. You can also set automatic kerning for frames, frame tags, pages, and page tags. With automatic kerning applied, Corel Ventura will apply the kerning settings to all of the text in the frames or on the pages. For more information about adjusting the kerning settings, see “Adding and editing kern pairs for a font” on page 262.

Manual kerning lets you change the spacing between kern pairs that you select. For example, if you want to adjust one instance of a kern pair, you can use manual kerning. If you want that kern setting to apply throughout a publication, in that font, you can adjust the automatic kerning value.

You can apply manual kerning to selected character pairs in a publication. Kerning values use an Ems % value. This value is proportional to an em space in the given font.

**To apply manual kerning to a selected character pair**

1. Select a pair of characters.
2. Click **Format ➤ Text properties**.
3. Type a value in the **Kerning** box.

For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.

You can also apply manual kerning by selecting the characters and pressing **Ctrl + ]**, to increase the kerning value, or **Ctrl + [**, to decrease the kerning value.

**To apply automatic kerning for a chapter**

1. Click **Publication ➤ Chapter properties**.
2 Click the Typography tab.
3 Enable the Pair kerning check box.

For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.

To apply automatic kerning to a paragraph
1 Click a paragraph.
2 Click Format ➤ Paragraph properties.
3 Click the Typography tab.
4 Enable the Automatic kerning check box.

For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.

To apply automatic kerning to a paragraph tag
1 Click Tools ➤ Tag window.
2 Click the Paragraph tab.
3 Click a paragraph tag.
4 Click the Tag properties button.
5 Click the Typography tab.
6 Enable the Automatic kerning check box.

For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.

To apply automatic kerning to a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Typography tab.
4 Choose one of the following options from the Pair kerning list box:
   • On — applies automatic kerning to the text in the frame
   • Off — disables automatic kerning to the text in the frame

For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.

To apply automatic kerning to a frame tag
1 Click Tools ➤ Tag window.
2 Click the Frame tab.
3 Click a frame tag.
4 Click the Tag properties button.
5 Click the Typography tab.
6 Choose one of the following options from the Pair kerning list box:
   • On — applies automatic kerning to the text in the frame
   • Off — disables automatic kerning to the text in the frame

For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.
To apply automatic kerning to a page
1. Click a page.
2. Click Page ► Page properties.
3. Click the Typography tab.
4. Choose one of the following options from the Pair kerning list box:
   - On — applies automatic kerning to the text on the page
   - Off — disables automatic kerning to the text on the page

   For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.

To apply automatic kerning to a page tag
1. Click Tools ► Tag window.
2. Click the Page tab.
3. Click a page tag.
4. Click the Tag properties button.
5. Click the Typography tab.
6. Choose one of the following options from the Pair kerning list box:
   - On — applies automatic kerning to the text on the page
   - Off — disables automatic kerning to the text on the page

   For a list of rules for applying manual or automatic kerning, see “Rules for applying kerning” in the online Help.

Adding and editing kern pairs for a font
Kern pairs are built-in character pairs in a font (such as Ly, ff, or AT) that use specific spacing values. You can add character pairs and edit the kerning settings of others. Corel Ventura uses these settings when automatic kerning is applied. Only fonts that contain these built-in kerning pairs are affected by automatic kerning. Each kern setting is made for a specific font and style and is case sensitive, for example, the setting for “WO” will not apply to “wo.”

You can reset kerning settings for character pairs in a given font. You cannot reset kern pairs that you have added.

To add a kern pair
1. Click Publication ► Tracking & kerning.
2. Click the Kerning tab.
3. Choose the font and style of the kern pair you want to add from the list boxes at the top of the Edit tracking & kerning dialog box.
4. Type the kern pair in the Kern pair box.
   - For example, if you want to add a kerning setting for W and O, type WO in the Kern pair box.
5. Type a value proportional to an em space in the Value box.
6. Click Add.

   You can also adjust the kern value by dragging the slider below the Sample box.
To edit the spacing of a kern pair
1 Click Publication ➤ Tracking & kerning.
2 Click the Kerning tab.
3 Choose the font and style for the kern pair you want to adjust from the list boxes at the top of the Edit tracking & kerning dialog box.
4 Choose a kern pair from the Kerning values list.
5 Type a value proportional to an em space in the Value box.
6 Click Replace.

You can also

- Reset a single kern pair Click Reset to default.
- Delete a kern pair Click Delete.

If you want to see how your kerning settings affect text in a publication, you can select text before opening the Tracking & kerning dialog box. The selected text appears in the Sample box. It also appears in the Sample window if you click the Preview button.

You can also adjust the kern value by dragging the slider below the Sample box.

To reset all kern pairs to the default settings
1 Click Publication ➤ Tracking & kerning.
2 Click the Kerning tab.
3 Choose the font and style for the kern pair you want to adjust from the list boxes at the top of the Edit tracking & kerning dialog box.
4 Click Reset all.

Managing tracking and kerning values
If you have defined tracking values for a publication, you can use those settings in another publication by importing the tracking values. This means that you can set tracking values once and import them into other publications.

Kerning values that you have set in a particular publication can be used in other publications. You can import kerning values to the current publication, and you can export your kerning values to a text file. This text file can be edited in Corel Ventura or any text editor, and then imported back into a publication.

Corel Ventura lets you create examples of tracking and kerning values. You can use the examples to choose font settings or to compare tracking and kerning across different fonts and font sizes. The examples are created in a separate Corel Ventura publication.

To import tracking values from another publication
1 Click Publication ➤ Tracking & kerning.
2 Click the Tracking tab.
3 Choose a font and style from the list boxes at the top of the Edit tracking & kerning dialog box.
4 Click Import/export.
5 In the **Import/export kerning** dialog box, click **Import tracking from publication**.

6 In the **Open** dialog box, choose a publication, and click **Open**.

   The imported tracking values automatically replace the current publication’s tracking values.

**To import kerning pairs from another publication**

1 Click **Publication > Tracking & kerning**.

2 Click the **Kerning** tab.

3 Choose a font and style from the list boxes at the top of the **Edit tracking & kerning** dialog box.

4 Click **Import/export**.

5 In the **Import/export kerning** dialog box, click **Import kerning from publication**.

6 In the **Open** dialog box, choose a publication, and click **Open**.

7 Click **Yes** for each kern pair you want to import.

**To export a kern pair set as text**

1 Click **Publication > Tracking & kerning**.

2 Click the **Kerning** tab.

3 Choose a font and style from the list boxes at the top of the **Edit tracking & kerning** dialog box.

4 Click **Import/export**.

5 In the **Import/export kerning** dialog box, click **Export kern pair sets**.

6 In the **Save As** dialog box, choose the folder where you want to save the file, and type a filename in the **File name** box.

7 Click **Save**.

**To import a kern pair set from a text file**

1 Click **Publication > Tracking & kerning**.

2 Click the **Kerning** tab.

3 Choose a font and style from the list boxes at the top of the **Edit tracking & kerning** dialog box.

4 Click **Import/export**.

5 In the **Import/export kerning** dialog box, click **Load kern pair sets**.

6 In the **Open** dialog box, choose the file containing the kerning values, and click **Open**.

**To create a tracking example**

1 Click **Publication > Tracking & kerning**.

2 Click the **Tracking** tab.

3 Click **Generate example**.

4 In the **Generate tracking/kerning sample** dialog box, enable the check box for each font that you want to include in the example in the **Include font** list.

5 In the **Select point sizes** area, choose a point size from the list on the left.

6 Click **Add**.
You can also generate an example with each point size by clicking Add all.

To create a kerning example
1 Click Publication ▶ Tracking & kerning.
2 Click the Kerning tab.
3 Click Generate example.
4 In the Generate tracking/kerning sample dialog box, enable the check box for each font that you want to include in the example in the Include font list.
5 In the Select point sizes area, choose a point size from the list on the left.
6 Click Add.

If you enable the Include tracking check box, Corel Ventura will create an example of tracking along with the kerning example.

Setting the interline spacing used during vertical justification
You can set the interline spacing based on a paragraph tag or you can choose a custom setting.

To set interline spacing based on a paragraph tag to be used during vertical justification
1 Click Publication ▶ Chapter properties.
2 Click the General tab.
3 Enable the Paragraph tag option in the Interline snap/vertical justification setting area.
4 Choose a paragraph tag from the Paragraph tag list box.

To set a custom interline spacing to be used during vertical justification
1 Click Publication ▶ Chapter properties.
2 Click the General tab.
3 Enable the Custom option.
4 Type a value in the Custom box.

The Interline snap/vertical justification setting also applies to the Snap to interline setting. For more information, see “To snap a frame or graphic object” on page 149.

Setting the default vertical justification for a chapter
To apply vertical justification in a publication, you must first set the default vertical justification for each chapter.

You can also set whether your frames can be moved as vertical justification is applied.

To set the default vertical justification for a chapter
1 Click Publication ▶ Chapter properties.
2 Click the Typography tab.
3 From the **Within frame/page** list box, choose one of the following:
- **Off** — disables vertical justification
- **Feathering** — enables vertical justification using feathering
- **Carding** — enables vertical justification using carding
If you choose feathering or carding, proceed to step 4.

4 In the **Maximum justification** box, type the maximum percentage value of the interline spacing that Corel Ventura can apply to vertically justify text.

---

Setting vertical justification for paragraphs and paragraph tags

You can apply vertical justification to paragraphs in a publication. For more effective vertical justification throughout a publication, you can set vertical justification for the paragraph tags that you are using, and have the settings apply to each paragraph using that tag.

To set vertical justification for a paragraph

1 Click a paragraph.
2 Click **Format ➤ Paragraph properties**.
3 Click the **Typography** tab.
4 In the **Vertical justification** area, type a value in the following boxes:
   - **Max above** — sets the maximum amount of space that can be added above a paragraph during vertical justification

---

To set default options for allowing frames to move during vertical justification

1 Click **Publication ➤ Chapter properties**.
2 Click the **Typography** tab.
3 From the **Around frame** list box, choose one of the following:
   - **Fixed** — does not allow frames to move
   - **Moveable** — allows frames to move
   - **Off** — turns vertical justification off for frames

---

The default vertical justification value sets the maximum amount of space between items (frames, paragraphs, and tables) that Corel Ventura can apply. For example, 100% vertical justification means that 100% of the interline space for each paragraph can be applied; 200% vertical justification means that 200% of the interline space for each paragraph can be applied. If you set the value to 0%, vertical justification will, essentially, be turned off.
• **Max below** — sets the maximum amount of space that can be added below a paragraph during vertical justification.

• **Max interline** — sets the maximum amount of space that can be added between lines of text in a paragraph during vertical justification.

The space added to a publication during vertical justification may be dispersed among many paragraphs. Therefore, the actual space added may be less than the maximum specified in the **Vertical justification** boxes.

The default vertical justification settings are made for each chapter, and can be set for frames and pages independently of the chapter. For vertical justification to be applied to paragraphs and paragraph tags, vertical justification must be enabled for the chapter, page, or frame. For more information about setting the vertical justification for a chapter, see “Setting the default vertical justification for a chapter” on page 265. For information about setting vertical justification for a page, see “Setting vertical justification for pages and page tags” on page 269.

**To set vertical justification for a paragraph tag**

1. Click **Tools** > **Tag window**.
2. Click the **Paragraph** tab.
3. Click a paragraph tag.
4. Click the **Tag properties** button.
5. Click the **Typography** tab.
6. In the **Vertical justification** area, type a value in the following boxes:
   - **Max above** — sets the maximum amount of space that can be added above a paragraph during vertical justification.
   - **Max below** — sets the maximum amount of space that can be added below a paragraph during vertical justification.
   - **Max interline** — sets the maximum amount of space that can be added between lines of text in a paragraph during vertical justification.

The space added to a publication during vertical justification may be dispersed among many paragraphs. Therefore, the actual space added may be less than the maximum specified in the **Vertical justification** boxes.

The default vertical justification settings are made for each chapter, and can be set for frames and pages independently of the chapter. For vertical justification to be applied to paragraphs and paragraph tags, vertical justification must be enabled for the chapter, page, or frame. For more information about setting the vertical justification for a chapter, see “Setting the default vertical justification for a chapter” on page 265. For information about setting vertical justification for a page, see “Setting vertical justification for pages and page tags” on page 269. For information about setting
vertical justification for a frame, see “Setting vertical justification for frames and frame tags” on page 268.

Setting vertical justification for frames and frame tags
The default vertical justification settings for frames are set for each chapter. However, you can change the vertical justification settings for a frame or frame tag. You can also set vertical justification around a frame or frame tag. With vertical justification enabled for a frame, the vertical justification settings for the paragraphs in the frame can be applied. If vertical justification is disabled for a frame, vertical justification will not be applied even if it is set for the paragraphs. For information about setting the default vertical justification settings, see “Setting the default vertical justification for a chapter” on page 265. For information about setting vertical justification for paragraphs and paragraph tags, see “Setting vertical justification for paragraphs and paragraph tags” on page 266.

To set vertical justification for text in a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Typography tab.
4 From the Within frame list box, choose one of the following:
   • Off — disables vertical justification
   • Feathering — enables vertical justification using feathering
   • Carding — enables vertical justification using carding
   If you choose Feathering or Carding, proceed to step 5.
5 In the Maximum justification box, type the maximum percentage value of the interline spacing that Corel Ventura can apply to vertically justify text.

To set vertical justification for a frame tag
1 Click Tools ➤ Tag window.
2 Click the Frame tab.
3 Click a frame tag.
4 Click the Tag properties button.
5 Click the Typography tab.
6 From the Within frame list box, choose one of the following:
   • Off — disables vertical justification
   • Feathering — enables vertical justification using feathering
   • Carding — enables vertical justification using carding
   If you choose Feathering or Carding, proceed to step 5.
7 In the Maximum justification box, type the maximum percentage value of the interline spacing that Corel Ventura can apply to vertically justify text.

To set vertical justification around a frame
1 Select a frame.
2 Click Format ➤ Frame properties.
3 Click the Typography tab.
4 From the Around frame list box, choose one of the following:

- **Fixed** — does not allow frames to move
- **Moveable** — allows frames to move
- **Off** — turns vertical justification off for frames

5 Type a value in the following boxes:

- **Maximum at top** — sets the maximum amount of space that can be added above the frame
- **Maximum at bottom** — sets the maximum amount of space that can be added below the frame

**To set vertical justification around a frame tag**

1 Click Tools > Tag window.
2 Click the Frame tab.
3 Click a frame tag.
4 Click the Tag properties button.
5 Click the Typography tab.
6 From the Around frame list box, choose one of the following:

- **Fixed** — does not allow frames to move
- **Moveable** — allows frames to move
- **Off** — turns vertical justification off for frames

7 Type a value in the following boxes:

- **Maximum at top** — sets the maximum amount of space that can be added above the frame

**Setting vertical justification for pages and page tags**

The default vertical justification settings for frames are set for each chapter. However, you can change the vertical justification settings for a page or page tag. With vertical justification enabled for a page, the vertical justification settings for the paragraphs on the page can be applied. If vertical justification is disabled for a page, vertical justification will not be applied even if it is set for the paragraphs. For information about setting the default vertical justification settings, see “Setting the default vertical justification for a chapter” on page 265. For information about setting vertical justification for paragraphs and paragraph tags, see “Setting vertical justification for paragraphs and paragraph tags” on page 266.

**To set vertical justification for a page**

1 Click a page.
2 Click Page > Page properties.
3 Click the Typography tab.
4 From the Within page list box, choose one of the following:

- **Off** — disables vertical justification
- **Feathering** — enables vertical justification using feathering
- **Carding** — enables vertical justification using carding
If you choose **Feathering** or **Carding**, proceed to step 5.

5 In the **Maximum justification** box, type the maximum percentage value of the text interline spacing that can be added to vertically justify text.

**To set vertical justification for a page tag**

1 Click **Tools** &gt; **Tag window**.
2 Click the **Page** tab.
3 Click a page tag.
4 Click the **Tag properties** button.
5 Click the **Typography** tab.
6 From the **Within page** list box, choose one of the following:
   - **Off** — disables vertical justification
   - **Feathering** — enables vertical justification using feathering
   - **Carding** — enables vertical justification using carding
   If you choose **Feathering** or **Carding**, proceed to step 5.

7 In the **Maximum justification** box, type the maximum percentage value of the text interline spacing that can be added to vertically justify text.
Chapter 19: Numbering

You can number chapters, pages, and figures or tables in frames. Numbering is set for each individual chapter in a publication. However, you can continue the numbering from a previous chapter in a publication. You can also specify a starting number and numbering style.

In this section, you’ll learn about

- numbering chapters and pages
- changing page numbering and numbering styles
- numbering figures and tables
- changing figure and table numbering and numbering styles
- updating numbering

You can also automatically number paragraphs that have been formatted with tags. For more information, see “Autonumbering paragraphs formatted with tags” on page 99.

### Numbering chapters and pages

You can apply page numbers to a chapter. You can insert a single page or chapter number in a publication. You can also insert a page number using a tag.

#### To apply page numbers to a chapter

1. Click Publication ➤ Chapter properties.
2. Click the Counters tab.
3. Choose a numbering style from the **Initial chapter** list box in the **Counters** area.

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Continue the numbering order from the previous chapter</td>
<td>Enable the Continue from previous check box.</td>
</tr>
<tr>
<td>Start a chapter with a specific page number</td>
<td>Disable the Continue from previous check box, and type a value in the Start number box.</td>
</tr>
</tbody>
</table>

If you change the numbering style or rearrange the publication, page numbers are automatically updated. However, you can also manually update the page numbering in a publication. For more information, see “Updating numbering” on page 275.

#### To insert a single page or chapter number in a publication

1. Click the page on which you want to insert a number.
2. Click **Insert ➤ Number/cross-reference**.
3. Choose one of the following options from the **Display** list box:
   - Page number
   - Chapter number
4. Choose a style from the **Using numbering style** list box.
Choose one of the following options from the For list box:

- Current page
- Current chapter
- Current chapter and page

You can add a cross-reference to a page or chapter. For more information, see “Using cross-references” on page 295.

You can number a figure or table in a publication. For more information, see “Numbering figures and tables” on page 274.

Changing page numbering and numbering styles
You can change the page numbering and numbering style in a publication.

To change the page numbering
1. Click the page on which you want to begin new numbering.
2. Click Page ➤ Page numbering.
3. Disable the Increment from last counter check box.
4. Type a value in the Starting number box.

To change the page numbering style
1. Click the page on which you want to begin a new numbering style.
2. Click Page ➤ Page numbering.
3. Choose a style from the Number style list box.

Numbering figures and tables
You can number a figure or table.

Figure and table numbers are inserted in caption frames. For more information about caption frames, see “Using frames” on page 105.

To number a figure or table
1. Click a caption frame.
2. Click Insert ➤ Number/cross-reference.
3. Choose one of the following from the Display list box:
   - Figure number
   - Table number
4. Choose a style from the Using numbering style list box.
5. Choose Current frame from the For list box.

For more information about caption frames, see “Using frames” on page 105.

Changing figure and table numbering and numbering styles
You can change a figure or table number. You can also change a figure or table number style.

Figure and table numbers are inserted in caption frames. For information about caption frames, see “Using frames” on page 105. For information about inserting a figure or table number.
To change a figure or table number
1 Right-click a numbered caption frame, and click one of the following:
   • Figure numbering
   • Table numbering
2 Disable the Increment from last counter check box.
3 Type a value in the Starting number box.

To change a figure or table number style
1 Right-click a numbered caption frame, and click one of the following:
   • Figure numbering
   • Table numbering
2 Choose a style from the Number style list box.

Updating numbering
Corel Ventura 10 automatically updates the numbering in a publication if you change the numbering style or rearrange the publication. However, you can also manually update numbering in a publication at any time.

To manually update numbering
1 Click Publication ➤ Update publication.
2 Enable the Numbering check box.
Managing tags and stylesheets
Chapter 20: Managing tags and stylesheets

One of the most useful and powerful formatting features of Corel Ventura 10 is the tag. Sometimes referred to as styles in other applications, tags are collections of formatting properties that you can apply to pages, paragraphs, selected text, frames, and borders. Tags allow you to ensure a consistent look throughout a publication, while only defining your formatting once.

In this section, you'll learn about
- viewing the Tag window
- customizing the Tag window
- editing tags
- copying tags and stylesheets
- saving tags and stylesheets
- importing tags and stylesheets
- overriding tag properties
- updating a tag
- finding and replacing tags

For more information about managing tags and stylesheets, see “Reference: Managing tags and stylesheets” in the online Help.

Viewing the Tag window
The main tool for managing the tags in a publication is the Tag window. Depending on the item you select, the Tag window displays all of the existing tags for that item. For example, when you select a frame, the Tag window displays all of the frame tags used in the publication. The Tag window also displays the name of the active publication and automatically updates when you switch between publications.

You can keep the Tag window open while you work on a publication. You can dock it to the side of the application window and minimize it when you are not using it. You can also resize the Tag window.

To display the Tag window
- Click Tools ➤ Tag window.

To dock the Tag window
- Drag the Tag window to any edge of the application window.

To minimize the Tag window
- Click the Minimize button on the title bar of the docked Tag window.

To resize the Tag window
1 Pass the cursor over the edge of the Tag window so that the cursor becomes a double arrow.
Drag the edge of the Tag window until the Tag window is the size you want.

You can sort the tags in the Tag window by clicking the column header for the property by which you want the tags sorted. For example, you can sort tags by name and you can sort paragraph tags by font or by font size.

Customizing the Tag window
Tags are displayed in the Tag window when you select a page, paragraph, or frame, or when you select text. Each column in the Tag window displays a tag property. You can customize the Tag window by resizing, adding, or removing columns. You can also change the order in which the columns are displayed by moving the columns.

You can lock a selected tab in the Tag window.

To resize a column in the Tag window
1 Pass the pointer over the edge of a column’s title bar so that the pointer becomes a double arrow.
2 Drag the edge of the column.

To add a column to the Tag window
1 Click Tools ➤ Options.
2 In the categories list, click Workspace, double-click Customize, and click Tag window columns.
3 Choose a tag type from the Tag type list box.
4 Choose a tag property from the Selected properties list.
5 Click Add.

To remove a column from the Tag window display
1 Click Tools ➤ Options.
2 In the categories list, click Workspace, double-click Customize, and click Tag window columns.
3 Choose a tag type from the Tag type list box.
4 Choose a tag property from the Selected properties list.
5 Click Remove.

To move a Tag window column
1 Click Tools ➤ Options.
2 In the categories list, click Workspace, double-click Customize, and click Tag window columns.
3 Choose a tag type from the Tag type list box.
4 Choose a tag property from the Selected properties list.
5 Click Move up or Move down.
   The top-to-bottom order is displayed from left to right in the Tag window.

To lock a tab in the Tag Window
1 Click Tools ➤ Tag window.
2 Click one of the following tabs:
   • Paragraph
   • Frame
   • Character
Click the Lock push pin button.

You can unlock a tab in the Tag window by clicking the Unlock push pin button.

Editing tags

You can edit the properties of any tag. When you edit a tag’s properties, each item which references that tag is automatically updated to display the changed properties.

Corel Ventura lets you change the same property in different tags at the same time. For example, if you want to use a particular font in some of your paragraph tags, you can make the formatting change for all of those tags at the same time.

You can also rename tags.

To edit a tag’s properties

1 Click Tools Tag window.
2 Click one of the following tabs:
   • Paragraph
   • Frame
   • Character
   • Page
   • Rule
3 Click the Lock push pin button.

If the property is displayed as a number box, such as Font size for a paragraph tag or Height for a page tag, you can type a value in the box.

If the property is displayed as a check box, such as Underline for a paragraph tag and Left header for a frame tag, you can enable the check box to apply the property or disable the check box to remove the property.

To edit the same property for two or more tags

1 Click Tools Tag window.
2 Click a tag tab.
3 Press Ctrl, and click the tags you want to modify.
   The selected tags are highlighted and have a double arrow (>>) in the first column of the Tag window.
4 Click the Tag properties button.
5 Set the formatting options for the selected tags.

You can also click a tag, press Shift, and click another tag to select all of the tags in between.
To rename a tag
1 Click Tools ➤ Tag window.
2 Click a tag tab.
3 Click the tag you want to rename.
   The selected tag is highlighted.
4 Click the Rename tag button.
5 Type a tag name.
   You can delete a tag by clicking the Delete tag button, and choosing a replacement tag from the Reformat as list box.
You can also rename and delete tags by right-clicking the tag, and clicking Rename or Delete.

To rename a page tag
1 Click Tools ➤ Navigator.
2 Choose Page tags from the Navigator list box.
3 Right-click a page tag, and click Rename.
4 Type a tag name.
   Default tags cannot be renamed or deleted. Default tags include the Body text paragraph tag, the Default frame tag, the Default page tag, the Bold, Italic, and Underline character tags, and the Double, Hidden, Single, and Thick rule tags. However, you can change the formatting of the default tags.

   You can delete a page tag by right-clicking a page tag, clicking Delete, and choosing a replacement page tag from the Reformat as list box.

Copying tags and stylesheets
Corel Ventura lets you maintain consistent formatting from one publication to another by letting you copy tags. The tags you create in one publication can be copied into another publication using the Tag window. You can also use the navigator to copy page tags from one publication to another.

Tags that you have saved to a library file can be copied to other publications using the Tag window or the navigator. For information about saving tags to a library file, see “Saving tags and stylesheets” on page 284.

You can copy all of the tags used in another publication by copying a publication’s stylesheet. When you copy a stylesheet, the existing stylesheet is replaced and cannot be restored. If you do not want to replace the entire stylesheet, you can copy tags individually. You can also copy a stylesheet from a library file to a publication.

To copy a tag using the Tag window
1 Click Tools ➤ Tag window.
2 Click a tag tab.
3 Click a tag.
   Selected tags are highlighted and have a double arrow (>>) in the first column of the Tag window.
4 Click one of the following buttons:
   • Cut 
   • Copy 
5 Open the publication to which you want to copy the tag.
6 In the Tag window, click a tag tab.
7 Click the Paste button.

You can also copy a tag by dragging a tag from the Tag window to a publication icon in the navigator. You can keep both the navigator and the Tag window open at the same time.

To copy a page tag from a publication using the navigator
1 Open both publications.
2 Click Tools ➤ Navigator.
3 Choose Page tags from the Navigator list box.
4 Click the plus sign ( ) to expand the publication containing the page tag you want to copy.
5 Drag the page tag to the other publication’s icon.

A publication is represented by a or icon. The latter indicates an active publication.

If you want to copy a tag that contains other tags, you must copy all of the tags to retain all of the formatting. For example, if you want to copy a page tag that contains a frame to which a frame tag is applied, you must copy both the page tag and the frame tag. As well, if you want to copy a paragraph tag to which a rule tag is applied, you must copy both the paragraph tag and the rule tag.

If you copy a chapter from one publication to another, tags that have been applied in that chapter but do not appear in the publication to which the chapter has been copied will not be copied. Instead, Corel Ventura displays the tag’s name in uppercase in the Tag window, and applies the properties of a default tag. If you want to maintain the tag’s properties, you must copy the tag.

To copy a tag from a library file using the Tag window
1 Click Tools ➤ Library ➤ Open.
2 Choose a library file and click Open.
3 Click Tools ➤ Tag window.
4 Click a tag tab.
5 Drag the tag from the Library window to the Tag window.

To copy a tag from a library file using the navigator
1 Click Tools ➤ Library ➤ Open.
2 Choose a library file and click Open.
3 Click Tools ➤ Navigator.
4 Drag the tag from the **Library** window to the publication’s icon in the navigator.

A publication is represented by a 🍄 or 🏡 icon. The latter indicates an active publication.

If the tag you want to copy has the same name as a tag in the destination publication, you can choose to replace or rename the tag in the publication. If you rename the tag, Corel Ventura adds a number after the copied tag’s name.

**To copy a stylesheet from another publication**

1 Click **Tools** ➤ **Navigator**.
2 Choose **Publication manager** from the **Navigator** list box.
3 Drag the stylesheet icon to the publication icon to which you want to copy the stylesheet.

A stylesheet is represented by the 📚 icon, and a publication is represented by a 🍄 or 🏡 icon. The latter indicates an active publication.

**To copy a stylesheet from a library file to a publication**

1 Click **Tools** ➤ **Library** ➤ **Open**.
2 Choose a library file and click **Open**.
3 In the **Library** dialog box, click **Check out**.
4 Click **Tools** ➤ **Tag window**.
5 Click a tag tab.
6 Drag the tag from the **Tag** window to the **Library** window.

**Saving tags and stylesheets**

Corel Ventura lets you maintain consistent formatting from one publication to another by letting you save tags to a library file, and access them from any other publication. For more information about using library files, see “Using Corel Ventura library files” in the online Help.

You can also use the navigator to save a page tag to a library file.

If you want to use a stylesheet in other publications, you can save the stylesheet to a library file.

**To save a tag to a library file using the Tag window**

1 Click **Tools** ➤ **Library** ➤ **Open**.
2 Choose a library file and click **Open**.
3 In the **Library** dialog box, click **Check out**.
4 Click **Tools** ➤ **Tag window**.
5 Click a tag tab.
6 Drag the tag from the **Tag** window to the **Library** window.

**To save a page tag to a library file using the navigator**

1 Click **Tools** ➤ **Library** ➤ **Open**.
2 Choose a library file and click **Open**.
3 In the **Library** dialog box, click **Check out**.
4 Click Tools ➤ Navigator.
5 Choose Page tags from the Navigator list box.
6 Click the plus sign ( + ) to expand the publication containing the page tag.
7 Drag the page tag from the navigator to the Library window.

To save a stylesheet to a library file
1 Click Tools ➤ Navigator.
2 Choose Publication manager from the Navigator list box.
3 Click Tools ➤ Library ➤ Open.
4 Choose a library file and click Open.
5 In the Library dialog box, click Check out.
6 Drag the stylesheet’s icon from navigator to the Library window.
   A stylesheet is represented by the ✓ icon.

Importing tags and stylesheets
You can import tags from another publication, including publications created in previous versions of Corel Ventura. When you import tags, you can either import individual tags, one at a time, or you can import a stylesheet. A stylesheet contains all of the tags used in a publication. For example, every page, paragraph, frame, character, and rule tag is contained in the stylesheet. When you create a publication, a default stylesheet with default tags is created for it. As you create other tags, they are added to the publication’s stylesheet. Each publication has one stylesheet. When you import a stylesheet, the current stylesheet used in the publication is replaced with the imported stylesheet.

It is important to note a few points about how stylesheets work. If you open a publication created in Corel VENTURA 6 or earlier, which has more than one stylesheet attached to it, a conversion wizard will guide you through the steps required to merge the stylesheets. If you apply a new stylesheet to a publication that uses the same tag names, the formatting is replaced automatically.

To import a tag from another publication
1 Click Tools ➤ Tag window.
2 Click a tag tab.
3 Click the Import tag ✓ button.
4 In the Open publication dialog box, choose a publication file (VP), stylesheet file (STY), or a chapter file (CHP).
5 Click Open.
6 In the Import tag(s) dialog box, choose the tag you want to import.
7 Click Import.

You can also

| Import multiple consecutive tags | In the Import tag(s) dialog box, press Shift, and select two or more consecutive tags. |
You can also

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import multiple non-consecutive tags</td>
<td>In the Import tag(s) dialog box, press Ctrl, and select non-consecutive tags.</td>
</tr>
<tr>
<td>Import all tags from a publication</td>
<td>In the Import tag(s) dialog box, click Select All.</td>
</tr>
</tbody>
</table>

If the tag you want to import has the same name as a tag in a publication, you can choose to replace or rename the tag in the publication. If you rename the tag, Corel Ventura adds a number after the imported tag’s name.

Corel VENTURA versions 3 to 5 save stylesheets externally with the filename extension STY. Versions later than version 5 save the stylesheet as part of the publication file. If you are importing tags from version 3 to version 5 publications, open the stylesheet file. If you are importing tags from a version later than version 5, open the publication file. Frame tags in versions 4 and 5 publications are stored in a chapter file with the filename extension CHP.

To override the properties of a page tag

1. Click View ➤ Page layout.
2. Click a page.
3. Click Page ➤ Page properties.
4. Use the Page properties dialog box to format the selected page.

To import a stylesheet from another publication

1. Click Publication ➤ Import stylesheet.
2. In the Import stylesheet dialog box, choose a publication file (VP), or a stylesheet file (STY).
3. Click Open.

Corel VENTURA versions 3 to 5 save stylesheets externally with the filename extension STY. Versions later than version 5 save the stylesheet as part of the publication file. If you are importing a stylesheet from version 3 to version 5 publications, open the stylesheet file. If you are importing a stylesheet from a version later than version 5, open the publication file.

Overriding tag properties

Each page, paragraph, frame, and table used in a publication has a tag applied to it. The tag specifies a number of formatting attributes. Corel Ventura default tags are applied unless you override tag properties.

If you want to format an item, but do not want to create a new tag or change the tag already applied, you can override the tag properties. Corel Ventura lets you override page, paragraph, frame, and table tags. For example, if a paragraph uses the Body Text default paragraph tag, and you change the font without changing the font for the tag, you have overridden the paragraph tag’s formatting.

You can view the formatting differences between a page and its tag. You can also view the differences between paragraphs, frames, tables, and their tags.
To override the properties of a paragraph tag
1 Click View ➤ Page layout.
2 Click a paragraph.
3 Click Format ➤ Paragraph properties.
4 Use the Paragraph properties dialog box to format the selected paragraph.

To override the properties of a frame tag
1 Click View ➤ Page layout.
2 Click a frame.
   You can either click the border of the frame or click within the frame.
3 Click Format ➤ Frame properties.
4 Use the Frame properties dialog box to format the selected frame.

To override the properties of a table tag
1 Click View ➤ Page layout.
2 Click a table.
3 Click Table ➤ Table properties.
4 Use the Table properties dialog box to format the selected table.

To view the formatting differences between a page and its tag
1 Click View ➤ Page layout.
2 Click a page.
3 Click Page ➤ Page properties.
4 Click the General tab.
   The page’s formatting differences are displayed in the Differences from tag area.

To view the formatting differences between a paragraph and its tag
1 Click View ➤ Page layout.
2 Click a paragraph.
3 Click Format ➤ Paragraph properties.
4 Click the General tab.
   The paragraph’s formatting differences are displayed in the Differences from tag area.

To view the formatting differences between a frame and its tag
1 Click View ➤ Page layout.
2 Click a frame.
3 Click Format ➤ Frame properties.
4 Click the General tab.
   The frame’s formatting differences are displayed in the Differences from tag area.
To view the formatting differences between a table and its tag

1. Click **View ➤ Page layout**.
2. Click a table.
3. Click **Format ➤ Table properties**.
4. Click the **General** tab.

   The table’s formatting differences are displayed in the **Differences from tag** area.

Updating a tag

If you have changed the formatting of a page, paragraph, frame or table and want that formatting to apply to each item referencing the tag, you can update the tag.

Corel Ventura lets you automatically update paragraph tags when you change paragraph formatting options from the property bar, including setting the alignment, font size, font, color, and the bold, italic, and underline styles. If you allow the paragraph tag to be updated automatically, all of the paragraphs in a publication that reference that tag are also updated.

To update a page tag

1. Click **View ➤ Page layout**.
2. Click the pasteboard of a page.

   If a flag does not appear in the **Page tag** list box on the property bar, the page does not have any properties to be updated to the page tag.

3. Choose **Update [selected page tag name]** from the **Page tag** list box on the property bar.

   If you have formatted the headers or footers on the selected page, updating the page tag will apply the header or footer formatting to the page tag.

   You can also update a page tag by clicking the **Update tag** button in the **Page properties** dialog box.

To update a paragraph tag

1. Click a paragraph.

   If a flag does not appear the **Paragraph tag** list box on the property bar, the paragraph does not have any properties to be updated to the paragraph tag.

2. Choose **Update [selected paragraph tag name]** from the **Paragraph tag** list box on the property bar.

   You can also update a paragraph tag by clicking the **Update tag** button in the **Paragraph properties** dialog box.

   You can also update formatting changes to a paragraph tag automatically. For more information, see “To allow paragraph tags to be updated automatically” on page 289.

To update a frame tag

1. Select a frame by clicking its border.
If a flag does not appear in the Frame tag list box on the property bar, the frame does not have any properties to be updated to the frame tag.

2 Choose Update [selected frame tag name] from the Frame tag list box on the property bar.

You can also update a frame tag by clicking the Update tag button in the Frame properties dialog box.

To update a table tag

1 Select a table.

If a flag does not appear in the Table tag list box on the property bar, the table does not have any properties to be updated to the table tag.

2 Choose Update [selected table tag name] from the Table tag list box on the property bar.

You can also update a table tag by clicking the Update tag button in the Table properties dialog box.

To allow paragraph tags to be updated automatically

1 Click Tools ➤ Options.

2 In the categories list, double-click Workspace, and click General.

3 Enable the Tag paragraph mode option.

For users of Corel VENTURA 7, enabling the Tag paragraph mode option is similar to working with the Implicit overrides option or the right-click Override mode option disabled.

Finding and replacing tags

You can search a publication for occurrences of paragraph, character, or frame tags.

You can replace tags that have been applied in a publication. For example, you can replace a character tag with a paragraph tag, and a paragraph tag with a character tag. However, you can only replace a frame tag with another frame tag.

You can apply a character or paragraph tag to text in a publication. For example, you can apply a character tag to each occurrence of your company’s name throughout a publication, no matter what formatting was applied before.

You can find paragraphs that have tag properties that have been overridden. You can also remove overridden paragraph tag properties.

To find tags in a publication

1 Click Edit ➤ Find & replace.

2 From the list box to the right of the Find list box, choose one of the following:
   • Paragraph tag
   • Character tag
   • Frame tag

3 Choose a tag from the Find list box.

4 Click Find next.
You can specify the direction and scope of the search by clicking Options and enabling the Search and Attribute check boxes that correspond to the options you want to use.

**To replace a paragraph or character tag**
1. Click Edit ➤ Find & replace.
2. From the list box to the right of the Find list box, choose one of the following:
   - Paragraph tag
   - Character tag
3. Choose a tag from the Find list box.
4. From the list box to the right of the Replace list box, choose one of the following:
   - Paragraph tag
   - Character tag
5. Choose a replacement tag from the Replace list box.
6. Click Find next.
7. Click Replace to replace each occurrence of the tag.

To replace a frame tag
1. Click Edit ➤ Find & replace.
2. Choose Frame tag from the list box to the right of the Find list box.
3. Choose a tag from the Find list box.
4. Choose a replacement tag from the Replace list box.
5. Click Find next.
6. Click Replace to replace each occurrence of the tag.

You can specify the direction and scope of the search by clicking Options and enabling the Search and Attribute check boxes that correspond to the options you want to use.

To find text and apply a tag
1. Click Edit ➤ Find & replace.
2. Choose Text from the list box to the right of the Find list box.
3. Type the text to which you want the tag applied in the Find list box.
4. From the list box to the right of the Replace list box, choose one of the following:
   - Paragraph tag
   - Character tag
Choose the tag you want applied to the text from the Replace list box.

6  Click Find next.
7  Click Replace to replace each occurrence of the tag.

You can apply the tag to each occurrence of the text by clicking Replace all.

To find paragraphs with overridden tag properties
1  Click Edit ➤ Find & replace.
2  Click Items ➤ Paragraph properties.
3  Click Find next.

To remove overridden paragraph tag properties
1  Click Edit ➤ Find & replace.
2  Click Items ➤ Paragraph properties.
3  Remove any text from the Replace box.
4  Click Find next.
5  Click Replace to remove each occurrence of a paragraph with overridden tag properties.

You can remove all overridden paragraph tag properties at once by clicking Replace all.

You can remove overridden paragraph tag properties in paragraphs which use a specific tag. After performing step 2, insert the name of the tag you want to remove overridden properties from after the $T$ in the <$$T$$> code in the Find box. For example, to remove overridden properties from the Bullet paragraph tag, the contents of the Find box would include <$$TBullet$$>.
Using cross-references
Chapter 21: Using cross-references

Cross-references direct readers to information in another part of the publication. Cross-references can be used to identify related information. For example, “For more information, see Topic X on page Y.” They can also be used to indicate that an article continues on another page. For example, “Learning desktop publishing techniques is continued on page Z.”

In online documents, such as Web pages and Adobe Acrobat documents created using Corel Ventura 10, cross-references become hypertext links. If the reader clicks a link, the referenced information is displayed. For more information about publishing online documents, see “Internet publishing” on page 365.

In this section, you’ll learn about

• cross-referencing text
• cross-referencing pictures, tables, and captions
• cross-referencing sections
• editing and deleting markers and cross-references
• copying and moving markers and cross-references
• viewing and updating markers and cross-references
• locating and replacing markers and cross-references

For more information about cross-references, see “Reference: Using cross-references” in the online Help.

Cross-referencing text

There are two steps to creating a cross-reference. The first step is to insert a marker in the publication, and the second step is to insert a cross-reference to the marker. A cross-reference can be the page or chapter number where the marker is inserted. For example, “For more information about masts, see page number 5.”

To insert a cross-reference marker

1. Click where you want to insert the cross-reference marker.
2. Click Insert ➤ Marker.
3. Type a marker name in the Name list box.

You can use up to 62 characters for a marker name.
To insert a cross-reference to a page or chapter
1 Click where you want to insert the cross-reference.
2 Click Insert ➤ Number/cross-reference.
3 From the Display list box, choose one of the following options:
   • Page number
   • Chapter number
4 Choose a number display format from the Using numbering style list box.
   If you choose to display the numbers by name, for example “one, two,” you can choose the display language from the Language list box.
5 From the For list box, choose the marker name you want to cross-reference.

If a marker is located in more than one place in your publication, you can display the location of each occurrence of the cross-referenced marker by enabling the Reference all occurrences check box.

Cross-referencing pictures, tables, and captions
Corel Ventura lets you cross-reference the pictures and tables in your publication if they are contained in a frame. You can also cross-reference frame captions in a publication.

Before cross-referencing pictures, tables, and frame captions, you must name the frame that contains the picture, table, or caption, because the frame name acts as a marker for the cross-reference. For more information about naming frames, see “To name a frame” on page 113.

When you insert a picture or table cross-reference in a publication, the picture or table number displays where you insert the cross-reference. When you cross-reference a frame caption, the caption text displays where you insert the cross-reference. For example, if the frame caption reads “Figure 2”, the cross-reference that displays in the publication is “Figure 2.” For more information about applying captions, see “Applying captions, names, and conditions to frames” on page 112.

To cross-reference a picture
1 Click in the publication where you want to insert the picture cross-reference.
2 Click Insert ➤ Number/cross-reference.
3 Choose Figure number from the Display list box.
4 Choose a number display format from the Using numbering style list box.
   If you choose to display the numbers by name, for example “one, two,” you can choose the display language from the Language list box.
5 From the For list box, choose the name of the frame in which the picture is inserted.

To insert a cross-reference to a picture, it must be inserted in a frame. For more information about adding
pictures to frames, see “Adding, importing and deleting frame pictures” on page 125.

**To cross-reference a table**
1. Click in the publication where you want to insert the table cross-reference.
2. Click **Insert ▶ Number/cross-reference**.
3. Choose **Table number** from the **Display** list box.
4. Choose a number display format from the **Using numbering style** list box.
   - If you choose to display the numbers by name, for example “one, two,” you can choose the display language from the **Language** list box.
5. From the **For** list box, choose the frame name you want to cross-reference.

   > If you cross-reference a frame that has two captions (for example, a caption above and below the frame or a caption on the left and right sides of the frame), the cross-reference will reference only the text in the top or left caption.

**Cross-referencing sections**
Sections are created in your publication when you auto-number paragraphs. Once you enable auto-numbering in your publication or chapter, you can cross-reference sections. To cross-reference a section, you need to insert a marker in the section you want to cross-reference and then insert a cross-reference to the section in the publication. When you cross-reference a section, the number of the paragraph in which the marker is placed is displayed.

**To insert a marker for a section**
1. Click in an auto-numbered paragraph.
2. Click **Insert ▶ Marker**.
3. Type a marker name in the **Name** list box.
You can insert the same marker in different locations in a publication by choosing an existing marker from the Name list box.

**To cross-reference a section**

1. Click where you want to insert the cross-reference.
2. Click Insert ▶ Number/cross-reference.
3. From the Display list box, choose one of the following:
   - **Section number** — displays the number of the autonumbered paragraph in which the marker is located
   - **Chapter and section number** — displays the chapter number and number of the autonumbered paragraph in which the marker is located
   - **Page and section number** — displays the page number and number of the autonumbered paragraph in which the marker is located
4. Choose a number display format from the Using numbering style list box.
   - If you choose to display the numbers by name, for example “one, two,” you can choose the display language from the Language list box.
5. From the For list box, choose the section marker you want to cross-reference.

**Editing and deleting markers and cross-references**

Markers and cross-references can be edited or deleted. If you change or rename a marker, any cross-references to the previous marker become unresolved, which means that a cross-reference is pointing to a marker that is no longer displayed in the publication. Corel Ventura lets you delete unresolved cross-references. When you delete an unresolved cross-reference, the marker is no longer displayed in the list of markers.

**To edit a marker**

1. Right-click to the left of the marker, and click Edit marker.
2. Type a new name for the marker in the Name list box.
   - If you want to change the marker, choose a new marker name from the Name list box.

**To edit a cross-reference**

1. Right-click to the left of the marker, and click Edit number/cross-reference.
2. Choose new cross-reference options in the Insert number/cross-reference dialog box.

**To delete a marker or a cross-reference**

1. Click View ▶ Copy editor.
2. On the property bar, click the Show codes button.
3. Select the marker or cross-reference.
In copy editor view, the characters <$M precede the marker; the characters <$R precede the cross-reference.

4 Press Delete.

You can delete a marker or cross-reference in page layout view by selecting the cross-reference or marker, both are indicated by the symbol in page layout view, and pressing Delete.

To delete an unresolved cross-reference
1 Click View ➤ Page layout.
2 Click Tools ➤ Navigator.
3 Choose Markers/cross-references from the list box.
4 Expand the publication.
   If you do not see any markers or cross-references, click Refresh.
5 Right-click a cross-reference, and click Go to.
   In the navigator, an unresolved cross-reference to a deleted marker is indicated by the icon. A cross-reference is indicated by the icon.
6 Select the unresolved cross-reference.
7 Press Delete.

Copying and moving markers and cross-references
Both cross-references and markers can be copied and moved to other locations in a publication. Cross-references and markers are displayed as codes, in copy editor view, or as symbols, in page layout view. Once a marker or cross-reference is inserted into the publication, the symbols or codes can be copied or moved.

You can insert the same marker in different locations in a publication by copying the marker. When a marker is used in different places in the publication, the cross-reference appears as: “For more information, see X on pages 3, 6, 9.”

When you move a marker, the cross-references to that marker is automatically updated.

To copy a marker or cross-reference
1 Click View ➤ Copy editor.
2 On the property bar, click the Show codes button.
3 Select the marker or cross-reference.
   In copy editor view, the characters <$M precede the marker; the characters <$R precede the cross-reference.
4 Click Edit ➤ Copy.
5 Click in the publication where you want to display the cross-reference or marker.
6 Click Edit ➤ Paste.

You can copy a marker or cross-reference in page layout view by selecting the cross-reference or marker symbol, clicking Edit ➤ Copy, clicking in the publication where you want the cross-reference or marker to display, and clicking Edit ➤ Paste.
To move a marker or a cross-reference
1 Click View ➤ Copy editor.
2 On the property bar, click the Show codes button.
3 Select the cross-reference or marker.
   In copy editor view, the characters <$R precede the
   cross-reference; the characters <$M precede the marker.
4 Click Edit ➤ Cut.
5 Click in the publication where you want the cross-reference
   or marker to display.
6 Click Edit ➤ Paste.
   You can move a marker or cross-reference in page
   layout view by selecting the cross-reference or marker
   symbol , clicking Edit ➤ Cut, clicking in the
   publication where you want the cross-reference or
   marker to appear, and clicking Edit ➤ Paste.

Viewing and updating markers and cross-references
Once you have inserted markers and made cross-references to
them, you can use the navigator to view the cross-references
and markers. The navigator displays the marker name, location,
and location of the cross-reference in the publication.
You can also update the markers and cross-references in a
publication. If you move a marker, and a cross-reference for it
appears in the same chapter, the cross-reference is automatically
updated. However, if a cross-reference is in another chapter, the
cross-reference cannot be automatically updated. You must
manually update the publication.

To view markers and cross-references
1 Click Tools ➤ Navigator.
2 Choose Markers/cross-references from the list box.
3 Click the plus sign (+) to expand the publication.
   If you do not see any markers or cross-references, click
   Refresh.
   When you choose Markers/cross-references from the
   list box, the navigator also displays any variable markers
   inserted in the publication. A variable marker displays as
   the icon.

To update markers and cross-references
1 Click Publication ➤ Update publication.
2 Enable the Numbering check box.
   You can update markers and cross-references in the
   navigator by right-clicking a marker or cross-reference,
   and clicking Update. This updates all of the
   cross-references in the publication, not just the
   cross-reference or marker you right-clicked.
Locating and replacing markers and cross-references

Corel Ventura has different searching options to locate markers and cross-references in publications. You can search the publication manually or use the navigator to search the publication. Once you find an occurrence of a marker or its cross-reference, you can replace it with a different marker or cross-reference.

To locate a marker
1. Click Edit ➤ Find & replace.
2. Click Items ➤ Marker.
3. Choose a marker from the Name list box.
4. Click OK.
5. Click Find next.

*If you try to locate a cross-reference in copy editor view, you are searching in the current text file only. If you want to search the entire publication, click View ➤ Page layout, and then resume your search.*

To locate a marker using the navigator
1. Click Tools ➤ Navigator.
2. Choose Markers/cross-references from the list box.
3. Click the plus sign (+) to expand the publication.
   - If you do not see any markers or cross-references, click Refresh.
4. Right-click a marker, and click Go to.
   - A marker for text is indicated by the icon, and a marker for a frame is indicated by the icon.

To locate a cross-reference
1. Click Edit ➤ Find & replace.
2. Click Items ➤ Number/cross-reference.
3. From the Name list box, choose a marker that is cross-referenced.
4. Click OK.
5. Click Find next.

*If you try to locate a cross-reference in copy editor view, you are searching in the current text file only. If you want to search the entire publication, click View ➤ Page layout, and then resume your search.*

To locate a cross-reference using the navigator
1. Click Tools ➤ Navigator.
2. Choose Markers/cross-references from the list box.
3. Click the plus sign (+) to expand the publication.
   - If you do not see any markers or cross-references, click Refresh.
4. Right-click a cross-reference, and click Go to.
   - A cross-reference is indicated by the icon.
To replace a marker
1 Click Edit ➤ Find & replace.
2 Click Items ➤ Marker.
3 Choose a marker from the Name list box.
4 Click OK.
5 Click in the Replace box.
6 Click Items ➤ Marker.
7 Choose a marker from the Name list box.
8 Click Find next.
9 Click Replace.

If you want to replace every occurrence of the marker, click Replace all.

To replace a cross-reference
1 Click Edit ➤ Find & replace.
2 Click Items ➤ Number/cross-reference.
3 Choose a cross-reference from the Name list box.
4 Click OK.
5 Click in the Replace box.
6 Click Items ➤ Number/cross-reference.
7 Choose a cross-reference from the Name list box.
8 Click Find next.
9 Click Replace.

If you want to replace every occurrence of the cross-reference, click Replace all.
Creating a table of contents
Chapter 22: Creating a table of contents

A table of contents is an outline of a publication and can include a list of the publication’s chapters, sections, headings, or subheadings. You can also indicate the page numbers where those contents are located.

With Corel Ventura 10, you can generate a multi-level table of contents based on paragraph tags. The table of contents information is gathered and saved in a text file, which you later add to the publication. In addition, you can format the table of contents text through the use of paragraph tags.

In online documents, such as Web pages and Adobe Acrobat documents created using Corel Ventura, table of contents entries become hypertext links. When the reader clicks a link, the referenced information is displayed. For more information about publishing to online documents, see “Internet publishing” on page 365.

In this section, you’ll learn about

- creating a table of contents file
- defining the table of contents
- formatting the table of contents paragraph tags
- displaying a table of contents in a publication
- viewing a table of contents
- updating the table of contents

Creating a table of contents file

The first step to creating a table of contents is to create a table of contents file. This is a text file which will be used to store all of the table of contents information.

To create a table of contents file

1. Click Publication > Table of contents/index.
2. Click the Table of contents tab.
3. Type a title for the table of contents in the Title box.
4. Click the plus sign (+).
5. Type a name for the chapter in which to place your table of contents in the Chapter box.
   If a chapter already exists, choose the chapter’s name from the Chapter list box.
6. Type a name for the table of contents file in the File box.
   By default, the chapter’s file name will be the same as the chapter title.

Defining the table of contents

Once you create a table of contents file, you must define the structure of the table of contents and how it will display in the publication. This is done by specifying the number of levels to be displayed in the table of contents and matching the level to an existing paragraph tag. Levels in a table of contents allow...
you to differentiate main headings, secondary or minor headings, and other paragraph tags in the table of contents. You can use up to 10 different levels in a table of contents, and each level can be formatted differently. For more information about formatting table of contents paragraph tags, see “Formatting the table of contents paragraph tags” on page 307.

When a table of contents is generated in Corel Ventura, the text associated with a specified paragraph tag is automatically copied and saved in the table of contents file. For example, a publication contains a main heading paragraph tag named “Heading 1” and a subheading paragraph tag named “Heading 2.” When defining the table of contents for the publication, the first level is matched to the “Heading 1” paragraph tag and the second level is matched to “Heading 2.” Therefore, all the Heading 1 and Heading 2 text will display in the table of contents at their specified level and in the order in which they are displayed in the publication; in other words, it’s creating an outline of the publication.

This is an example of a table of contents.

You can also display chapter, page, and section numbers in a table of contents. Tabs can be inserted in a table of contents to display a space between the text and the numbering. If the location of the entry changes, the chapter, page, and section number is updated when you update the table of contents. For more information about updating a table of contents, see “Updating the table of contents” on page 309.

To format the table of contents
1. Click Publication ➤ Table of contents/index.
2. Click the Table of contents tab.
3. Choose a table of contents from the Title list box.
4. Click Add level.
5. Choose a paragraph tag from the Match tag list box for each level.

To display chapter, page, and section numbers in a table of contents
1. Click Publication ➤ Table of contents/index.
2. Click the Table of contents tab.
3. Choose table of contents from the Title box.
4. Click in the Format box, and position the insertion point where you want to insert the chapter, page, or section number.

You can insert page and chapter numbers before or after the text by placing the insertion point before or after the <Paragraph Tag text> code in the format column.
5 Click Insert, and click one of the following options:
- **Page number** — inserts a page number code
- **Chapter number** — inserts a chapter number
- **Section number** — inserts a section number

You can have additional text display along with the table of contents information by clicking in the **Format** box where you want the text to be displayed, and typing the text. For example, you can have the word “Page” display before every page number in Level two entries of the table of contents by typing the following code in the **Format** box: `<Level 2 text>Page [P#]`.

You can format the text in the table of contents by selecting the text codes in the **Format** box, and clicking **Properties**. You can also format the table of contents by formatting the tags used to display the table of contents. For more information, see “Formatting the table of contents paragraph tags” on page 307.

### To insert a tab in a table of contents

1. Click **Publication** ▶ **Table of contents/index**.
2. Click the **Table of contents** tab.
3. Choose table of contents from the **Title** box.
4. Click in the **Format** box, and position the insertion point where you want to insert the tab.
5. Click **Insert** ▶ **Tab**.

You can insert tabs before or after the text by placing the insertion point before or after the `<Paragraph Tag text> code in the format column. For example, the following code typed in the **Format** box “<Level 2 text>－[P#]” would display a tab between the level 2 table of contents text and the page number.

You can display a trailing leader between a table of contents level and the page number by choosing a table of contents paragraph tag and specifying a trailing leader on the **Tabs** page of the **Paragraph tag properties** dialog box. For more information about formatting table of contents tabs, see “Formatting the table of contents paragraph tags” on page 307. For more information about trailing leaders, see “Inserting tabs” on page 94.

### Formatting the table of contents paragraph tags

Corel Ventura lets you change the look of the text that is displayed in the table of contents by formatting the table of contents paragraph tags. These paragraph tags are called generated tags. Generated tags are only created after you define the levels in your table of contents. You can change the formatting attributes of the generated table of contents title and level paragraph tags. The following tags are generated for the table of contents:

- **Z_TOC TITLE** — represents the title of the table of contents
• Z_TOC LVL X — represents the various table of contents entries. The “X” indicates the table of contents level. If you have 10 levels in your table of contents, there will be a tag created for each level; for example, Z_TOC LVL 1, or Z_TOC LVL 2.

The paragraph tags can be formatted, which allows you to set the font attributes, alignment, spacing, tabs, and other formatting for the text to which the tag is applied. For more information about paragraph tags, see “Using paragraph tags” on page 96.

To format the table of contents title paragraph tag
1 Click Tools ➤ Tag window.
2 Click the Paragraph tab.
3 Right-click Z_TOC TITLE, and click Paragraph tag properties.
4 In the Paragraph tag properties dialog box, set the formatting attributes for the tag.

For more information about paragraph tags, see “Using paragraph tags” on page 96.

To format the table of contents levels paragraph tags
1 Click Tools ➤ Tag window.
2 Click the Paragraph tab.
3 Right-click Z_TOC LVL X, and click Paragraph tag properties.

4 In the Paragraph tag properties dialog box, set the formatting attributes for the tag.

For more information about paragraph tags, see “Using paragraph tags” on page 96.

Displaying a table of contents in a publication
Once a table of contents file is created and you have defined the format of the table of contents, the table of contents is not automatically displayed in the publication. When you created the table of contents, you saved the table of contents file, which is a text file, to a chapter. This table of contents file resides in the specified chapter, but it is not displayed on a publication page until you drag it to a page.

To display a table of contents file in a publication
1 Click Tools ➤ Navigator.
2 Choose Publication manager from the Navigator list box.
3 Right-click the chapter that contains the table of contents text file, and click Go to.
4 Click the plus sign (+).
   This expands the chapter that contains the table of contents file.
5 Drag the table of contents file to the page in the chapter where you want the table of contents to be displayed.
You can create a separate page tag for the table of contents. For more information about creating page tags, see “Creating page tags” on page 239.

You can also drag the table of contents file into a publication by choosing Table of contents from the Navigator list box, double-clicking the table of contents chapter, and dragging the table of contents file to the page.

**Viewing a table of contents**
You can use the navigator to view a table of contents.

**To view a table of contents**
1. Click Tools ➤ Navigator.
2. Choose Table of contents from the Navigator list box.
3. Click the plus sign (+).
   - This expands the publication containing the table of contents.
4. Right-click the table of contents.
5. Click Expand all.

**Updating the table of contents**
Updating a table of contents refreshes the information that is found in the table of contents. The table of contents is generated by copying specified excerpts, based on existing paragraph tag text, from the publication to a table of contents file. If you modify or change the location of any of the text that is being referenced by the table of contents, updating the table of contents will bring the information up to date. For example, if the location of a table of contents entry changes, the chapter, page, and section number might also change. Updating the table of contents ensures the display of the most current location information available in the publication.

**To update the table of contents**
1. Click Tools ➤ Navigator.
2. Choose Table of contents from the Navigator list box.
3. Click the plus sign (+).
   - This expands the publication containing the table of contents.
4. Right-click the table of contents, and click Update.

You can update the table of contents by clicking Publication ➤ Update publication, and enabling the Table of contents check box.
Indexing publications
Chapter 23: Indexing publications

An index gives the reader an efficient way to locate a specific topic by providing a list of the important topics in a publication, and the locations where these topics are found.

You create an index by inserting index entries in a publication and saving them in an index file. You can then display the index in a publication. A publication can have more than one index.

In this section, you’ll learn about
- creating an index file
- creating an index using a concordance
- inserting index entries
- using index categories to create multiple indexes
- displaying numbers and letter headings in an index
- formatting index paragraph tags
- displaying an index in a publication
- changing the order of index entries
- cross-referencing index entries
- locating index entries
- editing and deleting index entries
- viewing an index
- updating an index file

Creating an index file

To add an index to a publication, you need to create an index file. After you add index entries to a publication, the index file, which is a text file, is used to store all of the index information. For more information about adding index entries to a publication, see “Inserting index entries” on page 315.

You can create an index file using the navigator. You can also create more than one index file per publication, but, in order to generate the multiple indexes, you need to specify index categories. For more information about index categories, see “Using index categories to create multiple indexes” on page 316.

To create an index file

1. Click Publication ▶ Table of contents/index.
To create an index file using the navigator

1. Click Tools ➤ Navigator.
2. Choose Index from the Navigator list box.
3. In the navigator file list, right-click the publication.
4. Click New index.
5. Type a title for the index in the Title box.
6. Click the plus sign (+).
7. Type a name for the chapter in which to place your index in the Chapter box.
   If a chapter already exists, choose the chapter's name from the Chapter list box.
8. Type a name for the index file in the File box.
   By default, the chapter's file name will be the same as the index title.

Creating an index using a concordance

Rather than inserting index markers in your publication for every word you want to display in the index, you can create a list of the words you want indexed and let Corel Ventura 10 create the index for you. The Index Concordance add-on, supplied with Corel Ventura, lets you create an index from a list of words made in Corel Ventura or another text editor.

To create an index using a concordance

1. Click Tools ➤ Add-ons.
2. Click the plus sign (+) next to Addons.
If Addons is not displayed, click New, and double-click Addons.cao.

3 Click Index concordance, and click Run.

4 In the Index concordance dialog box, click Browse.

5 Choose the file and folder where the word list file is stored.

6 Enable the Update now check box.

7 Type a title for the index in the Title box.

8 Type a name for the chapter in which to place your index in the Chapter box.
   If the chapter does not exist, Corel Ventura will create a new chapter.

9 Type a name for the index file in the File box.

10 In the Select chapters dialog box, enable the check boxes next to the chapters you want indexed.

You can combine any of the formatting that is displayed in the above table. However, you must always follow the same format: (Category Name, Reference Type)Entry(Sort Key); Level 2 Entry (Sort Key); Level 3 Entry(Sort Key).

Inserting index entries
Corel Ventura offers various options for inserting index entries in publications. You can insert index entries by typing index entry information, by selecting words, or by using the navigator.

When inserting index entries, you can choose to use index levels. An index can display up to 14 different index levels.

Levels allow you to include subentries (level 2, level 3, etc.) under a main entry (level 1). For example, you can mark “cake” as a level 1 entry and “chocolate” as a level 2 entry, so that “chocolate” is displayed under the word “cake” in the index. “Cake,” as a level 1 entry is displayed under the letter heading “C.” If you do not use levels, each entry is displayed as a main entry (level 1).

Index entries are case sensitive, which means that a separate entry will be inserted into the index for each variation of a word you insert. For example, the words “cake,” “Cake,” and “CAKE” inserted as index entries will produce three separate index entries.

To insert an index entry
1 Click in the publication where you want to insert your index entry marker.

2 Click Insert ➤ Index entry.

3 Choose Index entry from the Type list box.

4 Choose an index entry level from the Level list box.

5 Type the index entry in the Index entry box.
   If you chose more than one level from the Level list box, type an index entry for each level.

Do not leave spaces before or after index entries in the Index entry box. Spaces will appear in the index when it is generated and may cause improper alphabetization and structure.
To insert index entries by selecting words
1 Select a word in your publication.
   If you click in front of a word in the publication, the word will be displayed in the Index entry box.
2 Click Insert ➤ Index entry.
3 Choose Index entry from the Type list box.
4 Choose an index entry level from the Level list box.
   If you chose more than one level from the Level list box, type an index entry for each level.

You can format the index entry text by clicking Properties, and choosing the formatting properties you want to apply to the text. This affects the way the entry is displayed in the index, not the way the text is displayed in the publication.

To insert index entries using the navigator
1 Select a word in your publication.
2 Click Tools ➤ Navigator.
3 Choose Index from the Navigator list box.
4 Click the index to which you want to add the entry.
5 Right-click the index, and click Add “selected word is displayed here.”
   If you want to add more than one level of entries, click Add, choose a level from the Level list box, and type an index entry for each level.

To mark words as index entries using the navigator, you must first create an index. For more information, see “Creating an index file” on page 313.

Using index categories to create multiple indexes
Corel Ventura lets you create and delete index categories. You can insert index entries that are associated with a category and then retrieve entries from a specified category into an index. Creating index categories allows you to differentiate index entries and create multiple indexes.

You can create multiple indexes within the same publication by assigning index entries to different categories. For more information about creating index files, see “Creating an index file” on page 313. When you generate an index, you can choose which categories you want to include in a given index. For example, in a publication about desserts, you can have one index for each dessert category, such as cakes, cookies, and pies. When generating the cakes index, you would retrieve all the index entries under the “cakes” category and save them in a “cakes” index. You would repeat the same process for each of the indexes in the publication. You can even create a main “dessert” index by retrieving the index entries found in all the index categories, such as cakes, pies, and cookies, and save them in the “dessert” index.

To create an index category
1 Click Publication ➤ Table of contents/index.
2 Click the Index tab.
3 Click the plus sign (+).
4 Right-click in the Retrieve entries box, and click Add.
5 Type the name of the new category in the box provided in the Retrieve entries list.

You can add a new index category when inserting index entries by clicking Insert ➤ Index entry, typing the name of the new category in the Category box, and clicking the plus sign (+).

To delete an index category
1 Click Publication ➤ Table of contents/index.
2 Click the Index tab.
3 Right-click the category you want to delete in the Retrieve entries box, and click Delete.

Deleting an index category does not delete the index entries belonging to the deleted category. The index entries remain in the publication, but they become stray index entries because they no longer belong to an index. You can delete the stray index entries or you can recover them by associating them with a different category. For more information about deleting index entries, see “Editing and deleting index entries” on page 322.

You can delete an index category when inserting index entries by clicking Insert ➤ Index entry, choosing the category you want to delete from the Category list box, and clicking the minus sign (-).

To insert index entries associated with a category
1 Select a word in your publication.
2 Click Insert ➤ Index entry.
3 Choose Index entry from the Type list box.
4 Choose a category from the Category list box. If you want to add a new category, type a name in the Category box, and click the plus sign (+).
5 Choose an index entry level from the Level list box. If you chose more than one level from the Level list box, type an index entry for each level.

To retrieve index entries from a category
1 Click Publication ➤ Table of contents/index.
2 Click the Index tab.
3 Choose the index from the Title list box.
4 In the Retrieve entries list, enable the check boxes next to the category you want to include in the index.
5 Click Update.

Displaying numbers and letter headings in an index
You can display page and chapter numbers with index entries. For index entries that are displayed in more than one location in the publication, you can specify a character to separate each
To display chapter and page numbers in an index

1. Click **Publication > Table of contents/index**.
2. Click the **Index** tab.
3. Choose an index from the **Title** list box.
4. Choose a preset number format from the **Number format** list box.

You can also

<table>
<thead>
<tr>
<th>Customize a number format</th>
<th>Click in the <strong>Number format</strong> box, click <strong>Insert</strong>, and choose an option from the list.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a tab character</td>
<td>Click the position where you want to display the tab in the <strong>Number format</strong> box, click <strong>Insert</strong>, and click <strong>Tab character</strong>.</td>
</tr>
<tr>
<td>Display text before the chapter or page number</td>
<td>Type the text you want to display in the <strong>Prefix</strong> box.</td>
</tr>
<tr>
<td>Display text after the chapter or page number</td>
<td>Type the text you want to display in the <strong>Sufix</strong> box.</td>
</tr>
</tbody>
</table>

To choose a separator for index entries with multiple occurrences

1. Click **Publication > Table of contents/index**.
2. Click the **Index** tab.
3. Choose an index from the **Title** list box.
4. Choose a character from the **Delimiter** list box.

   If you want to display a different character as a separator, type the character in the **Delimiter** box.

To display letter headings in an index

1. Click **Publication > Table of contents/index**.
2. Click the **Index** tab.
3. Choose an index from the **Title** list box.
4. Enable the **Letter headings** check box.

Formatting index paragraph tags

After you insert an index into a publication, you can format how the index is displayed by editing its paragraph tags. These paragraph tags are called generated tags. Generated tags are only created after you define the index items, such as index titles, letter categories, or levels. You can change the formatting attributes of the generated index paragraph tags. The following tags can be generated for the index:

- **Z_INDEX TITLE** — represents the index title paragraph tag
- **Z_INDEX LTR** — represents the letter category, for example, A, B, C, paragraph tag, for each entry
- **Z_INDEX_LVL X** — represents the index entry level paragraph tag. The “X” indicates the level. If you have 14 levels in an index, there will be a tag created for each level, for example, **Z_INDEX_LVL 1, Z_INDEX_LVL 2**, etc.
The paragraph tags can be formatted, which allows you to set
the font attributes, alignment, spacing, tabs, and other
formatting for the text to which the tag is applied. For more
information about paragraph tags, see “Using paragraph tags”
on page 96.

To format the index title paragraph tag
1  Click Tools ▶ Tag window.
2  Click the Paragraph tab.
3  Right-click Z_INDEX TITLE, and click Paragraph tag
   properties.
4  In the Paragraph tag properties dialog box, set the
   formatting attributes for the tag.

   For more information about paragraph tags, see “Using
   paragraph tags” on page 96.

To format the index letter heading paragraph tag
1  Click Tools ▶ Tag window.
2  Click the Paragraph tab.
3  Right-click Z_INDEX LTR, and click Paragraph tag
   properties.
4  In the Paragraph tag properties dialog box, set the
   formatting attributes for the tag.

   For more information about paragraph tags, see “Using
   paragraph tags” on page 96.

To format the index level paragraph tag
1  Click Tools ▶ Tag window.
2  Click the Paragraph tab.
3  Right-click Z_INDEX LVL, and click Paragraph tag
   properties.
4  In the Paragraph tag properties dialog box, set the
   formatting attributes for the tag.

   For more information about paragraph tags, see “Using
   paragraph tags” on page 96.

Displaying an index in a publication
When you enter an index in a publication and update the
publication, the entries are stored in an index file, but the
content of the index file is not automatically displayed in the
publication. This index file resides in a specified chapter, but it
is not displayed on a publication page until you drag it to a
page.

To display an index in a publication
1  Click Tools ▶ Navigator.
2  Choose Publication manager from the Navigator list box.
3  Right-click the chapter that contains the index text file, and
   click Go to.
4  Click the plus sign (+).
   This expands the chapter that contains the index file.
5 Drag the index file to the page or frame in the chapter where you want the index to be displayed.

You may want to create a separate page tag for the table of contents, for more information about creating page tags, see “Creating page tags” on page 239.

Changing the order of index entries
Corel Ventura sorts index entries in alphabetical or numerical order. For example, “apple,” appears under the letter “A.” An entry that does not begin with a letter, for example, “1998,” appears under “!” in the index.

Sort keys allow you to insert index entries under different letters in the index. For example, you can insert “1998” under “N,” by changing the sort key. If you use sort keys, you cannot assign the same sort key to more than one index entry. For example, an “N” cannot be used as the only sort key for the index entries 1997, 1998, and 1999. To have these entries appear under N, you could use N as the sort key for one of the entries, NN or NI for another, and NNN or NIN for another entry.

To change the sort order of an index entry
1 In page layout view, right-click to the left of an index marker, and click Edit index entry.
   If you are in copy editor view, click to the left of the index entry code.
2 Choose the character under which you want the index entry to appear from the Sort key list box.

Cross-referencing index entries
Corel Ventura lets you cross-reference index entries in a publication. For example, a chef is creating a dessert cookbook and wrote a “chocolate sauce” recipe. He added an index entry named <$I[chocolate, sauce]>$ to the recipe. He also wrote a “white chocolate sauce” recipe. He would like a cross-reference to the “white chocolate sauce” recipe to appear in the index next to the “chocolate sauce” index entry. This is done by creating a cross-reference in the “chocolate sauce” index entry to the “white chocolate sauce” index entry.

By default, cross-references appear with “See” or “See Also” prefixes; however, you can change the prefixes.

To cross-reference an index entry
1 In Page Layout view, right-click to the left of an index marker, and click Edit index entry.
   If you are in Copy Editor view, click to the left of the index entry code. For example, <$I[Category]index entry>.
2 Choose one of the following from the Type list box:
   • See
   • See also
3 Type 2 in the Level box.
4 Type the entry you want to cross-reference in the Level 2 Index entry box.

If the index entry to which you want to add a cross-reference has more than one level, add the cross-reference to the next available level. For example,
you have an index entry named “chocolate (level 1), sauce (level 2),” and you want to add a cross-reference to “white chocolate sauce.” To add the cross-reference, you would type “white chocolate sauce.” in the level 3 Index entry box.

To change “See” and “See Also” references
1. Click Publication ➤ Table of contents/index.
2. Click the Index tab.
3. Choose an index from the Title list box.
4. Type replacement text in the following boxes:
   • See
   • See also

Locating index entries
Corel Ventura has different searching options to locate index entries in a publication. You can search the publication or use the navigator to search the publication. Once you find an occurrence of an index entry, you can edit or delete the entry. For more information about editing and deleting index entries, see “Editing and deleting index entries” on page 322.

To locate an index entry
1. Click Edit ➤ Find & replace.
2. Click in the Find box.
3. Click Items ➤ Index entry.
4. Type the remainder of the index entry in the find box.
   If you are searching for a default index entry named “cake,” type <<$Icake>> in the Find box.
5. Click Find next.

<table>
<thead>
<tr>
<th>You can also</th>
<th>Types to use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search for index entries that are specified by a category</td>
<td>Type &lt;&lt;$I(Category name)index entry&gt;&gt; in the Find box.</td>
</tr>
<tr>
<td>Search for index entries that are at the level you specify, where “N” is a number from 1 to 14</td>
<td>Type &lt;&lt;$ILevelN&gt;&gt; in the Find box.</td>
</tr>
<tr>
<td>Search for entries that are at multiple levels</td>
<td>Type &lt;&lt;$ILevel1;Level10&gt;&gt; in the Find box. You must separate the levels with a semicolon.</td>
</tr>
<tr>
<td>Search for entries that are specified by a category and level</td>
<td>Type &lt;&lt;$I(Category name)LevelN&gt;&gt; in the Find box.</td>
</tr>
</tbody>
</table>

If you try to locate an index entry while in Copy editor view, you are searching in the current text file only. If you want to search the entire publication, click View ➤ Page layout, and then resume your search.

To locate an index entry using the navigator
1. Click Tools ➤ Navigator.
2. Choose Index from the Navigator list box.
3. Expand the publication.
4. Expand the index.
   If you do not see a list of letters, click Update.
5 Expand a category, marked by a letter.
6 Expand an index entry.
7 Right-click an index entry, and click Go to.

Editing and deleting index entries
You can edit and delete the index entries that are in a publication. If you delete a word marked as an index entry, the index entry is also deleted. To apply the changes to the index, the index must be updated. For more information about updating indexes, see “Updating an index file” on page 323.

To edit an index entry
1 In Copy editor view, right-click to the left of the index entry you want to edit, and click Edit index entry.
In Copy editor view, the characters <$I precede the index entry.
2 Edit the index entry.
   If you want to apply the change to the index, click Publication ➤ Update publication, and enable the Indexes check box.

To delete an index entry
1 In Copy editor view, select the index entry you want to delete.
   In Copy editor view, the characters <$I precede the index entry.
2 Press Delete.
   If you want to apply the change to the index, click Publication ➤ Update publication, and enable the Indexes check box.

If you create or update an index in Corel Ventura, you are prompted to replace the contents of the existing index file. If you click OK to replace the contents of the index file, your changes are automatically applied to the index.

If you are viewing a publication in Copy Editor view, you can only search the current text file. If you want to search the entire publication, click View ➤ Page layout, and then resume your search.

If you have Show Tabs & Returns enabled, you can edit an index marker in Page Layout view by right-clicking to the left of the index marker you want to edit, and clicking Edit index entry. However, all markers, including cross-reference markers, look the same in Page layout view. You may want to search for the index entry using the navigator to find the right marker. For more information about finding index entries, see “To locate an index entry” on page 321.
index entries using the navigator to find the right marker. For more information about finding index entries, see “To locate an index entry” on page 321.

Viewing an index
You can use the navigator to view your index.

To view an index using the navigator
1 Click Tools ➤ Navigator.
2 Choose Index from the Navigator list box.
3 Right-click the index, and click Expand all.

 Updating an index file
Upgrading an index refreshes the information that is found in the index. The index is created by inserting index entries throughout a publication. When you update the index, the index entries are compiled and stored in an index file. If you modify or change the location of an index entry, updating the index will bring the information up to date. For example, if the location of an index entry changes, the page number might also change. Indexes are not updated automatically; therefore, updating the index ensures the display of the most current location information available in the publication.

You can update an index file by updating the publication or by using the navigator.

To update an index file
1 Click Publication ➤ Update publication.
2 Enable the Indexes check box.

To update an index file using the navigator
1 Click Tools ➤ Navigator.
2 Choose Index from the Navigator list box.
3 Click the index file you want to update.
4 Click Update in the navigator.

Each time you update an index file in Corel Ventura, you are prompted to replace the contents of the existing index file. If you click OK to replace the contents of the index file, your changes are applied to the index.

Changing the printer settings can affect the page flow in your publication. Update the index file after you change a printer setting to ensure that the correct page references appear in the index.
Using footnotes and endnotes
Chapter 24: Using footnotes and endnotes

Footnotes and endnotes allow you to provide reference information in a publication, such as additional notes to accompany a topic or to provide citation references. When you insert a footnote or endnote in a publication, a mark displays at the insertion. This mark can be a number or a mark of your choosing. You must then add reference text, for example, a book citation, to accompany the footnote or endnotes. Footnotes are displayed at the bottom of a page, while endnotes are found at the end of a chapter.

In this section, you’ll learn about

- inserting and displaying footnotes
- restarting footnote numbering
- formatting footnote frames
- inserting and displaying endnotes
- moving footnotes and endnotes
- copying footnotes and endnotes
- editing and deleting footnotes and endnotes
- locating and replacing footnotes and endnotes
- specifying and customizing footnote or endnote numbering styles
- formatting the footnote and endnote paragraph tags
- converting footnotes and endnotes

Inserting and displaying footnotes

Footnotes can be inserted in any text, frame, or table in a publication. When you insert a footnote in a publication, a mark displays where you insert the footnote. This mark can be a number or a mark of your choosing. For more information about numbering styles, see “Specifying and customizing footnote or endnote numbering styles” on page 334. You must then add reference text to accompany the footnote, such as the publication source of a citation.

This is an example of how footnotes display on a page.

To ensure that footnotes do not get pushed onto subsequent pages, you can keep a footnote on the same page as its reference marker.

Footnotes are displayed in a footnote frame at the bottom of each page. You can hide them as you work on a publication, and you can display them at any time.
To insert a footnote
1 In a publication, click where you want to display the footnote reference text.
2 Click Insert ➤ Footnote. A footnote reference is placed in the text and in the footnote frame.
3 Type the footnote text in the footnote frame.

Footnotes inserted in text are numbered first, and footnotes inserted in frames are numbered second, according to the creation order of the frames. Captions are numbered before the frames to which they are attached.

If you are inserting footnotes in frames as well as in text, the numbering is not always updated automatically. To update footnote numbering, click Publication ➤ Update publication, and enable the Numbering check box.

To keep a footnote on the same page as its reference marker
1 Click Publication ➤ Chapter properties.
2 Click the Footnotes tab.
3 In the Options area, enable the Keep with reference check box.

When you enable the Keep with reference check box, the settings for widows and orphans may be ignored. For example, if you have orphans set to “2” and a footnote reference in the last line of a paragraph, the last line of the paragraph is pushed to the next column or page if the footnote information cannot be accommodated in the footnote frame. For more information about widows and orphans, see “Controlling widows and orphans” on page 237.

To hide or display footnotes
1 Click Publication ➤ Chapter properties.
2 Click the Footnotes tab.
3 Disable the Footnotes check box.
   If you want to display the footnotes, enable the Footnotes check box.

Restarting footnote numbering
You can restart the numbering of footnotes on every page or every chapter.

To restart footnote numbering
1 Click Publication ➤ Chapter properties.
2 Click the Footnotes tab.
3 From the Restart footnote on list box, choose one of the following options:
   • Each page
   • Each chapter
Formatting footnote frames

Footnote frames appear at the bottom of each page that has a footnote reference. By default, footnote frames expand to accommodate the text contained in the frame, but you can set the frame’s maximum height. You can also separate footnote frames from the main text by including a horizontal line separator and by setting the amount of space between the footnote frame and the main text. If you use columns, you can apply the column settings of the page to the frame.

To set the maximum height of the footnote frame

1. Click Publication > Chapter properties.
2. Click the Footnotes tab.
3. In the Options area, enable the Maximum height check box.
4. Type a value in the Maximum height box.

You can change the unit of measure of the Maximum height box, by right-clicking the Maximum height box, clicking Units, and choosing a unit of measure.

To add separator lines between the main text and the footnote text

1. Click Publication > Chapter properties.
2. Click the Footnotes tab.
3. Enable the Add separator line check box.
4. In the Space above box, type a value for the amount of space you want to display between the separator line and the page text.
5. In the Width box, type a value that represents the horizontal width of the separator line.
6. In the Height box, type a value that represents the vertical height (or thickness) of the separator line.

You can change the unit of measure of the Space above, Width, and Height boxes by right-clicking the boxes, clicking Units, and choosing a unit of measure.

To adjust the space between footnotes and the main text

1. Select the footnote frame.
2. Click Format > Frame properties.
3. Click the Margins tab.
4. In the Top box, type a value for the distance between the main text and the footnote frame.

You can change the unit of measure of the Top box by right-clicking the Top box, clicking Units, and choosing a unit of measure.

To apply page columns to a footnote frame

1. Click Publication > Chapter properties.
2. Click the Footnotes tab.
3. In the Options area, enable the Use page columns check box.
Inserting and displaying endnotes

Endnotes can be inserted in any text, frame, or table in a publication. When you insert an endnote in a publication, a mark displays where you insert the endnote. This mark can be a number or a mark of your choosing. For more information about numbering styles, see “Specifying and customizing footnote or endnote numbering styles” on page 334. You must then add reference text to accompany the endnote, such as notes that explain an idea.

When you insert endnotes in a publication, an endnote file, you’ll find that the reference text which accompanies the endnotes is not automatically displayed in the publication. Instead, an endnote file, which stores the endnote information as a text file, is generated for each chapter in the publication that contains endnotes. You can display the text at the end of each chapter. You can use both copy editor view and page layout view to insert endnote reference text.

To insert an endnote

1. In a publication, click where you want to display the endnote reference.
2. Click Insert ➤ Endnote. An endnote reference is placed in the text and an endnote text file is created. Each additional endnote in that chapter is added to the same endnote file.

To insert endnote reference text using copy editor

1. Click View ➤ Copy editor.

To insert endnote reference text using page layout view

1. Click View ➤ Page layout.
2. In the navigator, choose Publication manager from the Navigator list box.
3. Click the plus sign (+) of the chapter that contains the endnotes file.
4. Right-click Endnotes, and click Go to.
5. Type the endnote reference information next to an endnote reference. The endnote reference number displays next to Z ENOT #, and the endnote reference information that accompanies it displays next to Z ENOT ENTRY.

To display endnotes in a publication

1. Click View ➤ Page layout.
2. In the navigator, choose Publication manager from the Navigator list box.
3 Click the plus sign (+) of the chapter that contains the endnotes file.
4 Click Page ➤ Insert page.
5 Drag the endnotes file from the navigator to the new page.

You can’t display endnotes at the end of a publication; they must be displayed at the end of each chapter.

Moving footnotes and endnotes
Both footnotes and endnotes can be moved to other locations in a publication. If you move a reference, both the reference marker and the reference text are moved to the new location. The footnotes or endnotes in the publication are also renumbered to reflect the move. You can move footnotes or endnotes in page layout view and copy editor view.

To move a footnote or endnote reference in page layout view
1 Click View ➤ Page layout.
2 Click the Show tabs & returns button on the toolbar.
3 Select the footnote or endnote reference marker.
   In page layout view, footnotes and endnotes are indicated by the ✶ symbol and a reference number.
4 Click Edit ➤ Cut.
5 In the publication, click where you want to paste the footnote or endnote reference.
6 Click Edit ➤ Paste.

To move a footnote or endnote reference in copy editor view
1 Click View ➤ Copy editor.
2 Click the Show tabs & returns button on the toolbar.
3 Select the footnote or endnote reference marker.
   In copy editor view, <$F> indicates a footnote, and <$NEndnote Text> indicates an endnote.
4 Click Edit ➤ Cut.
5 In the publication, click where you want to paste the footnote or endnote reference.
6 Click Edit ➤ Paste.

You can also move a footnote and endnote reference by selecting the footnote or endnote reference marker and dragging it to a new position.

Copying footnotes and endnotes
You can copy footnotes and endnotes in a publication. When you copy a footnote or endnote to a new location, a correctly numbered footnote or endnote is inserted in the new location, and the footnotes or endnotes are renumbered to accommodate the new reference. The reference text that accompanies the footnote or endnote is also copied. You can copy footnotes or endnotes in page layout view and copy editor view.
To copy a footnote or endnote reference in page layout view
1 Click View ➤ Page layout.
2 Click the Show tabs & returns button on the toolbar.
3 Select the footnote or endnote reference marker.
   In page layout view, footnotes and endnotes are indicated by the symbol and a reference number.
4 Click Edit ➤ Copy.
5 In the publication, click where you want to paste the footnote or endnote reference.
6 Click Edit ➤ Paste.

To copy a footnote or endnote reference in copy editor view
1 Click View ➤ Copy editor.
2 Click the Show tabs & returns button on the toolbar.
3 Select the footnote or endnote reference marker.
   In copy editor view, <$F> indicates a footnote, and <$NEndnote Text> indicates an endnote.
4 Click Edit ➤ Copy.
5 In the publication, click where you want to paste the footnote or endnote reference.
6 Click Edit ➤ Paste.

Editing and deleting footnotes and endnotes
After you insert footnotes or endnotes in a publication, you can edit the footnote or endnote text. You can also delete footnotes and endnotes from a publication. When you delete a footnote or endnote, the reference text for that footnote or endnote is deleted, and the footnotes or endnotes that follow are renumbered. You can delete footnotes or endnotes in page layout view and copy editor view.

To edit footnote text
1 Click in the footnote frame.
2 Type the changes in the footnote frame.

To edit endnote text
1 Click View ➤ Copy editor.
2 In the navigator, choose Publication manager from the Navigator list box.
3 Click the plus sign (+) of the chapter that contains the endnotes file.
4 Right-click Endnotes, and click Go to.
5 Edit the endnote reference text.

To delete a footnote or endnote reference in page layout view
1 Click View ➤ Page layout.
2 Click the Show tabs & returns button on the toolbar.
3 Select the footnote or endnote reference marker.
   In page layout view, footnotes and endnotes are indicated by the symbol and a reference number.
4 Press Delete.

To delete a footnote or endnote reference in copy editor view
1 Click View ➤ Copy editor.
2 Click the Show tabs & returns button on the toolbar.
3 Select the footnote or endnote reference marker.
   In copy editor view, <$F> indicates a footnote, and <$NEndnote Text> indicates an endnote.
4 Press Delete.

Locating and replacing footnotes and endnotes
Corel Ventura 03 lets you locate footnotes and endnotes in publications. Once you find a footnote or endnote, you can replace it with a different footnote or endnote.

To locate a footnote
1 Click Edit ➤ Find & replace.
2 Click in the Find box.
3 Click Items ➤ Footnote.
4 In the With text box, type the footnote text you want to look for.
5 Click OK.
6 Click Find next.

   If you try to locate a footnote in copy editor view, you are searching in the current text file only. If you want to search the entire publication, click View ➤ Page layout, and then resume your search.

To locate an endnote
1 Click Edit ➤ Find & replace.
2 Click in the Find box.
3 Click Items ➤ Endnote.
4 In the With text box, type the endnote text you want to look for.
5 Click OK.
6 Click Find next.

   If you try to locate an endnote in copy editor view, you are searching in the current text file only. If you want to search the entire publication, click View ➤ Page layout, and then resume your search.

To replace a footnote
1 Click Edit ➤ Find & replace.
2 Click Items ➤ Footnote.
3 In the With text box, type the footnote text you want to look for.
4 Click OK.
5 Click in the **Replace** box.
6 Click **Items** ➤ **Footnote**.
7 In the **With text** box, type the footnote text you want to insert.
8 Click the **Find next** button.
9 Click **Replace**.

**To replace an endnote**
1 Click **Edit** ➤ **Find & replace**.
2 Click **Items** ➤ **Endnote**.
3 In the **With text** box, type the endnote text you want to look for.
4 Click OK.
5 Click in the **Replace** box.
6 Click **Items** ➤ **Endnote**.
7 In the **With text** box, type the endnote text you want to insert.
8 Click **Find next**.
9 Click **Replace**.

**Specifying and customizing footnote or endnote numbering styles**

When inserting footnote and endnote references to a publication, superscript numbers are applied to footnote references and normal numbers are applied to endnote references by default. However, Corel Ventura lets you specify numbering styles and set the formatting attributes for the footnote and endnote numbers inserted to the publication. You can specify a preset numbering style or customize the numbering style.

To format the reference numbers and the reference text that displays with the reference numbers in the footnote frame or the endnotes file, you must edit their paragraph tags. Paragraph tags allow you to set the font attributes, alignment, spacing, tabs, and other formatting for the text to which the tag is applied. For more information about paragraph tags, see “Formatting the footnote and endnote paragraph tags” on page 335.

**To specify footnote numbering styles**
1 Click **Publication** ➤ **Chapter properties**.
2 Click the **Footnotes** tab.
3 Enable the **Footnotes** check box.
4 In the **Footnotes** area, enable the **Number style** option.
5 Choose a style from the **Number style** list box.
   - If you want footnotes to start with a number other than 1, type the number in the **Start number** box.
6 Click **Properties**.
7 In the **Text properties** dialog box, set the attributes for the footnote reference numbers.

**To specify endnote numbering styles**
1 Click **Publication** ➤ **Chapter properties**.
To customize footnote reference style

1. Click Publication ➤ Chapter properties.
2. Click the Footnotes tab.
3. Enable the Footnotes check box.
4. In the Footnotes area, enable the Custom mark option.
5. In the Custom mark box, type the footnote mark you want to use.

To customize endnote reference style

1. Click Publication ➤ Chapter properties.
2. Click the Endnotes tab.
3. Enable the Endnotes check box.
4. In the Endnotes area, enable the Custom mark option.
5. In the Custom mark box, type the endnote mark you want to use.

Formatting the footnote and endnote paragraph tags

Corel Ventura lets you change the look of the text that displays in the footnotes and endnotes by formatting the footnote and endnote paragraph tags. These paragraph tags are called generated tags. Generated tags are created after you add footnotes and endnotes to a publication. You can change the formatting attributes of the generated footnote and endnote reference number and reference text paragraph tags.
To format footnote and endnote paragraph tags
1. Click Tools ➤ Tag window.
2. Click the Paragraph tab.
3. Click one of the following tags:
   - Z_FNOT # — represents the footnote reference numbers
   - Z_FNOT ENTRY — represents the footnote reference text
   - Z_ENOT # — represents the endnote reference numbers
   - Z_ENOT ENTRY — represents the endnote reference text
4. Click the Tag properties button.
5. In the Paragraph tag properties dialog box, set the formatting attributes for the tag.

Converting footnotes and endnotes
With Corel Ventura, you can convert footnotes to endnotes and endnotes to footnotes at any time. The reference numbering will adjust automatically. However, when you convert the footnotes or endnotes in a publication, all of the footnotes or endnotes are converted, not just selected entries.

When you convert footnotes to endnotes, an endnotes text file is automatically created, if one does not already exist for the chapter, and the new endnotes are saved to that file. For more information about endnotes, see “Inserting and displaying endnotes” on page 330.

When you convert endnotes to footnotes, the new footnotes appear in a footnote frame at the bottom of the page on which the reference marker appears.

To convert footnotes to endnotes
1. Click Publication ➤ Chapter properties.
2. Click the Footnotes tab.
3. Click Convert.
4. In the Convert notes dialog box, enable the Convert all footnotes to endnotes option.

To convert endnotes to footnotes
1. Click Publication ➤ Chapter properties.
2. Click the Endnotes tab.
3. Click Convert.
4. In the Convert notes dialog box, enable the Convert all endnotes to footnotes option.
Printing a publication
Chapter 25: Printing a publication

Corel Ventura 10 provides extensive options for printing your work.

In this section, you’ll learn about

• printing your work
• laying out print jobs
• previewing print jobs
• applying print styles
• fine-tuning print jobs
• printing colors accurately
• printing to a PostScript printer

Printing your work
Before printing a publication, you can specify printer properties, including paper size, graphics, and device options.

In Corel Ventura, you can print multiple copies of the same publication. You can specify what to print, as well as which parts of a publication to print; for example, you can print selected pictures, graphics, or text.

If you are printing a large booklet consisting of multiple chapters, you can set the printer to collate pages by each chapter. This way, the edges of pages in the center of the booklet will not extend beyond the edges of the first and final pages when they are folded for binding.

To set printer properties
1 Click File ➤ Print.
2 Click the General tab.
3 Click Properties.
4 In the Properties dialog box, set any properties.

To print your work
1 Click File ➤ Print.
2 Click the General tab.
3 Choose a printer from the Name list box.
4 Type a value in the Number of copies box.
   If you want the copies collated, enable the Collate check box.
5 Enable one of the following options:
   • Publication — prints the active publication
   • Current page — prints the active page
   • Pages — prints the pages that you specify
   • Chapters — prints the chapters that you specify

You can preview your work by clicking on the Mini preview button on the title bar.

To print selected pictures, graphics, and text
1 Click File ➤ Print.
2 Click the Misc tab.
3 In the Proofing options area, enable any of the following check boxes:
   • Print pictures & graphics
   • Print hidden pictures
   • Print text
   You can print graphics in full color, monochrome, or grayscale, by enabling the corresponding check boxes in the Bitmap downsampling area.
   You can print all text in black by enabling the Print all text in black check box.

To collate pages by chapter
1 Click File ➤ Print.
2 Click the General tab.
3 Click the arrow button next to the Print to file check box.
   Ensure the Print to file check box is disabled.
4 Click Collate pages by chapter.

Laying out print jobs
You can lay out a print job by specifying the size, position, and scale. Tiling a print job prints portions of each page on separate sheets of paper that you can assemble into one sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer properties, a message prompts you to adjust the paper orientation of the printing device. You can disable this prompt, so that the printer adjusts paper orientation automatically.

To specify the size and position of a print job
1 Click File ➤ Print.
2 Click the Layout tab.
3 Enable one of the following options:
   • As in document — sizes and positions the printed image as specified in the publication
   • Fit to page — sizes and positions the print job to fit to a printed page
   • Reposition images to — lets you reposition the print job by choosing a position from the list box
   Enabling the Reposition images to option lets you specify size, position, and scale in the corresponding boxes.

To tile a print job
1 Click File ➤ Print.
2 Click the Layout tab.
3 Enable the Print tiled pages check box.
4 Type values in the following boxes:
   • Tile overlap — lets you specify the number of inches by which to overlap tiles
% of page width — lets you specify the percentage of the page width by which the tiles will overlap

# of tiles — lets you specify the number of horizontal and vertical tiles

Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt
1. Click Tools ▶ Options.
2. In the Global list of categories, click Printing.
3. Choose Page orientation prompt from the Option list.
4. Choose one of the following from the Setting list box:
   - Off — always match orientation
   - On — ask if orientations differ
   - Off — don’t change orientation

Previewing print jobs
You can preview your work to show you how the position and size of the print job will appear on paper. For a detailed view, you can zoom in on an area. You can view how the individual color separations will appear when printed. You can also increase the speed of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find potential printing problems. For example, you can check the current print job for print errors, possible print problems, and suggestions for resolving issues.

To preview a print job
- Click File ▶ Print preview.

You can also preview your work by clicking on the Mini preview button on the title bar.

To magnify the preview page
1. Click File ▶ Print preview.
2. Click View ▶ Zoom.
3. Enable the Percent option, and type a value in the box.

You can also magnify the preview page by choosing a preset zoom level.

You can also zoom in on a portion of the print preview by clicking the Zoom tool in the toolbox and marquee selecting an area.

To preview color separations
1. Click File ▶ Print preview.
2. Click View ▶ Preview color ▶ Color.
3. Click View ▶ Preview separations ▶ Separations.

You can only preview color separations if you have enabled the Print separations check box under the Separations tab in the Print dialog box.
You can preview the composite by clicking View ▶ Preview separations ▶ Composite.
You can view individual color separations by clicking on the tabs at the bottom of the application window.

To hide or display graphics
1. Click File ▶ Print preview.
2. Click View ▶ Show image.
   A check mark beside the menu command name indicates the graphic is displayed.

When the Show image menu command is disabled, the print job is represented by a bounding box that you can use to position and size the job.

To view a summary of issues for a print job
1. Click File ▶ Print.
2. Click the Issues tab.
   If you don’t want Preflight to check for certain issues, click Settings, double-click Printing, and disable any check boxes that correspond to issues you want overlooked.

You can save settings by clicking the plus sign (+) and typing a name in the Save preflight style box.

Applying print styles
A print style is a set of saved printing options. Each print style is a separate file. This lets you move a print style from one machine to another, back up a print style, and keep document specific styles in the same directory as the document file.
You can select a print style or edit a print style and save your changes. You can also delete print styles.

To select a print style
1. Click File ▶ Print.
2. Choose one of the following from the Print Style list box:
   - Corel Ventura defaults
   - Browse

To save a print style
1. Click File ▶ Print.
2. Set any printing options.
3. Click the General tab.
4. Click Save as.
5. Choose the drive and folder where you want to save the print style.
6. Type a name for the style in the Filename box.

You can also save a print style by clicking File ▶ Print preview mode.

To edit a print style
1. Click File ▶ Print.
2. Choose a print style from the Print style list box.
3 Modify any of the printing options.
4 Click Save as.
5 Choose the drive and folder where the print style is stored.
6 Click the filename.

You should save the modified settings as a print style or apply the changes before canceling; otherwise, you'll lose all of the modified settings.

To delete a print style
1 Click File ➤ Print preview.
2 Select a print style.
3 Click the minus sign (-).

Fine-tuning print jobs
Problems can sometimes occur when you are printing to a non-PostScript printing device; for example, lower numbers of fountain steps can result in banding. In a print job, you can specify the number of steps in the fountain fills. A higher value results in a smoother blend, but the printing time is longer.

You can specify driver compatibility settings for a selected printing device driver. For example, some non-PostScript printing devices cannot hold a full page in memory and must print the page in multiple passes, or bands. If printing is too slow, you can split a print job into bands before it is sent to the printer driver.

You can send bitmaps to non-PostScript printing devices all at once or in smaller blocks (below 64 KB), called chunks. You can choose the threshold over which bitmaps print in chunks and specify the degree to which each chunk overlaps adjacent chunks.

When printing color print jobs to a black-and-white printing device, you can specify whether to print in black or grayscale.

You can rasterize a page of a print job. Rasterizing a page converts it to a bitmap and improves the print speed when printing to non-PostScript printing devices.

To reduce file size, you can downsample bitmaps. Because bitmaps are made up of pixels, when you downsample a bitmap, the number of pixels per line decreases, which decreases the file size.

To specify fountain steps in a print job
1 Click File ➤ Print.
2 Click the Misc tab.
3 Type a value in the Fountain steps box.

Specifying the number of fountain steps in the Fountain fill dialog box will override the settings you specify on the Misc page. For information about specifying the number of fountain steps in the Fountain fill dialog box, see “Applying fountain fills” on page 159.

To specify driver compatibility settings
1 Click Tools ➤ Options.
2 In the Global Printing list of categories, click Driver compatibility.
3 Select a non-PostScript printing device from the Printer list box.

4 Enable any of the check boxes that correspond to the settings you want to specify.

To choose a threshold and chunk overlap
1 Click Tools ➤ Options.
2 In the Global list of categories, click Printing.
3 Choose one of the following from the Option list:
   • Bitmap output threshold (K) — divides bitmaps that are the selected size or bigger into pieces and sends the pieces to the printer separately
   • Bitmap chunk overlap pixels — overlaps each piece of a divided bitmap by the number of selected pixels
4 Choose a value from the Setting list box.

To print color print jobs in black or grayscale
1 Click File ➤ Print.
2 Click the Misc tab.
3 Enable one of the following options:
   • All colors as black
   • All colors as grayscale

To rasterize a page
1 Click File ➤ Print.
2 Click the Misc tab.
3 Enable the Rasterize entire page check box, and type a number in the box.

To downsample bitmaps
1 Click File ➤ Print.
2 Click the Misc tab.
3 In the Bitmap downsampling area, enable any of the following check boxes and type a value in the corresponding box:
   • Color
   • Grayscale
   • Monochrome

Downsampling affects bitmaps only when their resolution is higher than the resolution specified in the Bitmap downsampling area.

Printing colors accurately
To print colors accurately, you can apply a generic International Color Consortium (ICC) color profile or you can choose a specific color profile for your printer.

Using color management also helps you ensure accurate color reproduction. You can output color bitmaps as CMYK, RGB, or grayscale. For more information on color management, see “Reproducing colors accurately” on page 199.

To apply the ICC color profile
1 Click File ➤ Print.
2 Click the Misc tab.
3 Enable the Apply ICC profile check box.

Applying the ICC color profile on the Misc page will override any settings that you specified for separations printer profiles in the Color management dialog box. For information about applying the ICC color profile in the Color management dialog box, see “To choose a color profile” on page 200.

To output color bitmaps
1 Click File ➤ Print.
2 Click the Misc tab.
3 Choose one of the following from the Output color bitmaps as list box:
   - RGB
   - Grayscale
   - CMYK

The CMYK option is available only for PostScript devices.

Printing to a PostScript printer
PostScript is a page-description language that sends printing instructions to a PostScript device. All the elements in a print job (for example, curves and text) are represented by lines of PostScript code that the printing device uses to produce the document. For improved compatibility with third-party prepress software, you can select a PostScript Printer Description (PPD) file. A PPD file describes the capabilities and features of your PostScript printer and is available from your printer’s manufacturer.

To ensure that a print job prints properly on a PostScript Level 1 device, you can test for potential issues such as complex graphics and fountain fills for banding. To ensure that your print jobs print properly, you can reduce curve complexity by increasing flatness. Curve flatness determines how smooth a curve appears when printed. As the flatness increases, curves begin to appear as connected straight lines.

A print job that contains too many fonts may not print properly, and a print job that contains too many spot colors increases file size. You can set the PostScript options to warn you when a print job contains more than a set size of fonts or spot colors.

By default, Type 1 fonts are downloaded to the printing device. You can disable this option so that fonts are printed as graphics (either curves or bitmaps). This may be useful when the file contains many fonts that would take an unacceptably long time to download or would fail to download because of their file size. Bitmap versions of TrueType® fonts look better in small print and print faster than regular fonts. You can choose the maximum number of bitmap fonts that a print job can contain.

To select a PPD file
1 Click File ➤ Print.
2 Click the General tab.
3 Select a PostScript printer from the Name list box.
4 Enable the Use PPD check box.
5 Choose the drive and folder where the file is stored.
6 Double-click the filename.

**To print to a PostScript device**
1 Click File ➤ Print.
2 Select a PostScript printer from the Name list box.
3 Click the PostScript tab.
4 From the Compatibility list box, choose the PostScript level that corresponds to the printer.
   If you want to compress bitmaps when printing, enable the Use JPEG compression check box, and adjust the Quality factor slider.

   You can only compress bitmaps when printing to a file.

**To test for complex graphics**
1 Click File ➤ Print.
2 Click the Issues tab.
3 Click Settings.
4 Double-click Printing warnings.
5 Enable any of the following check boxes:
   1. Text with texture fills (PS Level1 only)
   2. Bitmaps in complex clipping paths (PS Level1 only)
   3. Texture fills in complex objects (PS Level1 only)
   4. Complex clipping regions (PS Level1 only)
   5. Objects with outline having many nodes (PS Level1 only)
   6. Objects with outline and fill having many nodes (PS Level1 only)

**To test fountain fills for banding**
1 Click File ➤ Print.
2 Click the Issues tab.
3 Click Settings.
4 Double-click Printing warnings.
5 Enable the Banded fountain fills check box.
   If you want to optimize fountain fills to reduce complexity, enable the Optimize fountain fills check box under the PostScript tab.

   Testing fountain fills for banding applies only to linear fountain fills.

**To reduce curve complexity**
1 Click File ➤ Print.
2 Click the PostScript tab.
3 Type a value in the Maximum points per curve box.
4 Type a value in the Set flatness to box.
5 Enable the Auto increase flatness check box.
Reducing curve complexity can help alleviate printing problems caused by curves that have too many points on each curve but can result in increased printing time.

When the Auto increase flatness check box is enabled, the maximum allowable flatness value is the value that is specified in the Set flatness to box plus 10. If a curve is still too complex when the flatness value exceeds this limit, the printing device skips the problematic curve. If the printing device skips a curve, it does not appear in the final output. For this reason, it is important to inspect proofs before you publish the work.

If you are having problems printing complex objects, type 10 in the Set flatness to box. If this does not achieve the required results, continue to increase the flatness value by increments of two, and evaluate the results.

To set color separations and font size threshold options
1. Click Tools ➤ Options.
2. In the Global list of categories, click Printing.
3. Choose Spot color separations warning from the Option list.
4. Choose one of the following from the Setting list:
   - If any spot colors are used
   - If more than 1 spot color used
   - If more than 2 spot colors used

5. Choose Bitmap font size threshold (PS) from the Option list.
6. Choose a number from the Setting list.

To automatically increase fountain steps
1. Click File ➤ Print.
2. Click the PostScript tab.
3. Enable the Auto increase fountain steps check box.

Enabling the Auto increase fountain steps check box increases the number of steps used to render fountain fills, which may increase printing time.

To download Type 1 fonts
1. Click File ➤ Print.
2. Click the PostScript tab.
3. Enable the Download Type1 fonts check box.

You can download Type 1 fonts only for PostScript devices.

When you enable the Download Type1 fonts check box, the Convert True Type to Type1 check box is enabled by default. This ensures that TrueType fonts are converted to Type 1 fonts so that they can be downloaded. Disable this check box only if the output device has difficulty interpreting Type 1 fonts.
To choose the maximum number of bitmap fonts

1. Click Tools ➤ Options.
2. In the Global list of categories, click Printing.
3. Choose a number from the Bitmap font limit (PS) list box.
   If you want to set a maximum bitmap font size, choose a font size from the Bitmap font size threshold (PS) list box.
Commercial printing
Chapter 26: Commercial printing

With Corel Ventura 10, you can prepare a print job for commercial printing. In this section, you’ll learn about:

- preparing a print job for a service bureau
- working with imposition layouts
- printing printer’s marks
- maintaining OPI links
- printing color separations
- working with color trapping
- specifying In-RIP trapping settings
- printing to film

For more information about commercial printing, see “Reference: Commercial printing” in the online Help.

Preparing a print job for a service bureau
You can use the Prepare for service bureau wizard to guide you through the process of sending a file to a service bureau. The wizard simplifies processes such as creating PostScript and PDF files; gathering different pieces required for outputting an image; and copying the original image, embedded image files, and fonts to a specified location.

You can print a publication to a file, which lets the service bureau send the file directly to an output device. If a PostScript file is to be trapped or imposed by a service bureau, you can ensure that the file conforms to the Document Structuring Convention (DSC). If you are unsure about which settings to choose, consult the service bureau.

You can include a job information sheet with all the prepress settings that you have specified.

To use the Prepare for Service Bureau wizard
1. Click File ➤ Prepare for service bureau.
2. Enable one of the following buttons:
   - Gather all files associated with this document
   - Choose a profile provided by your service bureau

   To create a service bureau profile, you need the Service Bureau Profiler utility, which you can custom install with Corel Ventura 10.

To print to a file
1. Click File ➤ Print.
2. Click the General tab.
3. Enable the Print to file check box.
4. Click the flyout arrow, and click one of the following commands:
   - For Mac® — saves the publication to be readable on a Macintosh® computer
• **Single file** — prints pages to a single file
• **Chapters to separate files** — prints chapters to separate files
• **Pages to separate files** — prints pages to separate files
• **Plates to separate files** — prints plates to separate files
5 Click Print.
6 Choose one of the following from the **Save as type** list box:
   • **Print file** — saves the file as a Windows print (PRN) file
   • **PostScript file** — saves the file as a PostScript (PS) file
7 Choose the drive and folder where you want to save the file.
8 Type a filename in the **Filename** box.

If you prefer not to prepare PostScript files, service bureaus equipped with the application in which you created your work can take the original files (for example, Corel Ventura files) and apply the required prepress settings.

**To conform to DSC**
1 Click File ➤ Print.
2 Click the **PostScript** tab.
3 Enable the **Conform to DSC** check box.

**To include a job information sheet with the print job**
1 Click File ➤ Print.
2 Click the **Misc** tab.
3 Enable the **Print job information sheet** check box.
4 Click **Info settings**.
5 In the **Information** area, disable any of the options.
6 In the **Destination** area, enable one of the following check boxes:
   • **Send to text file** — click **Select file**, and browse to a file
   • **Send to printer** — click **Select printer**, and choose a printer from the **Name** list box

**Working with imposition layouts**
Working with imposition layouts lets you print more than one page of a document on each sheet of paper. You can choose a preset imposition layout to create documents such as magazines and books to print on a commercial printing press; produce documents that involve cutting or folding, such as mailing labels, business cards, pamphlets, or greeting cards; or print multiple thumbnails of a document on one page. You can also edit a preset imposition layout to create your own layout.

You can select a binding method by choosing from three preset binding methods or you can customize a binding method. When you choose a preset binding method, all but the first signature are automatically arranged.

You can arrange pages on a signature manually or automatically. When you arrange the pages automatically, you can choose the angle of the image. If you have more than one page across or down, you can specify the size of gutters between
pages; for example, you can choose the automatic gutter spacing option, which sizes gutters so that the document’s pages fill the entire available space in the layout.

When printing on a desktop printer, you can adjust the margins to accommodate the nonprintable area of a page. If the margin is smaller than the nonprintable area, the edges of some pages or some printer’s marks may be clipped by your printer.

To choose a preset imposition layout
1 Click File ➤ Print.
2 Click the Layout tab.
3 Choose an imposition layout from the Imposition layout list box.
4 The layout you choose does not affect the original document, only the way it is printed.

To edit an imposition layout
1 Click File ➤ Print.
2 Click the Layout tab.
3 Choose an imposition layout from the Imposition layout list box.
4 Click Edit.
5 Edit any imposition layout settings.
6 Click Save layout on the menu bar.
7 Type a name for the imposition layout in the Save as box.

When editing an imposition layout, you should save it with a new name; otherwise, the settings for a preset imposition layout will be overwritten.

To select a binding method
1 Click File ➤ Print preview.
2 Click the Imposition layout tool.
3 Choose Edit basic settings from the What to edit list box on the property bar.
4 Type values in the Pages across/down boxes.
   If you want the page to be double-sided, click the Single/double sided button.
5 Choose one of the following binding methods from the Binding mode list box:
   • Perfect binding
   • Saddle stitch
   • Collate and cut
   • Custom binding
6 If you choose either Perfect binding or Custom binding, type a value in the corresponding box.

To arrange pages
1 Click File ➤ Print preview.
2 Click the Imposition layout tool.
3 Choose Edit page placements from the What to edit list box on the property bar.
4 Click one of the following buttons:
   - Intelligent auto-ordering
   - Sequential auto-ordering
   - Cloned auto-ordering

If you want to arrange the page numbering manually, click on the page and specify the page number in the Page sequence number box.

5 Choose an angle from the Page rotation list box.

To edit gutters

1 Click File ➤ Print preview.
2 Click the Imposition layout tool.
3 Choose Edit gutters and finishing from the What to edit list box on the property bar.
4 Click one of the following buttons:
   - Auto gutter spacing
   - Equal gutters
5 Click one of the following buttons:
   - Cut location
   - Fold location

If you click the Equal gutters button, you must specify a value in the Gutter size box.

You can edit the gutters only if you’ve selected an imposition layout with two or more pages across and down.

To adjust margins

1 Click File ➤ Print preview.
2 Click the Imposition layout tool.
3 Choose Edit margins from the What to edit list box on the property bar.
4 Click one of the following buttons:
   - Equal margins
   - Auto margins

If you click the Equal margins button, you must specify values in the Top/left margin boxes.

When preparing a job for a commercial press, the service bureau may request minimum margin sizes, such as for page grippers and printer’s marks.

Printing printer’s marks

Printer’s marks lets you print information on a page about how a work should be printed. You can set crop/fold marks, bleed limits, and registration marks; print composite crop/fold marks, color calibration marks, and densitometer scales; and include page numbers and file information, such as the job name and date. You can also specify the position of the printer’s marks on the page.

The available printer’s marks are as follows:

- Crop/fold marks — represent the size of the paper and print at the corners of the page. You can print crop/fold marks to use as guides to trim the paper. If you print multiple pages
per sheet (for example, two rows by two columns) you can choose to print the crop/fold marks on the outside edge of the page so that all crop/fold marks are removed after the cropping process, or you can choose to add crop marks around each row and column.

- **Bleed limit** — determines how far an image can extend beyond the crop marks. When you use a bleed to extend the print job to the edge of the page, you must set a bleed limit. A bleed requires that the paper you are printing on is larger than the size of paper you ultimately want, and the print job must extend beyond the edge of the final paper size.

- **Registration marks** — are required to line up film for proofing or printing plates on a color press. They print on each sheet of a color separation.

- **Color calibration bars** — are color scales that print on each sheet of a color separation and ensure accurate color reproduction. To see calibration bars, the page size of the print job must be larger than the page size of the work you are printing.

- **Densitometer scale** — is a series of gray boxes ranging from light to dark. These boxes are required to test the density of halftone images. You can position the densitometer scale anywhere on the page. You can also customize the levels of gray that appear in each of the seven squares on the densitometer scale.

- **Page numbers** — helps you collate pages of an image that do not include any page numbers or do not contain page numbers that correspond to the actual number of pages.

- **File information** — prints file information, such as, the color profile; halftone settings; name, date, and time the image was created; plate number; and job name.

### To print crop and fold marks
1. Click File ➤ Print.
2. Click the Prepress tab.
3. Enable the Crop/fold marks check box.
   - If you want to print only the exterior crop/fold marks, enable the Exterior only check box.

   To print crop and fold marks, the paper on which you print must be 0.5 inches larger on all sides than the page size of the image that you are printing.

   To set crop and fold marks, see “To edit gutters” on page 354.

### To print composite crop/fold marks
1. Click Tools ➤ Options.
2. In the Global list of categories, click Printing.
3. Choose Composite crop marks from the Option list.
4. Choose Output in CMYK from the Setting list.

### To set a bleed limit
1. Click File ➤ Print.
2. Click the Layout tab.
3. Enable the Bleed limit check box.
4 Type a bleed limit in the Bleed limit box.

Usually, a bleed limit of .125 to .25 inches is sufficient. Any object extending beyond that uses memory needlessly and may cause problems when you print multiple pages with bleeds on a single sheet of paper.

To print registration marks
1 Click File ➤ Print.
2 Click the Prepress tab.
3 Enable the Print registration marks button.
4 Choose a registration mark style from the Style list box.

To print color calibration bars and densitometer scales
1 Click File ➤ Print.
2 Click the Prepress tab.
3 In the Calibration bars area, enable any of the following check boxes:
   • Color calibration bar
   • Densitometer scales

To print page numbers
1 Click File ➤ Print.
2 Click the Prepress tab.
3 Enable the Print page numbers check box.
4 Type a job name in the Job name/slug line box.
   If you want to position the page number inside the page, enable the Position within page check box.

To print file information
1 Click File ➤ Print.
2 Click the Prepress tab.
3 Enable the Print file information check box.
4 Type a job name in the Job name/slug line box.
   If you want to position the file information inside the page, enable the Position within page check box.

To position printer’s marks
1 Click File ➤ Print preview.
2 Click the Marks placement tool.
3 Click the Auto-position marks rectangle button on the property bar.
4 Type values in the Marks alignment rectangle boxes.

Maintaining OPI links
Open Prepress Interface (OPI) lets you use low-resolution images as placeholders for the high-resolution images that appear in your final work. When a service bureau receives your file, the OPI server substitutes the low-resolution images for the high-resolution images.
To maintain OPI links
1 Click File ➤ Print.
2 Click the PostScript tab.
3 Enable the Maintain OPI links check box.

The Maintain OPI links option is available for PostScript devices only.

You can reduce your work time by using OPI and print management server solutions, such as Imation™ Color Central™. Low-resolution samples are automatically created from the high-resolution originals and are placed in Corel Ventura. These files contain their own OPI comments, which the Imation Color Central server recognizes when it receives the job and then substitutes the low-resolution version of the file for the high-resolution version.

When you import the low-resolution images into your document, they must be flagged as OPI images.

Printing color separations
When you send color work to a service bureau or printing shop, either you or the service bureau must create color separations. Color separations are necessary because a typical printing press applies only one color of ink at a time to a sheet of paper. You can specify the color separations to print, including the order in which they print.

Printing presses produce color using either process color or spot color, or both. You can convert the spot colors to process colors at printing time. For more information on spot and process colors, see “Choosing colors” on page 195.

Corel Ventura also supports PANTONE® Hexachrome®, a type of printing process that increases the range of printable colors. To use PANTONE Hexachrome color effectively, you can use the PANTONE Hexachrome process color. Talk to the service bureau about whether you should use PANTONE Hexachrome color.

When setting halftone screens to print color separations, we recommend that you use the default settings; otherwise, screens can be improperly set and result in undesirable moiré patterns and poor color reproduction. However, if you are using an imagesetter, the screen technology should be set to match the type of imagesetter the service bureau uses. Before customizing a halftone screen, consult the service bureau to determine the correct setting.

To print color separations
1 Click File ➤ Print.
2 Click the Separations tab.
3 Enable the Print separations check box.

If you want to print specific color separations, enable the corresponding check box in the list of color separations.

Although not recommended, you can print separations in color by enabling the Print separations in color check box in the Options area.
To use PANTONE Hexachrome process color
1 Click File ➤ Print.
2 Click the Separations tab.
3 Enable the Print separations check box.
4 Enable the Hexachrome plates check box in the Options area.

To convert spot colors to process colors
1 Click File ➤ Print.
2 Click the Separations tab.
3 Enable the Print separations check box.
4 Enable the Convert spot colors to process check box in the Options area.

Changing the spot colors to process colors when you print does not affect the document, only the way it is printed.

To customize a halftone screen
1 Click File ➤ Print.
2 Click the Separations tab.
3 Enable the Print separations check box.
4 Enable the Use advanced settings check box.
5 Click Advanced.
6 Change one or more of the following settings:
   • Screening technology
   • Halftone type
   • Resolution

You can set the screen frequency, screen angle, and overprint options for spot colors as well as process colors. For example, if you have a fountain fill made up of two spot colors, you can set one to print at 45 degrees and the other at 90 degrees.

Working with color trapping
Trapping intentionally overlaps colors so that minor problems with the alignment of printing plates are not noticed. To overlap colors and create color trapping, one color must overprint the other. Overprinting works best when the top color is much darker than the underlying color; otherwise, an undesirable third color may result (for example, cyan over yellow may result in a green object).

You can choose to preserve overprint settings if you want to trap objects in a document. You can set specific objects to overprint; you can overprint each object’s fill, outline, or both. You can also overprint specific color separations, specify in which order they will print, and specify whether you want to overprint graphics, text, or both.

The two methods for color trapping automatically are to always overprint black and to use auto-spreading. Always overprinting black creates a color trap by causing any object that contains at least 95% black to overprint any underlying objects. This option is useful for artwork containing a lot of black text, but it should be used with caution on artwork with a high graphics content.
You can adjust the threshold, if the service bureau recommends a black threshold value other than 95%.

Auto-spreading creates color trapping by assigning an outline to an object that is the same color as the object’s fill and having it overprint underlying objects. Auto-spreading is created for all objects in the file that meet three conditions: they do not already have an outline, are filled with a uniform fill, and have not already been designated to overprint.

For advanced trapping options, see “Specifying In-RIP trapping settings” on page 360.

**To preserve document overprints**

1. Click File ➤ Print.
2. Click the Separations tab.
3. Enable the Print separations check box.
4. Enable the Preserve document overprints check box in the Trapping area.

**To overprint selected color separations**

1. Click File ➤ Print.
2. Click the Separations tab.
3. Enable the Print separations check box.
4. Enable the Use advanced settings check box.
5. Click Advanced.
6. In the Advanced separations settings dialog box, choose a color separation from the Screening technology list box.
7. In the Overprint column, click one or both of the following icons:
   - Overprint graphics
   - Overprint text

   The icons appear darker when the separation is set to overprint.

   You can change the order in which color separations print by selecting a color separation and choosing an order from the Order list box.

**To trap by always overprinting black**

1. Click File ➤ Print.
2. Click the Separations tab.
3. Enable the Print separations check box.
4. Enable the Always overprint black check box in the Trapping area.

**To set the overprint black threshold**

1. Click Tools ➤ Options.
2. In the Global list of categories, click Printing.
3. Choose Overprint black threshold (PS) from the Option list.
4. Choose a number from the Setting list box.
   The number you choose represents the percentage of black above which black objects overprint.
To trap by auto-spreading
1 Click File ➤ Print.
2 Click the Separations tab.
3 Enable the Print separations check box.
4 Enable the Auto-spreading check box.
5 Type a value in the Maximum box.
6 Enable the Fixed width check box.
   The Maximum box changes to the Width box when you enable the Fixed width check box.
7 Type a value in the Text above box.

The value that you type in the Text above box represents the minimum size to which auto-spreading is applied. If you set this value too low, small text may be rendered illegible when auto-spreading is applied.

The amount of spread assigned to an object depends on the maximum trap value specified in the Maximum box and the object’s color. The lighter the color, the greater the percentage of the maximum trap value. The darker the color, the smaller the percentage of the maximum trap value.

Specifying In-RIP trapping settings
In-RIP trapping allows you to specify advanced trapping settings. Before selecting In-RIP trapping, ensure that your PostScript® 3™ printer has In-RIP options.

You can select a trap width — the amount that one color spreads into another. You can also specify image trap placement, which determines where the trap occurs. You can, for example, specify whether the trap is a choke or a spread, depending upon the neutral densities of adjacent colors.
Neutral density indicates the lightness or darkness of a color and helps determine how adjacent colors spread into one another.

You can specify a threshold at which a trap will be created by specifying a step trap limit. If trap colors are of similar neutral densities, the trap placement will be adjusted accordingly. The step trap limit specifies a threshold at which a trap will adjust.

Before trapping, you can set the inks; for example, you can set an ink to opaque, as in the case of a metallic ink, so that nothing shows through it. To reduce the visibility of a trap, you can decrease the amount of ink color in a trap. This is especially helpful in the case of pastel colors, contrasting colors, and colors with similar neutral densities.

To select a trap width
1 Click File ➤ Print.
2 Click the Separations tab.
3 Enable the In-RIP trapping check box.
4 Click Settings.
5 Type a value in the Trap width box.
   If you are trapping to black, type a value in the Black trap width box.
To select In-RIP trapping options, you must have selected PostScript 3 from the Compatibility list box under the PostScript tab of the Print dialog box.

To specify image trap placement
1. Click File ➔ Print.
2. Click the Separations tab.
3. Enable the In-RIP trapping check box.
4. Click Settings.
5. From the Image trap placement list box, choose one of the following placements:
   - Neutral density — used to determine the lighter object and thus, the direction and placement of the trap
   - Choke — used to trap a dark foreground object to a light background image
   - Spread — used to trap a light foreground object to a dark background image
   - Centerline — used when adjacent images and objects have similar neutral densities or when image density changes along an object’s edge
If you want to trap an object to an image, enable the Trap objects to images option.

To set inks for trapping
1. Click File ➔ Print.
2. Click the Separations tab.
3. Enable the In-RIP trapping check box.

To specify a threshold
1. Click File ➔ Print.
2. Click the Separations tab.
3. Enable the In-RIP trapping check box.
4. Click Settings.
5. Type a value in one or more of the following boxes:
   - Step limit — specifies a threshold between color variations. The lower the threshold value, the more likely it is that a trap will be created
   - Black limit — specifies the threshold at which process black is considered pure black
   - Black density limit — specifies a neutral density value for the black ink
   - Sliding trap limit — specifies the difference between the neutral densities of adjacent colors at which a trap adjusts (slides) from the darker side of a color edge toward the centerline. The lower the sliding trap limit, the more gradual the transition
4 Click Settings.
5 Click Type, and for each color separation, select one of the following:

- **Transparent** — the selected ink is not trapped, but anything beneath it is trapped
- **Neutral density** — the neutral density of the selected ink determines how it is treated
- **Opaque** — the selected ink is treated as opaque
- **Opaque ignore** — neither the selected ink nor anything beneath it is trapped

To select In-RIP trapping options, you must have selected PostScript 3 from the Compatibility list box under the PostScript tab in the Print dialog box.

**To select a trap color reduction**
1 Click File ➤ Print.
2 Click the Separations tab.
3 Enable the In-RIP trapping check box.
4 Click Settings.
5 Type a value in the Trap color reduction box.

A reduction value of 100% indicates no reduction, while a lower value reduces the neutral density.

To select In-RIP trapping options, you must have selected PostScript 3 from the Compatibility list box under the PostScript tab in the Print dialog box.

---

**Printing to film**

You can set up a print job to produce negative images. An imagesetter produces images on film that may need to be produced as negatives depending on which printing device you are using. Consult the service bureau or printing shop to determine whether you can produce images on film.

You can specify to print with the emulsion down. Printing with the emulsion down produces a reverse image on desktop printers.

**To print a negative**
1 Click File ➤ Print.
2 Click the Prepress tab.
3 Enable the Invert check box.

Do not choose negative film if you are printing to a desktop printer.

**To specify film with the emulsion down**
1 Click File ➤ Print.
2 Click the Prepress tab.
3 Enable the Mirror check box.
Chapter 27: Internet publishing

With Corel Ventura 10, you can publish to the Internet using HTML. Publishing to HTML creates an HTML version of the publication.

In this section, you’ll learn about
- publishing to HTML without customizing tags
- mapping Corel Ventura tags to HTML tags
- formatting HTML tags
- reversing HTML tag mapping and formatting
- adding and modifying frames in an HTML document
- setting picture options in an HTML document
- using headers in HTML documents
- specifying the font size of an HTML document
- converting tabs to spaces in an HTML document
- creating hyperlinks in an HTML document
- converting tables of contents, indexes, and cross-references to HTML hyperlinks
- modifying hyperlinks
- using Cascading Style Sheets
- importing a conversion setup

For more information about Internet and electronic publishing, see “Reference: Internet publishing” in the online Help.

Publishing to HTML without customizing tags

You can create an HTML version of a publication by publishing to HTML without customizing tags. This enables Corel Ventura to automatically map its tags to HTML tags.

To publish to HTML without customizing tags

1. Click File ➤ Publish as ➤ HTML.
2. Click Browse.
3. Choose the drive and folder where you want to save the file.
4. Type a name for the HTML document in the File name box.
5. In the Range area, specify the range of the publication that you want to convert by enabling one of the following options:
   - Publication
   - Current chapter
   - Current page
6. Click Publish.

You can specify to automatically open your browser when publishing to HTML by enabling the Launch browser check box.
Mapping Corel Ventura tags to HTML tags

Corel Ventura lets you map each tag to a specified HTML tag. This allows you to customize the way the HTML output will display. Any tags you don’t map are converted using the default setting. You can also modify a tag. For example, you can set the position each tag should occupy in relation to the paragraph tag.

To map Corel Ventura tags to HTML tags

1. Click File ➔ Publish as ➔ HTML.
2. Click Setup.
   - Perform this step only if the HTML setup area is not displayed.
3. In the HTML setup area, click Text.
4. In the Text HTML formatting dialog box, enable the Enable customization check box.
5. Choose a Corel Ventura tag from the list.
6. With the Corel Ventura tag selected, click in the HTML tag column to open the HTML tag list box.
7. From the HTML tag list box, choose the HTML tag to which you want to map the Corel Ventura tag.

To modify a tag

1. Click File ➔ Publish as ➔ HTML.
2. Click Setup.
   - Perform this step only if the HTML Setup area is not displayed.
3. In the HTML setup area, click Text.
4. In the Text HTML formatting dialog box, enable the Enable customization check box.
5. In the Tag name list, click the paragraph tag whose HTML attributes you want to modify.
6. Click Attributes.
7. In the Paragraph HTML properties dialog box, click the Custom tags tab.
8. Type the beginning tag in the Open tags box.
   - The open tag displays on the first line of the Formatting details box when you return to the Text HTML formatting dialog box.
9. Type the ending tag in the Close tags box.
   - The close tag displays on the last line of the Formatting details box when you return to the Text HTML formatting dialog box.

You can also

<table>
<thead>
<tr>
<th>Place the beginning and ending tags inside the paragraph tags</th>
<th>In the Relative to paragraph HTML area, enable the Inside option.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Place the beginning and ending tags outside the paragraph tags</td>
<td>In the Relative to paragraph HTML area, enable the Outside option.</td>
</tr>
</tbody>
</table>
Formatting HTML tags
When you customize the conversion for a publication, you can associate icons, rules, horizontal alignment and spacing, and fonts with a selected HTML tag. You can also modify HTML list item tags, such as specifying that list items be numbered or bulleted.

To associate an icon with an HTML tag
1. Click File ➤ Publish as ➤ HTML.
2. Click Setup.
   Perform this step only if the HTML Setup area is not displayed.
3. In the HTML setup area, click Text.
4. Enable the Enable customization check box.
5. Choose a tag from the Tag name list.
6. Click Attributes.
7. Click the Icons tab.
8. Enable one or both of the following check boxes:
   • Icon before — adds an icon immediately before the tag
   • Icon after — adds an icon immediately after the tag
9. Click Browse and choose the drive and folder where the icon file is stored.

To place rules above or below an HTML tag
1. Click File ➤ Publish as ➤ HTML.
2. Click Setup.
   Perform this step only if the HTML setup area is not displayed.
3. In the HTML setup area, click Text.
4. Enable the Enable customization check box.
5. Choose a tag from the Tag name list.
6. Click Attributes.
7. Click the Rules tab.
8. Enable one or both of the following check boxes:
   • Above — adds a rule above the text to which the tag applies
   • Below — adds a rule below the text to which the tag applies
9. Choose one of the following from the Horizontal alignment list box:
   • Left
   • Center
   • Right
   If you want the rule to have a three-dimensional appearance, enable the 3D Shading check box.
   If you want to use a graphic as a rule, enable the Custom graphic check box, click Browse and choose the drive and folder where the picture is stored.

To set the horizontal alignment and the spacing for an HTML tag
1. Click File ➤ Publish as ➤ HTML.
2 Click Setup. Perform this step only if the HTML setup area is not displayed.

3 In the HTML setup area, click Text.

4 Enable the Enable customization check box.

5 Choose a tag from the Tag name list.

6 Click Attributes.

7 Click the Align/Space tab.

8 Choose one of the following horizontal alignments from the Alignment list box:
   - Left
   - Right
   - Center

9 Enable one or both of the following check boxes:
   - Blank line before — places a blank line above the text to which the tag applies
   - Blank line after — places a blank line below the text to which the tag applies

**To customize an HTML tag font**

1 Click File ➤ Publish as ➤ HTML.

2 Click Setup. Perform this step only if the HTML setup area is not displayed.

3 In the HTML setup area, click Text.

4 Enable the Enable customization check box.

5 Choose a tag from the Tag name list.

6 Click Attributes.

7 Click the Font tab.

8 In the Size area, enable one of the following options:
   - Absolute — sets the tag’s font size to correspond to one of the HTML font sizes
   - Relative to base — sets the tag’s font size relative to the base font size. For example, typing +1 sets a font size that’s one size larger than the base font size.
   - Default — sets the tag’s font size to the current base font size

9 Enable the Font check box, and choose a font from the Font list box.

### You can also

<table>
<thead>
<tr>
<th>Specify font attributes</th>
<th>In the Attributes area, enable any of the available check boxes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify font color</td>
<td>Enable the Color check box, and choose a color from the Color list box.</td>
</tr>
</tbody>
</table>

HTML font sizes are unitless and browser-dependent. A value of 1 displays text using the browser’s smallest font size; whereas, a value of 7 uses the browser’s largest font size.
For information about setting the base font size, see “To specify the base font size of an HTML document” on page 374.

**To modify the HTML list item tag**

1. Click File ➤ Publish as ➤ HTML.
2. Click Setup.
   Perform this step only if the HTML setup area is not displayed.
3. In the HTML setup area, click Text.
4. Enable the Enable customization check box.
5. Choose a tag from the Tag name list.
6. Click Attributes.
7. Click the List item tab.
8. Choose the level you want to format from the Level list box.
9. Enable one of the following options:
   - Bulleted list — creates a bulleted list
   - Numbered list — creates a numbered list

You can specify a numbered list numbering style from the Numbering style list box.
You can remove spaces at the beginning of each paragraph in the list by enabling the Strip past first whitespace check box.

**Resetting HTML tag mapping and formatting to the defaults**

If you customize an individual tag and subsequently decide you preferred the original mapping and formatting, you can reset the tag to its original settings. You can also reset all of the tags you have customized the mapping and formatting for.

**To reset mapping and formatting for an HTML tag**

1. Click File ➤ Publish as ➤ HTML.
2. Click Setup.
   Perform this step only if the HTML Setup area is not displayed.
3. In the HTML setup area, click Text.
4. Enable the Enable customization check box.
5. Choose a tag from the Tag name list.
6. Click Reset tag.

**To reset mapping and formatting for all HTML tags**

1. Click File ➤ Publish as ➤ HTML.
2. Click Setup.
   Perform this step only if the HTML Setup area is not displayed.
3. In the HTML setup area, click Text.
4. Enable the Enable customization check box.
5. Click Reset all.
Corel Ventura lets you divide an HTML document into several on-screen sections, called frames. The Corel Ventura default divides the publication into two frames, however, you can add frames. You can also add publication elements, such as a table of contents or an index, to frames. You can customize the background of the main frame of an HTML document and of the publication element frames. You can specify the contents of a frame as well as change the attributes of a frame.

Adding and modifying frames in an HTML document

To add frames to an HTML document

1. Click File ➤ Publish as ➤ HTML.
2. In the Range area, enable the Publication option.
3. Click Setup.
   Perform this step only if the HTML Setup area is not displayed.
4. In the HTML setup area, click Options.
5. Click the Frames tab.
6. Enable the Create HTML frames check box.
7. Click Frame properties.
8. Click the Contents tab.
9. Enable one of the following check boxes:
   - **Left banner** — places a vertical frame on the left side of the browser window
   - **Top banner** — places a horizontal frame at the top of the browser window
   - **Bottom banner** — places a horizontal frame at the bottom of the browser window

You must publish the entire publication to HTML, including items such as a table of contents, an index, a list of chapters, and a list of figures, in order to add frames to the publication.

You can have up to four frames in an HTML document.

If you add a left banner with a top or bottom banner, you can specify to display the left banner at full height by enabling the Full height check box. This displays the left banner at the full height of the browser window, even when other frames are added.

To add publication elements to frames in an HTML document

1. Click File ➤ Publish as ➤ HTML.
2. In the Range area, enable the Publication option.
3. Click Setup.
   Perform this step only if the HTML setup area is not displayed.
4. In the HTML setup area, click Options.
5. Click the Frames tab.
6. Enable the Create HTML frames check box.
In the Ventura generated combo box area, enable any of the following check boxes:

- Table of contents
- Index
- List of chapters
- List of figures

**To customize the background of the main frame of an HTML document**

1. Click File ➔ Publish as ➔ HTML.
2. In the Range area, enable the Publication option.
3. Click Setup.
   - Perform this step only if the HTML setup area is not displayed.
4. In the HTML setup area, click Options.
5. Click the Frames tab.
6. Enable the Create HTML frames check box.
7. Click a background color from the Main frame color palette.

**To customize the background of the publication element frames**

1. Click File ➔ Publish as ➔ HTML.
2. In the Range area, enable the Publication option.
3. Click Setup.
   - Perform this step only if the HTML setup area is not displayed.
4. In the HTML setup area, click Options.
5. Click the Frames tab.
6. Enable the Create HTML frames check box.
7. Click a background color from the Ventura generated color palette.

- You can add a picture to the background by enabling the Picture check box and clicking Browse to choose the drive and folder where the file is stored.

**To specify the contents of a frame**

1. Click File ➔ Publish as ➔ HTML.
2. In the Range area, enable the Publication option.
3. Click Setup.
   - Perform this step only if the HTML setup area is not displayed.
4. In the HTML setup area, click Options.
5. Click the Frames tab.
6. Enable the Create HTML frames check box.
7 In the Layout area, click Frame properties.

8 In the HTML frame properties dialog box, click the Contents tab.

9 In the Name and content area, choose one of the following frames from the Content list box:
   - Main
   - List of chapters
   - Table of contents
   - Index
   - List of figures

10 Click Browse, and choose the drive and folder where the file is stored.

To change the attributes of a frame

1 Click File ➤ Publish as ➤ HTML.

2 In the Range area, enable the Publication option.

3 Click Setup.
   Perform this step only if the HTML setup area is not displayed.

4 In the HTML setup area, click Options.

5 Click the Frames tab.

6 Enable the Create HTML frames check box.

7 Click Frame properties.

8 In the HTML frame properties dialog box, click the Attributes tab.

9 Click the frame to which you want to apply attributes.

   The selected frame will be blue.

10 In the Appearance area, choose one of the following from the Scrolling list box:
   - Auto — scroll bars display if the contents of a frame are too large to fully display in the frame
   - Yes — scroll bars display at all times
   - No — scroll bars display

11 Type the width of the margin in pixels in the Margin width box.

12 Type the height of the margin in pixels in the Margin height box.

   To let those who view the HTML document change the size of the frames enable the Resizable check box.

   You can add a border between frames by enabling the Border check box.

Setting picture options in an HTML document

You can set how pictures in a Corel Ventura publication display in an HTML document. You can choose to make a picture inline. If you choose to make a picture a link, you can make it a thumbnail link or a text link. You can also choose not to display any of the pictures in the publication by disabling picture publishing.
To specify an inline image
1 Click File ➤ Publish as ➤ HTML.
2 Click Setup.
   Perform this step only if the HTML setup area is not displayed.
3 In the HTML setup area, click Pictures.
4 Enable the Publish pictures check box.
5 Choose a picture file format from the Convert pictures to list box.
   If you want to copy the linked GIF and JPEG files to the HTML directory with no processing, enable the Copy linked GIF/JPG check box. This means that none of the scaling you performed on the picture in Corel Ventura will have an effect in the HTML document.
6 Choose Inline image from the Show as list box.

You can also

| Specify the thickness of the image’s border | Type a value in the Border thickness box. |
| Specify the amount of space above and below the picture | Type a value in the Vertical spacing box. |
| Specify the amount of space on the left and right sides of the picture | Type a value in the Horizontal spacing box. |

To specify a thumbnail link
1 Click File ➤ Publish as ➤ HTML.
2 Click Setup.
   Perform this step only if the HTML setup area is not displayed.
3 In the HTML setup area, click Pictures.
4 Enable the Publish pictures check box.
5 Choose a picture file format from the Convert pictures to list box.
   If you want to copy the linked GIF and JPEG files to the HTML directory with no processing, enable the Copy linked GIF/JPG check box. This means that none of the scaling you performed on the picture in Corel Ventura will have an effect in the HTML document.
6 Choose Thumbnail link from the Show as list box.

To specify a text link
1 Click File ➤ Publish as ➤ HTML.
2 Click Setup.
   Perform this step only if the HTML setup area is not displayed.
3 In the HTML setup area, click Pictures.
4 Enable the Publish pictures check box.
5 Choose a picture file format from the Convert pictures to list box.
   If you want to copy the linked GIF and JPEG files to the HTML directory with no processing, enable the Copy linked GIF/JPG check box. This means that none of the scaling you performed on the picture in Corel Ventura will have an effect in the HTML document.
you performed on the picture in Corel Ventura will have an effect in the HTML document.

6 Choose Text link from the Show as list box.

To disable picture publishing

1 Click File ➤ Publish as ➤ HTML.
2 Click Setup.
    Perform this step only if the HTML Setup area is not displayed.
3 In the HTML setup area, click Pictures.
4 Disable the Publish pictures check box.

Using headers in HTML documents

You can set header options for an HTML document. Headers are useful for attaching information that you want to see, but that will not be displayed in the browser window. Header information only displays in the source code of an HTML document, which can be seen in an HTML or text editor.

To set header options

1 Click File ➤ Publish as ➤ HTML.
2 Click Setup.
    Perform this step only if the HTML setup area is not displayed.
3 In the HTML setup area, click Options.
4 Click the Header tab.
5 Type the header information in the Comment box.
6 Type the name of the publication in the Title box.
7 In the Base URL box, type the Internet URL you want referenced for relative addressing.
8 Type a meta tag in the Meta information box.

Specifying the font size of an HTML document

Specifying font sizes relative to the base font size lets you change the font sizes in the entire HTML document.

To specify the base font size of an HTML document

1 Click File ➤ Publish as ➤ HTML.
2 Click Setup.
    Perform this step only if the HTML Setup area is not displayed.
3 In the HTML setup area, click Options.
4 Click the General tab.
5 Choose a base font size from the Base HTML font size list box.

The actual font size depends on the browser that is used to view the publication. A value of 1 displays text using the browser’s smallest font size; whereas, a value of 7 uses the browser’s largest font size.

You can specify a corresponding point size for each HTML font size by clicking in the Upper point size box.
column of the Point to HTML size conversion box, and choosing a point size from the list box.

Converting tabs to spaces in an HTML document
Since HTML does not support tabs, you can convert tabs to spaces. If you do not want the tabs in the HTML document, you can disable them.

To convert tabs to spaces
1. Click File ➤ Publish as ➤ HTML.
2. Click Setup.
   - Perform this step only if the HTML setup area is not displayed.
3. In the HTML setup area, click Options.
4. Click the General tab.
5. Enable the Convert tabs to spaces check box.
6. Type a value in the Spaces per tab box to specify the number of spaces you want to replace each tab with.

To disable tabs
1. Click File ➤ Publish as ➤ HTML.
2. Click Setup.
   - Perform this step only if the HTML setup area is not displayed.
3. In the HTML setup area, click Options.
4. Click the General tab.
5. Disable the Convert tabs to spaces check box.

Creating hyperlinks in an HTML document
Hyperlinks are spots within the publication that allow you to link to another part of the publication or to link to another document on the Web. If you are creating a hyperlink to another part of the same Corel Ventura publication, then you need to create a marker. A marker acts as a target for the hyperlink. For more information about creating markers, see “To insert a crossreference to a page or chapter” on page 296.

You can create a hyperlink using an Internet URL, an e-mail address, a file, or a chapter.

To create a hyperlink using an Internet URL
1. Click in the publication or select the text where you want to insert a hyperlink.
2. Click Insert ➤ Hyperlink.
3. In the Display text box, type the text you want to display in your publication at the location of the hyperlink.
   - If you selected text in the publication, the text will display in the Display text box.
4. Choose a protocol type from the URL list box.
5. Type the Internet URL in the URL list box.
6. Choose one of the following options from the Target frame list box:
   - Default — loads the hyperlink to the browser’s default
To create a hyperlink to an e-mail address
1. Click in the publication or select the text where you want to insert a hyperlink.
2. Click Insert Hyperlink.
3. In the Link to area, enable the Email address option.
4. In the Display text box, type the text you want to display in the publication at the location of the hyperlink.
5. Type the e-mail address in the Address box.

To create a hyperlink to a file
1. Click in the publication or select the text where you want to insert a hyperlink.
2. Click Insert Hyperlink.
3. In the Link to area, enable the File option.
4. In the Display text box, type the text you want to display in the publication at the location of the hyperlink.
5. In the Link details area, click Browse.
6. Choose the drive and folder where the file is stored.
7. From the Target frame list box, choose one of the following:
   - Default — loads the hyperlink to your browser’s default
   - Top — redraws the window with the new URL, regardless of the current frame layout
   - Parent — loads the hyperlink in the frameset parent of the document
   - Self — loads the URL into the same frame from which the hyperlink was launched
   - Blank — launches a new browser and blank window and displays the document there

To create a hyperlink to a chapter
1. Click in the publication where you want to insert a hyperlink.
2. Click Insert Hyperlink.
3. In the Link to area, enable the Chapter option.
4. In the Display text box, type the text you want to display in the publication at the location of the hyperlink.
5. In the Link details area, type the chapter name in the Chapters box.
6 From the **Marker** list box, choose the marker for the chapter 
that you want the hyperlink to be associated with.

7 From the **Target frame** list box, choose one of the following:
   - **Default** — loads the hyperlink to your browser’s default
   - **Top** — redraws the window with the new URL,  
     regardless of the current frame layout
   - **Parent** — loads the hyperlink in the frameset parent of  
     the document
   - **Self** — loads the URL into the same frame from which  
     the hyperlink was launched
   - **Blank** — launches a new browser and blank window and  
     displays the document there

### Converting tables of contents, indexes, 
and cross-references to HTML hyperlinks

Corel Ventura lets you convert a table of contents, index, and 
cross-references into HTML hyperlinks. You can click on the 
hyperlinks to access information elsewhere in the publication.
For more information about creating a table of contents in a 
Corel Ventura publication, see “Creating a table of contents” on  
page 305. For more information about creating an index, see  
“Indexing publications” on page 313. For more information 
about using cross-references, see “Using cross-references” on  
page 295.

#### To convert a table of contents to HTML hyperlinks

1. Click **File** ➤ **Publish as** ➤ **HTML**.

2. Click **Setup**.
   Perform this step only if the **HTML setup** area is not 
   displayed.

3. In the **HTML setup** area, click **Links**.

4. In the **HTML links** dialog box, click the **Main table of  
   contents** tab.

5. Enable the **Create from publication and table of contents**  
   check box.

6. Choose a table of contents from the list box.

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Format the table of contents as a bulleted list</td>
<td>Enable the <strong>Bulleted list</strong> option.</td>
</tr>
<tr>
<td>Format the table of contents as a numbered list</td>
<td>Enable the <strong>Numbered list</strong> option.</td>
</tr>
</tbody>
</table>

#### To convert an index to HTML hyperlinks

1. Click **File** ➤ **Publish as** ➤ **HTML**.

2. Click **Setup**.
   Perform this step only if the **HTML setup** area is not 
   displayed.

3. In the **HTML setup** area, click **Links**.

4. Click the **Index and cross-references** tab.

5. Enable the **Create HTML index** check box to create an  
   index.

6. Choose an index file from the **Use publication index** list box.
To convert cross-references to HTML hyperlinks
1 Click File ➤ Publish as ➤ HTML.
2 Click Setup.
   Perform this step only if the HTML setup area is not displayed.
3 In the HTML setup area, click Links.
4 Click the Index and cross-references tab.
5 Enable the Convert cross-references to hyperlinks check box.

Modifying hyperlinks
You can add an attribute to an already existing hyperlink in an HTML document. You can also control the appearance of the hyperlinks in both the Corel Ventura version of the publication and in the HTML version. The attributes you apply to the hyperlink in the HTML document are HTML codes. You must know the HTML codes that apply to hyperlinks, and the values that correspond to these codes, in order to format the hyperlink.

To add an attribute to an existing hyperlink in an HTML document
1 Click Insert ➤ Hyperlink.
2 In the Link to area, enable the corresponding hyperlink option.
3 Click HTML attributes.
4 Click Add.
5 Type the HTML code for the attribute in the Name box.
6 Type a value in the Value box.
   You can remove a hyperlink attribute by choosing the attribute and clicking Delete.

To control a hyperlink’s appearance
1 Click Insert ➤ Hyperlink.
2 In the Link to area, enable a hyperlink option.
3 Click Global properties.
4 Specify settings in the Text properties dialog box.

Using Cascading Style Sheets
Instead of mapping HTML tags, you can customize the HTML conversion by applying a Cascading Style Sheet to a publication, chapter, or page. You can also publish a page using a Cascading Style Sheet layout.

When you apply a Cascading Style Sheet to an HTML document, the document uses the Cascading Style Sheet to define its style formatting. You choose which Cascading Style Sheet to apply to an HTML document and what portion of the document uses the Cascading Style Sheet.

You can also create an external Cascading Style Sheet. This Cascading Style Sheet can then be applied to a publication.

To publish a publication, chapter, or page using Cascading Style Sheets
1 Click File ➤ Publish as ➤ HTML.
2 In the **Range** area, enable any of the following options:
   - **Publication**
   - **Current chapter**
   - **Current page**
3 Click **Setup**.
   Perform this step only if the **HTML setup** area is not displayed.
4 In the **HTML setup** area, click **Options**.
5 Click the **Cascading style sheet** tab.
6 Enable the **Use cascading style sheet** check box.
7 Enable one of the following options:
   - **Link to generated style sheet** — generates and uses a Cascading Style Sheet based on the Corel Ventura style sheet
   - **Embed style sheet in each file** — embeds the style sheet into each file
   - **Link to external style sheet** — links the Cascading Style Sheet to an external style sheet that was previously created
8 Click **Publish**.

When you use a Cascading Style Sheet, you need to ensure that none of the tag names in your Corel Ventura publication are identical to HTML tag names. The publication will not convert to HTML properly if these tag names are the same. If you find that some of the tag names are identical, you must rename the Corel Ventura tags. For more information about renaming tags, see “To rename a tag” on page 282.

**To publish a page using a Cascading Style Sheet layout**
1 Click **File** ➤ **Publish as** ➤ **HTML**.
2 In the **Range** area, enable the **Current page with CSS layout** option.
3 Click **Setup**.
   Perform this step only if the **HTML Setup** area is not displayed.
4 In the **HTML setup** area, click **Options**.
5 Click the **Cascading style sheet** tab.
6 Enable the **Use cascading style sheet** check box.
7 Enable one of the following options:
   - **Link to generated style sheet** — links the Cascading Style Sheet to the Corel Ventura style sheet
   - **Embed style sheet in each file** — embeds the style sheet into each of your files
   - **Link to external style sheet** — links the Cascading Style Sheet to an external style sheet
8 Click **Publish**.

When you publish a page using the **Current page with CSS layout** option, you enable absolute positioning. Absolute positioning places all of the publication elements that are on the Corel Ventura page in the same
position on the HTML page. When you publish with a Cascading Style Sheet and don’t use the CSS Layout option, publication elements do not occupy the same position on the HTML page as they occupy on the Corel Ventura page.

When you use a Cascading Style Sheet, you need to ensure that none of the tag names in your Corel Ventura publication are identical to HTML tag names. The publication will not convert to HTML properly if these tag names are the same. If you find that some of the tag names are identical, you must rename the Corel Ventura tags. For more information about renaming tags, see “To rename a tag” on page 282.

To create an external Cascading Style Sheet

1. Click File ➤ Publish as ➤ CSS.
2. Click Browse.
3. Choose the drive and folder where you want to save the file.

To import an HTML conversion setup

You can customize an HTML conversion by importing a conversion setup. When you import a conversion setup, you apply the settings you created for another publication to the current publication.

1. Click Tools ➤ Navigator, and click the name of the publication you want to convert.
2. Click File ➤ Publish as ➤ HTML.
3. Click Setup.
4. In the HTML setup area, click Import setup.
5. Choose the publication you want to use as a model from the Import from Ventura publication list box.

If you enable the Specify only differences from BODY in styles check box, you are making the individual style sheet shorter. For example, if you create a style sheet with a body text point size of 12 and the default style sheet has a point size of 12, then your style sheet will inherit the 12 point text size from the default style sheet.

You can use an external Cascading Style Sheet by enabling the Link to external style sheet option on the Cascading Style Sheet page of the HTML options dialog box.

Importing a conversion setup

You can customize an HTML conversion by importing a conversion setup. When you import a conversion setup, you apply the settings you created for another publication to the current publication.

1. Click Tools ➤ Navigator, and click the name of the publication you want to convert.
2. Click File ➤ Publish as ➤ HTML.
3. Click Setup.
4. Perform this step only if the HTML setup area is not displayed.
5. In the HTML setup area, click Import setup.
6. Choose the publication you want to use as a model from the Import from Ventura publication list box.
In the Import HTML setup dialog box, enable any of the following HTML setting check boxes:

- **Text** — applies the selected publication’s HTML text settings
- **Pictures** — applies the selected publication’s HTML picture settings
- **Links** — applies the selected publication’s HTML link settings
- **Options** — applies the selected publication’s HTML option settings
Chapter 28: Publishing to PDF

Portable Document Format (PDF) is a file format designed for electronic distribution. The PDF format preserves the fonts, images, graphics, and formatting of the original document.

In this section, you’ll learn about

- saving publications as PDF files
- including hyperlinks, bookmarks, and thumbnails in PDF files
- reducing PDF file size
- working with fonts in PDF files
- setting the encoding format for PDF files
- setting the number of fountain steps in PDF files
- embedding files in a PDF file
- managing color in PDF files
- preparing PDF files for a service bureau
- viewing preflight summaries for PDF files
- optimizing PDF files
- preserving publication information

Saving publications as PDF files

You can save a publication as a PDF file. A PDF file can be viewed, shared, and printed on any platform provided that users have Adobe Acrobat or Adobe® Acrobat® Reader® installed on their computers. A PDF file can also be placed on an Intranet or the Web. You can also export a selection or all of a publication to a PDF file.

When you save a publication as a PDF file, you can choose from five preset PDF styles, which apply settings that are specific to a particular PDF style. For example, with the PDF for the Web style, the resolution of the images in the PDF file will be optimized for the Web. You can also create a PDF style or edit a preset style.

To save a publication as a PDF file

1. Click File ➤ Publish as ➤ Publish to PDF.
2. From the PDF style list box, choose one of the following:
   - PDF for document distribution — is best used for general document delivery. These documents can be printed on a laser or desktop printer.
   - PDF for prepress — uses LZW bitmap compression, embeds fonts, and preserves spot colors. This setting is suited for work that is destined for a printing press. Consult the service bureau for their preferred settings.
   - PDF for the Web — uses JPEG bitmap compression, embeds fonts, and compresses text for publishing the document to the World Wide Web.
   - PDF for editing — uses LZW compression, embeds all fonts, and includes hyperlinks, bookmarks, and thumbnails. It displays the PDF file with all the fonts,
with all of the images at full resolution, and with hyperlinks, so that you can edit the file at a later date.

- **PDF/X-1** — uses ZIP bitmap compression, embeds fonts, and preserves spot colors. This style contains the basic settings for prepress.

3 Choose the drive and folder where you want to save the file.
4 Type a filename in the **File name** box.
5 Click **Save**.

**To create a PDF style**
1 Click **File** ‣ **Publish as** ‣ **Publish to PDF**.
2 Click **Settings**.
3 In the **Publish to PDF** dialog box, specify any settings.
4 Click the **General** tab.
5 Click the plus sign (+).
6 Type a name for the style in the **Save PDF style as** list box.

If you want to delete a PDF style, select the style and click the minus sign (-).

**To edit a PDF style**
1 Click **File** ‣ **Publish as** ‣ **Publish to PDF**.
2 Click **Settings**.
3 Choose a PDF style from the **PDF style** list box.
4 In the **Publish to PDF** dialog box, make any changes to settings.
5 Click the **General** tab.

6 Click the plus sign.
7 Choose a style from the **Save PDF style as** list box.
8 Click **Yes**.

If you save changes you make to preset style settings, the original settings will be overwritten. To avoid this, save any changes to preset style settings with a new name.

**Including hyperlinks, bookmarks, and thumbnails in PDF files**
You can include hyperlinks, bookmarks, and thumbnails in a PDF file. Hyperlinks are useful for adding jumps to other web pages or to Internet URLs. Bookmarks allow you to link to specific areas in a PDF file. You can specify whether bookmarks or thumbnails are displayed when the PDF file is first opened in Adobe Acrobat or Adobe Acrobat Reader.

**To include hyperlinks, bookmarks, and thumbnails in a PDF file**
1 Click **File** ‣ **Publish as** ‣ **Publish to PDF**.
2 Click **Settings**.
3 Click the **Document** tab.
4 Enable any of the following check boxes:
   - **Include hyperlinks**
   - **Generate bookmarks**
   - **Generate thumbnails**
You can specify what elements you want to display on startup by enabling the Page only, Full screen, Bookmarks or Thumbnails option in the On start display area.

Reducing PDF file size
You can compress bitmaps, text, and line art to reduce the size of a PDF file. Bitmap compression options include JPEG, LZW, and ZIP formats. Bitmaps using JPEG compression have a quality scale ranging from 2 (high) to 255 (low). The higher the image quality, the larger the file size.

Downsampling color, grayscale, or monochrome bitmaps also reduces file size.

To compress bitmaps in a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Objects tab.
4. Choose one of the following from the Compression type list box:
   - None
   - LZW
   - JPEG
   - ZIP

If you choose JPEG compression, you can specify the amount of compression and the image quality by adjusting the Quality factor slider.

To compress text and line art in a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Objects tab.
4. Enable the Compress text and line art check box.

To downsample bitmaps in a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Objects tab.
4. Enable any of the following check boxes, and type a value in the corresponding box:
   - Color
   - Grayscale
   - Monochrome

Downsampling color, grayscale, or monochrome bitmaps is effective only when the resolution of the bitmap is higher than the resolution specified in the Bitmap downsampling area.
Working with fonts in PDF files

You can embed fonts in a PDF file, including Base 14 fonts, which increases the file size but makes a PDF file more portable since the fonts do not have to reside on other systems. When you embed Base 14 fonts, Corel Ventura 10 adds the fonts to your system, thus eliminating font variances on different systems. The Base 14 fonts are Type 1 fonts that are resident on all PostScript devices.

You can also convert TrueType fonts to Type 1 fonts. This can increase the file size if there are many fonts in a file. When you convert fonts, you can reduce the file size by subsetting Type 1 fonts if you use only a smaller number of characters, for example the English characters A to E. You can also include a percentage of fonts used. For example, you can create a subset of 50 percent of fonts. If the number of characters used in the document exceeds 50 percent, the whole set of characters is embedded. If the number of characters used in the document is less than 50 percent, only the characters used are embedded.

You can also eliminate font variances on different computers by exporting text as curves. For example, if you are using unusual text characters, you can export the text as curves. This method does not use fonts, thus eliminating problems with font variances on different systems. Exporting text as curves increases the complexity of the file and can increase file size. For general document publication, embed fonts in a document rather than converting text to curves.

To embed fonts in a PDF file

1 Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.
3 Click the Objects tab.
4 Enable the Embed fonts in document check box.
   If you want to install the basic fonts, enable the Embed base 14 fonts check box.

   Enabling the Embed base 14 fonts check box increases the file size, and, therefore, it is not recommended for publishing to the World Wide Web.

To convert TrueType fonts to Type 1 fonts

1 Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.
3 Click the Objects tab.
   If the Export all text as curves check box is enabled, disable it.
4 Enable the Convert TrueType to Type 1 check box.
   If you want to reduce file size, you can create a subset of Type 1 fonts by enabling the Subset type 1 fonts check box and typing a percentage of the fonts used in the Under % of charset box.

   If you create a subset of Type 1 fonts, you should not edit or correct the PDF file using Adobe Acrobat, since the characters you add when editing may not be present in the file.
To export text as curves
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Objects tab.
4. Enable the Export all text as curves check box.

Setting the encoding format for PDF files
ASCII and binary are encoding formats. When you publish a file to PDF, you can choose between exporting ASCII or binary files. ASCII files are fully portable to all platforms. Binary creates files are smaller but less portable, since some platforms cannot handle the file format.

To set the encoding format for a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Objects tab.
4. Enable one of the following options:
   • ASCII
   • Binary

Setting the number of fountain steps in PDF files
You can increase or decrease the number of steps for fountain fills. A low number of steps prints faster, but the transition between shades may be rather coarse.

To set the number of steps for fountain fills in a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Advanced tab.
4. Type a value in the Fountain steps box.
   The number of fountain steps can be set from 1 to 256.

Embedding files in a PDF file
You can embed any type of file in a PDF file. For example, you can embed the publication file from which the PDF file was generated.

You can choose how encapsulated PostScript (EPS) files are treated in a PDF document. EPS files are PostScript files that can be embedded in a document.

They contain two parts: the PostScript portion and the preview portion. The PostScript portion includes high-resolution images. It is best suited to publishing to prepress. The preview portion includes low-resolution images. Because of its small file size, it is best suited for publishing to the Web.

To embed a file in a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Advanced tab.
4. Enable the Embedded file check box.
5 Click Browse.
6 Choose the drive and folder where the embedded file is stored.
7 Double-click the filename.

To choose a format for embedding EPS files in a PDF document
1 Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.
3 Click the Advanced tab.
4 Choose one of the following from the EPS files list box:
   • PostScript
   • Preview

You cannot publish PostScript and preview EPS portions of a file at the same time.

Managing color in PDF files
You can output objects in a PDF file as RGB, CMYK, or grayscale. If you choose to output objects as CMYK, you can apply a generic ICC profile to define the CMYK color space of your printer.

To output objects in a PDF file as RGB, CMYK, or grayscale
1 Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.

3 Click the Advanced tab.
4 Choose one of the following from the Output all objects as list box:
   • Native
   • RGB
   • CMYK
   • Grayscale

If you want to use ICC profiles to define the CMYK color space of your printer, enable the Apply ICC profile check box and enable the appropriate printer profile.

The ICC color profile option is only available for CMYK.

Preparing PDF files for a service bureau
A job ticket is useful when you want to send a PDF file to a service bureau, where the file is converted to film or plates. You can include specifications for publishing the PDF file, including information about the customer, delivery, and the finishing of a job.

Generating a job ticket lets you embed a job ticket file or save the job ticket as an external file. When you embed a job ticket file, you create a PDF file that contains a Portable Job Ticket object. When you create an external file, you create two separate files; a PDF file and a job ticket file (JTF), which can be opened by a Job Ticket Editor. Consult the service bureau or print shop before sending a job ticket file.
Open Prepress Interface (OPI) lets you use low-resolution images as placeholders for the high-resolution images that appear in the final work. When a service bureau outputs the file, the OPI server substitutes high resolution images for the low-resolution images.

Printers’ marks provide information to the service bureau. You can specify which printers’ marks to include on the page.

To set up a job ticket for a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Prepress tab.
4. Enable the Include job ticket check box.
5. Enable one of the following options:
   - External file — lets you create two separate files, a PDF file and a job ticket (JTF) file
   - Embedded — lets you create a PDF file that contains a portable job ticket object
6. Click Settings.
7. In the Job ticket settings dialog box, type job specifications on any of the following pages:
   - Customer info
   - Delivery
   - Finishing

If you enable the External option, you can save the job ticket file (JTF) by clicking Browse and typing a filename in the File name box.

To maintain OPI links in a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Advanced tab.
4. Enable the Maintain OPI links check box.

Don’t use OPI links if you are not sure whether the PDF file is destined for an OPI server.

To include printer’s marks in a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Prepress tab.
4. Enable any of the following check boxes:
   - Crop marks
   - File information
   - Registration marks
   - Densitometer scales
5. If you want to include a bleed limit, enable the Include bleed check box, and type a bleed limit in the corresponding box.

Usually, a bleed limit of .125 to .25 inches is sufficient. Any object extending beyond that uses memory.
needlessly and may cause problems when you print multiple pages with bleeds on a single sheet of paper.

Viewing preflight summaries for PDF files
Before publishing to PDF, you can find potential problems. A preflight check displays a summary of errors, possible problems, and suggestions for resolving issues. By default, many PDF issues are checked, but you can disable the issues that you do not want checked.

To view the preflight summary for a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Issues tab.
   If there are issues that you don’t want checked, click the Settings button, double-click Publishing to PDF, and disable the check boxes that correspond to the issues that you want to overlook.

You can save Preflight settings by clicking the plus sign (+) and typing a name in the Save as box.

Optimizing PDF files
You can optimize PDF files for different versions of Adobe Acrobat or Adobe Acrobat Reader. You can select a compatibility depending upon what kind of viewer the recipients have. In Corel Ventura, you can select one of three compatibilities: Adobe Acrobat 3.0, Adobe Acrobat 4.0 or PDF/X-1. Different compatibilities have different options; for example, the bleed option is only available for Adobe Acrobat 4.0 and PDF/X-1.

To optimize viewing of a PDF document on the Web, you can linearize a PDF file. Linearizing a file speeds up processing time by loading one page at a time. You can also render complex fills as bitmaps, which reduces the complexity of a file.

To select a compatibility for PDF files
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the General tab.
4. From the Compatibility list box, choose one of the following:
   • Acrobat 3.0
   • Acrobat 4.0
   • PDF/X-1

To linearize a PDF file
1. Click File ➤ Publish as ➤ Publish to PDF.
2. Click Settings.
3. Click the Advanced tab.
4. Enable the Optimize PDF check box.

To render complex fills as bitmaps in PDF files
1. Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.
3 Click the Advanced tab.
4 Enable the Render complex fills as bitmaps check box.

Preserving publication information when publishing to PDF
You can preserve document information when publishing to PDF. The PDF publishing process can change some settings, for example, spot colors are converted to CMYK. However, you can choose to preserve publication information. You can preserve document overprints, which is useful if you are not trapping an object in another application. You can also preserve halftone screen information if you do not need to change the halftone screen information. In addition, you can preserve spot colors to maintain color consistency.

To preserve document overprints when publishing to PDF
1 Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.
3 Click the Advanced tab.
4 Enable the Preserve document overprints check box.

To preserve halftone screen information when publishing to PDF
1 Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.
3 Click the Advanced tab.
4 Enable the Preserve halftone screen information check box.

To preserve spot colors when publishing to PDF
1 Click File ➤ Publish as ➤ Publish to PDF.
2 Click Settings.
3 Click the Advanced tab.
4 Enable the Preserve spot colors check box.
Customizing Corel Ventura
Chapter 29: Customizing Corel Ventura

Corel Ventura 10 includes customization features that let you design a unique workspace which allows you to maximize your productivity. You can create and modify features such as toolbars, menus, and shortcut keys. You can also change Corel Ventura default settings, such as the unit of measurement options, to suit your working style. In addition, you can create and save different workspaces, and add and remove file import filters.

In this section, you’ll learn about
• creating, removing, and renaming custom menus
• adding and removing menu commands and separators from the menu bar
• specifying menu display
• restoring menus
• modifying context-sensitive menus
• creating and deleting toolbars
• adding and deleting toolbar items
• specifying toolbar display
• restoring toolbars
• adding and deleting property bar items
• specifying property bar display
• adding and deleting status bar items
• specifying status bar display
• restoring the status bar
• assigning, deleting, and restoring shortcut keys
• printing and saving the shortcut keys list
• changing the unit of measurement options
• customizing the Corel Ventura workspace
• setting multiple workspaces
• restoring the default workspace
• customizing filters
• customizing file type association
• customizing Web links

Creating, removing, and renaming custom menus

Corel Ventura customization features let you create, remove, and rename custom menus. The customization options apply to the menu bar menus as well as to pop-up menus that you access by right-clicking. Once the menu is created, you can add commands and command separators to the menu. For more information about adding commands and separators to menus, see “Adding and removing menu commands and separators from the menu bar” on page 398.

To create a custom menu
1  Click Tools » Options.
In the **Workspace** category, double-click **Customize**, and click **Commands**.

3 Choose **User menus** from the **Commands** list box.

4 Drag **New menu** from the **Commands** list to any toolbar. A new menu is created called “New menu 1.”

5 Choose **New menu 1** from the **Commands** list.

6 Click the **Appearance** tab.

7 Type a name for the menu in the **Caption** box.

You can add a custom menu by right-clicking the menu bar, clicking **Customize ➤ Menu bar ➤ Add new menu**.

You can change or add ToolTip text by clicking the **General** tab and typing the text you want to display as a ToolTip in the **Tooltip help** box.

4 Click the menu you want to rename in the list.

5 Click the **Appearance** tab.

6 Type a name in the **Caption** box.

**Adding and removing menu commands and separators from the menu bar**

Corel Ventura customization features let you add and remove menu commands. You can also add and remove menu command separators, which are the lines found between commands in a menu. You can use separators to create groups of commands.

**To add a menu command**

1 Click **Tools ➤ Options**.

2 In the **Workspace** category, double-click **Customize**, and click **Commands**.

3 Choose a command category from the **Commands** list box.

4 Drag a command from the **Commands** list to a menu.

You can also add a command to a menu by right-clicking the menu bar, clicking **Customize ➤ Menu bar ➤ Add new command**.

**To remove a custom menu**

1 Click **Tools ➤ Options**.

2 In the **Workspace** category, double-click **Customize**, and click **Commands**.

3 Click the custom menu and drag it to the publication window.

**To rename a custom menu**

1 Click **Tools ➤ Options**.

2 In the **Workspace** category, double-click **Customize**, and click **Commands**.

3 Choose **User menus** from the **Commands** list box.

**To remove a menu command**

1 Click **Tools ➤ Options**.

2 In the **Workspace** category, double-click **Customize**, and click **Commands**.
3 Drag the command off the menu bar.

You can also remove a menu command by choosing the command, right-clicking the command, and clicking Customize ➤ Menu item ➤ Delete.

To add a menu command separator
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Commands.
3 Choose User menus from the Commands list box.
4 Click Separator and drag it onto a menu in the publication window.

You can add a menu command separator to a menu by right-clicking the menu, clicking Customize ➤ Menu bar ➤ Add separator.

To remove a menu command separator
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Commands.
3 Click the separator and drag it off the menu.

Specifying menu display
Corel Ventura lets you change the way menus are displayed. You can change the display order of menus and menu commands. You can also specify which menu bar is displayed by choosing different modes. In addition, you can change the appearance of a menu item, for example, you can choose to display a menu item as text or as an icon. You can also change the size of menu buttons.

To change the display order of menus and menu commands
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Commands.
3 Click a menu on the menu bar and drag it to the left or right.
   If you want to change the order of a menu command, click a menu on the menu bar, click a menu command, and drag it up or down.

To specify menu bar appearance
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 Choose Menu bar from the list.
4 Enable the check box beside Menu bar.
5 Choose a mode from the Menu bar mode list box.

To change menu item display
- Right-click the menu bar, click Customize ➤ Menu item, and click one of the following:
  - Image only
You can change the appearance of all menu bar menu items by right-clicking the menu bar, clicking Customize ➤ Menu bar, and clicking one of the display choices.

To change menu button size
- Right-click the menu bar, click Customize ➤ Menu bar, and click one of the following:
  - Small button size
  - Medium button size
  - Large button size

Restoring menus
If you’ve modified the menus or menu commands, you can restore all the default menu and command settings. For example, if you’ve changed the size of the menu buttons, you can return them to their default size.

To restore default menus
- Right-click the menu bar, click Customize ➤ Menu bar ➤ Restore to default.

To restore the default menu settings
1. Click Tools ➤ Options.
2. In the Workspace category, double-click Customize, and click Commands.
3. Choose the menu group you want to restore from the Commands list box.
4. Click the Appearance tab.
5. Click Restore defaults.

Modifying context-sensitive menus
Corel Ventura lets you modify the way context-sensitive menus are displayed. Context-sensitive menus display when you right-click an item in Corel Ventura. For example, if you right-click a frame, a menu displays which offers you a list of commands relevant to frames. You can add and remove menu commands from context-sensitive menus.

To add a menu command to a context-sensitive menu
1. Click Tools ➤ Options.
2. In the Workspace category, double-click Customize, and click Toolbars.
3. In the Toolbars list, enable the Context menu bar check box.
4. In the Context menu bar dialog box, click Commands.
5. Choose a group of commands from the Commands list.
6. Drag a command from the Commands list to a location on the chosen Context menu in the Context menu bar dialog box.
A plus (+) sign displays next to the command item when you are dragging it in the **Context menu bar** dialog box.

**To remove a menu command from a context-sensitive menu**
1. Click **Tools** ➤ **Options**.
2. In the **Workspace** category, double-click **Customize**, and click **Toolbars**.
3. In the **Toolbars** list, enable the **Context menu bar** check box.
4. In the **Context menu bar** dialog box, click **Commands**.
5. In the **Context menu bar** dialog box, drag a command from the chosen context-sensitive menu to the publication window.

**Creating and deleting toolbars**
Corel Ventura lets you create and delete custom toolbars.

**To create a custom toolbar**
1. Click **Tools** ➤ **Options**.
2. In the **Workspace** category, double-click **Customize**, and click **Toolbars**.
3. Click **New**.
   A new toolbar displays in the list and the publication window.
4. Type a name for the toolbar.
5. In the **Commands** list, click a command category.
6. Drag a command from the **Commands** list to the new toolbar.

**To delete a custom toolbar**
1. Click **Tools** ➤ **Options**.
2. In the **Workspace** category, double-click **Customize**, and click **Toolbars**.
3. Click the name of a toolbar in the list.
4. Click **Delete**.

* You cannot delete the Corel Ventura default toolbars.

**Adding and deleting toolbar items**
Corel Ventura lets you modify toolbars by adding flyouts to toolbars. You can also add commands and separators to both the toolbars and flyouts. In addition, you can delete toolbar items.

**To add a flyout to a toolbar**
- Right-click a toolbar, click **Customize** ➤ **Toolbar**, and click **Add new flyout**.

**To add a command to a toolbar or flyout**
1. Click **Tools** ➤ **Options**.
2. In the **Workspace** category, double-click **Customize**, and click **Toolbars**.
3. Choose a toolbar from the list.
4. In the **Commands** list, click a command category.
5 Drag a command or control from the Commands list to the toolbar.

You cannot add or remove toolbar buttons or controls from the toolbox or from any of its flyouts.

You can also add a button to a toolbar or flyout by right-clicking the toolbar or flyout, clicking Customize Standard toolbar, and clicking Add new command.

To add a separator to a toolbar
1 Choose the location on the toolbar where you want to position the separator.
2 Right-click the toolbar, click Customize Standard toolbar, and click Add separator.

You can add a separator to a flyout by choosing the location on the flyout where you want to position the separator, right-clicking the flyout, clicking Customize New menu name, and clicking Add separator.

To delete an item from a toolbar
• Drag the toolbar item icon from the toolbar to the application window.

Specifying toolbar display
Corel Ventura lets you choose to display toolbars, move them anywhere inside the publication window, or dock them to its edges. You can resize toolbars, and display titles on toolbars. And restore toolbars to their original settings. Buttons, controls, and the toolbar borders can also be resized. You can edit a button’s image or, if you prefer, replace images with text. You can move controls to a new position on a toolbar or to a different toolbar.

To customize toolbar position and display

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a toolbar</td>
<td>Click Tools Options. In the Workspace category, double-click Customize, and click Toolbars. In the list, enable the check box next to the toolbar you want to display.</td>
</tr>
<tr>
<td>Move a toolbar</td>
<td>Hold down the mouse button on the toolbar border, and drag the toolbar to a new position. If you drag the toolbar to the publication window, it becomes a floating toolbar.</td>
</tr>
<tr>
<td>Dock a toolbar</td>
<td>Hold down the mouse button on the toolbar border, and drag the toolbar to the edge of the application window until it changes shape.</td>
</tr>
<tr>
<td>Resize a floating toolbar</td>
<td>Point to the edge of the toolbar and, using the two-directional arrow, drag the edge of the toolbar.</td>
</tr>
<tr>
<td>Cancel resizing</td>
<td>Right-click while you are dragging the toolbar, or press Esc.</td>
</tr>
</tbody>
</table>
**To**  |  **Do the following**  
---|---  
Display titles on a toolbar  | Click Tools » Options. In the Workspace category, double-click Customize, and click Toolbars. In the Other area, enable the Show title when toolbar is floating check box.  

---  

**To resize a toolbar control**  
1. Click Tools » Options.  
2. In the Workspace category, double-click Customize, and click Toolbars.  
3. Choose a toolbar from the list.  
4. Enable the check box beside the toolbar.  
5. In the Workspace category, click Commands.  
6. Click the Appearance tab.  
7. Drag the sides of the toolbar control to resize it.  

---  

**To resize toolbar buttons and borders**  
1. Click Tools » Options.  
2. In the Workspace category, double-click Customize, and click Toolbars.  
3. Choose a toolbar from the list.  
4. Enable the check box beside the toolbar.  
5. In the Size area, choose a size from the Button list box.  
6. Type a value from 1 to 10 in the Border list box.  

---  

You can apply preset sizes to toolbar items by right-clicking the standard toolbar, clicking Customize » Standard toolbar, and choosing a button size option.  

You can reset the toolbar button and button borders on built-in toolbars by clicking Reset.  

---  

**To edit a toolbar button image**  
1. Click Tools » Options.  
2. In the Workspace category, double-click Customize.  
3. Choose a command from the Commands list box.  
4. Click the Appearance tab.  
5. Edit the button image using the options in the Image area.  

When you choose either Small or Medium in the Size list box, you edit the small or medium versions of a particular button image.  

You can reset toolbar button images to the default settings by clicking Restore defaults.  

---  

**To specify toolbar button appearance**  
1. Click Tools » Options.  
2. In the Workspace category, double-click Customize, and click Toolbars.  
3. Choose a toolbar from the list.  
4. Enable the check box beside the toolbar.
5 From the Default button appearance list box, choose one of the following:
   • Caption below image
   • Caption only
   • Caption to right of image
   • Image only

   You can also change the appearance of the toolbar buttons by right-clicking the toolbar, clicking Customize ➤ Standard toolbar, and clicking a toolbar button display choice.

   You can change the appearance of a specific toolbar item by right-clicking the toolbar item, clicking Customize ➤ Toolbar item, and clicking a toolbar item display choice.

To rearrange toolbar items
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 Choose a toolbar from the list.
4 Enable the check box beside the toolbar.
   If you want to move a toolbar item to another toolbar, enable the check boxes of both the source and target toolbars.
5 In the list of categories, click Commands.
6 Drag the toolbar item icon to a new position.

   If you want to move a toolbar item to another toolbar, drag the toolbar item icon from one toolbar to the other.

   You can copy a toolbar item to another toolbar by holding down Ctrl + Alt and clicking a toolbar item icon.

   You can move a toolbar item to another toolbar by holding down Alt and clicking a toolbar item icon.

Restoring toolbars
If you’ve modified the toolbars, you can restore all the default toolbar settings. For example, if you’ve changed the size of the toolbar buttons, you can return them to their default size. You can also restore the default toolbar.

To restore default toolbar settings
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 In the list, choose a toolbar, and click Reset.

To restore the default standard toolbar
1 Right-click the standard toolbar, and click Customize ➤ Restore to default.
2 Click Yes.
Adding and deleting property bar items

You can set up a custom property bar by adding and removing toolbar items. This lets you customize what displays on the property bar when you choose various tools. You can add a flyout or a separator to the property bar. Commands can be added to the property bar and to flyouts.

To add a separator to the property bar

1. Choose the location on the property bar where you want to position the separator.
2. Right-click the property bar, click Customize > Property bar toolbar, and click Add separator.

You can add a separator to a flyout by choosing the location on the flyout where you want to position the separator, right-clicking the flyout, clicking Customize > New menu name, and clicking Add separator.

To add a flyout to the property bar

• Right-click the property bar, click Customize > Property bar toolbar, and click Add new flyout.

To add a command to the property bar or flyout

1. Click Tools > Options.
2. In the Workspace category, double-click Customize, and click Toolbars.
3. Choose Property bar from the list.
4. Enable the check box beside Property bar.
5. Click Commands.
6. Choose a command from the list box.
7. Drag the command’s icon to the property bar.

You can also add a command to the property bar by right-clicking the property bar, clicking Customize > Property bar toolbar, and clicking Add new command.

You can remove an item from the property bar by holding down Alt and dragging the toolbar item icon off the property bar.

To delete an item from the property bar or flyout

• Right-click the property bar item, click Customize > Toolbar item, and click Delete.

Specifying property bar display

You have control over the placement of the property bar. You can move the property bar anywhere on the screen. Placing it inside the publication window creates a floating property bar with a title bar. Placing it on any of the four sides of the publication window docks it, making it part of the window border.

Items on the property bar can be rearranged, and you can also specify the property bar button appearance and size. In addition, you can specify in which mode you want to display the property bar.

To position the property bar
To Do the following

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the property bar</td>
<td>Hold down the mouse button on the property bar border, and drag the property bar to a new position.</td>
</tr>
<tr>
<td>Dock the property bar</td>
<td>Hold down the mouse button on the property bar border, and drag the property bar toward the edge of the publication window until it changes shape.</td>
</tr>
</tbody>
</table>

To rearrange items on the property bar

1. Click Tools ➤ Options.
2. In the Workspace category, double-click Customize, and click Toolbars.
3. Choose Property bar from the list.
4. Enable the check box beside Property bar.
5. Click Commands.
6. Drag the item icon to a new position on the property bar.

To specify property bar button appearance

- Right-click the property bar, click Customize ➤ Property bar toolbar, and click one of the following:
  - Caption below image
  - Caption only
  - Caption to right of image
  - Image only

- You can change the appearance of a specific property item by right-clicking the item, clicking Customize ➤ Toolbar item, and clicking a toolbar display choice.

To specify property bar button size

- Right-click the property bar, click Customize ➤ Property bar toolbar, and click one of the following:
  - Small button size
  - Medium button size
  - Large button size

To specify property bar display mode

1. Click Tools ➤ Options.
2. In the Workspace category, double-click Customize, and click Toolbars.
3. Choose Property bar from the list.
4. Enable the check box beside Property bar.
5. Choose a mode from the Property bar mode list box.

Adding and deleting status bar items

The status bar gives you up-to-date information about your workspace, such as which chapter you are working in and the position of the cursor. You can customize the status bar by adding flyouts and other items, including separators. You can also delete items from the status bar.
To add a flyout to the status bar
• Right-click the status bar, click Customize ➤ Status bar, and click Add new flyout.

To add a command to the status bar or flyout
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 Choose Status bar from the list.
4 Enable the check box beside Status bar.
5 Click Commands.
6 Choose a command category from the Commands list box.
7 Drag a command onto the status bar.

You can also add an item to the status bar by right-clicking the status bar, clicking Customize ➤ Status bar, and clicking Add new command.

To add a separator to the status bar
1 Choose the location on the status bar where you want to position the separator.
2 Right-click the status bar, click Customize ➤ Status bar, and click Add separator.

You can add a separator to a flyout by choosing the location on the flyout where you want to position the separator, right-clicking the flyout, clicking Customize ➤ New menu name, and clicking Add separator.

To delete a status bar item
• Right-click the item, and click Customize ➤ Status item ➤ Delete.

You can remove an item from the status bar by dragging the toolbar item off the status bar.

Specifying status bar display
You can customize the display of the status bar by specifying the position of the status bar. You can resize the status bar or a status bar item. In addition, you can change the appearance of status bar buttons. If you want to see more of the publication window, you can hide the status bar.

To specify the position of the status bar
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 Choose Status bar from the list.
4 Enable the check box beside Status bar.
5 From the Docked position list box, choose one of the following:
   • Bottom
   • Top

You can change the position of the status bar by right-clicking the status bar, clicking Customize ➤ Status bar ➤ Position, and clicking a position.
To resize the status bar
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 Choose Status bar from the list.
4 Enable the check box beside Status bar.
5 Type a value in the Number of lines when docked box.
   You can only choose one or two as the values for the Number of lines when docked box.
   You can also resize status bar items by right-clicking the status bar, clicking Customize ➤ Status bar ➤ Size, and clicking a size.

To resize status bar items
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 Choose Status bar from the list.
4 Choose one of the following options from the Button list box:
   • Small
   • Medium
   • Large
   You can change the appearance of a specific status bar item by right-clicking the item, clicking Customize ➤ Toolbar item, and clicking a display choice.

To specify status bar button appearance
1 Right-click the status bar, click Customize ➤ Status bar, and click one of the following:
   • Image only
   • Caption only
   • Caption below image
   • Caption to right of image

To hide the status bar
1 Click Tools ➤ Options.
2 In the Workspace category, double-click Customize, and click Toolbars.
3 Choose Status bar from the list.
4 Disable the check box beside Status bar.
   You can hide the status bar by right-clicking the status bar and clicking Status bar. When the status bar is displayed, a check mark displays next to the Status bar menu command.
Restoring the status bar
If you make changes to the status bar, Corel Ventura lets you restore the status bar to its default settings.

To restore the default status bar
1. Right-click the status bar, and click Customize ➤ Status bar ➤ Restore to default.
2. Click Yes.

Assigning, deleting, and restoring shortcut keys
Although Corel Ventura has preset shortcut keys, you can change these or add your own shortcut keys to suit your working style. You can assign shortcut keys to the commands and text styles that you use the most, and you can delete shortcut keys.

When you change keyboard shortcuts, the changes are saved in a file called an accelerator table. Corel Ventura comes with two accelerator tables which can be customized to suit your work habits: the main table, which contains all non-text related shortcut keys and the text editing table, which contains all text-related shortcut keys.

After you’ve changed a default keyboard shortcut, you can restore the original settings at any time.

To assign a shortcut key to a command
1. Click Tools ➤ Options.
2. In the Workspace category, double-click Customize, and click Commands.
3. Click the Shortcut keys tab.
4. Choose an item from the Commands list box.
5. Choose a command from the Commands list.
6. Type a key combination in the New shortcut box.
   If you want to see what keyboard shortcuts are overwritten as a result of the new shortcut, enable the Navigate to conflict on assign check box.
7. Click Assign.

You can also

<table>
<thead>
<tr>
<th>You can also</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset keyboard shortcuts</td>
<td>Click Reset all.</td>
</tr>
<tr>
<td>View a table containing all the existing keyboard shortcuts</td>
<td>Click View all.</td>
</tr>
<tr>
<td>Choose a shortcut key table</td>
<td>Choose a shortcut key table from the Shortcut key table list box.</td>
</tr>
</tbody>
</table>

The shortcut keys currently assigned to the selected command are displayed in the Currently assigned to box.

To delete a shortcut key assigned to a command
1. Click Tools ➤ Options.
2. In the Workspace category, double-click Customize, and click Commands.
3. Click the Shortcut keys tab.
4 Choose a shortcut key table from the Shortcut key table list box.
5 Choose an item from the Commands list box.
6 Choose a command from the Commands list.
7 Click a shortcut key in the Current shortcut keys box.
8 Click Delete.

You cannot delete the following keyboard shortcuts: F1, Alt + F6, Alt + Tab, Alt + Esc, Ctrl + Esc, and Ctrl + /.

To restore a shortcut key
1 Click Tools > Options.
2 In the Workspace category, double-click Customize, and click Commands.
3 Click the Shortcut keys tab.
4 Click Reset all.

Printing and saving the shortcut keys list
Corel Ventura lets you print a list of shortcut keys. You can also save a list of the shortcut keys to a file format that applications such as word processors or spreadsheets can open.

To print the shortcut keys list
1 Click Tools > Options.
2 In the Workspace category, double-click Customize, and click Commands.
3 Click the Shortcut keys tab.
4 Click View all.
5 Click Print.

To save the shortcut keys list
1 Click Tools > Options.
2 In the Workspace category, double-click Customize, and click Commands.
3 Click the Shortcut keys tab.
4 Click View all.
5 Click Export to Csv.
6 Choose the drive and directory in which you want to save the file.
7 Type a filename in the File name box.
8 Click Save.

Changing the unit of measurement options
In Corel Ventura, you can choose a preferred unit of measurement for items such as fonts, columns and margins, lines, underlines, and horizontal and vertical spacing. You can also specify the increment by which the measurement value should change. For example, if you select millimeters as the unit measurement for columns and margins, a millimeter increment of 10 will allow you to move columns or margins only by 10-millimeter increments.
To change the unit of measurement options for a publication
1 Click Tools > Options.
2 In the Workspace category, double-click Units.
3 Choose a unit or measurement from one or more of the following list boxes:
   • Font size — specifies the unit to use for font sizes
   • Dimension and positioning — specifies the unit to use for the dimensions and position of frames and graphic objects and the dimensions of pages
   • Columns and margins — specifies the unit to use for the columns and margins for both pages and frames
   • Lines — specifies the unit to use for setting the size of lines and rules.
   • Underlines — specifies the unit to use for paragraph spacing
   • Horizontal spacing — specifies the unit to use for horizontal spacing for paragraphs
   • Vertical spacing — specifies the unit to use for vertical spacing for paragraphs

To set the increment of change for a specific unit of measurement
1 Click Tools > Options.
2 In the Workspace category, double-click Units, and click Increment settings.
3 Type increment values for one or more of the unit of measurement options.

Customizing the Corel Ventura workspace
In Corel Ventura, you can customize the look of your workspace by resizing the on-screen page gap and the pasteboard. The on-screen page gap is the blank space on the top, bottom, left, and right sides between the pages in page layout view or multiple page view. The pasteboard is the non-printing area beyond the edge of the printed page that you can use to store frames or graphics while you decide where to place them on the page.

To resize the on-screen page gap
1 Click Tools > Options.
2 In the Workspace category, double-click Page.
3 In the On-screen page gap area, type values in the following boxes:
   • Horizontal — sets the horizontal page gap. The horizontal value determines the gap between pages viewed side by side.
   • Vertical — sets the vertical page gap. The vertical value determines the gap below the pages.

You can change the unit of measurement of the on-screen page gap, by right-clicking the Horizontal or Vertical check box, clicking Units, and clicking a unit of measurement.
To resize the pasteboard
1. Click Tools \> Options.
2. In the Workspace category, double-click Page.
3. In the Pasteboard/Page gap area, type values in the following boxes:
   - Top
   - Bottom
   - Left
   - Right

   If you set the width of the pasteboard to zero, you can only select the page by first selecting a frame, such as the header or footer frame, and then pressing Tab until the page is selected. However, you can still format the page by clicking Page \> Page properties or Page \> Page tag properties commands.

Setting multiple workspaces
A workspace is a configuration of settings that specifies how the various menus, toolbars, commands, and shortcut keys are displayed when you open the application. You can create, choose, and delete workspaces. You can apply a different workspace configuration depending on the publication you’re working on. You can also import and export workspaces to and from other computers using Corel Ventura. For example, you may want a group of users to have a workspace with a similar look and feel.

To create a customized workspace
1. Click Tools \> Options.
2. Click Workspace.
3. Click New.
4. In the New workspace dialog box, type the name of the workspace in the Name of new workspace box.
   - If you want to base the new workspace on an existing workspace, choose an existing workspace from the Base new workspace on list box.
   - You can include a description of the workspace by typing a description in the Description of new workspace box.
   - You can create a workspace, but apply it at a later time by disabling the Set as current workspace check box.

To choose a workspace
1. Click Tools \> Options.
2. Click Workspace.
3. Enable a check box beside a workspace in the Workspaces available list.

   You can restore the default workspace by pressing F8 while starting the application.

To delete a customized workspace
1. Click Tools \> Options.
2 Click Workspace.
3 Choose a workspace from the Workspaces available list.
4 Click Delete.

You cannot delete the default workspace.

To import a workspace
1 Click Tools » Options.
2 Click Workspace.
3 Click Import.
4 Click Browse.
5 Choose the drive and folder where the file is stored.
6 Double-click the file.
7 Follow the instructions on the screen.

You can import a workspace by right-clicking a toolbar and clicking Customize » Workspace » Import workspaces.

To export a workspace
1 Click Tools » Options.
2 Click Workspace.
3 Click Export.
4 Enable the check boxes beside the workspace items you want to export.
5 Click Save.
6 Choose the drive and folder where you want to save the file.

7 Type a filename in the File name box.
8 Click Save.

The workspace items available for export are toolbars, menu bars, the status bar, and shortcut keys.

You can export a workspace by right-clicking a toolbar and clicking Customize » Workspace » Export workspaces.

You can e-mail a workspace as an attachment by clicking E-mail.

Restoring the default workspace
If you’ve made many changes to the workspace and you no longer need the customized workspace, you can remove all the changes by restoring the default workspace.

To restore the default workspace
1 Close Corel Ventura.
2 Hold down F8.
3 Open Corel Ventura.
   You will be asked if you want to overwrite the current workspace with the default settings.
4 Click Yes.

Customizing filters
Filters are used to convert files from one format to another. They are organized into three types: bitmap, vector, and text.
You can customize filter settings by adding or removing filters so that only the filters you need are loaded. You can also change the order of the list of filters and reset filters to the default setting. For more information about the different types of filters, see “Import and export file formats” in the online Help.

To add a filter
1. Click Tools > Options.
2. Double-click Global, and click Filters.
3. Double-click a type of filter in the Available file types list.
4. Click a filter.
5. Click Add.

To remove a filter
1. Click Tools > Options.
2. Double-click Global, and click Filters.
3. Click a filter in the List of active filters.
4. Click Remove.

To change a filter’s position in the list of filters
1. Click Tools > Options.
2. Double-click Global, and click Filters.
3. Click a filter in the List of active filters.
4. Click one of the following:
   • Move up — moves the filter up the list
   • Move down — moves the filter down the list

You can reset the List of active filters to the default setting by clicking Reset.

Customizing file type association
You can associate a number of different file types with Corel Ventura. When you click a file you have associated with an application, the application starts and the file opens. When you no longer need a file type association, you can break it.

To associate a file type with Corel Ventura
1. Click Tools > Options.
2. Double-click Global, and click Filters.
3. Click Associate.
4. In the Associated file extensions with list, enable the check box of the file type you want to associate.

When you create a file type association, the association will affect the use of the file type elsewhere in Windows. Therefore, every time you open the file type, the file will automatically open in Corel Ventura.

You can associate only text files with Corel Ventura.

To break a Corel Ventura file type association
1. Click Tools > Options.
2. Double-click Global, and click Filters.
3. Click Associate.
4 In the Associated file extensions with list, disable the check box of the file type you want to break.

**Customizing Web links**
In Corel Ventura, you can directly access many Corel Web sites of interest to you. You can also update the list of links, to make sure the links are accurate.

**To access a Web link**
- Click Help ➤ On the Web, and choose a link.

**To update a Web link**
- Click Help ➤ On the Web ➤ Update links.
Index

| A | application information | 10 |
|   | arcs | 151 |
|   | Artistic text | 151 |
|   | adding | 137 - 138 |
|   | adding pictures | 139 |
|   | changing the shape | 138 |
|   | editing | 138 |
|   | fitting to paths | 138 |
|   | modifying characters | 138 |
|   | moving on paths | 138 |
|   | ASCII | 151 |
|   | exporting PDF files in | 389 |
|   | exporting text | 57 |
|   | attributes | 151 |
|   | adding to hyperlinks | 378 |
|   | changing HTML frame | 372 |
|   | removing search | 70 |
|   | auto panning | 151 |
|   | publications | 39 |
|   | anchoring | 151 |
|   | choosing types | 106 |
|   | deleting | 107 |
|   | frames and graphics | 106 |
|   | positioning | 106 |
| ANSI | character set | 70 |
|       | exporting text | 57 |
| B | backgrounds | 151 |
|   | in HTML frames | 371 |
|   | backing up publications | 27 |
|   | banding | 151 |
|       | testing fountain fills for | 346 |
|       | bar codes | 74 |
|       | baselines | 251 |
|       | chapter | 256 |
|       | frame | 257 |
|       | frame tag | 257 |
|       | page | 256 |
|       | page tag | 256 |
|       | settings | 255 |
|       | binary format | 389 |
|       | exporting PDF files in | 389 |
|       | bitmaps | 151 |
|       | changing resolution | 179 - 180 |
|       | chunk overlap | 344 |
|       | color correction | 186 - 188, 190 - 192 |
|       | compressing in PDF files | 387 |
|       | converting | 180 - 182, 185 |
|       | desaturating colors | 189 |
|       | deskewing | 179 |
|       | displaying | 129 - 130 |
|       | downsampling | 344, 387 |
|       | flipping | 179 - 180 |
|       | importing | 174 |
|       | inverting colors | 189 |
|       | memory usage | 129 |
|       | orientation | 179 |
|       | output threshold | 344 |
|       | outputting | 345 |
|       | posterizing | 189 |
|       | printing fonts | 348 |
|       | rasterizing | 344 |
|       | removing scan lines | 189 |
|       | replacing colors | 188 |
|       | resizing | 179 - 180 |
|       | black | 151 |
|       | overprinting | 359 |
|       | printing color print jobs in | 344 |
bleed limit settings ............... 355
bookmarks in PDF files .............. 386
borders
  resizing toolbar .................. 403
tables .......................... 215
breaking file type associations .... 414
breaks
  breaking characters .......... 89
  disabling ....................... 88
  inserting ....................... 87
  preventing ...................... 88
  restarting autonumbering ........ 100
settings ........................ 88
brightness
  adjusting bitmaps ............... 190, 192
bullets
  custom ........................ 85
  preset ........................ 85
  selecting ....................... 64
buttons
  menu .......................... 400
  property bar .................... 406
  status bar ........................ 408
  toolbar ........................ 403
C
calibration marks
  printing ........................ 356
callouts
  drawing ........................ 135 - 136
  lines ........................... 136
cap-height baseline
  chapter .......................... 256
  frame .......................... 257
  page .......................... 256
  settings ....................... 255
captions
  counters .......................... 113
  cross-referencing .............. 296 - 297
  deleting .......................... 113
  frames .......................... 112 - 113
  removing ........................ 113
cascading publication windows ...... 37
Cascading Style Sheets
  creating external ................ 380
  publishing ........................ 378 - 379
  using ................................ 378
cells
  adding pictures .................. 219
  applying multiple tags ........ 216
  autofilling ...................... 223 - 224
  changing borders ................. 215
  entering data .................... 210
  formatting ...................... 218 - 219
  merging .......................... 211
  selecting ......................... 209
  selecting data ................... 209
  splitting ........................ 211
  summing data ..................... 226
centering line-ending shapes ........ 169
changes
  undoing and redoing ............... 26
chapter cross-references
  inserting .......................... 296
characters
  kerning .......................... 259 - 260, 262
  spacing .......................... 259
  applying conditions ............... 49
  automatic kerning ................ 260
  Cascading Style Sheets ............. 378
  column balancing .................. 237
  converting ........................ 24
  copying .......................... 47 - 48
  cross-references to .............. 296
  cutting ......................... 48 - 49
  deleting ......................... 46
  hyperlink ........................ 376
  importing ........................ 46
  importing pictures ............... 174
  indexing .......................... 318
  managing .......................... 45 - 46
  moving .......................... 39, 47 - 48
  numbering ........................ 273
  renaming ........................ 46
  setting justification .............. 265
  setting orphans and widows ...... 238
character tags
  applying .......................... 68
  copying .......................... 282 - 283
  creating ........................ 67
  editing .......................... 281
  finding and replacing ............ 289 - 290
  formatting ........................ 68
  hyphenation ........................ 91
  importing ........................ 285
  managing ........................ 279
  overriding ........................ 286
  renaming ........................ 282
  saving .......................... 284
  using .......................... 67
chapter cross-references
  inserting .......................... 296
chapters
  adding .......................... 46
  applying conditions ............... 49
  automatic kerning ................ 260
  Cascading Style Sheets ............. 378
  column balancing .................. 237
  converting ........................ 24
  copying .......................... 47 - 48
  cross-references to .............. 296
  cutting ......................... 48 - 49
  deleting ......................... 46
  hyperlink ........................ 376
  importing ........................ 46
  importing pictures ............... 174
  indexing .......................... 318
  managing .......................... 45 - 46
  moving .......................... 39, 47 - 48
  numbering ........................ 273
  renaming ........................ 46
  setting justification .............. 265
  setting orphans and widows ...... 238
character tags
  applying .......................... 68
  copying .......................... 282 - 283
  creating ........................ 67
  editing .......................... 281
  finding and replacing ............ 289 - 290
  formatting ........................ 68
  hyphenation ........................ 91
  importing ........................ 285
  managing ........................ 279
  overriding ........................ 286
  renaming ........................ 282
  saving .......................... 284
  using .......................... 67
character tags
  applying .......................... 68
  copying .......................... 282 - 283
  creating ........................ 67
  editing .......................... 281
  finding and replacing ............ 289 - 290
  formatting ........................ 68
  hyphenation ........................ 91
  importing ........................ 285
  managing ........................ 279
  overriding ........................ 286
  renaming ........................ 282
  saving .......................... 284
  using .......................... 67
creating .................................. 49
defining .................................. 49
frame tags ................................... 50
frames .................................... 50, 114
paragraph tags ................................ 50
paragraphs .................................. 49
tables ....................................... 50
context sensitive menus
modifying ................................... 400 - 401
context-sensitive Help ....................... 3
contrast ..................................... 190
adjusting ................................. 192
converting
bitmaps .................................... 181, 183
Corel VENTURA 8 .................................. 24
fonts in PDF files ............................ 388
footnotes and endnotes ....................... 336
graphics and vector pictures ................ 136
graphics to frames .......................... 136
imported text .................................. 56 - 57
segments .................................... 153
tabs to HTML spaces .......................... 375
to HTML hyperlinks .......................... 377
copy editor view
customizing .................................. 35 - 36
switching ................................... 33 - 34
typing in .................................... 63
copying
chapters .................................... 47 - 48
cross-references and markers ............... 299
endnotes ...................................... 331 - 332
fills .......................................... 164
footnotes ..................................... 331 - 332
outlines ..................................... 170
publications .................................. 45
text .......................................... 65
corner shapes
applying ..................................... 167
counters
adding to captions .......................... 113
crop marks
printing ...................................... 355
printing composite ......................... 355
cropping
bitmaps during import ........................ 174
cross-references
captions ..................................... 296 - 297
changing "See Also" index references ....... 321
changing "See" index references ............ 321
chapters ..................................... 296
converting to hyperlinks .................... 377 - 378
copying ..................................... 299
deleting ..................................... 298 - 299
editing ....................................... 298
index entries ................................ 320 - 321
locating ..................................... 301
moving ....................................... 299
pages ........................................ 296
pictures ...................................... 296
replacing .................................... 301 - 302
sections ...................................... 297 - 298
tables ........................................ 296 - 297
text .......................................... 295
updating ..................................... 300
CSS
external ...................................... 380
publishing ................................. 378
using ........................................ 378
cursor
placing in frames ............................ 105
curve objects
converting frames to ........................ 152
converting graphics to ...................... 152
shaping .................................... 152
curves
converting segments ........................ 153
drawing ...................................... 134 - 135
multiple segmented ......................... 135
shaping .................................... 152
splitting .................................... 154
cusped nodes ................................ 155
custom menus ................................ 397 - 398
custom outlines .............................. 166
customization controls ....................... 6
dashes
converting .................................. 57
data
entering ..................................... 210
moving ....................................... 210
selecting ..................................... 209
sorting ....................................... 220 - 221
summing .................................... 226
dates
adding ....................................... 71
deleting custom ............................... 72
inserting .................................... 71 - 72, 247
<table>
<thead>
<tr>
<th>Definition</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>defining publication conditions</td>
<td>49</td>
</tr>
<tr>
<td>table of contents</td>
<td>305</td>
</tr>
<tr>
<td>deleting chapters</td>
<td>46</td>
</tr>
<tr>
<td>footnotes and endnotes</td>
<td>332 - 333</td>
</tr>
<tr>
<td>frames without text</td>
<td>123</td>
</tr>
<tr>
<td>index</td>
<td>317, 322</td>
</tr>
<tr>
<td>pages</td>
<td>46 - 47</td>
</tr>
<tr>
<td>picture files from frames</td>
<td>126</td>
</tr>
<tr>
<td>property bar items</td>
<td>405</td>
</tr>
<tr>
<td>shortcut key commands</td>
<td>409</td>
</tr>
<tr>
<td>status bar items</td>
<td>407</td>
</tr>
<tr>
<td>text</td>
<td>64</td>
</tr>
<tr>
<td>text files</td>
<td>53, 60</td>
</tr>
<tr>
<td>texture fills</td>
<td>163</td>
</tr>
<tr>
<td>toolbars</td>
<td>401</td>
</tr>
<tr>
<td>workspaces</td>
<td>412</td>
</tr>
<tr>
<td>densitometer scales</td>
<td>356</td>
</tr>
<tr>
<td>deselecting pages</td>
<td>234</td>
</tr>
<tr>
<td>text</td>
<td>64</td>
</tr>
<tr>
<td>dialog boxes</td>
<td>7</td>
</tr>
<tr>
<td>DIC</td>
<td>195</td>
</tr>
<tr>
<td>dimensions</td>
<td></td>
</tr>
<tr>
<td>imported bitmaps</td>
<td>174</td>
</tr>
<tr>
<td>displaying</td>
<td></td>
</tr>
<tr>
<td>chapter pages in table of contents</td>
<td>306</td>
</tr>
<tr>
<td>footnotes</td>
<td>327 - 328</td>
</tr>
<tr>
<td>graphics</td>
<td>342</td>
</tr>
<tr>
<td>index</td>
<td>317 - 319</td>
</tr>
<tr>
<td>menus</td>
<td>399</td>
</tr>
<tr>
<td>navigator</td>
<td>25</td>
</tr>
<tr>
<td>nonprinting items</td>
<td>38</td>
</tr>
<tr>
<td>pictures</td>
<td>40</td>
</tr>
<tr>
<td>table of contents</td>
<td>308</td>
</tr>
<tr>
<td>documentation</td>
<td>3</td>
</tr>
<tr>
<td>downsampling bitmaps in PDF files</td>
<td>387</td>
</tr>
<tr>
<td>dragging</td>
<td></td>
</tr>
<tr>
<td>importing pictures</td>
<td>173</td>
</tr>
<tr>
<td>importing text</td>
<td>55</td>
</tr>
<tr>
<td>text</td>
<td>65</td>
</tr>
<tr>
<td>drawing</td>
<td></td>
</tr>
<tr>
<td>callouts</td>
<td>136</td>
</tr>
<tr>
<td>lines and curves</td>
<td>134 - 135</td>
</tr>
<tr>
<td>shapes</td>
<td>133 - 134</td>
</tr>
<tr>
<td>drop caps</td>
<td></td>
</tr>
<tr>
<td>adding</td>
<td>86</td>
</tr>
<tr>
<td>removing</td>
<td>86 - 87</td>
</tr>
<tr>
<td>drop shadows</td>
<td></td>
</tr>
<tr>
<td>adding to paragraphs</td>
<td>83</td>
</tr>
<tr>
<td>applying to frames</td>
<td>111</td>
</tr>
<tr>
<td>applying to paragraphs</td>
<td>85</td>
</tr>
<tr>
<td>DSC conforming to</td>
<td>352</td>
</tr>
<tr>
<td>duotone</td>
<td></td>
</tr>
<tr>
<td>color modes</td>
<td>184 - 185</td>
</tr>
<tr>
<td>conversion settings</td>
<td>184 - 186</td>
</tr>
<tr>
<td>editing</td>
<td></td>
</tr>
<tr>
<td>endnote text</td>
<td>332</td>
</tr>
<tr>
<td>footnote text</td>
<td>332</td>
</tr>
<tr>
<td>footnotes and endnotes</td>
<td>332</td>
</tr>
<tr>
<td>index</td>
<td>322</td>
</tr>
<tr>
<td>index entries</td>
<td>322</td>
</tr>
<tr>
<td>markers and cross-references</td>
<td>298</td>
</tr>
<tr>
<td>PDF styles</td>
<td>385 - 386</td>
</tr>
<tr>
<td>toolbar button image</td>
<td>403</td>
</tr>
<tr>
<td>ellipses</td>
<td></td>
</tr>
<tr>
<td>drawing</td>
<td>133</td>
</tr>
<tr>
<td>shaping</td>
<td>151</td>
</tr>
<tr>
<td>e-mail address</td>
<td></td>
</tr>
<tr>
<td>hyperlink</td>
<td>376</td>
</tr>
<tr>
<td>embedding</td>
<td></td>
</tr>
<tr>
<td>files in PDF</td>
<td>389</td>
</tr>
<tr>
<td>fonts in PDF files</td>
<td>388</td>
</tr>
<tr>
<td>pictures</td>
<td>173, 175</td>
</tr>
<tr>
<td>text files</td>
<td>53, 58, 60</td>
</tr>
<tr>
<td>encapsulated PostScript</td>
<td></td>
</tr>
<tr>
<td>exporting pages as</td>
<td>176</td>
</tr>
<tr>
<td>encoding formats</td>
<td></td>
</tr>
<tr>
<td>exporting PDF files</td>
<td>389</td>
</tr>
<tr>
<td>endnotes</td>
<td></td>
</tr>
<tr>
<td>converting</td>
<td>336</td>
</tr>
<tr>
<td>copying</td>
<td>331 - 332</td>
</tr>
<tr>
<td>deleting</td>
<td>332</td>
</tr>
<tr>
<td>editing</td>
<td>332</td>
</tr>
<tr>
<td>finding</td>
<td>333</td>
</tr>
<tr>
<td>inserting</td>
<td>330</td>
</tr>
<tr>
<td>inserting reference text</td>
<td>330</td>
</tr>
<tr>
<td>locating</td>
<td>333</td>
</tr>
<tr>
<td>moving</td>
<td>331</td>
</tr>
<tr>
<td>numbering</td>
<td>334</td>
</tr>
<tr>
<td>numbering styles</td>
<td>334</td>
</tr>
<tr>
<td>reference style</td>
<td>335</td>
</tr>
<tr>
<td>replacing</td>
<td>333 - 334</td>
</tr>
<tr>
<td>using</td>
<td>327</td>
</tr>
<tr>
<td>EPS</td>
<td></td>
</tr>
<tr>
<td>embedding in PDF files</td>
<td>390</td>
</tr>
<tr>
<td>exporting pages as</td>
<td>176</td>
</tr>
</tbody>
</table>
exporting
kerning values .................. 2 6 4
pages as EPS .................. 1 7 6
PDF files .................... 3 8 9
pictures ................... 173, 176
text ....................... 5 3 , 5 7
text in PDF files ................. 3 8 9
workspaces ................. 4 1 3

F
figures
adding list to HTML frame .......... 3 7 0
numbering: ........................ 2 7 4
styles ....................... 2 7 5
file list
importing pictures to .............. 1 7 4
importing text file to ............... 5 5
file paths ................. 4 5 - 4 6
file size warnings .......... 1 7 5
file type associations
breaking: ........................ 4 1 4
customizing ........................ 4 1 4
files
printing information .............. 3 5 6
printing to ..................... 3 5 1
fills
applying ........................ 1 5 9
colors: ........................ 1 5 9
copying and moving .............. 1 6 4
custom: ....................... 1 5 9
fountain: ...................... 1 5 9 - 1 6 0
pattern: ...................... 1 5 9, 1 6 1 - 1 6 2
PostScript texture .............. 1 6 3 - 1 6 4
preset: ....................... 1 5 9
removing: ........................ 1 6 4
rendering as bitmaps (PDF) .......... 3 9 2
setting defaults .................. 1 6 4
texture: ...................... 1 5 9, 1 6 3
uniform: ....................... 1 5 9
film
printing to ..................... 3 6 2
filters
adding: ........................ 4 1 4
changing position ................ 4 1 4
customizing ..................... 4 1 3
removing: ........................ 4 1 4
finding
footnotes and endnotes ............ 3 3 3
index entries ........................ 3 2 1
fixed color palettes
choosing colors .................... 1 9 6
fixed files paths ................. 4 5
flyouts
accessing: ........................ 7
adding commands .................. 4 0 1
adding to status bar ................ 4 0 7
adding to toolbars .............. 4 0 1, 4 0 5
displaying: ........................ 9
fold marks
printing: ........................ 3 5 5
printing composite ................ 3 5 5
fonts
in HTML documents ............. 3 6 8, 3 7 4
in PDF files .................. 3 8 8
distances: ...................... 2 5 9
text attributes ................... 6 6
tracking: ........................ 2 5 7
footers
adding text .................... 2 4 6
copying: ........................ 2 4 4
creating: ........................ 2 4 4
displaying: ........................ 2 4 4
formatting ................. 2 4 7, 2 4 9 - 2 5 0
hiding: ........................ 2 5 0
inserting chapter and page numbers ........... 2 4 6
inserting dates and times ............ 2 4 7
inserting text .................... 2 4 6
mirroring: ........................ 2 4 4
sizing frames ................... 2 4 8
tabs: ............................ 2 4 9
updating page tags ................ 2 4 8
footnotes
adding separators ................ 3 2 9
applying page columns .............. 3 2 9
converting: ........................ 3 3 6
copying: ........................ 3 3 1 - 3 3 2
deleting: ....................... 3 3 2
deleting references ................. 3 3 3
displaying: ........................ 3 2 7 - 3 2 8
distance from main text ............... 3 2 9
editing: ........................ 3 3 2
displaying: ....................... 3 3 3
finding: ........................ 3 3 3
formatting: ........................ 3 3 3
hiding: ........................ 3 3 3
inserting: ........................ 3 2 7 - 3 2 8
keeping with reference marker ......... 3 2 8
locating: ........................ 3 2 8
numbering: ........................ 3 3 3
reference style ..................... 3 3 5
replacing: ........................ 3 3 3
restarting numbering ............... 3 2 8
using: ........................ 3 2 7
Index vii

formatting
  columns .................................. 234
  footnotes ................................ 329
  footnotes and endnotes .................. 335
  HTML tags ................................ 367
  index .................................... 318 - 319
  page tags ................................ 241 - 242
  paragraphs ................................ 77
  table of contents .......................... 307 - 308

formatting errors ....................... 125

formatting symbols ..................... 37

formulas
  editing ................................... 227
  inserting .................................. 226
  recalculating ................................ 227
  working with ................................ 224

fountain fills
  applying .................................. 159 - 160
  custom .................................... 160
  preset ..................................... 160
  testing for banding ....................... 346

fountain steps
  increasing ................................ 347
  PDF files .................................. 589
  printing ................................... 343

frame anchors
  adding ..................................... 106
  choosing ................................... 106
  deleting .................................... 107
  editing ..................................... 107
  naming ..................................... 114

frame captions
  adding counters ............................ 113
  deleting ................................... 113

  moving ..................................... 113
  removing ................................... 113

frame conditions ......................... 112, 114

frame tags
  applying .................................... 116
  applying conditions ........................ 50
  automatic kerning ........................... 261
  baselines ................................... 257
  changing properties ........................ 116
  copying .................................... 282 - 283
  creating .................................... 115
  editing ..................................... 116, 281
  editing multiple ............................ 281
  finding and replacing ........................ 289
  importing ................................... 285
  managing .................................... 279
  overding ................................... 286 - 287
  renaming .................................... 282
  replacing ................................... 290
  saving ....................................... 284
  setting justification ....................... 268 - 269
  updating .................................... 116, 288

frames
  adding captions ......................... 113
  adding to page tags ....................... 242
  adjusting outline widths ................... 168
  aligning .................................... 149
  anchor settings ................................ 107
  anchoring ................................... 106 - 107
  applying conditions ....................... 50
  applying drop shadows ...................... 111
  applying margins ............................ 108
  automatic kerning ........................... 261
  automatically placing cursor in .......... 105
  baselines ................................... 257
  columns ...................................... 108 - 109
  columns settings ........................... 107
  converting to curves ....................... 152
  copying ..................................... 144 - 145, 243
  creating ..................................... 105, 151
  creating graphic objects .................... 136
  deleting text files .......................... 60
  disabling locking ............................ 145
  footnotes .................................. 329
  grouping .................................... 147 - 148
  headers and footers .......................... 247 - 248
  implicitly selecting .......................... 143
  in HTML documents ........................... 370 - 372
  in text flow ................................ 123 - 124
  justification ................................ 268
  layering ..................................... 147 - 148
  locking ..................................... 105 - 106
  manipulating ................................ 143
  margins ..................................... 107 - 108
  moving ....................................... 146
  moving during justification .................. 266
  naming ....................................... 113
  outlining .................................... 165, 168
  repeating .................................... 144 - 145
  resizing ..................................... 126 - 127, 150
  rotating ..................................... 146 - 147
  rounding corners ............................. 151
  rules ......................................... 110 - 112
  selecting .................................... 143 - 144, 148
  setting column balance ....................... 109
  setting conditions ........................... 114
  setting space between ....................... 149
  setting text flow ............................ 109, 124
  shaping ....................................... 151
  shifting pictures in .......................... 126
  skewing ....................................... 151
  snapping ....................................... 149
  tag properties ................................ 116
  using ......................................... 105
  viewing formatting differences ................ 287
  working with pictures and text ............. 121
  wrapping around pictures .................... 127
functions
- creating in tables 226
- editing 227
- nesting in tables 226
- recalculating 227
- working with 224

G
- gamut alarm 201

graphics
- adding to page tags 242
- adjusting outline widths 168
- aligning 149
- anchoring 106
- converting 136
- converting to curves 152
- converting to frames 136
- converting to pictures 137
- copying 144 - 145, 243
- creating 133, 151
- deleting 144 - 145
- disabling locking 145
- displaying 342
- from vector pictures 137
- grouping 147 - 148
- hiding 342
- layering 147 - 148
- manipulating 143
- moving 146
- outlining 165, 168
- printing 339
- repeating 144 - 145
- resizing 150
- rotating 146 - 147
- rounding corners 151
- selecting 143 - 144, 148
- setting space between 149
- shaping 151
- skewing 151
- snapping 149
- testing for complex 346

grayscale
- converting bitmaps 180
- in PDF files 390
- outputting bitmaps as 345
- printing color print jobs in 344

grid
- displaying 37, 38, 251
- settings 251
- using 250

guidelines
- aligning frames and graphics 251
- creating 252 - 253
- deleting 253
- displaying 37 - 38
- hiding 253
- locking 253

H
- halftone screening 128
- halftone screens
  - customization 358
  - preserving in PDF files 393

hanging punctuation 81

headers
- adding text 246
- copying 244
- creating 244 - 245
- displaying 244
- formatting 247, 249 - 250
- hiding 250
- in HTML documents 374
- inserting chapter and page numbers 246
- inserting dates and times 247
- inserting text 246
- mirroring 244
- repeating 218
- sizing frames 248
- tabs 249
- updating page tags 248

heading
- formatting index 319

Help topics
- accessing 5
- printing 5

hidden text 74

history list 26

HKS 195

horizontal alignment

HTML tags 367

horizontal lines
- nonprinting 251
- using the grid 250

HTML
- Cascading Style Sheets 378
- converting tabs to spaces 375
- creating hyperlinks 375 - 378
- disabling picture publishing 374
- disabling tabs 375
- font sizes 374
- headers 374
- hyperlink appearance 378
- importing conversion setup 380
- inline images 373
- modifying hyperlinks 378
- picture options 372 - 373
- publishing 365
### HTML frames
- adding 370
- adding publication elements to 370
- changing attributes 572
- customizing background 371
- specifying contents 371

### HTML tags
- associating icons 367
- customizing font 368
- formatting 367
- horizontal alignment 367
- mapping Corel Ventura tags 366
- modifying 366
- modifying list item tag 369
- placing rules 367
- resetting mapping and formatting 369
- spacing 367

### hue 186, 188

### hyperlinks
- adding attributes in HTML 378
- controlling appearance 378
- converting to HTML 377 - 378
- creating HTML 375
- e-mail addresses 376
- in PDF files 386
- modifying 378
- to chapters 376
- to files 376
- using an Internet URL 375
- using cross-references 295

### hyphenation
- automatic 91
- character tags 91
- discretionary 92 - 93
- settings 92
- suppressing automatic 93
- viewing points 94

### ICC
- applying profile 344
- embedding profiles 200
- extracting profiles 173
- options 200

### icons
- associating to HTML tags 367

### images
- embedding linked 175
- exporting 176
- externally referencing 175
- importing 174 - 175
- in HTML documents 372 - 373
- scanning 176

### importing
- bitmaps 174
- Corel Ventura chapters 46
- HTML conversion setup 380
- kern pairs 264
- pictures 126, 173 - 175, 238
- stylesheets 56, 285 - 286
- tags 285
- text files 53 - 57, 59, 238
- tracking values 263
- workspaces 413
- XML files 55

### imposition layouts
- arranging pages 353
- editing 353
- editing settings 353
- gutters 354
- margins 354
- preset 353
- printing 352

### indenting
- lines 78
- paragraphs 78

### index files
- creating 313 - 314
- updating 323

### indexing
- adding entry separators 318
- changing “See Also” references 321
- changing See references 321
- creating categories 316
- creating multiple indexes 316
- cross-referencing index entries 320
- deleting categories 317
- deleting entries 322
- displaying entries 319
- displaying headings 317 - 318
- displaying page and chapter numbers 318
- editing entries 322
- finding entries 321
- formatting paragraph tags 318 - 319
- in HTML files 370, 377
- inserting entries 315 - 317
- publications 313
- retrieving entries from a category 317
- sorting entries 320
- updating 323
- using categories 316
- using concordance add-ons 314
- viewing entries 323

### information
- viewing publication 28

### inks
- setting for trapping 361
In-RIP trapping
- image trap placement: 361
- setting inks: 360
- setting: 361
- threshold: 361
- trap color reduction: 362
- trap width: 360

Inserted items: 69

Intensity
- adjusting: 190, 192

Inter-column rules
- applying custom: 236

Interline baseline
- chapter: 256
- frame: 257
- frame tag: 257
- page: 256
- page tag: 256
- settings: 255

Interline spacing
- based on paragraph tags: 265
- custom: 265
- using custom: 90
- using presets: 90

Internet publishing: 365

Inter-paragraph spacing
- changing: 89
- setting: 89

Issues summaries: 342

J

Job information sheet
- printing: 352

Justification settings: 265

Justified text
- adjusting tracking: 258
- setting spacing: 80, 259
- settings: 79

K

Kern pairs
- adding: 262
- adjusting values: 262
- editing: 263
- exporting: 264
- importing: 264
- resetting: 263

Kerning
- automatic: 259
- chapters: 260
- creating examples: 265
- frame tags: 261
- frames: 261
- manual: 260
- page tags: 262
- pages: 262
- paragraph tags: 261
- paragraphs: 261

Kerning values: 263

Keyboard shortcuts
- assigning: 409
- printing list: 410
- restoring: 409 - 410
- saving list: 410

Keywords
- adding to publications: 28
- inserting index entries: 315 - 316

L

Layering order
- changing: 148
- frames and graphics: 147
- reversing: 148

Layout
- choosing: 233
- settings: 231
- starting page: 232

Leader characters
- setting tabs: 94 - 95

Letter headings: 317 - 318

Letter spacing: 257

Levels
- formatting index: 319

Lightness
- adjusting bitmaps: 188
- limiting picture memory size: 41

Line art: 387

Line breaks
- formatting: 87
- inserting: 87

Line caps: 168

Line spacing: 89, 91

Linearizing PDF files: 392
Index

line-ending shapes
  applying .................................. 168
  centering .................................. 169
  customizing ................................ 169
  flipping .................................. 170
  preset .................................. 168
lines
  drawing .................................. 134 - 135
  indenting and outdenting .................. 78 - 79
linking
  file locations .......................... 59
  pictures .................................. 175
  setting picture size threshold .......... 175
  text files ................................ 53, 58 - 59
lists
  using bulleted .......................... 85
loading digital camera pictures ........ 176
local attributes
  ignoring in imported text ............. 53
locking frames .......................... 106
loose lines
  displaying ................................ 37 - 38
M
  magnifying
    print preview .......................... 341
managing
  chapters ................................ 45 - 46
  file paths ................................ 45
  pages .................................. 45
  publications ................................ 45
manual kerning
  applying .................................. 260
mapping
  Corel Ventura tags to HTML tags ....... 366
  resetting HTML tags ..................... 369
mapping editor
  XML .................................. 55
margins
  applying preset .......................... 108
  changing unit of measurement ............. 108
  custom .................................. 107 - 108
  frames .................................. 107 - 108
  page .................................. 234
markers
  copying .................................. 299
  deleting .................................. 298
  editing .................................. 298
  inserting .................................. 295
  locating .................................. 301
  moving .................................. 299
  replacing .................................. 301 - 302
  updating .................................. 300
  viewing .................................. 300
markup codes
  column width ................................ 35
  display color ................................ 35
  displaying ................................ 35
marquee select
  frames .................................. 144, 147
  graphics ................................ 144, 147
master pages .......................... 19
maximizing publication windows ....... 37
measurement units
  grid .................................. 251
  picture resizing .......................... 127
  width and height boxes .................. 151
memory usage .......................... 41, 129
menus
  adding commands .......................... 398 - 400
  changing button size ...................... 400
  creating custom .......................... 397
  display .................................. 399
  modifying context sensitive ............. 400
  removing commands ........................ 398, 401
  removing custom .......................... 398
  renaming custom .......................... 398
  restoring .................................. 400
  separators ................................ 399
midtones
  adjusting ................................ 190, 192
minimizing
  publication windows ..................... 37
  the navigator .......................... 25
moving
  around publications ..................... 38
  between publications ..................... 40
  chapters and chapter components ........ 47 - 48
  cross-references and markers ............. 299
  fills .................................. 164
  footnotes and endnotes .................. 331
  navigator ................................ 25
  text .................................. 64 - 65
  to chapters ................................ 39
  to pages ................................ 39
  to text files ................................ 39
multiple workspaces
  setting .................................. 412
Index

N
naming
  frame anchors .................................. 114
  frames ......................................... 113
  text files in a frame .......................... 122
navigating publications .................. 33, 38
navigator
  display ........................................ 25
  switching views ................................ 25
negatives
  printing ......................................... 362
  printing with emulsion down .................. 362
node types ..................................... 155
nodes
  adding .......................................... 136, 154
  closing paths .................................. 154
  cusped .......................................... 155
  deleting ........................................ 154
  joining ......................................... 154
  selecting ...................................... 153
  smooth .......................................... 155
  symmetrical .................................... 155
nonprinting items
  displaying ...................................... 37 - 38
notes
  adding to publication files .................. 28
nudging
  distance ....................................... 146
  frames and graphics ........................... 146
numbering
  changing ....................................... 274
  chapters ....................................... 273
  endnotes ....................................... 334
  figures ......................................... 274
  footnotes ...................................... 328
  pages .......................................... 273 - 274
  styles .......................................... 274 - 275
  tables .......................................... 274
  updating ....................................... 275
O
offset values
  for duplicated objects ........................ 145
opening
  documents from other applications ........... 24
  navigator ....................................... 25
  publications ................................... 23 - 24, 27
OPI links
  in PDF files ................................... 391
  printing ........................................ 356 - 357
optimized palettes ............................ 130
optimizing PDF files ......................... 392
order
  displaying menu commands ..................... 399
  displaying menus ................................ 399
orientation
  of page tags .................................... 241
  of pages ........................................ 232, 341
orphans
  controlling ..................................... 227
  setting default ................................ 238
  setting for pages ............................... 238
outdenting
  lines ............................................ 78 - 79
  paragraphs ..................................... 77
outlines
  applying ........................................ 165
  calligraphic .................................... 165 - 166
  colors .......................................... 166, 195 - 196
  copying ......................................... 170
  corners ......................................... 167
  frames .......................................... 165, 168
  graphics ........................................ 159, 165
  removing ........................................ 170
  setting defaults ................................ 170
  shaping and resizing ........................... 167
  styles .......................................... 165
  text ............................................. 165
overprinting
  black ............................................ 359
  black threshold ................................ 359
  color separations ............................... 359
  specifying screen display colors ............. 186
overrides
  specifying new paragraph tags .................. 24
overriding
  tag properties .................................. 286 - 287
P
page breaks
  formatting ....................................... 87
  inserting ........................................ 87
page cross-references
  inserting ........................................ 296
page gap
  resizing ......................................... 411
page layout settings ....................... 231
# Index

**Page layout view**
- switching ........................................ 33 - 34
- typing in ........................................ 63

**Page numbers**
- applying to chapters ............................ 273
- changing .......................................... 274
- index ............................................. 318
- inserting .......................................... 273
- inserting in headers and footers .............. 246
- printing ........................................... 356

**Page settings**
- orientation ........................................ 241
- size .............................................. 231 - 232, 241

**Page tags**
- adding frames and graphics .................... 242
- applying .......................................... 240
- automatic kerning ................................ 262
- baselines ......................................... 256
- changing default template ...................... 22
- copying .......................................... 243, 282 - 283
- creating .......................................... 239
- creating guidelines .............................. 252
- deleting .......................................... 282
- deleting frames and graphics .................. 145
- displaying ........................................ 240
- editing .......................................... 241 - 242, 281
- headers and footers .............................. 246, 250
- importing ........................................ 285
- locking objects .................................. 242
- managing ......................................... 279
- mirroring ......................................... 243
- multiple pages ................................... 240
- overriding ........................................ 286
- pasting frames and graphics .................... 145
- renaming ......................................... 282
- replacing ........................................ 241
- saving ............................................ 284

**Paragraphs**
- setting ........................................... 241, 269 - 270
- updating .......................................... 242, 248, 288
- viewing ........................................... 33 - 34, 240

**Palettes**
- choosing colors .................................. 195
- custom .......................................... 198
- fixed ............................................. 196
- specifying with pictures ....................... 41

**Panning**
- publications ..................................... 40

**PALETTE**
- editor ............................................. 198

**Palettes**
- choosing colors .................................. 195
- custom .......................................... 198
- fixed ............................................. 196
- specifying with pictures ....................... 41

**PANTONE**
- Hexachrome ....................................... 358

**PANTONE MATCHING SYSTEM** .................... 195

**Paragraph breaks** .............................. 87 - 89

**Paragraph overrides** ............................ 24

**Paragraph spacing** .............................. 89 - 90

**Paragraph tags**
- applying .......................................... 97 - 98, 216
- applying conditions ............................. 50
- automatic kerning ................................ 261
- copying .......................................... 282 - 283
- creating .......................................... 97
- editing .......................................... 97, 281
- finding .......................................... 289, 291
- footnotes ......................................... 535
- formatting ....................................... 97, 288
- formatting headers and footers ............... 249
- formatting index ................................ 318 - 319
- formatting table of contents .................. 307 - 308

- converting bitmaps .............................. 181
- custom .......................................... 182
- editing processed palette ....................... 183
- optimized ........................................ 182
- preset ........................................... 182
- saving processed palette ....................... 184

**Palette editor** .................................. 198

**Palleted color modes**
- conversion options .............................. 183
<table>
<thead>
<tr>
<th>printer's marks</th>
<th>391</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF</td>
<td></td>
</tr>
<tr>
<td>positioning</td>
<td></td>
</tr>
<tr>
<td>printing</td>
<td></td>
</tr>
<tr>
<td>printers</td>
<td></td>
</tr>
<tr>
<td>advanced settings</td>
<td>201</td>
</tr>
<tr>
<td>composite</td>
<td>199</td>
</tr>
<tr>
<td>separations</td>
<td>199</td>
</tr>
<tr>
<td>printing</td>
<td></td>
</tr>
<tr>
<td>applying ICC profile</td>
<td>344</td>
</tr>
<tr>
<td>applying print styles</td>
<td>342</td>
</tr>
<tr>
<td>arranging imposition layout pages</td>
<td>353</td>
</tr>
<tr>
<td>autospreading</td>
<td>360</td>
</tr>
<tr>
<td>bitmap fonts</td>
<td>348</td>
</tr>
<tr>
<td>bitmap output threshold</td>
<td>344</td>
</tr>
<tr>
<td>bitmaps in chunks</td>
<td>344</td>
</tr>
<tr>
<td>calibration bars</td>
<td>356</td>
</tr>
<tr>
<td>color print jobs in black or Grayscale</td>
<td>344</td>
</tr>
<tr>
<td>color separations</td>
<td>341, 357</td>
</tr>
<tr>
<td>colors accurately</td>
<td>344</td>
</tr>
<tr>
<td>commercial</td>
<td>351</td>
</tr>
<tr>
<td>composite crop and fold marks</td>
<td>355</td>
</tr>
<tr>
<td>converting to process</td>
<td>358</td>
</tr>
<tr>
<td>creating a print style</td>
<td>342</td>
</tr>
<tr>
<td>crop marks</td>
<td>355</td>
</tr>
<tr>
<td>densitometer scales</td>
<td>356</td>
</tr>
<tr>
<td>displaying graphics</td>
<td>342</td>
</tr>
<tr>
<td>downloading Type 1 fonts</td>
<td>347</td>
</tr>
<tr>
<td>downsampling bitmaps</td>
<td>344</td>
</tr>
<tr>
<td>DSC</td>
<td>352</td>
</tr>
<tr>
<td>editing a print style</td>
<td>342</td>
</tr>
<tr>
<td>editing gutters</td>
<td>354</td>
</tr>
<tr>
<td>editing imposition layouts</td>
<td>353</td>
</tr>
<tr>
<td>emulsion down</td>
<td>362</td>
</tr>
<tr>
<td>file information</td>
<td>356</td>
</tr>
<tr>
<td>fill clipping</td>
<td>343</td>
</tr>
<tr>
<td>fine tuning</td>
<td>343</td>
</tr>
<tr>
<td>fold marks</td>
<td>355</td>
</tr>
<tr>
<td>fountain steps</td>
<td>343, 347</td>
</tr>
<tr>
<td>graphics</td>
<td>339</td>
</tr>
<tr>
<td>halftone screens</td>
<td>338</td>
</tr>
<tr>
<td>hiding graphics</td>
<td>342</td>
</tr>
<tr>
<td>imposition layouts</td>
<td>352</td>
</tr>
<tr>
<td>In-RIP trapping settings</td>
<td>360</td>
</tr>
<tr>
<td>job information sheet</td>
<td>352</td>
</tr>
<tr>
<td>laying out</td>
<td>340</td>
</tr>
<tr>
<td>magnifying preview</td>
<td>341</td>
</tr>
<tr>
<td>margins</td>
<td>354</td>
</tr>
<tr>
<td>negatives</td>
<td>362</td>
</tr>
<tr>
<td>OPI links</td>
<td>356 - 357</td>
</tr>
<tr>
<td>outputting color bitmaps</td>
<td>345</td>
</tr>
<tr>
<td>overprinting</td>
<td>359</td>
</tr>
<tr>
<td>page numbers</td>
<td>356</td>
</tr>
<tr>
<td>page orientation</td>
<td>341</td>
</tr>
<tr>
<td>PANTONE Hexachrome</td>
<td>358</td>
</tr>
<tr>
<td>pictures</td>
<td>339</td>
</tr>
<tr>
<td>positioning print job</td>
<td>340</td>
</tr>
<tr>
<td>positioning printer's marks</td>
<td>356</td>
</tr>
<tr>
<td>PostScript printer</td>
<td>345</td>
</tr>
<tr>
<td>prepare for service bureau</td>
<td>351</td>
</tr>
<tr>
<td>preparing for service bureau</td>
<td>351</td>
</tr>
<tr>
<td>preserving overprints</td>
<td>359</td>
</tr>
<tr>
<td>preset imposition layouts</td>
<td>353</td>
</tr>
<tr>
<td>previewing print jobs</td>
<td>344</td>
</tr>
<tr>
<td>printer's marks</td>
<td>354</td>
</tr>
<tr>
<td>rasterizing a page</td>
<td>344</td>
</tr>
<tr>
<td>reducing curve complexity</td>
<td>356</td>
</tr>
<tr>
<td>registration marks</td>
<td>356</td>
</tr>
<tr>
<td>scaling print job</td>
<td>340</td>
</tr>
<tr>
<td>selecting a PPD file</td>
<td>345</td>
</tr>
<tr>
<td>selecting a print style</td>
<td>342</td>
</tr>
<tr>
<td>selecting trap color reduction</td>
<td>362</td>
</tr>
<tr>
<td>selecting trap width</td>
<td>360</td>
</tr>
<tr>
<td>setting bleed limit</td>
<td>355</td>
</tr>
<tr>
<td>setting inks for trapping</td>
<td>361</td>
</tr>
<tr>
<td>setting printer properties</td>
<td>339</td>
</tr>
<tr>
<td>setting warning options</td>
<td>347</td>
</tr>
<tr>
<td>shortcut keys list</td>
<td>410</td>
</tr>
<tr>
<td>specifying image trap placement</td>
<td>361</td>
</tr>
<tr>
<td>specifying trapping threshold</td>
<td>361</td>
</tr>
<tr>
<td>testing for complex graphics</td>
<td>346</td>
</tr>
<tr>
<td>testing fountain fills for banding</td>
<td>346</td>
</tr>
<tr>
<td>text</td>
<td>339</td>
</tr>
<tr>
<td>tiling print job</td>
<td>340</td>
</tr>
<tr>
<td>to a PostScript printer</td>
<td>345 - 346</td>
</tr>
<tr>
<td>to file</td>
<td>351</td>
</tr>
<tr>
<td>to film</td>
<td>362</td>
</tr>
<tr>
<td>trapping</td>
<td>358</td>
</tr>
<tr>
<td>work</td>
<td>339</td>
</tr>
<tr>
<td>process colors</td>
<td></td>
</tr>
<tr>
<td>converting to</td>
<td>358</td>
</tr>
<tr>
<td>PANTONE Hexachrome</td>
<td>358</td>
</tr>
<tr>
<td>processed palette</td>
<td>181, 183 - 184</td>
</tr>
<tr>
<td>property bar</td>
<td></td>
</tr>
<tr>
<td>adding items</td>
<td>405</td>
</tr>
<tr>
<td>appearance</td>
<td>406</td>
</tr>
<tr>
<td>deleting items</td>
<td>405</td>
</tr>
<tr>
<td>display mode</td>
<td>406</td>
</tr>
<tr>
<td>displaying</td>
<td>9, 405</td>
</tr>
<tr>
<td>docking</td>
<td>9</td>
</tr>
<tr>
<td>positioning</td>
<td>405</td>
</tr>
<tr>
<td>publication conditions</td>
<td></td>
</tr>
<tr>
<td>applying</td>
<td>49 - 50</td>
</tr>
<tr>
<td>chapters</td>
<td>49</td>
</tr>
<tr>
<td>creating</td>
<td>49</td>
</tr>
<tr>
<td>defining</td>
<td>49</td>
</tr>
<tr>
<td>setting</td>
<td>50</td>
</tr>
<tr>
<td>publication information in PDF files</td>
<td>393</td>
</tr>
<tr>
<td>publication layout</td>
<td>233</td>
</tr>
<tr>
<td>Publication Manager</td>
<td></td>
</tr>
<tr>
<td>navigator</td>
<td>25</td>
</tr>
<tr>
<td>publication views</td>
<td>33</td>
</tr>
</tbody>
</table>
publication windows ...................................... 37
cascading ................................................... 37
minimizing and maximizing ............................. 37
tiling ................................................................ 37
viewing .......................................................... 37
publications 
adding notes and keywords .......................... 28
applying conditions .................................... 49 - 50
backing up ................................................... 27
closing .......................................................... 28 - 29
components ................................................... 19
conditions ..................................................... 49 - 50
converting from earlier versions ........................ 24
copying .......................................................... 45
copying chapter components between .............. 48
copying chapters between .................................. 47
creating .......................................................... 21
cutting chapter components ............................. 49
cutting chapters .............................................. 48
deleting text files ............................................. 60
managing .......................................................... 45
moving chapter components ............................. 48
moving chapters .............................................. 47
navigating ....................................................... 38, 40
opening .......................................................... 23
publishing to HTML ......................................... 378
saving ........................................................... 26 - 27
templates ......................................................... 21 - 22
updating numbering ......................................... 275
viewing information and statistics ....................... 28
publishing to HTML .........................................
disabling pictures .............................................. 374
using Cascading Style Sheets ......................... 378 - 379
without customizing tags .................................. 365
publishing to PDF ............................................. 6, 385
Q
QuickTips ......................................................... 3
quitting
Corel Ventura ............................................... 28 - 29
quotation marks
converting on import ...................................... 56
R
rasterizing ......................................................... 344
rectangles
drawing .......................................................... 133
rounding corners ............................................. 151
redoing
actions .......................................................... 26
changes ........................................................... 26
reducing PDF file size ....................................... 387
reference markers
keeping footnotes with ....................................... 328
reference text
inserting .......................................................... 330
references
deleting footnotes ............................................. 333
index .............................................................. 321
registration marks
printing .......................................................... 356
relative file paths .............................................. 46
repeating actions ............................................. 26
resetting pictures to original size ......................... 127
resolution
during import ............................................... 174
limit .............................................................. 40 - 41
of bitmaps ....................................................... 179
response curves
bitmap tones .................................................... 190
loading customized ......................................... 192
save customized .............................................. 192
restoring
default menus ............................................... 400
default status bar ............................................ 409
default template .............................................. 22 - 23
default toolbar ................................................ 404
default toolbars .............................................. 404
default workspace .......................................... 413
shortcut keys ................................................... 409 - 410
returns
displaying .......................................................... 38
RGB
coloring .......................................................... 180
in PDF files ...................................................... 390
outputting bitmaps as ...................................... 345
rotating
frame content .................................................. 83
frames and graphics .......................................... 147
page content .................................................... 239
paragraphs ...................................................... 82
text ............................................................... 82 - 83
rounded line caps
applying to outlines ....................................... 168
rows
deleting .......................................................... 209
inserting .......................................................... 210 - 211
moving ........................................................... 210
selecting .......................... 209
skewing .......................... 216 - 217

RTF
exporting text .......................... 57

rule tags
applying .......................... 117, 215
copying .......................... 282 - 283
creating .......................... 117
editing .......................... 117, 281
importing .......................... 285
managing .......................... 279
overriding .......................... 286
renaming .......................... 282
saving .......................... 284
using .......................... 117

rulers
adding columns .......................... 254
creating guidelines .......................... 252
displaying .......................... 37 - 38, 254
moving .......................... 255
setting the origin .......................... 254
tabs .......................... 94, 254
using .......................... 253

rules
adding .......................... 83
applying .......................... 111 - 112, 236
creating vertical .......................... 84, 110
frame .......................... 110
placing above or below HTML tags .......................... 367

running headers and footers
creating and displaying .......................... 244
creating current match .......................... 245
creating first match .......................... 245
creating last match .......................... 245

s
saturation
adjusting bitmaps .......................... 186, 188
saving
automatically backing up publications .......................... 27
custom texture fills .......................... 163
linked text files .......................... 59
PDF files .......................... 385
publication changes .......................... 26
publications .......................... 26 - 27
shortcut keys list .......................... 410
scaling
frames .......................... 150
frames and graphics .......................... 150
graphics .......................... 150
print job .......................... 340
scanning
pictures .......................... 176
screen
closing .......................... 35
splitting .......................... 34 - 35
screen guides
changing color of .......................... 38
scripts
creating guidelines .......................... 253
sections
cross-referencing .......................... 297 - 298
selecting
cells, columns, rows and data .......................... 209
frames and graphics .......................... 143 - 144
nodes .......................... 153
pages .......................... 233
text .......................... 64

separations printer
advanced settings .......................... 201

separators
adding to menu commands .......................... 399
adding to property bar .......................... 405
adding to status bar .......................... 407
footnotes .......................... 329
index entries .......................... 318
removing from menu commands .......................... 399
toolbars .......................... 402

sequences
paragraph tag .......................... 98

service bureau .......................... 351

shapes
drawing .......................... 133
shaping
drawing .......................... 167

shifting
frames and picture files .......................... 126
pictures in frames .......................... 127

shortcut keys
assigning .......................... 409
deleting commands .......................... 409
printing list .......................... 410
restoring .......................... 409 - 410
saving list .......................... 410

show codes in copy editor .......................... 35

showing dots for spaces
copy editor .......................... 35

sizing
HTML fonts .......................... 374
outlines .......................... 167
overriding .......................... 287
renaming .......................... 282
saving ............................. 284
updating ........................... 289

**table widths** .......................... 212

**Tables**
- adding data ......................... 226
- aligning .......................... 213
- applying conditions ............... 20
- applying fill ...................... 219
- applying preset skew.............. 207
- applying tags .................... 216, 219
- changing numbering ............... 274 - 275
- controlling flow .................. 218
- converting .......................... 207
- creating .......................... 205 - 206
- cross-referencing .................. 296 - 297
- deleting .......................... 208
- filling ........................... 218, 222 - 224
- formatting ......................... 218 - 219, 288
- functions .......................... 226
- indenting .......................... 213
- navigating through ................. 209
- numbering .......................... 274
- opening .......................... 207
- prevent from breaking .............. 218
- properties .......................... 213
- selecting .......................... 209
- skewing ........................... 216
- sorting data ......................... 220

**Tabs**
- adding ........................... 94 - 95, 254, 307
- changing text alignment .......... 96
- converting to HTML spaces ......... 375
- deleting ........................... 95
- disabling .......................... 375
- displaying .......................... 38
- editing ........................... 95
- headers and footers ................ 249
- locking and unlocking ............. 280
- repositioning ..................... 96
- setting alignment .................. 254
- setting with leader characters ...... 95
- spacing ............................ 36

**Tag properties**
- editing ............................ 281
- overriding .......................... 286

**Tag sequences** .......................... 98

**Tag window**
- adding columns ...................... 280
- copying tags using .................. 282
- customizing .......................... 280
- displaying .......................... 279
- docking ............................ 279
- maximizing .......................... 279
- minimizing .......................... 279
- moving columns ..................... 280
- removing columns ................... 280
- resizing ............................ 279
- resizing columns .................... 280
- viewing ............................ 279

**Tags**
- adding frames and graphics ........ 242
- applying .......................... 116 - 117, 240, 290
- common ............................ 98
- copying ........................... 243, 282 - 283
- creating ........................... 56, 115, 117, 239
- displaying .......................... 279
- editing ............................ 116 - 117, 241 - 242, 281
- finding and replacing .............. 289
- formatting .......................... 318 - 319, 335
- frame ............................... 114
- importing ........................... 285
- in HTML documents .................. 366, 369
- locking objects ..................... 242
- managing ........................... 279
- mapping to HTML tags .............. 366
- mirroring ........................... 243
- overriding .......................... 286, 291
- renaming ........................... 282
- replacing ........................... 241
- rule ................................. 117
- saving ............................. 284
- searching ........................... 289
- updating ........................... 116, 242, 288
- viewing formatting differences ...... 287 - 288

**Templates**
- default ............................ 22
- manually restoring default ........ 23
- publications .......................... 21

**Text**
- adjusting outline widths .......... 168
- adjusting the spacing in .......... 257, 259
- adjusting tracking .................. 258
- Artistic ............................ 137
- compressing in PDF files .......... 387
- converting .......................... 207
- copy editor .......................... 36
- cross-referencing ................... 295
- deleting ............................ 64, 66
- dragging ............................ 65
- exporting .......................... 57, 389
- finding ............................ 290
- finding and replacing .............. 68 - 69
- formatting .......................... 67
- in frames ........................... 121, 259
- moving ............................. 64 - 65
- outlining ............................ 168
- printing ............................ 339
- rotating ............................ 82
- selecting ........................... 64
- spanning columns ................... 236
typing ................................. 63
text attributes .......................... 66
text files
  adding to frames ...................... 121
  converting dashes and quotation marks 56 - 57
  deleting ............................ 53, 60, 121
  embedding ........................... 53, 58, 60
  exporting ........................... 53
  importing .......................... 53 - 55, 121, 238
  linking ................................ 53, 58 - 59
  moving text to ...................... 39
  specifying import settings .......... 56
  specifying where linked files are saved .. 59
text flow
  between columns ........................ 236
  directing ........................... 122 - 123
  setting column ...................... 109
  setting inside or outside a frame .... 124
text import ............................. 6
text links in HTML documents ............ 373
text-after references
  creating ................................ 101
  for chapters .......................... 101
  for paragraphs ....................... 101
text-before references
  creating ................................ 101
  for chapters .......................... 101
  for paragraphs ....................... 101
texture fills
  applying ............................ 163
  custom ................................ 163
  PostScript ........................... 164
thumbnail links in HTML documents ....... 373
tiling
  print job ............................. 340
  publication windows .................. 37
time
  adding ............................... 71
  deleting ............................. 72
  inserting ............................ 71 - 72, 247
tint .................................... 196
tonal range ......................... 190 - 191
toolbars
  adding commands and flyouts .......... 401
  arranging items ..................... 404
  creating ............................ 401
  customizing display and position .... 402
  deleting ............................. 401
  deleting commands and flyouts ....... 401
  displaying ........................... 9, 68, 402
docking ................................ 9
  editing button image ................ 403
  resizing borders, buttons, and controls .. 403
  restoring ............................ 404
  separators ........................... 402
  sizing floating ..................... 402
  specifying button appearance ........ 403
  using ................................ 7
tracking
  adjusting ........................... 257 - 258
  creating examples ................... 264
  setting ............................. 257 - 258
tracking values
  adjusting ........................... 259
  importing ........................... 263
  managing ............................ 263
trailing leaders
  inserting tabs ........................ 94
  setting ............................. 95
trap width ................................ 360
trapping
  autospreading ........................ 360
  overprinting color separations ....... 359
  printing ............................. 358
triangles
  drawing .............................. 133 - 134
TrueType fonts
  PDF files ............................. 388
TRUMATCH ............................. 195
Type 1 fonts
  downloading .......................... 347
  PDF files ............................. 388
typography
  kerning .............................. 259
  tracking ............................. 257
U
undocking .............................. 25
undoing
  actions .............................. 26
  changes .............................. 26
  setting levels ....................... 26
uniform fills ........................... 159
unit of measurement
  changing ............................. 108, 410 - 411
  setting increment ................... 411
unlocking frames .......................... 106
viewing
  cross-references .......................... 300
  facing pages ............................. 37
  index entries ............................ 323
  issue summaries ......................... 342
  markers .................................. 300
  multiple pages ........................... 37
  publication information and statistics ... 28
  publication windows ..................... 37
  publications ................................ 33, 36
  table of contents ...................... 309
  zoom .................................... 36
  zoom levels ................................ 37

workspaces
  choosing .................................. 412
  customizing ................................ 411 - 412
  exporting .................................. 413
  importing .................................. 413
  multiple .................................. 412
  restoring default ......................... 413

V

variable markers
  creating .................................. 73
  defining .................................. 73
  deleting ................................. 73 - 74
  inserting ............................... 73
  renaming .................................. 73
views
  copy editor ................................ 33 - 35
  page layout ................................ 33 - 34
  page tag .................................. 33 - 34
  switching .................................. 25, 33 - 34

W

Web links
  accessing .................................. 415
  customizing ................................ 415
  updating .................................. 415
widows
  setting default .......................... 238
  setting for pages ......................... 238
windows
  cascading .................................. 37
  controlling ................................ 237
  minimizing and maximizing ................ 37
  splitting .................................. 34 - 35
  tiling .................................... 37
  viewing .................................... 37
  Wingdings 3 ................................ 208